Sans fil : Contrôleurs sans-fil de la gamme Cisco 2500

Guide de déploiement de contrôleur sans-fil de la gamme Cisco 2500 Series

16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires

Introduction

Ce document sert de guide de déploiement du contrôleur sans-fil de la gamme Cisco 2500. Le contrôleur sans-fil de la gamme Cisco 2500 Series est une solution Sans fil de la taille des systèmes rentable pour le détail, les filiales, et les entreprises petites et moyennes. Le contrôleur peut mesurer dans un réseau pendant que le réseau se développe.

Le contrôleur sans-fil de la gamme Cisco 2500 Series se mélange dans le réseau sans fil unifié Cisco (CUWN) et des travaux avec le Point d'accès léger de Cisco (aps) et le Système de contrôle sans fil Cisco (WCS) ou le Système de contrôle de réseau de Cisco (NCS) ou l'infrastructure principale (pi) afin de fournir des fonctions au niveau système Sans fil réseau local. Le contrôleur sans-fil de la gamme Cisco 2500 Series fournit la transmission en temps réel entre la radio aps et d'autres périphériques afin de fournir des stratégies de sécurité centralisées, accès invité, système de prévention des intrusions Sans fil (wIPS), Gestion contexte-avertie (emplacement), de Radiofréquence (RF), et qualité de service (QoS) pour des Services de mobilité tels que la Voix et le vidéo, et le soutien du Point d'accès d'OfficeExtend (OEAP) de la solution de télétravailleur.

Le contrôleur sans-fil de la gamme Cisco 2500 Series prend en charge un maximum de 50 aps légers par paliers de 5 permis AP avec l'un minimum un permis de 5 AP, qui lui fait une solution rentable pour les entreprises au détail et petites et moyennes. Le contrôleur sans-fil de la gamme Cisco 2500 Series offre la couverture robuste avec le 802.11 a/b/g ou fournit la fiabilité sans précédent avec l'utilisation de 802.11n, de solutions 802.11ac et de Cisco et de Maillage sans fil Sans fil de la deuxième génération d'entreprise de Cisco.

Contribué par Nicolas Darchis, ingénieur TAC Cisco.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur le contrôleur sans-fil de la gamme Cisco 2500 Series.

Spécifications matérielles

  • Ports de données - ports Gigabit Ethernet 4 x 1

  • Port de console - 1 RJ45 x

  • Bloc d'alimentation 48V externe

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Fonctionnalités supplémentaires

  • Soutien du contrôle et du ravitaillement du protocole des points d'accès sans fil (CAPWAP).

  • Le cryptage sur des données CAPWAP percent un tunnel (DTLS) (facultatif).

  • compte basé sur permis AP. Comptes AP - 50 (dans les étapes de 5, de 25, de 50). Ceci a été grimpé jusqu'à 75 en date de code logiciel de version 7.4.

  • Compte pris en charge de client - 500 (dans tout l'ÉTAT). Ceci a été grimpé jusqu'à 1000 en date de code logiciel de version 7.4.

  • Compte pris en charge de balise - 500.

  • Triple Play prêt - Données, Voix, et vidéo de supports.

  • 500 Mbits/s de débit de trafic global (n'importe comment beaucoup de ports sont connectés). Ceci a été grimpé jusqu'à 1Gbps en date de code logiciel de version 7.4.

  • Le groupe d'agrégation de liaisons (LAG) est disponible seulement en date de code logiciel de version 7.4 et plus tard.

  • Dans code logiciel de version 7.4 et plus tard, les 2504 peuvent agir en tant qu'ancre de mobilité pour jusqu'à 15 tunnels de mobilité vers d'autres contrôleurs.

  • Dans la version 7.4, les 2504 commencés prenant en charge des aps directement connectés en mode local seulement. Des aps directement connectés n'ont pas été pris en charge déja qui relâchent.

  • La nouvelle mobilité de 2504 supports (c'est-à-dire, mobilité avec les contrôleurs convergés d'accès tels que le 3850/5760) dans la version 8.0 et ultérieures.

Remarque: Les 2504 ne prend en charge ni la caractéristique de câble d'invité avant version 8.0, ni la caractéristique de Multidiffusion-unicast (seulement Multidiffusion-Multidiffusion). Il également ne prend en charge pas les caractéristiques de Lync SDN et de Flexconnect AVC qui sont introduites dans la version 8.1

Remarque: Pour une liste précise de caractéristiques prises en charge, vérifiez les notes de mise à jour pour votre version logicielle spécifique, qui contiennent des caractéristiques non prises en charge sur le paragraphe WLC 2504.

Architecture de matériel du contrôleur sans-fil de la gamme Cisco 2500 Series

Ces sections fournissent une plus grande vue dans l'architecture du contrôleur sans-fil de la gamme Cisco 2500 Series.

Le contrôleur sans-fil de la gamme Cisco 2500 Series a physiquement le même facteur de forme que le contrôleur de Cisco 2106. La CPU sur un contrôleur sans-fil de la gamme Cisco 2500 Series est une CPU multinucléaire et peut traiter le plan de données et le trafic de données de radio. La CPU peut manipuler l'application plate de contrôle, qui traite tout le trafic d'administration requis « pour contrôler » un réseau Sans fil.

Le contrôleur sans-fil de la gamme Cisco 2500 Series a 1 mémoire système de Go. Deux types de blocs de mémoires sont pris en charge afin d'enregistrer des images logicielles. Le boot flash contient le code de démarrage, et le compact flash contient le code d'application qui peut de plusieurs images de mémoire. Le panneau avant loge quatre ports Gigabit Ethernet. Deux des ports sont 802.3af capables. Tous les ports transfèreront le trafic à/de le réseau Sans fil.

Le contrôleur sans-fil de la gamme Cisco 2500 Series est actionné par une brique externe de l'alimentation 48VDC. La brique d'alimentation peut manipuler l'entrée alimentation de 110VAC à 240VAC.

Configuration de base du contrôleur sans-fil de la gamme Cisco 2500 Series

Ces outils et informations sont nécessaires avant que vous puissiez installer le contrôleur :

  • Matériel de contrôleur sans-fil :

    • Contrôleur avec le cordon d'alimentation et le matériel de support usine-fournis

    • Réseau, réseau de service du système d'exploitation, et câbles AP de la manière prescrite pour la console CLI

    • Terminal emulator de VT100 sur la console CLI (PC, ordinateur portable, ou ordinateur de poche)

    • Câble série de null modem pour connecter la console et le contrôleur CLI

  • Serveur local TFTP (requis afin de télécharger les mises à jour de logiciel de système d'exploitation). Cisco utilise un serveur de l'intégrale TFTP. Ceci signifie que les tiers serveurs TFTP ne peuvent pas fonctionner sur le même poste de travail que le Cisco WCS parce que le Cisco WCS et les tiers serveurs TFTP utilisent le même port de transmission.

Si le contrôleur est apporté pour la première fois sans la configuration antérieure, il entre automatiquement dans un assistant qui te demande une gamme des informations de configuration. L'assistant d'abord incitera d'abord pour l'user-id et le mot de passe. Cet assistant ne peut pas être évité et vous devez écrire toutes les informations qu'il demande.

Attention : Ne connectez pas un câble PoE au port de console. Cette action endommage le contrôleur.

Configuration de contrôleur par le CLI

Avant que vous puissiez configurer le contrôleur pour des fonctionnements de base, vous devez le connecter à un PC qui utilise un terminal emulator de VT100 (tel que le HyperTerminal, le ProComm, le Minicom, ou le conseil). Terminez-vous ces étapes afin de connecter le PC au port de console du contrôleur :

  1. Branchez le connecteur RJ45 sur un câble série de nul-modem au port de console du contrôleur et l'autre extrémité du câble dans le port série du PC.

  2. Commencez le programme d'émulation de terminal du PC.

  3. Configurez le programme d'émulation de terminal pour ces paramètres :

    • 9 600 bauds

    • 8 bits de données

    • Aucun contrôle de flux

    • 1 bit d'arrêt

    • Aucune parité

Le contrôleur sans-fil de la gamme Cisco 2500 Series a 4 ports Gigabit Ethernet. Chaque port est, par défaut, un port de joncteur réseau du 802.1Q VLAN. Les caractéristiques de jonction VLAN du port ne sont pas configurables.

Une interface est une entité logique sur le contrôleur. Une interface a de plusieurs paramètres associés avec elle ; quel iinclude l'adresse IP, la passerelle par défaut (pour l'IP de sous-réseau), le port physique primaire, le port physique secondaire, la balise VLAN, et le serveur DHCP. Puisque le LAG n'est pas utilisé, chaque interface est tracée au moins à un port physique primaire et à un port secondaire facultatif. Des plusieurs interfaces peuvent être tracées à un port simple de contrôleur sans-fil.

Il y a de plusieurs types d'interfaces sur le contrôleur sans-fil, quatre dont sont les types statiques qui doivent être présent et sont configurés au temps d'installation :

  • Interface de gestion (statique et configuré au temps d'installation ; obligatoire)

  • interface d'AP-gestionnaire - Non requis pour le contrôleur sans-fil de la gamme Cisco 2500 Series

  • Interface virtuelle (statique et configuré au temps d'installation ; obligatoire)

  • Interface dynamique (définie par l'utilisateur)

L'interface de gestion est l'interface par défaut pour l'administration intrabande du contrôleur et de la Connectivité aux services d'entreprise tels que des serveurs d'Authentification, autorisation et comptabilité (AAA). L'interface de gestion est également utilisée pour des transmissions entre le contrôleur et les aps. L'interface de gestion est la seule uniformément adresse IP « pingable » d'interface d'intrabande sur le contrôleur. L'interface de gestion agit comme une interface de gestionnaire AP par défaut.

L'interface dynamique avec l'option « de Gestion dynamique AP » activée là-dessus est utilisée comme source du tunnel pour des paquets du contrôleur à AP, et comme destination pour des paquets CAPWAP d'AP au contrôleur. Les interfaces dynamiques pour le gestionnaire AP doivent avoir une adresse IP unique. Typiquement, ceci est configuré sur le même sous-réseau que l'interface de gestion, mais ce n'est pas nécessairement une condition requise. Dans le cas du contrôleur sans-fil de la gamme Cisco 2500 Series, un gestionnaire dynamique simple AP peut prendre en charge un certain nombre d'aps. Cependant, comme pratique recommandée, on lui suggère d'avoir 4 interfaces dynamiques distinctes de gestionnaire AP et de les associer aux interfaces de 4 gigabits. Par défaut, l'interface de gestion agit comme une interface d'AP-gestionnaire aussi bien et elle est associée à une interface de gigabit. En conséquence, si vous utilisez l'interface de gestion, vous devez créer seulement 3 interfaces plus dynamiques de gestionnaire AP et les associer aux interfaces demeurantes de 3 gigabits.

L'interface virtuelle est utilisée pour prendre en charge la gestion de la mobilité, le relais DHCP, et le degré de sécurité inclus de la couche 3 comme l'authentification Web d'invité et l'arrêt VPN. L'interface virtuelle doit être configurée avec une adresse IP non affectée et inutilisée de passerelle. Une interface virtuelle typique est 1.1.1.1. L'adresse d'interface virtuelle n'est pas pingable et ne devrait pas n'exister dans aucune table de routage dans votre réseau.

Des interfaces dynamiques sont créées par des utilisateurs et sont conçues pour être analogues aux VLAN pour le périphérique Sans fil de client de RÉSEAU LOCAL. Le contrôleur sans-fil de la gamme Cisco 2500 Series prendra en charge jusqu'à 16 interfaces dynamiques. Des interfaces dynamiques doivent être configurées sur un seuls réseau IP et VLAN. Chaque interface dynamique agit en tant que relais DHCP pour des clients sans fil associés aux réseaux locaux Sans fil (WLAN) tracés à l'interface. Un WLAN associe un Identifiant SSID (Service Set Identifier) à une interface et est configuré avec la Sécurité, le QoS, les stratégies par radio, et d'autres paramètres de réseau Sans fil. Il peut y avoir jusqu'à 16 WLAN configurés par contrôleur. Les serveurs d'administration, tels qu'un serveur de rayon et le serveur de NTP, ne devraient pas être dans un sous-réseau d'interface dynamique mais devraient être dans le sous-réseau d'interface de gestion ou tout autre sous-réseau non ajouté au WLC.

Remarque: Le LAG est pris en charge sur le contrôleur sans-fil de la gamme Cisco 2500 Series seulement sur code logiciel de version 7.4 et plus tard.

Configurez le commutateur voisin

Par défaut, chacun des quatre ports sur le contrôleur sans-fil de la gamme Cisco 2500 Series est des ports de joncteur réseau de 802.1Q. Le contrôleur est toujours connecté à un port Gigabit Ethernet sur le commutateur voisin. Le port de commutateur voisin est configuré comme joncteur réseau de 802.1Q et seulement les VLAN appropriés sont permis sur le joncteur réseau. Tous autres VLAN sont élagués. Ce n'est pas nécessaire, mais est une pratique recommandée de déploiement parce que quand des VLAN inutiles sont taillés, le contrôleur traite seulement les trames appropriées qui optimise la représentation.

C'est la configuration switchport de 802.1Q :

switchport 
switchport trunk encapsulation dot1q
switchport trunk native vlan X
switchport trunk allowed vlan X
switchport mode trunk
end

Configurez le contrôleur sans-fil de la gamme Cisco 2500 Series

Configurez le contrôleur avec l'assistant de démarrage

Cette sortie de magicien est prise du logiciel de version 7.4, ainsi elle pourrait être légèrement différente dans d'autres versions logicielles.

(Cisco Controller)(Cisco Controller)


Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup


Would you like to terminate autoinstall? [yes]:
AUTO-INSTALL: starting now...
rc = 0
AUTO-INSTALL:no interfaces registered.
AUTO-INSTALL: process terminated - no configuration loaded


System Name [Cisco_b2:19:c4] (31 characters max):WLC
Enter Administrative User Name (24 characters max): admin
Enter Administrative Password (3 to 24 characters): *******
Re-enter Administrative Password                 : *******

Enable Link Aggregation (LAG) [yes][NO]: no

Management Interface IP Address: 10.48.39.212
Management Interface Netmask: 255.255.255.0
Management Interface Default Router: 10.48.39.5
Management Interface VLAN Identifier (0 = untagged): 0
Management Interface Port Num [1 to 4]: 1
Management Interface DHCP Server IP Address: 10.48.39.5

Virtual Gateway IP Address: 1.1.1.1

Multicast IP Address: 239.1.1.1

Mobility/RF Group Name: Nico

Network Name (SSID): none

Configure DHCP Bridging Mode [yes][NO]: no

Allow Static IP Addresses [YES][no]: yes

Configure a RADIUS Server now? [YES][no]: no
Warning! The default WLAN security policy requires a RADIUS server.
Please see documentation for more details.

Enter Country Code list (enter 'help' for a list of countries) [US]: BE

Enable 802.11b Network [YES][no]: yes
Enable 802.11a Network [YES][no]: yes
Enable 802.11g Network [YES][no]: yes
Enable Auto-RF [YES][no]: yes

Configure a NTP server now? [YES][no]: yes
Enter the NTP server's IP address: 10.48.39.33
Enter a polling interval between 3600 and 604800 secs: 3600

Configuration correct? If yes, system will save it and reset. [yes][NO]: yes

Configuration saved!
Resetting system with new configuration...


Configuration saved!
Resetting system

Remarque: La configuration précédente est un exemple. Il pourrait différer d'un installent à l'autre.

(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.4.121.0
Bootloader Version............................... 1.0.20
Field Recovery Image Version..................... 7.6.101.1
Firmware Version................................. PIC 16.0


Build Type....................................... DATA + WPS

System Name...................................... WLC
System Location..................................
System Contact...................................
System ObjectID.................................. 1.3.6.1.4.1.9.1.1279
IP Address....................................... 10.48.39.212
Last Reset....................................... Software reset
System Up Time................................... 0 days 0 hrs 14 mins 58 secs
System Timezone Location.........................
System Stats Realtime Interval................... 5
System Stats Normal Interval..................... 180


--More-- or (q)uit
Configured Country............................... BE  - Belgium
Operating Environment............................ Commercial (0 to 40 C)
Internal Temp Alarm Limits....................... 0 to 65 C
Internal Temperature............................. +31 C
External Temperature............................. +35 C
Fan Status....................................... 4300 rpm

State of 802.11b Network......................... Enabled
State of 802.11a Network......................... Enabled
Number of WLANs.................................. 1
Number of Active Clients......................... 0

Memory Current Usage............................. Unknown
Memory Average Usage............................. Unknown
CPU Current Usage................................ Unknown
CPU Average Usage................................ Unknown

Burned-in MAC Address............................ 84:78:AC:B2:19:C0
Maximum number of APs supported.................. 75

Installation de permis

Le contrôleur sans-fil de la gamme Cisco 2500 Series n'a aucun permis installé. Sans aucun permis installé, les aps ne pourront pas joindre le contrôleur. Il est recommandé pour installer les permis appropriés sur le contrôleur sans-fil de la gamme Cisco 2500 Series afin de fonctionner avec le contrôleur pendant que vous allez en avant. Le contrôleur sans-fil de la gamme Cisco 2500 Series est expédié avec un permis d'évaluation pendant une période de 60 jours (c'est-à-dire, 8 semaines 4 jours). Le permis d'évaluation est un permis de base seulement.

Le permis commandé peut être installé sur le contrôleur avec le CLI ou le GUI. Le permis installé peut être vérifié par le CLI et le GUI. Dans des les deux cas, il devrait y a un serveur TFTP qui héberge les fichiers de licence.

(Cisco Controller) >license install ?
<url> tftp://<server ip>/<path>/<filename>
(Cisco Controller)

Le show license toute la commande affiche les permis installés.

Remarque: Ce permis inclut une fonctionnalité des données DTLS.

(Cisco Controller) >show license all

License Store: Primary License Storage
StoreIndex: 2 Feature: base-ap-count Version: 1.0
License Type: Permanent
License State: Active, In Use

License Count: 50/50/0
License Priority: Medium
StoreIndex: 3 Feature: data encryption Version: 1.0
License Type: Permanent
License State: Active, In Use

License Count: Non-Counted
License Priority: Medium
License Store: Evaluation License Storage
StoreIndex: 0 Feature: base Version: 1.0
License Type: Evaluation
License State: Active, Not in Use, EULA accepted
Evaluation total period: 8 weeks 4 days
Evaluation period left: 8 weeks 4 days
License Count: Non-Counted
License Priority: Low
StoreIndex: 1 Feature: base-ap-count Version: 1.0
License Type: Evaluation
License State: Inactive
Evaluation total period: 8 weeks 4 days
Evaluation period left: 8 weeks 4 days
License Count: 50/0/0
License Priority: None
(Cisco Controller) >

Enable DTLS dans le contrôleur de gamme Cisco 2500

Afin d'activer DTLS sur AP ou en particulier sur un groupe d'aps, assurez-vous que vous faites installer le permis de chiffrement de données dans le contrôleur. DTLS (chiffrement de données) peut être activé sur a par base AP de l'onglet Avancé une fois que vous sélectionnez les détails AP.

Sélectionnez AP, allez à l'onglet Avancé, et cochez la case de chiffrement de données.

(Cisco Controller) >config ap link-encryption enable ? 
<Cisco AP> Enter the name of the Cisco AP. all Apply the configuration for
all capable Cisco AP
(Cisco Controller) >config ap link-encryption enable J-3502E
(Cisco Controller) >show ap link-encryption all
Encryption Dnstream Upstream Last
AP Name State Count Count Update
-------------- --- -------- -------- ------
J-3502E En 102 747 22:12
J-1262 Dis 0 0 22:12
J-1040 Dis 0 0 22:13
J-1140 Dis 0 0 22:10

(Cisco Controller) >show dtls connections

AP Name Local Port Peer IP Peer Port Ciphersuite
------------ ------------- ------------- ---------- ------------------
J-3502E Capwap_Ctrl 10.10.10.116 41066 TLS_RSA_WITH_AES_128_CBC_SHA
J-3502E Capwap_Data 10.10.10.116 41066 TLS_RSA_WITH_AES_128_CBC_SHA
J-1262 Capwap_Ctrl 10.10.10.120 45543 TLS_RSA_WITH_AES_128_CBC_SHA
J-1040 Capwap_Ctrl 10.10.10.122 65274 TLS_RSA_WITH_AES_128_CBC_SHA
J-1140 Capwap_Ctrl 10.10.10.123 4825 TLS_RSA_WITH_AES_128_CBC_SHA

(Cisco Controller) >

Configurez pi et ajoutez le contrôleur sans-fil de la gamme Cisco 2500 Series

Pi est le logiciel de gestion en cours utilisé pour gérer le contrôleur sans-fil de la gamme Cisco 2500 Series. Des versions antérieures se sont appelées WCS ou le NCS. Il fournit les outils de gestion avancés comme l'affichage Sans fil et les services de localisation de couverture. Il y a une relation étroite entre la version de logiciel du système de gestion (Infrastructure/NCS/WCS principal) et la version de logiciel WLC. Voir la matrice de compatibilité logicielle Sans fil aussi bien que l'infrastructure principale et les notes de mise à jour WLC pour les releases compatibles prises en charge. L'infrastructure principale emploie le SNMP afin de gérer des contrôleurs sans-fil, des Points d'accès, et des périphériques de client. Les périphériques de contrôleur sans-fil de la gamme Cisco 2500 Series doivent avoir le SNMP configuré correctement.

Procédez comme suit :

  1. Ouvrez une session à l'interface web pi avec l'URL :
    https://<prime-ip-address>
  2. SNMPv2 est configuré sur le contrôleur sans-fil de la gamme Cisco 2500 Series. Afin de configurer SNMPv2 par l'interface web de contrôleur, Gestion choisie > SNMP > Communautés. Les par défaut de contrôleur sans-fil de la gamme Cisco 2500 Series sont public et la communauté en lecture/écriture de la communauté à accès en lecture seule privés. Ajoutez les nouvelles communautés ou les modifiez selon les besoins. Pour la simplicité, les par défaut sont utilisés.



  3. Dans l'interface pi, choisie fonctionnez > centre de travail de périphérique. Choisi ajoutez le périphérique de la barre de menus. Notez que ceci pourrait différer personne à charge au moment si vous utilisez le thème classique de pi ou si vous UCS NCS ou WCS.

  4. Écrivez l'IP address de l'interface de gestion de contrôleur sans-fil de la gamme Cisco 2500 Series et configurez les paramètres appropriés SNMP. Cliquez sur OK.



    Le contrôleur est ajouté avec succès et le contrôleur sans-fil de la gamme Cisco 2500 Series est prêt à provisioned par pi.

Afin de vérifier le contrôleur sans-fil de la gamme Cisco 2500 Series après qu'on l'ajoute dans pi, retournez le contrôle au centre de travail de périphérique s'il avec succès synced et est géré. Les qualifications fausses SNMP pourraient lui laisser le « non pris en charge ».

Scénarios de déploiement de contrôleur sans-fil de la gamme Cisco 2500 Series

Le contrôleur sans-fil de la gamme Cisco 2500 Series fournit une solution Sans fil unifiée rentable. Bien que le contrôleur ait le multiple 10/100/1000 port, il ne se comporte pas comme des Commutateurs ou des Routeurs. Il n'est pas recommandé pour utiliser différents ports comme implémentation de hub/commutateur. Ce point fondamental est un aspect clé pour obtenir la meilleure représentation hors du contrôleur.

Le contrôleur sans-fil de la gamme Cisco 2500 Series prend en charge de plusieurs ports de liaison ascendante. Dans la version 7.4 et ultérieures vous pouvez employer le LAG afin de construire un EtherChannel et traiter plusieurs ports en tant que juste une connexion. Ou, vous pouvez désactiver le LAG et configurer un système où la Gestion et les interfaces dynamiques peuvent être configurées sur différents ports physiques, et le trafic de données peut commuter dans les deux sens infra le réseau des ports physiques respectifs.

Le contrôleur sans-fil de la gamme Cisco 2500 Series prend en charge également de plusieurs AP-gestionnaires (pour l'Équilibrage de charge AP) où de plusieurs AP-gestionnaires peuvent être configurés en plus d'un AP-gestionnaire qui est lié avec une interface de gestion. Dans ce cas, il est recommandé pour avoir tous les AP-gestionnaires dans le même sous-réseau comme interface de gestion.

<CISCO2504> >show interface summary

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2 2 10 10.10.10.12 Dynamic Yes No
apmgr3 3 10 10.10.10.13 Dynamic Yes No
apmgr4 4 10 10.10.10.14 Dynamic Yes No
management 1 10 10.10.10.10 Static Yes No
virtual N/A N/A 1.1.1.1 Static No No

<CISCO2504> >

Dans la sortie ci-dessus, l'interface de gestion et l'AP-gestionnaire sont liés ensemble au port 1. Trois AP-gestionnaires supplémentaires sont créés sur d'autres ports physiques (2, 3, et 4) dans le même sous-réseau que des interfaces de gestion.

Les aps qui joignent le contrôleur sont chargement équilibré tels que chaque port sur le contrôleur partage le chargement des 50 aps. Chaque port dans la configuration précédente permet à 13 aps pour joindre le contrôleur.

Il est également possible d'avoir de plusieurs AP-gestionnaires dans un différent sous-réseau que l'interface de gestion. Cependant, dans ce cas, il est recommandé que vous désactivez l'AP-gestionnaire de l'interface de gestion et créez une autre interface d'AP-gestionnaire sur différents ports physiques dans un différent sous-réseau que l'interface de gestion. Tous les plusieurs AP-gestionnaires dans ce scénario devraient être dans le même sous-réseau.

<CISCO2504> >show interface summary

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2 2 11 10.10.11.12 Dynamic Yes No
apmgr3 3 11 10.10.11.13 Dynamic Yes No
apmgr4 4 11 10.10.11.14 Dynamic Yes No
management 1 10 10.10.10.10 Static No No
virtual N/A N/A 1.1.1.1 Static No No

<CISCO2504> >

Dans la sortie précédente, la Gestion et l'AP-gestionnaire ne sont pas liés. Dans ce scénario, de plusieurs AP-gestionnaires peuvent être créés dans un différent sous-réseau de l'interface de gestion et être tracés à différents ports physiques.

Remarque: Le serveur DHCP interne fonctionne seulement (pour des clients sans fil) avec le proxy DHCP activé.

Certains des scénarios pris en charge par le contrôleur sans-fil de la gamme Cisco 2500 Series sont décrits ici avec des configurations d'échantillon.

Scénario 1

L'interface de gestion avec un AP-gestionnaire encastré est configurée sur le port 1. Deux WLAN sont configurés sur le contrôleur. WLAN 1 et WLAN 2 sont tracés à l'interface de gestion.

Une topologie simple a le contrôleur sans-fil de la gamme Cisco 2500 Series connecté à un commutateur de Catalyst 3560. Le port Gigabit Ethernet 1 sur le contrôleur est connecté au port Gigabit Ethernet 1/0/1 sur le commutateur.

Switch#sh run int gig 1/0/1
Building configuration...

Current configuration : 123 bytes
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
end

Switch#

La configuration d'interface de gestion sur le contrôleur sans-fil de la gamme Cisco 2500 Series est simple et a la Gestion dynamique AP activée.

Deux WLAN sont configurés. WLAN1 et WLAN2 sont tracés à l'interface de gestion et entretiennent des clients.

<CISCO2504> >show wlan summ

Number of WLANs.................................. 2

WLAN ID WLAN Profile Name / SSID Status Interface Name
------- ------------------------------------- -------- --------------------
1 WLAN1 / WLAN1 Enabled management
2 WLAN2 / WLAN2 Enabled management

<CISCO2504> >

Serveur DHCP interne avec le proxy DHCP activé

Le serveur DHCP TestVlan10 est configuré sur le contrôleur et ces services aps de portée et clients. La configuration du serveur DHCP sur le contrôleur est simple.

<CISCO2504> >show dhcp summary

Scope Name Enabled Address Range
TestVlan10 Yes 10.10.10.100 -> 10.10.10.200


<CISCO2504> >show dhcp detailed TestVlan10
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.10.100
Pool End.................................. 10.10.10.200
Network................................... 10.10.10.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.10.10 0.0.0.0 0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0 0.0.0.0 0.0.0.0
Netbios Name Servers...................... 0.0.0.0 0.0.0.0 0.0.0.0

<CISCO2504> >

C'est la saisie de configuration DHCP du GUI du contrôleur sans-fil de la gamme Cisco 2500 Series :

Le proxy DHCP est activé sur tous les contrôleurs de Cisco par défaut.

Dans les toutes les configurations précédentes, VLAN10 n'est pas étiqueté sur le commutateur. Tout le trafic du commutateur est originaire au port 1 sur le contrôleur. Des aps et le trafic de client sont expédiés au contrôleur non-marqué.

Des aps sont connectés au commutateur de Catalyst à ces configurations switchports. Le switchport peut être trunked ou configuré pour être un port d'accès.

Switch#sh run int gig 1/0/9
Building configuration...

Current configuration : 132 bytes
!
interface GigabitEthernet1/0/9
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
end

Switch#sh run int gig 1/0/10
Building configuration...

Current configuration : 66 bytes
!
interface GigabitEthernet1/0/10
switchport access vlan 10
end

Switch#

AP peut joindre le contrôleur et l'état d'AP peut être vérifié sur le contrôleur. Il y a deux aps qui ont joint le contrôleur et peuvent être confirmés par l'état dans cette capture :

<CISCO2504> >show ap join stats summary all

Number of APs.............................................. 2

Base Mac AP EthernetMac AP Name IP Address Status
00:22:90:96:69:00 00:22:90:90:ab:d3 AP0022.9090.abd3 10.10.10.103 Joined
ec:44:76:b9:7d:c0 c4:7d:4f:3a:e3:78 APc47d.4f3a.e378 10.10.10.105 Joined


<CISCO2504> >show ap summary

Number of APs.................................... 2

Global AP User Name.............................. Not Configured
Global AP Dot1x User Name........................ Not Configured

AP Name Slots AP Model Ethernet MAC Location
---------------- ----- ----------------- ----------------- ----------------
AP0022.9090.abd3 2 AIR-LAP1142N-A-K9 00:22:90:90:ab:d3 default location
APc47d.4f3a.e378 2 AIR-CAP3502E-A-K9 c4:7d:4f:3a:e3:78 default location

Port Country Priority
---- ------- ------
1 US 1
1 US 1

Les aps qui ont joint le contrôleur peuvent également être vérifiés par le résumé d'AP sur le contrôleur. Configurez chacun des deux le nom AP et l'emplacement d'AP installent.

Configurez le nom et l'adresse IP de contrôleur sous la Haute disponibilité afin d'amorcer AP.

Avec cette configuration, AP joint le contrôleur configuré comme première préférence.

Serveur DHCP externe avec le proxy DHCP désactivé

C'est une configuration générale qui a été dans la pratique pour tous les contrôleurs de Cisco pour quelques déploiements. Les configurations sont presque identiques que remarquables précédemment, mais ont le proxy DHCP désactivé.

L'AP-gestionnaire relie à ce point de scénario à un serveur DHCP externe.

Remarque: Il est recommandé pour activer un serveur DHCP interne ou un serveur DHCP externe.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
network 10.10.11.0 255.255.255.0
default-router 10.10.11.1
!

Serveur DHCP externe avec le proxy DHCP activé

C'est une configuration générale qui est l'une des pratiques recommandées pour tous les contrôleurs de Cisco. Les configurations sont presque identiques comme observé dans le précédent avec le proxy DHCP activé.

L'interface de gestion dans ce scénario est toujours dirigée vers un serveur DHCP externe.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
network 10.10.11.0 255.255.255.0
default-router 10.10.11.1
!

Scénario 2

L'interface de gestion avec l'AP-gestionnaire activé est tracée à l'interface dynamique dynamic11 du port 1. est tracée à une autre interface physique (port 2) pour le trafic de données. WLAN 1 est tracé à l'interface de gestion et WLAN 2 est tracé à l'interface dynamique.

Une plus de portée de DHCP est configurée sur le contrôleur. Cette portée de DHCP configurée TestVlan11 est tracée à l'interface dynamique configurée sur le contrôleur.

<CISCO2504> >show dhcp summary

Scope Name Enabled Address Range
TestVlan10 Yes 10.10.10.100 -> 10.10.10.200
TestVlan11 Yes 10.10.11.100 -> 10.10.11.200


<CISCO2504> >show dhcp detailed TestVlan11
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.11.100
Pool End.................................. 10.10.11.200
Network................................... 10.10.11.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.11.10 0.0.0.0 0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0 0.0.0.0 0.0.0.0
Netbios Name Servers...................... 0.0.0.0 0.0.0.0 0.0.0.0

<CISCO2504> >

Serveur DHCP interne avec le proxy DHCP activé

Par défaut, le proxy DHCP est activé sur le contrôleur comme vu dans une des captures précédentes. L'interface dynamique dynamic11 est configurée et est tracée à VLAN11. L'interface est également tracée au serveur DHCP interne configuré. L'interface dynamique n'est pas activée pour la Gestion dynamique AP.

Un des WLAN configurés est tracé à l'interface de gestion et le deuxième WLAN est tracé à l'interface dynamique configurée dynamic11. Le serveur DHCP primaire est une nécessité pour la configuration dans ce scénario, mais devrait être indiqué l'interface de gestion.

Serveur DHCP externe avec le proxy DHCP désactivé

Les clients obtiennent avec succès des adresses IP du serveur DHCP externe configuré. Vérifiez l'état du serveur DHCP interne et assurez-vous que le serveur DHCP interne est désactivé.

Serveur DHCP externe avec le proxy DHCP activé

Les clients obtiennent avec succès des adresses IP du serveur DHCP externe configuré.

Scénario 3

L'interface de gestion avec l'AP-gestionnaire activé est tracée au port 2 du port 1. est configurée pour être un backport. WLAN 1 est tracé à l'interface de gestion.

Dans ce scénario la Gestion et les interfaces dynamiques sont configurées sur le port 1 avec le serveur DHCP interne ou le serveur DHCP externe. Les ports 1 et 2 sont connectés à 2 Commutateurs différents. Ceci fournit la Redondance au réseau commuté de la couche 2 et de la couche 3 suivant les indications de cette topologie et de captures d'interface.

Scénario 4 : LAG

Dans le logiciel de version 7.4 et ultérieures sur le WLC, il est possible de configurer le LAG. Notez que les GBP des séjours 1 de débit de la combinaison 2504 WLC n'importe comment beaucoup de ports vous se connectent.

Dans ce scénario, le port 1 et 2 du WLC 2504 ont été connectés au même commutateur sur le port 8 et 10 empaqueté dans le Port canalisé 1. On l'exige pour brancher tous les ports WLC au même commutateur (à moins que dans le cas 2 de Catalyst 6000 dans le VSS ou Nexus dans le VPC).

(Cisco Controller) >show port summary

STP Admin Physical Physical Link Link
Pr Type Stat Mode Mode Status Status Trap POE
-- ------- ---- ------- ---------- ---------- ------ ------- -------
1 Normal Forw Enable Auto 1000 Full Up Enable N/A
2 Normal Forw Enable Auto 1000 Full Up Enable N/A
3 Normal Disa Enable Auto Auto Down Enable N/A
4 Normal Disa Enable Auto Auto Down Enable N/A


(Cisco Controller) >show lag summary

LAG Enabled

(Cisco Controller) >show interface summary


Number of Interfaces.......................... 2

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
-------------------------------- ---- -------- --------------- ------- ------ -----
management LAG untagged 10.48.39.212 Static Yes No
virtual N/A N/A 1.1.1.1 Static No No

(Cisco Controller) >show interface detailed management

Interface Name................................... management
MAC Address...................................... 84:78:ac:b2:19:cf
IP Address....................................... 10.48.39.212
IP Netmask....................................... 255.255.255.0
IP Gateway....................................... 10.48.39.5
External NAT IP State............................ Disabled
External NAT IP Address.......................... 0.0.0.0
VLAN............................................. untagged
Quarantine-vlan.................................. 0
Active Physical Port............................. LAG (13)
Primary Physical Port............................ LAG (13)
Backup Physical Port............................. Unconfigured
DHCP Proxy Mode.................................. Global
Primary DHCP Server.............................. 10.48.39.5
Secondary DHCP Server............................ Unconfigured
DHCP Option 82................................... Disabled
ACL.............................................. Unconfigured
mDNS Profile Name................................ Unconfigured
AP Manager....................................... Yes
Guest Interface.................................. No
L2 Multicast..................................... Enabled

Vous pouvez voir qu'il est maintenant impossible de sélectionner des ports pour des interfaces sur le WLC car ils tous sont reliés au paquet de port de LAG (qui affichera toujours en tant que numéro 13).

Sur le commutateur, tous les ports qui participent au paquet doivent avoir la configuration exactement identique (particulièrement joncteur réseau VLAN indigène et VLAN permis). Dans cet exemple, permis des VLAN ont été limités à ce qui sera utilisé sur le WLC qui est une pratique recommandée.

Une fois que les interfaces sont empaquetées ainsi que le mode du channel-group X de commande en fonction, une interface de Port canalisé du numéro X est créée. Promouvez la modification de la configuration devrait être terminé sur l'interface de Port canalisé et pas sur les ports individuels plus.

Nico3560C#show run int g0/8
Building configuration...

Current configuration : 208 bytes
!
interface GigabitEthernet0/8
switchport access vlan 33
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
mls qos trust dscp
channel-group 1 mode on
end

Nico3560C#show run int g0/10
Building configuration...

Current configuration : 182 bytes
!
interface GigabitEthernet0/10
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
mls qos trust dscp
channel-group 1 mode on
end


Nico3560C#show etherchannel 1 summ
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator

M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port


Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) - Gi0/8(P) Gi0/10(P)

Nico3560C#

Nico3560C#show run int po1
Building configuration...

Current configuration : 131 bytes
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
end

 L'eterchannel de commande équilibrent la charge le src-dst-IP est également exigé sur le commutateur globalement pour que ceci fonctionne.

Ce sont juste quelques conceptions mises en application par des utilisateurs afin d'accroître le service sans fil à leurs périphériques de client avec CUWN.

Instructions pour déployer le contrôleur sans-fil de Cisco 2500

Les ports Ethernet sur le Contrôleurs sans-fil de la gamme Cisco 2500 ne fonctionnent pas comme ports de commutateur (c'est-à-dire, deux ordinateurs directement connectés à ces ports ne peuvent pas communiquer avec l'un l'autre). Vous ne devriez pas connecter des serveurs, tels que le DHCP, le TFTP, et ainsi de suite, sur ces ports et s'attendre à ce que les clients sans fil et les aps reçoivent une adresse IP de ce serveur DHCP.

Les ports Ethernet sur le contrôleur sans-fil de la gamme Cisco 2500 Series devraient seulement être de se connecter utilisé/liaison ascendante à un réseau d'infrastructure configuré en tant qu'une interface de gestion et interfaces dynamiques) d'interface de données (ou les AP-gestionnaires relient.

Si des ports de plusieurs réseaux Ethernet sur un contrôleur sans-fil de la gamme Cisco 2500 Series uplinked à un commutateur d'infrastructure, vous devriez s'assurer que des interfaces de données (Gestion ou interfaces dynamiques) ou des interfaces d'AP-gestionnaires sont configurées pour ces derniers les ports physiques uplinked. Ports Ethernet physiques qui sont utilisés car une liaison ascendante infra à un commutateur ne devrait pas être laissée unconfigured. Ceci pourrait avoir comme conséquence les comportements inhabituels.

L'unicast de Multidiffusion n'est pas une configuration prise en charge sur le contrôleur sans-fil de la gamme Cisco 2500 Series. En conséquence, HREAP/Flexconnect aps ne peuvent pas recevoir le trafic de multidiffusion parce que HREAP/Flexconnect aps fonctionnent seulement avec l'unicast de Multidiffusion.

Installation exprès de Web

Dans la version 7.6.130 et ultérieures, le WLC offre une version exprès du GUI. C'est une manière de la configurer par l'intermédiaire du GUI, mais est également un tableau de bord de surveillance simplifié qui affiche que la première fois vous vous connectez.

Sur la première connexion GUI vous verrez ceci :

Cette page affiche toutes les données de surveillance d'une manière facile et accessible. Afin d'atteindre le « vieux » et complet GUI, vous pouvez cliquer sur avancé dans le coin supérieur droit. Une fois que vous êtes en mode avancé, vous ne pouvez pas retourner au GUI exprès à moins que vous ayez configuré le WLC. Comme avantage du GUI exprès d'installation, vous aurez un bouton à la maison sur le coin supérieur droit de la page WLC à retourner à la page exprès de surveillance.

Afin de configurer les 2504 par l'intermédiaire du GUI exprès d'installation, vous devez connecter un PC au port 2, attendez le système mené pour tourner le vert, et puis parcourez à 192.168.1.1 en votre navigateur. Ceci travaille seulement au port 2, qui te permet pour connecter le port 1 du WLC pour la connexion réseau.

La configuration du contrôleur par l'intermédiaire du GUI exprès d'installation change également de diverses valeurs par défaut pour apparier mieux des déploiements de petites entreprises.

Un assistant spécial apparaîtra alors pour la configuration :

Remarque: L'assistant de configuration exprès GUI (interface de jour 0) peut être accédé à par un client connecté de câble ou un client sans fil. L'assistant de configuration facile GUI sur une connexion câblée apparaît seulement quand vous branchez un client câblé et il n'y a aucun Point d'accès au contrôleur. Si vous branchez un Point d'accès qui démarre pour annoncer le CiscoAirprovision SSID, l'assistant de câble GUI n'est plus accessible et la configuration facile d'installation GUI peut être terminée seulement par un client sans fil qui est connecté sur le SSID. Par conséquent, il est de câble ou Sans fil, mais cet assistant GUI ne travaille pas à chacun des deux simultanément.

Haute disponibilité

Dans code logiciel de version 7.5 et plus tard, les 2500 peuvent être achetés comme HA-SKU. Ceci signifie que les 2504 peuvent alors agir en tant que N+1 WLC. Il ne prend en charge toujours pas AP SSO.

L'ha UGS WLC n'exige pas un permis et se tient là au cas où n'importe quel autre WLC de son groupe de mobilité échouerait. Il peut alors prendre en charge un permis de compte du maximum AP pendant 90 jours, qui commence quand l'original WLC a manqué et quand des aps commencés pour joindre le HA-SKU. Il n'y a aucune réplication de configuration dans le redudancy N+1. Vérifiez le guide facilement disponible de déploiement pour plus d'informations sur l'ha.

Il est également possible de transformer un non-ha UGS WLC en ha UGS quand vous activez l'unité secondaire ha UGS :


Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Document ID: 113034