Interfaces et modules Cisco : Modules de services sans fil (WiSM) de la gamme Cisco Catalyst 6500/7600

Guide de déploiement du Wireless Services Module 2 (WiSM2)

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Le contrôleur Cisco Wireless Services Module 2 (WiSM2) pour les commutateurs de la gamme Catalyst 6500 est une plate-forme fortement évolutive et flexible qui active des services systémiques pour le sans fil crucial dans les environnements de grande entreprise et de campus universitaire. Conçu pour l'évolutivité de la représentation 802.11n et du maximum, le contrôleur WiSM2 prend en charge un plus à haute densité des clients et livre une itinérance plus efficace, avec au moins neuf fois le débit des réseaux 802.11a/g existants. La disponibilité améliorée par offres du contrôleur WiSM2 avec la capacité de gérer simultanément jusqu'à 1,000 Points d'accès (aps) ; performance supérieure pour le signal vocal de qualité fiable de streaming vidéo et de contournement ; et reprise de défaut améliorée pour une expérience cohérente de mobilité des environnements les plus exigeants.

Contrôleur de la gamme Cisco Catalyst 6500 WiSM2

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-01.gif

Comme composant du réseau sans fil unifié Cisco, ce contrôleur fournit la transmission en temps réel entre les Points d'accès de Cisco Aironet, le Système de contrôle sans fil Cisco (WCS), et l'engine de services de mobilité Cisco pour livrer des stratégies de sécurité centralisées, des capacités Sans fil de Système de prévention d'intrusion (IPS), la Gestion qui a reçu un prix rf, et le Qualité de service (QoS). Avec la technologie de CleanAir le WiSM2 protège les performances 802.11n en permettant d'accéder croix-réseau aux informations en temps réel et historiques d'interférence rf pour vite, le dépannage et la résolution. Cette approche intégrée au réseau sans fil de grande puissance, des clients peut réaliser les avantages significatifs du coût total de possession (TCO) en rationalisant des coûts de support et en réduisant le temps d'arrêt prévu et non planifié de réseau.

Caractéristiques

D'autres caractéristiques et caractéristiques du contrôleur WiSM2 sont récapitulées ici.

Remarque: La version de logiciel 12.2.(33)SXJ de la petite gorgée 720 est le minimum logiciel nécessaire pour l'exécution avec le contrôleur WiSM2.

Parité de caractéristique avec 5500 contrôleurs d'appareils :

  • Interopérabilité avec les autres modules de service et WiSM1

  • Supports jusqu'à 1,000 clients APs/15,000

    Remarque: La release de 7.0.116.0 de WiSM2 a pu seulement prendre en charge 500 aps et 10,000 clients ; cependant, la release de 7.2.103.0 peut prendre en charge 1,000 aps et 15,000 clients. Référez-vous aux notes de mise à jour pour les contrôleurs LAN Sans fil et le Point d'accès léger de Cisco pour le pour en savoir plus de 7.2.103.0 de release.

  • Mise à niveau de licence de 100 aps dans les incréments jusqu'à 500 aps

  • Débit de plan de données (chiffré/Unencrypted/ACL) de 10 Gbits/s

  • Supports Sup720, Sup720-10G, Sup-2T, et châssis de gamme 6500-E

  • Supports aucuns gamme avec les thermoventilateurs à grande vitesse

  • Version de logiciel 12.2(33)SXJ du Sup 720 ou plus élevé

  • Supports jusqu'à 7 lames dans un châssis ; 14 en mode VSS

  • Prend en charge jusqu'à 5 lames dans un châssis quand d'autres modules de service sont présents ; 10 dans le VSS

  • Soutien d'OEAP

Conditions préalables

Conditions requises

C'est une liste de composants qui sont exigés en déployant WiSM2 dans le châssis du Catalyst :

Périphérique/application Versions de SW
Catalyst 650X avec 720 Sup* 12.2(33)SXJ ou plus élevé
Cartes de ligne Ethernet - Testé et compatible avec WiSM2 6148, 6516, 6548, 6704-10Gb, 6708-10Gb, 6716-10Gb, 6748 et 6724
Contrôleurs WiSM2 7.0 MR1 ver 7.0.116.0
WCS 7.0 MR1 ver 7.0.172.0

* Le châssis du Catalyst sur lequel Cisco WiSM2 est installé a besoin d'un module du superviseur 720.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Produits connexes

WiSM2 fonctionne avec la famille du superviseur 720, incluant :

  • FS3 superviseur 720 (WS-SUP720) ? Également désigné sous le nom du superviseur 720-3a.

  • FS4 superviseur 720-3B (WS-SUP720-3B) ? C'est une mise à jour du soutien ajoutant du superviseur 720 d'origine d'un certain nombre de nouvelles caractéristiques réalisées par matériel comme des compteurs MPLS et d'ACL.

  • FS5 superviseur 720-3BXL (WS-SUP720-3BXL) ? Fournit les mêmes capacités de caractéristique du matériel qu'un superviseur 720-3B, mais ajoute également la capacité accrue pour enregistrer jusqu'à 1 million d'artères d'IPV4.

  • FS6 superviseur 720-3C-10GE et superviseur 720-3CXL-10GE ? Ajoute le soutien de 2 ports uplinks x 10GE sur le panneau avant aussi bien que le soutien d'un certain nombre de nouvelles caractéristiques du matériel comme le soutien de la liaison de commutateur virtuelle (VSL).

Remarque: Le châssis du Catalyst sur lequel Cisco WiSM2 est installé a besoin d'un module du superviseur 720. Cette table affiche les emplacements pris en charge pour Cisco WiSM2. Installant WiSM2 dans l'emplacement de superviseur n'est pas recommandé.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-08.gif

Remarque: WiSM2(s) sont pris en charge dans ? Châssis de gamme E.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-09.gif

* Emplacements de superviseur non recommandés en tant qu'emplacements WiSM2.

Remarque: WiSM2(s) sont pris en charge dans le châssis ci-dessus de Non-E-gamme avec des modules de ventilation HS.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Topologie de base WiSM2 et de Catalyst 6500

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-02.gif

Configuration système initiale

Procédez comme suit :

  1. Améliorez le Catalyst 65XX avec le logiciel 12.2(33)SXJ IOS fourni sur Cisco.com. Seulement après l'évolution le logiciel IOS de Catalyst le système identifiera la lame WiSM2. La mise à jour de l'IOS de Catalyst peut être faite par l'intermédiaire de TFTPing le nouveau logiciel IOS au système ou en copiant simplement l'image dans la carte flash. La carte flash doit être 256 Mo dans la taille ou plus grands. Voici un exemple :

    CAT6504-MA#dir disk1:
    Directory of disk1:/
    
        1  -rw-        4713  Jul 12 2010 20:36:44 +00:00  cat6504-ma
        2  -rw-        8112   Mar 1 2007 19:18:56 +00:00  running-config
        3  -rw-   130796804  Mar 30 2011 14:49:24 +00:00  
          s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
    512040960 bytes total (381222912 bytes free)
  2. Émettez la commande de recharge sur le Cat650X afin de redémarrer le Cat65XX. Puis, redémarrez le système avec la nouvelle image et assurez-vous que la « image de démarrage » indique la nouvelle image de l'IOS du Catalyst sur le système ou le comme indiqué dans cet exemple de disque Flash :

    rommon 1 > dir disk1:
    
    Initializing ATA monitor library...
    Directory of disk1:
    
    5      130796804 -rw-     s72033-adventerprise_wan-mz.122-33.SXJ.bin
    35816    4713      -rw-     cat6504-ma
    4      8112      -rw-     running-config
    rommon 2 > boot disk1:s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
  3. Après que vous rechargiez avec le nouveau logiciel, la commande SH de version affichera la version du logiciel comme signalée sur Cisco.com. Assurez-vous que le logiciel approprié est chargé :

    CAT6504-MA#sh version
    Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISE_WAN-M), Version 
       12.2(33)SXJ, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2011 by Cisco Systems, Inc.
    Compiled Thu 17-Mar-11 15:10 by prod_rel_team
    
    ROM: System Bootstrap, Version 12.2(17r)S4, RELEASE SOFTWARE (fc1)
  4. Insérez le panneau WiSM2 dans l'emplacement disponible 65XX- E et émettez la commande SH de module sur le Cat65XX. Le module WiSM2 doit apparaître dans la liste :

    CAT6504-MA#sh module
    Mod Ports Card Type                              Model              Serial No.
    --- ----- -------------------------------------- ------------------ -----------
      1    2  Supervisor Engine 720 (Active)         WS-SUP720-3BXL     SAL1101CWTQ
      2   48  SFM-capable 48 port 10/100/1000mb RJ45 WS-X6548-GE-TX     SAL09497FS3
      3    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDER
    
    Mod MAC addresses                       Hw    Fw           Sw           Status
    --- ---------------------------------- ------ ------------ ------------ -------
      1  0017.9568.72b4 to 0017.9568.72b7   5.3   8.4(2)       12.2(33)SXJ  Ok
      2  0016.470d.ec04 to 0016.470d.ec33  10.2   7.2(1)       12.2(33)SXJ  Ok
      3  0011.92ff.ed20 to 0011.92ff.ed2f   0.5   12.2(18r)S1  12.2(33)SXJ  Ok
    
    Mod  Sub-Module                  Model              Serial       Hw     Status
    ---- --------------------------- ------------------ ----------- ------- -------
      1  Policy Feature Card 3       WS-F6K-PFC3BXL     SAL1052CK95  1.8    Ok
      1  MSFC3 Daughterboard         WS-SUP720          SAL1052CK3E  2.6    Ok
      2  IEEE Voice Daughter Card    WS-F6K-GE48-AF     SAL094978HV  1.2    Ok
    
    Mod  Online Diag Status
    ---- -------------------
      1  Pass
      2  Pass
      3  Pass
    CAT6504-MA#
  5. Si le module n'est pas sur la liste, remettez à l'état initial le système de nouveau. Si le module est affiché dans la liste, procédez à l'étape suivante.

    Remarque: Les étapes à venir sont d'installer fait/mise à jour et de configurer le logiciel sur le WiSM2 dans le commutateur du Catalyst 65XX.

  6. Vous pouvez charger le logiciel par l'intermédiaire de l'interface de ligne de commande. La configuration par l'intermédiaire de WebUI n'est pas disponible en ce moment puisque l'interface de gestion sur le contrôleur sans-fil n'est pas configurée encore. Le contrôleur devrait être configuré pour fonctionner correctement sur votre réseau et être configuré avec les adresses IP de vos sous-réseaux fonctionnants. Vous pouvez configurer le contrôleur sans-fil en le reliant directement aux ports de console sur le contrôleur WiSM2 ou en ouvrant une session de console au module de contrôleur de l'interface de Catalyst comme affiché ici.

    Remarque:  Vous pouvez accéder au WiSM2 par une commande de session directement maintenant.

    CAT6504-MA#session slot 3 processor 1
    The default excape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session
    Trying 192.168.2.21 ... Open
    
    (WiSM-slot3-1)
    User: admin
    Password:*******
    (WiSM-slot3-1) >
  7. Après avoir configuré le contrôleur WiSM2 et avoir émis la commande de show sysinfo, vous devriez voir cette sortie avec gestion l'adresse IP d'interface de 10.70.0.10 :

    (WiSM-slot3-1) >show sysinfo
    
    Manufacturer's Name.............................. Cisco Systems Inc.
    Product Name..................................... Cisco Controller
    Product Version.................................. 7.0.114.114
    Bootloader Version............................... 1.0.7
    Field Recovery Image Version..................... 1.0.0
    Firmware Version................................. FPGA 1.6, Env 0.0, USB console
       2.2
    Build Type....................................... DATA + WPS
    
    System Name...................................... Jian1-ma
    System Location.................................. TME Lab - Mike's Rack
    System Contact................................... Mike Adler
    System ObjectID.................................. 1.3.6.1.4.1.9.1.1293
    IP Address....................................... 10.70.0.10
    Last Reset....................................... Watchdog reset
    System Up Time................................... 0 days 0 hrs 11 mins 46 secs
    System Timezone Location.........................
    Current Boot License Level....................... base
    Current Boot License Type........................ Evaluation
    Next Boot License Level.......................... base
    Next Boot License Type........................... Evaluation
    
    Configured Country............................... US  - United States
    
    --More-- or (q)uit
    
    State of 802.11b Network......................... Enabled
    State of 802.11a Network......................... Enabled
    Number of WLANs.................................. 3
    Number of Active Clients......................... 0
    
    Burned-in MAC Address............................ 00:11:92:FF:EC:00
    Maximum number of APs supported.................. 100
    
    (WiSM-slot3-1) >
  8. Si vous devez remettre à l'état initial le contrôleur WiSM2 dans le châssis du Catalyst, utilisez cette commande :

    (Config)# hw module <#> reset
    

    Si vous devez remettre à l'état initial le contrôleur aux par défaut d'usine - regardez l'écran, tandis que relié au port de console sur le contrôleur WiSM2, pour que l'option de remise monte et puis d'enfonce la touche de <esc>. Dans le menu de contrôleur, choisissez l'option 4 de remettre à l'état initial le contrôleur aux par défaut d'usine. Afin de mettre le contrôleur sans-fil sous tension WiSM2 dans le châssis du Catalyst HORS FONCTION ou, utilisez cette commande :

    (Config)#power enable module <#>
    

Configurez la transmission Sup720 et WiSM2

Terminez-vous ces étapes afin de configurer la petite gorgée 720 ? la transmission WiSM2 :

  1. Le module de PETITE GORGÉE du Catalyst 65XX-E communiquera au panneau WiSM2 par l'intermédiaire de l'interface interne de port de service sur la carte WiSM2. Terminez-vous ces étapes afin de configurer correctement les interfaces et les VLAN sur le Catalyst 65XX pour communiquer correctement avec la lame WiSM2. Le port de service sur la carte WiSM2 devrait être configuré pour l'adresse ou l'adresse IP statique DHCP.

    Remarque: Si vous avez un joncteur réseau de WiSM qui inclut des VLAN de l'ordre de 1 à 1000 et vous destinez pour utiliser seulement 1 à 10, sélectionnez cette commande : aucun autoriser-VLAN 11-1000 du contrôleur y du module X de wism

    Remarque: L'adresse IP de port de service devrait être sur le différent sous-réseau des interfaces de gestion du contrôleur.

  2. Créez un VLAN dans le superviseur 720. Ce VLAN est local au châssis et est utilisé pour la transmission entre Cisco WiSM et Catalyst Supervisor 720 au-dessus d'une interface de gigabit sur le superviseur et de port de service à Cisco WiSM.

    Remarque: Tous les nombres et adresses IP VLAN sont des exemples.

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
    
  3. Si pendant la configuration de contrôleur vous choisissiez l'adresse DHCP pour le port de service, créez une portée de DHCP pour le port de service de Cisco WiSM dans le superviseur 720 ou sur un serveur DHCP autonome :

    Ip dhcp excluded-address 192.168.2.1 192.168.2.50
  4. Associez le VLAN pour le port de service.

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
    
  5. Émettez la commande d'état de wism d'exposition afin de vérifier que Cisco WiSM a reçu une adresse IP du serveur DHCP.

    Cat650X# show wism status
    CAT6504-MA#sh wism status
    
    Service Vlan : 22, Service IP Subnet : 192.168.2.1/255.255.254.0
          WLAN                     Management
    Slot  Controller Service IP    IP           SW Version  Controller Type  Status
    ----+-----------+-------------+-----------+-----------+-----------------+-------
    3     1          192.168.2.21  10.70.0.10  7.0.114.114 WS-SVC-WISM-2-K9  Oper-Up
    
    CAT6504-MA#

    La configuration manuelle de LAG n'est pas prise en charge dans des versions du logiciel Cisco IOS 12.2(33) SXI et plus tard. l'Automatique-LAG sera créé par le système automatiquement pour vous.

    
    !--- Create the VLAN in the Supervisor 720 
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    !
    
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    
    !
    
    

    Remarque: Créez également un pool DHCP séparément pour le VLAN de gestion ou n'importe quelle autre interface dynamique configurée sur le contrôleur sans-fil pour les aps et des clients sans fil.

  6. Le superviseur crée automatiquement une interface de canal de port pour le contrôleur indépendant à Cisco WiSM2 dès que le module sera détecté. Habituellement, les Ports canalisés ont un nombre élevé, tel que 405 dans cet exemple :

    Cat650X#sh ip int brief
    GigabitEthernet3/4    unassigned     YES unset  administratively down down
    Port-channel3         unassigned     YES unset  down             down
    Port-channel405       unassigned     YES unset  up               up
    Vlan1                 unassigned     YES NVRAM  administratively down down
    Vlan22                192.168.2.1    YES NVRAM  up               up
    VLAN70                10.70.0.5      YES NVRAM  up               up
    Vlan192               192.168.0.1    YES NVRAM  up               up
    CAT6504-MA#
  7. Supplémentaire, assurez-vous que vous permettez les VLAN qui sont configurés à Cisco WiSM2 par le Port canalisé et les interfaces de gigabit avec ces commandes. Assurez-vous que les VLAN sont également en activité.

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos {trust/vlan-based}  
    <dscp/cos/ip-precedence> - Trust state of theLAG Interface 
    

    Remarque: Configurez le contrôleur avec ceci commande. Voici un exemple :

    !
    wism  module 3 controller 1 allowed-vlan 30-100 
    !--- service VLAN should not 
    !--- be included
    
    wism module 3 controller 1 native-vlan 70
    wism module 3 controller 1 qos trust ip-precedence
    wism module 3 controller 1 qos vlan-based
    !

    Remarque: Voir l'annexe B pour un exemple complet de la configuration du Catalyst 6504.

  8. Les nouveaux qos basés sur VLAN QoS basé par VLAN basé sur VLAN de contrôleur de module de la commande Cat-6K(config)#wism de QoS {#} {#} devraient être activés pour maintenir l'ordre la radio au trafic de câble sur le Catalyst 6K.

    Afin d'appliquer le régulateur d'écoulement ou un régulateur d'agrégation sur le d'entrée d'une interface dynamique VLAN (SVI) pour (radio au trafic de câble) le trafic en amont, il y a un besoin d'émettre ces nouvelles commandes. Dans la release to12.2(33)SXI4 antérieur, il n'y avait aucune capacité pour maintenir l'ordre le trafic qui est sorti du retard de WiSM (L2) au SVI (L3) ; la stratégie QoS appliquée était une stratégie basée sur VLAN et n'a eu aucun effet et aucun maintien de l'ordre n'a été fait ainsi.

    Dans la release 12.2(33)SXI4, une nouvelle commande a été introduite d'activer une commande basée sur VLAN de QoS sur le LAG de WiSM équivalent au mls qos vlan-based sur n'importe quelle commande du switchport L2 sur le LAG de WiSM.

    C'est la commande CLI du LAG WiSM-1 d'activer la Réglementation du trafic dans la release IOS 12.2(33)SXI4 :

    • En mode autonome de châssis :

      wism module <module_no> controller <controller_no> qos-vlan-based
      
    • En mode de châssis VSS :

      wism switch <switch_no> module <module_no> controller <controller_no> qos-vlan-based
      

    Dans la release 12.2(33)SXJ, exigée pour prendre en charge le contrôleur WiSM-2, la commande a changé :

    • En mode autonome de châssis :

      wism module <module_no> controller <controller_no> qos vlan-based
      
    • En mode de châssis VSS :

      wism switch <switch_no> module <module_no> controller <controller_no> qos vlan-based
      

    Il n'y a aucune différence dans la fonctionnalité des deux commandes, juste un changement de la syntaxe. Spécifiquement, il n'y a aucun trait d'union (-) après des qos.

  9. Vérifiez l'exécution de la commande de configuration précédente :

    #show wism module 2 controller 1 status
    
    CAT6504-#show wism module 3 controller 1 status
    
    WiSM Controller 1 in Slot 2 configured with auto-lag
    
    Operational Status of the Controller : Oper-Up
    Service VLAN                         : 22
    Service Port                         : 3
    Service Port Mac Address             : 0007.7d0a.7001
    Service IP Address                   : 192.168.2.21
    Management IP Address                : 10.70.0.12
    Software Version                     : 7.0.116.0
    Port Channel Number                  : 403
    Allowed-vlan list                    : 30-100
    Native VLAN ID                       : 70
    WCP Keep Alive Missed                : 0
    CAT6504-MA#
  10. Résumé : Le contrôleur de Cisco WiSM2 est inséré dans l'emplacement approprié et mis sous tension. La configuration de base est terminée avec l'aide du script d'installation. Avec la fin de la configuration de base, vous pouvez configurer le contrôleur de Cisco WiSM2 par la console CLI ou par l'interface web de contrôleur de Cisco WiSM2. Afin d'utiliser la commande de session, vous devez s'assurer que le port de service sur Cisco WiSM2 est assigné une charge statique ou une adresse IP assignée par DHCP. Vous devez configurer WLC séparément dans le module de Cisco WiSM2, au commencement du CLI et puis de l'interface web.

  11. Maintenant vous pouvez se connecter à l'interface de gestion de contrôleur par l'intermédiaire du GUI ou de la session de console avec votre ordinateur portable lié aux Ethernets ou à la connexion de radio et continuer la configuration.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-03.gif

  12. Vérifiez les permis disponibles sur le contrôleur. Si le compte est zéro, entrez en contact avec l'équipe d'assistance du permis TAC pour régénérer les permis.

  13. Faites joindre les aps le WiSM2 à travers un commutateur réseau de la couche 2/3.

  14. Faites se connecter aux clients sans fil au RECOUVREMENT et envoyer le trafic aux serveurs externes et à d'autres clients sans fil et s'assurer le trafic (c'est-à-dire, ping) ne le fait sans aucune baisse.

  15. Ceci se termine la configuration 720 et WiSM2 de base de petite gorgée. Des modifications de configuration supplémentaire peuvent être apportées par l'intermédiaire de l'interface de WebUI juste comme sur n'importe quel autre contrôleur sans-fil. Ce guide du déploiement WiSM2 n'entre pas dans des détails de la configuration de contrôleur sans-fil.

Configurez WiSM2 de WCS

Juste comme n'importe quel autre contrôleur sans-fil, le contrôleur WiSM2 peut être configuré du WCS. Le ver 7.0.172.0 WCS ou plus élevé est exigé pour que WCS identifie et pour configure les contrôleurs WiSM2.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-04-1.gif

L'image au-dessous des expositions comment un WCS gère WiSM et contrôleurs WiSM2, y compris les emplacements dans lesquels ils sont insérés et le port interne auxquels ils sont connectés.

Remarque: WiSM monte toujours comme deux contrôleurs et les nouvelles expositions WiSM2 en tant qu'un contrôleur.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-05-1.gif

Configurez la transmission Sup720 et WiSM2 en mode VSS

L'activateur principal de la technologie VSS est le lien spécial appelé liaison de commutateur virtuelle (VSL) qui relie les deux châssis.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-06.gif

Remarque: Superviseur 720-3C-10GE ou superviseur 720-3CXL-10GE requis de prendre en charge le mode VSS.

Le changement le plus important avec Cisco WiSM d'un environnement VSS est la manière que vous l'accédez à et gérez. Dans un environnement de Cisco VSS, un ID de commutateur est exigé pour beaucoup de commandes utilisées pour gérer le WiSM2.

Le début d'emplacements de 17 et extrémités dans 29 pour 13 châssis à emplacements pour le commutateur 1, et de 33 et d'extrémités dans 45 pour le commutateur 2. de 13 châssis à emplacements.

Emplacement de commutateur de show module Cat650X# {#} {#}

show module switch 2 slot 11

État de wism Cat650X#show - Affiche les modules WiSM2 dans le commutateur VSS.

VSS#show wism status
Service vlan : 8, Service IP Subnet : 8.100.1.8/255.255.255.0
     WLAN
Slot Controller  Service IP  Management IP  SW Version  Controller Type  Status
----+----------+-----------+--------------+------------+----------------+-------
18   1           8.100.1.59  10.173.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
25   1           8.100.1.90  10.178.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
34   1           8.100.1.65  10.172.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
36   1           8.100.1.63  10.170.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up

La configuration manuelle de LAG n'est pas prise en charge dans des versions du logiciel Cisco IOS 12.2(33)SXJ et plus tard. la configuration d'Automatique-LAG sera configurée pour vous par le système.

Le module de superviseur crée automatiquement deux interfaces de canal de port pour les deux contrôleurs indépendants dans le commutateur VSS pour WiSM2s dès que le module sera détecté. Habituellement les Ports canalisés ont un nombre élevé. L'EtherChannel pour WiSM2 commence à partir de 689 et finit dans 746.

VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0
VSS#

Le module du Catalyst 65XX-E VS-S720-10G communiquera aux panneaux WiSM2 par l'intermédiaire du service vlan interne qui doit être défini juste comme une configuration de châssis unique :

(Cat-6K)# wism service-vlan {vlan id}

Exemple de configuration sur le Catalyst 6500 :

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

Créez une portée de DHCP pour le port de service de Cisco WiSM2 dans le superviseur 720 ou sur un serveur DHCP autonome. Exemple :

Ip dhcp excluded-address 192.168.2.1 192.168.2.50

Permettez les VLAN qui sont configurés à Cisco WiSM2 par le Port canalisé et les interfaces de gigabit avec ces commandes :

Autoriser-VLAN du contrôleur 1 de module de commutateur de wism Cat-6K(config)# (#) {#} {plage de VLAN}

Indigène-VLAN du contrôleur 1 de module de commutateur de wism Cat-6K(config)# (#) {#} {id de VLAN}

Le qos trust <dscp/cos/ip-precedence> du contrôleur 1 de module de commutateur de wism Cat-6K(config)# (#) {#} - faites confiance à l'état de l'interface

Des qos QoS basé par VLAN basé sur VLAN du contrôleur 1 de module de commutateur de wism Cat-6K(config)# (#) {#} devraient être activés pour maintenir l'ordre la radio au trafic de câble sur le Catalyst 6K.

Pour vérifier les installations de module appropriées en mode VSS, émettez cette commande :

show wism switch 2 module 4 controller  1 status
VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0

show interface status switch 2 module 4
VSS#show interfaces status switch 2 module 4

Port           Name          Status        Vlan       Duplex  Speed Type
Te2/4/1                      connected     trunk        full    10G 10GBase Svc
Te2/4/2                      notconnect    unassigned   full    10G 10GBase Svc
Gi2/4/3                      connected     8            full   1000 1000Base Svc
Gi2/4/4                      disabled      1            full   1000 1000Base Svc
VSS#
VSS#

Commutateur de module Cat6500#Show ? Dans l'oprder pour vérifier les modules dans les 2 Commutateurs VSS.

VSS#show module switch
 Switch Number:     1   Role:   Virtual Switch Active
----------------------  -----------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1    6  Firewall Module                        WS-SVC-FWM-1       SAD0948020X
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDEF
  3    6  Firewall Module                        WS-SVC-FWM-1       SAD1404027Z
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD100304T6
  6    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL14481073
  7    5  Supervisor Engine 720 10GE (Active)    VS-S720-10G        SAL13410X3Y
  9    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JENZ
 10   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAD114900Y3
 11   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112908Z2
 12    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE      SAL09444NPS

 Switch Number:     2   Role:   Virtual Switch Standby
----------------------  ------------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDFJ
  3    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD103103TH
  4    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1412DAKJ
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD094902UX
  6    6  Firewall Module                        WS-SVC-FWM-1       SAD10450180
  8    5  Supervisor Engine 720 10GE (Hot)       VS-S720-10G        SAL1332VP1Q
 11   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL09433SP8
 13   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112504YY

Vous pouvez maintenant se connecter à l'interface de gestion de contrôleur par l'intermédiaire du GUI ou de la session de console avec votre ordinateur portable lié à la connexion d'Ethernets ou de radio et continuer la configuration.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-07.gif

Vérifiez les permis disponibles sur le contrôleur. Si le compte est zéro, entrez en contact avec l'équipe d'assistance du permis TAC pour régénérer les permis.

Faites joindre les aps le WiSM2 à travers un commutateur réseau de la couche 2/3.

Faites se connecter aux clients sans fil au RECOUVREMENT et envoyer le trafic aux serveurs externes et à d'autres clients sans fil et s'assurer le trafic (c'est-à-dire, ping) ne le fait sans aucune baisse.

Ceci se termine la configuration 720 et WiSM2 de base de petite gorgée. Des modifications de configuration supplémentaire peuvent être apportées par l'intermédiaire de l'interface de WebUI juste comme sur n'importe quel autre contrôleur sans-fil. Ce guide du déploiement WiSM2 n'entre pas dans les détails de la configuration de contrôleur sans-fil.

Ceci se termine également l'installation VSS des modules WiSM2 dans la configuration VSS de Catalyst. Des modifications de configuration supplémentaire peuvent être apportées par l'intermédiaire de l'interface de WebUI juste comme sur n'importe quel autre contrôleur sans-fil. Ce guide du déploiement WiSM2 n'entre pas dans les détails de la configuration de contrôleur sans-fil.

Annexe A : Commutateur et terminologie WiSM2 de base

Terme
AP Point d'accès
APM Interface de gestionnaire AP
DEC EtherChannel distribué
DFC Carte de transfert distribué
DynInt Interface dynamique
FWSM Module de service de Pare-feu
IDSM Module de service de détection d'intrusion
ISSU Dans la mise à niveau de logiciel de service
LAG Agrégation de liaisons
MEC EtherChannel de Multichassis
Gestion Interface de gestion
NAM Module d'analyse réseau
OIR En ligne inséré et suppression
Port Port physique GBP
RSPAN Fonctionnalité Remote SPAN
ENVERGURE Switch Port Analyzer
SSO Basculement d'avec état
STP protocole STP
VACL Liste de contrôle d'accès VLAN
VLAN RÉSEAU LOCAL virtuel
VSL Liaison de commutateur virtuelle
VSS Système virtuel de commutateur
WCP Wireless Control Protocol
WCS Système de contrôle sans fil
WiSM Wireless Services Module

Annexe B : Exemple du Catalyst 6504 de configuration en cours

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes

!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
no aaa new-model
!
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.2.1 192.168.2.20
ip dhcp excluded-address 192.168.0.1 192.168.0.20
!
ip dhcp pool wism-service-port
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1
!
no mls acl tcam share-global
mls netflow interface
mls cef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 30-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qos vlan-based
diagnostic bootup level minimal
port-channel per-module load-balance
!
redundancy
 main-cpu
  auto-sync running-config
 mode sso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 70
 switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
!
interface GigabitEthernet1/2
 no ip address
!

Truncated …..

interface Vlan22
 description communication VLAN btween Sup720 and WiSM-2
 ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
 ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
no ip http server
!
control-plane
!
dial-peer cor custom
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end

CAT6504-MA#

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 112968