Routeurs : Routeurs à services intégrés de la gamme Cisco 1800

Procédures de mise sous tension et de configuration initiale

26 novembre 2010 - Traduction humaine
Autres versions: PDFpdf | Anglais (14 septembre 2007) | Commentaires

Table des matières

Procédures de mise sous tension et de configuration initiale

Mise sous tension des routeurs Gamme Cisco 1800 à configuration fixe

Liste de vérification pour la mise sous tension

Procédure de mise sous tension

Vérification des DEL de la façade

Vérification de la configuration matérielle

Configuration du routeur

Configuration initiale à l'aide du logiciel SDM de Cisco

Configuration initiale à l'aide de l'utilitaire de commandes de configuration

Configuration initiale à l'aide de l'interface de ligne de commande Cisco : configuration manuelle

Vérification de la configuration initiale

Achèvement de la configuration


Procédures de mise sous tension et de configuration initiale


Ce chapitre décrit la mise sous tension de votre routeur à configuration fixe de la gamme Cisco 1800 et la configuration initiale pour l'accès au réseau. Ce chapitre comprend les sections suivantes :

Mise sous tension des routeurs Gamme Cisco 1800 à configuration fixe

Configuration du routeur

Mise sous tension des routeurs Gamme Cisco 1800 à configuration fixe

Cette section comprend les rubriques suivantes :

Liste de vérification pour la mise sous tension

Procédure de mise sous tension

Vérification des DEL de la façade

Vérification de la configuration matérielle

Liste de vérification pour la mise sous tension

Avant de procéder à la mise sous tension du routeur à configuration fixe de la gamme Cisco 1800, veillez à respecter les conditions suivantes :

Le châssis est solidement fixé et mis à la terre.

Les câbles d'interface et d'alimentation sont branchés.

La carte mémoire externe CompactFlash est placée dans le logement approprié. Pour consulter les instructions d'installation, reportez-vous à la section « Dépose et installation de cartes CompactFlash » à la page 7-7.

Un ordinateur équipé d'un programme d'émulation de terminal (HyperTerminal ou équivalent) est connecté au port de console et sous tension.

Le programme d'émulation de terminal de votre ordinateur est configuré sur 9 600 bauds, 8 bits de données, 1 bit d'arrêt, aucune parité et aucun contrôle de flux.

Un port PC COM adapté est sélectionné dans le programme d'émulation de terminal.

Vous avez sélectionné les mots de passe du contrôle d'accès.

Vous avez programmé les adresses IP pour l'interface Ethernet et l'interface série.

Procédure de mise sous tension

Afin de mettre sous tension votre routeur Cisco et de vérifier que l'autotest et l'initialisation s'effectuent correctement, suivez la procédure suivante. Au terme de cette procédure, vous pouvez procéder à la configuration du routeur.

Si vous rencontrez un problème lors de la mise sous tension du routeur, consultez le chapitre « Dépannage ».


Remarque Pour afficher la séquence d'amorçage, une connexion entre la console et le routeur doit être établie avant la mise sous tension.



Étape 1 Veillez à ce que votre ordinateur soit sous tension et branché selon les instructions de la section "Liste de vérification pour la mise sous tension" section.

Étape 2 Placez le commutateur d'alimentation en position ON.

Le routeur effectue les opérations suivantes :

La DEL SYS OK de la façade est verte et clignote.

Le ventilateur démarre.

Si vous rencontrez un problème lors de la mise sous tension du routeur, consultez le chapitre « Dépannage ».

Des messages de lancement s'affichent dans la fenêtre de votre programme d'émulation de terminal. À la fin des messages de lancement, la DEL SYS OK reste verte de manière fixe.


Avertissement N'appuyez sur aucune touche du clavier avant que les messages ne s'arrêtent et que la DEL SYS OK ne reste verte de manière fixe. Si vous appuyez sur une touche pendant cette étape, les caractères saisis seront considérés comme la première commande à effectuer à la fin de l'étape de démarrage. Cela peut causer le redémarrage du routeur. Les messages s'arrêtent après quelques minutes.

Différents messages peuvent s'afficher :

Si les messages suivants s'affichent, le routeur a démarré avec un fichier de configuration. Il est donc possible de procéder à la configuration initiale en utilisant le logiciel Cisco Router and Security Device Manager (SDM).

yourname con0 is now available

Press RETURN to get started.

Si ces messages ne sont pas affichés, le logiciel SDM et le guide de démarrage rapide de Cisco Router and Security Device Manager (SDM) n'ont pas été livrés avec votre routeur. Si le logiciel SDM est installé sur votre routeur, nous vous conseillons de l'utiliser pour procéder à la configuration initiale. Pour configurer votre routeur à l'aide du logiciel SDM ou pour commander le logiciel et l'installer sur votre routeur, reportez-vous à la section "Configuration initiale à l'aide du logiciel SDM de Cisco" section.

Si les messages suivants s'affichent, le routeur a démarré et vous pouvez procéder à la configuration initiale en utilisant l'utilitaire de commandes de configuration ou l'interface de ligne de commande (CLI).

--- System Configuration Dialog ---

At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.

Would you like to enter the initial configuration dialog? [yes/no]:

Pour configurer le routeur à l'aide de l'utilitaire de commandes de configuration, reportez-vous à la section "Configuration initiale à l'aide de l'utilitaire de commandes de configuration" section.

Pour configurer le routeur en utilisant l'interface de ligne de commande (CLI), reportez-vous à la section "Configuration initiale à l'aide de l'interface de ligne de commande Cisco : configuration manuelle" section.


Remarque Si l'invite rommon 1> est affichée, le système a démarré en mode ROM monitor.



Vérification des DEL de la façade

Les voyants DEL de la façade décrits dans le Tableau 5-1 fournissent des informations sur l'alimentation, l'activité et l'état du routeur. Ces informations peuvent être utiles lors de la mise sous tension. Pour obtenir des informations détaillées sur les DEL, reportez-vous à la section « Voyants DEL » à la page 1-4.

Tableau 5-1 Voyants DEL du routeur Gamme Cisco 1800 à configuration fixe  

Nom de la DEL
État ou couleur de la DEL
Signification

SYS OK

Verte fixe

Le système fonctionne normalement.

Verte clignotante

Le système est en cours de démarrage ou en mode ROM monitor.

Éteinte

Le système n'est pas alimenté ou l'alimentation est défaillante.

POE1

Verte

L'alimentation en ligne est installée et fonctionne normalement.

Orange

L'alimentation en ligne est défaillante.

Éteinte

L'alimentation en ligne n'est pas installée.

CF

Verte (clignotante ou fixe)

La mémoire CompactFlash est en cours d'utilisation, ne la retirez pas.

Éteinte

La mémoire CompactFlash n'est pas utilisée. Vous pouvez la retirer.

1 Pour les routeurs à configuration fixe de la gamme Cisco 1800, l'alimentation en ligne n'est pas installée par défaut mais constitue une option de mise à niveau sur site.


Vérification de la configuration matérielle

Pour afficher les caractéristiques matérielles, saisissez les commandes suivantes :

show version : affiche la version matérielle du système, la version du logiciel installé, les noms et les sources des fichiers de configuration, les images de démarrage, ainsi que les quantités de DRAM, NVRAM et mémoire flash installées.

show diag : répertorie et affiche les informations de diagnostic sur les contrôleurs et les processeurs d'interface.

Configuration du routeur

Cette section comprend les rubriques suivantes :

Configuration initiale à l'aide du logiciel SDM de Cisco

Configuration initiale à l'aide de l'utilitaire de commandes de configuration

Configuration initiale à l'aide de l'interface de ligne de commande Cisco : configuration manuelle

Vérification de la configuration initiale

Achèvement de la configuration

Vous pouvez configurer votre routeur à l'aide des outils suivants :

Cisco Router and Security Device Manager : reportez-vous à la section "Configuration initiale à l'aide du logiciel SDM de Cisco" section.

Utilitaire de commandes de configuration : reportez-vous à la section "Configuration initiale à l'aide de l'utilitaire de commandes de configuration" section.

Interface de ligne de commande (CLI) : reportez-vous à la section "Configuration initiale à l'aide de l'interface de ligne de commande Cisco : configuration manuelle" section.


Remarque Pour obtenir une description de l'interface et de la numérotation des ports, reportez-vous à la section « Numérotation des interfaces » à la page 1-12.


Configuration initiale à l'aide du logiciel SDM de Cisco

Les messages suivants s'affichent à la fin de la séquence de démarrage :

yourname con0 is now available

Press RETURN to get started.

Pour consultez les instructions de configuration de votre routeur à l'aide du logiciel SDM de Cisco, consultez le guide de démarrage rapide de Cisco Router and Security Device Manager (SDM) fourni avec votre routeur. Si les messages ci-dessus ne s'affichent pas, le logiciel SDM de Cisco et le guide de démarrage rapide de Cisco Router and Security Device Manager (SDM) n'ont pas été livrés avec votre routeur. Si vous souhaitez utiliser le logiciel SDM, vous pouvez télécharger la dernière version du logiciel et les instructions d'installation à l'adresse suivante :

http://www.cisco.com/pcgi-bin/tablebuild.pl/sdm

Pour obtenir le guide de démarrage rapide du logiciel, les notes de mise à jour et d'autres documents sur le logiciel SDM, visitez le site http://www.cisco.com/go/sdm et cliquez sur le lien Technical Documentation (Documentation technique).

Pour obtenir une description de l'interface et de la numérotation des ports, reportez-vous à la section « Numérotation des interfaces » à la page 1-12.

Configuration initiale à l'aide de l'utilitaire de commandes de configuration

Cette section indique comment utiliser l'utilitaire de commandes de configuration pour configurer un nom d'hôte pour le routeur, définir des mots de passe et configurer une interface pour communiquer avec le réseau de gestion. Si les messages suivants s'affichent à la fin de la séquence de démarrage, cela signifie que l'utilitaire de commandes de configuration a été appelé automatiquement :

--- System Configuration Dialog ---

At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.

Would you like to enter the initial configuration dialog? [yes/no]:

L'utilitaire de commandes de configuration vous invite à saisir des informations de base sur votre routeur et votre réseau pour créer un fichier de configuration initiale. Une fois le fichier de configuration créé, vous pouvez utiliser l'interface de ligne de commande (CLI) ou le logiciel SDM pour effectuer d'autres tâches de configuration.

Les invites de l'utilitaire de commandes de configuration varient selon le modèle de routeur, les modules d'interface installés et l'image de logiciel. L'exemple suivant et les entrées utilisateur (en gras) sont présentés à titre indicatif uniquement.

Pour obtenir une description de la numérotation des interfaces, reportez-vous à la section « Numérotation des interfaces » à la page 1-12.


Remarque Si vous faites une erreur lors de l'utilisation de l'utilitaire de commandes de configuration, vous pouvez quitter, puis exécuter l'utilitaire de commandes de configuration de nouveau. Appuyez sur Ctrl+C, et entrez la commande setup à l'invite de mode EXEC privilégiée (Router#).



Étape 1 Pour continuer à utiliser l'utilitaire de commandes de configuration, entrez yes à la fin des messages de démarrage.

Would you like to enter the initial configuration dialog? [yes/no]: yes

Étape 2 Lorsque le message suivant est affiché, appuyez sur Return pour effectuer la configuration de gestion de base :

At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.

Basic management setup configures only enough connectivity
for management of the system, extended setup will ask you
to configure each interface on the system

Would you like to enter basic management setup? [yes/no]: yes

Étape 3 Entrez un nom d'hôte pour le routeur (cet exemple utilise Router):

Configuring global parameters:

Enter host name [Router]: Router

Étape 4 Entrez un mot de passe secret d'activation. Ce mot de passe est crypté (plus sécurisé) et n'est pas visible lors de l'affichage de la configuration :

The enable secret is a password used to protect access to
privileged EXEC and configuration modes. This password, after
entered, becomes encrypted in the configuration.
Enter enable secret: xxxxxx

Étape 5 Entrez un mot de passe d'activation différent du mot de passe secret d'activation. Ce mot de passe n'est pas crypté (moins sécurisé) et est visible lors de l'affichage de la configuration :

The enable password is used when you do not specify an
enable secret password, with some older software versions, and
some boot images.
Enter enable password: xxxxxx

Étape 6 Entrez le mot de passe du terminal virtuel, qui empêche l'accès non autorisé au routeur par le biais de ports autres que le port de console :

The virtual terminal password is used to protect
access to the router over a network interface.
Enter virtual terminal password: xxxxxx

Étape 7 Répondez aux invites suivantes, en fonction de votre réseau :

Configure SNMP Network Management? [yes]:
    Community string [public]:

Un résumé des interfaces disponibles s'affiche.

Current interface summary

Any interface listed with OK? value "NO" does not have a valid configuration

Interface                  IP-Address      OK? Method Status                Protocol
Async1                     unassigned      YES unset  down                  down
FastEthernet0              unassigned      NO  unset  up up
FastEthernet1              unassigned      NO  unset  up down
FastEthernet2              unassigned      NO  unset  initializing down
FastEthernet3              unassigned      NO  unset  initializing down
FastEthernet4              unassigned      NO  unset  initializing down
FastEthernet5              unassigned      NO  unset  initializing down
FastEthernet6              unassigned      NO  unset  initializing down
FastEthernet7              unassigned      NO  unset  initializing down
FastEthernet8              unassigned      NO  unset  initializing down
FastEthernet9              unassigned      NO  unset  initializing down
Vlan1                      unassigned      YES unset  up                    down

Étape 8 Sélectionnez l'une des interfaces disponibles pour connecter le routeur au réseau de gestion :

Enter interface name used to connect to the
management network from the above interface summary: fastethernet0

Étape 9 Répondez aux invites suivantes, en fonction de votre réseau :

Configuring interface FastEthernet0:
Use the 100 Base-TX (RJ-45) connector? [yes]: yes
Operate in full-duplex mode? [no]: no
Configure IP on this interface? [yes]: yes
    IP address for this interface: 172.16.2.3
    Subnet mask for this interface [255.255.0.0] : 255.255.0.0
    Class B network is 172.16.0.0, 16 subnet bits; mask is /16

Étape 10 La configuration s'affiche :

The following configuration command script was created:

hostname Router
enable secret 5 $1$AaVU$9tl.HLXo/M1oYglcLDVIN1
enable password 654321
line vty 0 4
password 123456
snmp-server community public
!
no ip routing

!
interface FastEthernet0
no shutdown
media-type 100BaseX
full-duplex
ip address 172.16.2.3 255.255.0.0
!
interface FastEthernet1
shutdown
no ip address
!
interface FastEthernet2
shutdown
no ip address
!
interface FastEthernet3
shutdown
no ip address
!
interface FastEthernet4
shutdown
no ip address
!
interface FastEthernet5
shutdown
no ip address
!
interface FastEthernet6
shutdown
no ip address
!
interface FastEthernet7
shutdown
no ip address
!
interface FastEthernet8
shutdown
no ip address
!
interface FastEthernet9
shutdown
no ip address
!
interface Vlan1
shutdown
no ip address
!
end

Étape 11 Répondez aux invites suivantes. Entrez 2 pour enregistrer la configuration initiale.

[0] Go to the IOS command prompt without saving this config.
[1] Return back to the setup without saving this config.
[2] Save this configuration to nvram and exit.

Enter your selection [2]: 2
Building configuration...
Use the enabled mode 'configure' command to modify this configuration.


Press RETURN to get started!

L'invite utilisateur s'affiche.

Router>

Étape 12 Vérifiez la configuration initiale. Reportez-vous à la section "Vérification de la configuration initiale" section pour connaître les procédures de vérification.


Configuration initiale à l'aide de l'interface de ligne de commande Cisco : configuration manuelle

Cette section décrit comment afficher une invite d'interface de ligne de commande (CLI) pour configurer le routeur. Elle répertorie également la documentation relative à ce type de configuration. Vous pouvez utiliser l'interface de ligne de commande (CLI) si les messages suivants s'affichent à la fin de la séquence de démarrage :

--- System Configuration Dialog ---

At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.

Would you like to enter the initial configuration dialog? [yes/no]:

Si ces messages ne s'affichent pas, cela signifie que le logiciel SDM et un fichier de configuration par défaut ont été installés sur le routeur en usine. Pour configurer votre routeur à l'aide du logiciel SDM, reportez-vous à la section "Configuration initiale à l'aide du logiciel SDM de Cisco" section.

Pour obtenir une description de l'interface et de la numérotation des ports, reportez-vous à la section « Numérotation des interfaces » à la page 1-12.


Étape 1 Pour effectuer la configuration manuellement à l'aide de l'interface de ligne de commande (CLI), entrez no lorsque les messages de démarrage se terminent :

Would you like to enter the initial configuration dialog? [yes/no]: no

Étape 2 Appuyez sur Return pour arrêter l'installation automatique et passer à la configuration manuelle :

Would you like to terminate autoinstall? [yes] Return

Plusieurs messages s'affichent, avec à la fin les lignes suivantes :

...
Copyright (c) 1986-2004 by cisco Systems, Inc.
Compiled <date> <heure> by <personne>

Étape 3 Pour afficher l'invite Router>, appuyez sur Return :

...
flashfs[4]: Initialization complete.
Router>

Étape 4 Passez en mode EXEC privilégié :

Router> enable 
Router#

Étape 5 Pour plus d'informations sur les procédures de configuration, consultez le guide de configuration du logiciel pour routeurs à services intégrés (à configuration fixe) de la gamme Cisco 1800, disponible en ligne.


Remarque Pour conserver le travail que vous avez effectué, veillez à sauvegarder votre configuration régulièrement pendant ces opérations. Utilisez la commande copy running-config startup-config pour sauvegarder la configuration dans la NVRAM.


Étape 6 Après avoir effectué la configuration initiale, vous devez procéder à une vérification. Reportez-vous à la section "Vérification de la configuration initiale" section pour connaître les procédures de vérification.


Vérification de la configuration initiale

Afin de vérifier que les nouvelles interfaces fonctionnent correctement, entrez les commandes suivantes :

Pour vérifier que les nouvelles interfaces fonctionnent correctement et que les interfaces et le protocole de ligne sont à l'état correct (actif ou inactif), entrez la commande show interfaces.

Pour afficher un résumé de l'état des interfaces configurées pour IP, entrez la commande show ip interface brief.

Pour vérifier que vous avez configuré le nom d'hôte et le mot de passe corrects, entrez la commande show configuration.

Une fois que vous avez terminé et vérifié la configuration initiale, votre routeur à configuration fixe de la gamme Cisco 1800 peut être configuré pour effectuer des fonctions spécifiques. Reportez-vous à la section "Achèvement de la configuration" section pour connaître les documents abordant les procédures de configuration avancée.

Achèvement de la configuration

Une fois que vous avez terminé et vérifié la configuration initiale, votre routeur à configuration fixe de la gamme Cisco 1800 peut être configuré pour effectuer des fonctions spécifiques. Pour effectuer les procédures de configuration avancée, utilisez le logiciel SDM ou l'interface de ligne de commande (CLI).

Pour effectuer les procédures de configuration à l'aide du SDM, consultez le guide de démarrage rapide de Cisco Router and Security Device Manager (SDM) fourni avec votre routeur.

Pour effectuer les procédures de configuration à l'aide de l'interface de ligne de commande (CLI), consultez le guide de configuration du logiciel pour routeurs à services intégrés (à configuration fixe) de la gamme Cisco 1800, disponible en ligne. Le guide de configuration du logiciel comprend les rubriques suivantes :

Configuration de base du logiciel

Documentation sur les fonctionnalités

Exemples de configuration

Dépannage et maintenance