Collaboration : Cisco Unified Web Interaction Manager

Cisco Unified Web et E-Mail Interaction Manager version 4.2(5) : Impossible de chiffrer le mot de passe de base de données

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Après qu'une mise à jour au Cisco Unified Web Interaction Manager 4.2.(5), le mot de passe de base de données pour la mise à jour de base de données ne puisse pas être chiffrée.

Conditions préalables

Conditions requises

Cisco recommande que vous ayez la connaissance de ce thème :

Composants utilisés

Les informations dans ce document sont basées sur la version 4.2(5) de Web et d'E-Mail Interaction Manager de Cisco Unified.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Problème

Après évolution des versions 4.2.4 à 4.2.5 de Web et d'E-Mail Interaction Manager de Cisco Unified, le format de chiffrement de mot de passe est toujours incorrect. Cette question se produit parce que les classes de service d'encrypt/decrypt utilisées sont des versions antérieures.

Cette question est une bogue documentée : ID de bogue Cisco CSCsw37609 (clients enregistrés seulement).

Solution

Le cryptage du mot de passe de la page 74 des 4.2.5 notes de mise à jour est incorrect. Par exemple, pour l'eGActiveDB, le mot de passe devrait être ce format : C2AC5240C2A6C399C2B8C39FC2AC4943. Cependant, le cryptage est livré comme chaîne chiffrée par *************** - > 3644334443333936433339364333413243333841433 339334332413943323933.

Afin de résoudre ce problème, vous devez utiliser la dernière version des classes d'utilitaire d'encrypt/decrypt.

Cette question est réparée dans la version 4.2(5a) de Web et d'E-Mail Interaction Manager de Cisco Unified. Afin de réparer cette question, téléchargez 4.2(5a) des téléchargements de Cisco (clients enregistrés seulement).


Informations connexes


Document ID: 109716