Collaboration : Cisco Unified Intelligent Contact Management Enterprise

Le processus DBWorker ne peut pas se connecter à la base de données Microsoft SQL Server 2005

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Le processus de DBWorker est utilisé pour communiquer avec la base de données de Microsoft SQL Server que l'Intelligent Contact Management de Cisco (missile aux performances améliorées) utilise. Le processus de DBWorker est responsable de l'extraction de procédure de connexion et de données de cette base de données. Pour les informations sur la base de données externe d'établissement pour DBWorker, référez-vous à comment installer une base de données externe à accéder à par DBWorker.

Ce document explique comment dépanner la question du processus de DBWorker ne communiquant pas avec la base de données 2005 de Microsoft SQL Server.

Conditions préalables

Conditions requises

Cisco vous recommande de prendre connaissance des rubriques suivantes :

  • Bases de données de l'Intelligent Contact Management de Cisco (missile aux performances améliorées)

  • Utilitaires de requête SQL de Microsoft

Composants utilisés

Ce document n'est pas limité à des versions de matériel et de logiciel spécifiques.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Problème

Le processus de DBWorker n'authentifie pas avec la base de données 2005 externe de Microsoft SQL Server.

Solution

SQL 2005 (le Service Pack 2) n'est pas testé avec des versions ICM/IPCC autres que 7.5 et plus tard. Toutes les versions antérieures à 7.5 missile aux performances améliorées doivent utiliser un SQL 2000 (base de données de Service Pack 4) quand elles utilisent le dblookup commande.


Informations connexes


Document ID: 98759