Interfaces et modules Cisco : Modules de services Cisco

Connectivité IP de Communication Media Module

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document fournit les informations détaillées au sujet de la façon dont la connectivité IP est établie avec le module de supports de communication (CMM).

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur le Cisco IOS 12.4.

Conventions

Référez-vous au Conventions relatives aux conseils techniques Cisco pour les informations sur des conventions de document.

Informations générales

Le module de supports de communication est un module de communication vocale qui fournit l'arrêt, le transcodage, et les services de conférences de Voix. Il peut être installé sur le châssis d'un commutateur 6500 ou d'un routeur 7600.

Ces adaptateurs peuvent être installés sur le module CMM de base :

  • t1 6-Port/adaptateur de port E1

  • adaptateur du port FXS 24-Port

  • Adaptateur ad-hoc de port de Conférences et de transcodage (ACTE)

Typiquement, un SUP2 ou un Sup720 est installé dans 6500 un commutateur ou le routeur 7600 qui exécute le logiciel ou le logiciel IOS natif de CatOS.

Le module CMM de base est connecté au fond de panier des 6500 ou des 7600 à une interface Gigabit Ethernet interne. En outre, chaque module d'ACTE a une connexion interne de Fast Ethernet aux 6500 ou aux 7600.

Cette table décrit le mappage de ports :

Connexion du fond de panier CMM nom d'interface Nom indigène d'interface IOS Nom d'interface de CatOS
Module CMM de base Gig1/0 Yole x/1 x/1
Carte 1 de medias d'ACTE Fas0/0 FLB x/2 x/2
Carte 2 de medias d'ACTE Fas1/0 FLB x/3 x/3
Carte 3 de medias d'ACTE Fas2/0 FLB x/4 x/4
Carte 4 de medias d'ACTE Fas3/0 FLB x/5 x/5

Remarque: « x » est le nombre d'emplacement sur les 6500 ou 7600 châssis en lesquels le CMM est installé.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Utilisez l'Outil de recherche de commande (clients enregistrés seulement) pour obtenir plus d'informations sur les commandes utilisées dans cette section.

Configurations

Ce document utilise les configurations suivantes :

  • Les adresses IP du gigabit et des ports Fast Ethernet «  » sont statiquement configurés. Le DHCP n'est pas pris en charge.

  • Les adresses IP du gigabit et les ports Fast Ethernet appartiennent au même sous-réseau.

  • L'interface de gigabit est configurée avec une adresse IP et un masque de sous-réseau.

  • Le port Fast Ethernet sont configurés avec une adresse IP et un masque de sous-réseau de 255.255.255.255.

  • Le gigabit et les ports Fast Ethernet sont configurés en tant que « switchport » sur le routeur 6500 le commutateur et 7600.

  • Le gigabit et les ports Fast Ethernet sont configurés pour faire partie du même RÉSEAU LOCAL virtuel (VLAN).

  • CMM est configuré avec une artère d'IP par défaut tels que tout le trafic est envoyé à la passerelle par défaut. La passerelle par défaut pourrait être l'adresse IP de l'interface VLAN configurée sur le commutateur 6500 ou le routeur 7600.

  • CMM avec des modules d'ACTE dans l'emplacement 2, 3, et 4. Le gigabit et les ports Fast Ethernet sont configurés avec des adresses IP de réseau de 172.168.1.0.

Module de supports de communication
interface GigabitEthernet1/0
 ip address 172.168.1.16 255.255.255.0
 no ip proxy-arp
 no negotiation auto
 no keepalive
!
interface FastEthernet1/0
 description ACT Media card – Slot 2
 ip address 172.168.1.17 255.255.255.255
 no ip proxy-arp
!
interface FastEthernet2/0
 description ACT Media card – Slot 3
 ip address 172.168.1.18 255.255.255.255
 no ip proxy-arp
!
interface FastEthernet3/0
 description ACT Media card – Slot 4
 ip address 172.168.1.19 255.255.255.255
 no ip proxy-arp
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.168.1.1

superviseur 6500/7600 exécutant IOS (mode natif)

!--- CMM is installed on Slot 2 and VLAN 2 is used


interface GigabitEthernet2/1
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/3
 description ACT Media card – Slot 2
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/4
 description ACT Media card – Slot 3
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/5
 description ACT Media card – Slot 4
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface Vlan2
 ip address 172.168.1.1 255.255.255.0

superviseur 6500/7600 exécutant CatOS (mode hybride)

!--- CMM is installed on Slot 2 and VLAN 2 is used


!--- Configuration in the Supervisor

#module 2 : 5-port Communication Media Mod.		
set vlan 2 2/3-5


!--- Configuration in the MSFC

interface Vlan2
 ip address 172.168.1.1 255.255.255.0

Flux des paquets

Le port Fast Ethernet du module d'ACTE est utilisé seulement pour envoyer et recevoir des paquets de RTP du module d'ACTE (pour le transcodage et les conférences téléphoniques). Tous autres paquets de non-RTP (tels que la requête ping et la réponse d'ICMP) du module d'ACTE sont envoyés au superviseur par l'intermédiaire de l'interface de Gigabit Ethernet. Si les paquets de RTP qui ont provenu du module d'ACTE sont envoyés par l'intermédiaire de l'interface de Gigabit Ethernet au lieu du port Fast Ethernet, l'appel de transcodage et de Conférences pourrait éprouver l'audio à sens unique.

Quand l'adresse IP du port Fast Ethernet du CMM est cinglée du commutateur du cat 6500 ou de n'importe où en dehors du CMM, la requête d'écho d'ICMP atteint le CMM par l'intermédiaire du port Fast Ethernet. Cependant, la réponse d'écho d'ICMP du module d'ACTE est envoyée par l'intermédiaire de l'interface de gigabit puisque l'ICMP est un paquet de non-RTP.

Les paquets de RTP des communications voix terminées ou provenues de l'adaptateur de t1 ou de port E1 et du module FXS sont envoyés par l'intermédiaire de l'interface de Gigabit Ethernet.

Dépannez

Commandes

Vous pouvez utiliser ces des commandes d'exposition et de débogage afin de dépanner des questions de connectivité IP :

  • Dans le MSFC, utilisez ces commandes :

    • show arp

    • mettez au point l'ARP d'IP

    • debug ip icmp

  • Dans le CMM, utilisez ces commandes :

    • show arp

    • mettez au point l'ARP d'IP

    • debug ip icmp

En outre, la PETITE GORGÉE 720 fournit un outil interne de renifleur qui peut être utilisé pour capturer des trames et des paquets. Entrez en contact avec le TAC pour l'assistance avec cet outil.

Exemples de sortie

Scénario 1 : La connectivité IP n'est pas établie.

Exposition sortie :

MSFC#show arp        
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  172.168.1.16           0   0011.92b7.3fe6  ARPA   Vlan2
Internet  172.168.1.1            -   000b.45b6.aa3c  ARPA   Vlan2
Internet  14.1.16.1              0   000f.232c.f3bf  ARPA   Vlan1
Internet  172.168.1.17           0   Incomplete      ARPA   
Internet  14.1.17.149            -   000b.45b6.aa3c  ARPA   Vlan1
Router#

Debugs de MSFC :


No response from CMM


MSFC#ping 172.168.1.17

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
                 dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP throttled out the ARP Request for 172.168.1.17

5d00h: IP ARP: creating incomplete entry for IP address: 10.1.1.46 interface Vlan101


CMM sends ARP reply, but the 6500 is not installing the ARP

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
       dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP rep filtered src 172.168.1.17 0011.92b7.3fe8, 
       dst 172.168.1.1 000b.45b6.aa3c it's our address

Scénario 2 : La connectivité IP est établie.

Exposition sortie :

MSFC#show arp        
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  172.168.1.16           0   0011.92b7.3fe6  ARPA   Vlan2
Internet  172.168.1.1            -   000b.45b6.aa3c  ARPA   Vlan2
Internet  14.1.16.1              0   000f.232c.f3bf  ARPA   Vlan1
Internet  172.168.1.17           0   0011.92b7.3fe8  ARPA   Vlan2
Internet  14.1.17.149            -   000b.45b6.aa3c  ARPA   Vlan1
Router#

Debugs de MSFC :


Debugs from MSFC

MSFC#

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
               dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP: rcvd rep src 172.168.1.17 0011.92b7.3fe8, dst 172.168.1.17 Vlan2
5d00h: ICMP: echo reply rcvd, src 172.168.1.17, dst 172.168.1.1

Debugs from CMM

CMM#
*Mar  6 00:03:19.134: IP ARP: sent rep src 172.168.1.17 0011.92b7.3fe8,
                      dst 172.168.1.17 ffff.ffff.ffff FastEthernet1/0
*Mar  6 00:03:19.134: IP ARP rep filtered src 172.168.1.17 0011.92b7.3fe8, 
                      dst 172.168.1.17 ffff.ffff.ffff it's our address
*Mar  6 00:03:21.082: ICMP: echo reply sent, src 172.168.1.17, dst 172.168.1.1
*Mar  6 00:03:21.082: ICMP: echo reply sent, src 172.168.1.17, dst 172.168.1.1
  

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 91263