Voix : H.323

VoIP avec contrôleur d'accès

16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document montre comment configurer et vérifier un réseau VoIP avec un garde-porte.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Version de logiciel 12.1(1) de Cisco IOSÝ

  • Routeurs de Cisco AS5300 et de Cisco 3640

Remarque: Il y a une condition requise de charger l'ensemble de fonctionnalités de Cisco IOS ? x ? pour la fonctionnalité de garde-porte sur toutes les Plateformes de Cisco.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions de documents, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Informations générales

Un garde-porte est H.323 une entité sur un RÉSEAU LOCAL qui permet d'accéder traduction d'adresses et contrôle au RÉSEAU LOCAL pour des Terminaux H.323 et des passerelles. Le garde-porte peut fournir d'autres services aux Terminaux H.323 et aux passerelles, telles que la gestion de la bande passante et l'emplacement des passerelles. Un garde-porte met à jour un registre des périphériques dans le réseau de multimédia. Les périphériques s'inscrivent au garde-porte au startup et demandent l'admission à un appel du garde-porte.

Vous pouvez utiliser la configuration du contrôleur d'accès dans ce document dans ces buts :

  • Pour aider à mesurer une implémentation VoIP où vous avez installé plusieurs passerelles et finissez des périphériques

    Cette configuration permet des modifications à faire à un point central, le garde-porte.

  • Pour aider le contrôle d'admission d'appel de contrôle (CAC) afin de limiter le nombre de faire appel au réseau

  • Pour implémenter l'utilisation d'un proxy sur le réseau de traiter vos appels VoIP séparément de votre trafic de données

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce réseau est une topologie simple avec deux passerelles de Cisco AS5300. Une passerelle est dans San Jose, et l'autre passerelle est dans Raleigh. À chaque site, il y a une configuration du contrôleur d'accès qui fonctionne sur un Cisco 3640. Dans la topologie que cette section affiche, un garde-porte n'est pas vraiment nécessaire afin de placer des appels simples VoIP entre les deux passerelles. Mais le diagramme inclut un garde-porte afin d'afficher à quoi la configuration complète ressemble.

Les configurations du contrôleur d'accès de Cisco pour cette topologie diffèrent d'une implémentation du militaire de carrière VoIP de ces manières :

  • Chaque passerelle pour l'installation de passerelle s'inscrit au contrôleur d'accès local avec l'utilisation des commandes de h323-gateway voip interface. Dans ce cas, les passerelles sont AS5300s, et le garde-porte est les 3640.

  • La cible de session aux points de commande de voip du dial-peer voice 2 à l'enregistrement, à l'admission, et à l'état (RAS) au lieu de l'ipv4 approprié : IP address. RAS effectue ces tâches :

    • Définit l'emplacement pour que la passerelle s'inscrive au garde-porte

    • Envoie des demandes d'admission de chaque appel

    • Conduit certaine interrogation des informations d'état pour des appels

Dans H.323 le réseau, vous avez un garde-porte primaire par zone. Le garde-porte peut contrôler de plusieurs passerelles ou finir H.323 des périphériques dans la zone. Dans la configuration que cette section montre, les artères d'un appel à la zone appropriée et le garde-porte. Puis, le garde-porte répond à la demande d'appel avec l'adresse IP de la passerelle enregistrée qui a le préfixe de technologie (tech-prefix) ce des correspondances le numéro appelé.

/image/gif/paws/14084/voip_gw_gk.gif

Processus d'appel

Ces étapes expliquent comment les travaux par processus de garde-porte. Un téléphone du côté de Raleigh place un appel à un téléphone du côté de San Jose :

  1. Raleigh 5300A reçoit un appel du PBX à 4085556400, qui est un téléphone qui se connecte à San Jose PBX.

    Ce nombre apparie le nombre sous le voip du dial-peer voice 2 et a également un préfixe de technologie de 408#.

  2. La demande d'admission au portier Raleigh, Raleigh 3640A, inclut le préfixe de technologie et le numéro appelé dans le format 408#4085556400.

    Les 4085556400 apparie la commande de zone prefix de 408 .......

  3. Le portier Raleigh envoie une demande d'emplacement au garde-porte de San Jose, San Jose 3640A.

  4. Puisque la configuration du contrôleur d'accès de San Jose contient San Jose 5300A avec un préfixe de technologie de 408#, le garde-porte de San Jose répond au portier Raleigh avec l'adresse IP de San Jose 5300.

  5. Cette adresse IP en avant à Raleigh 5300A par l'intermédiaire d'une confirmation d'admission (ACF).

  6. Raleigh 5300A ouvre un appel de normale H.323 avec San Jose 5300A.

Configurations

Ce document utilise les configurations suivantes :

Raleigh 5300A
Raleigh5300A# show run
Building configuration...


Current configuration:
!
! Last configuration change at 00:15:38 UTC Tue Mar 28 2000
! NVRAM config last updated at 00:15:39 UTC Tue Mar 28 2000
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password–encryption
!
hostname Raleigh5300A
!
logging buffered 50000 debugging
enable secret < password > [Choose a strong password with at least one capital letter, one number, and one special character.]
!
!
!
resource–pool disable
!
!
!
!
!
clock calendar–valid
ip subnet–zero
!
isdn switch–type primary–5ess
isdn voice–call–failure 0
mta receive maximum–recipients 0
!
!
controller T1 0
 framing esf
 clock source line primary
 linecode b8zs
 pri–group timeslots 1–24
!
controller T1 1
 clock source line secondary 1
!
controller T1 2
!
controller T1 3
!
!
voice–port 0:D
!
!
dial–peer voice 1 pots
 answer–address 9195552001
 destination–pattern 919#9195552...
 direct–inward–dial
 port 0:D
 prefix 919
!
dial–peer voice 2 voip
 destination–pattern 4085556400
 tech–prefix 408#
 session target ras
!
num–exp 6... 4085556...
 gateway 

  !
  interface Ethernet0
  no ip address
  shutdown
!
interface Serial0:23
 no ip address
 ip mroute–cache
 isdn switch–type primary–5ess
 isdn incoming–voice modem
 fair–queue 64 256 0
 no cdp enable
!
interface FastEthernet0
 ip address 172.16.120.2 255.255.255.0
 duplex auto
 speed auto
 h323–gateway voip interface
 h323–gateway voip id RALgk1 ipaddr 172.16.120.1 1718
 h323–gateway voip h323–id RAL5300A@cisco.com
 h323–gateway voip tech–prefix 919#
!
ip classless
ip route 172.16.110.0 255.255.255.0 172.16.120.10
no ip http server
!
line con 0
 transport input none
line 1 48
 transport output lat pad telnet rlogin udptn v120 lapb–ta
line aux 0
line vty 0 4
 password cisco
 login
!
ntp clock–period 17179850
ntp server 172.16.110.10
end

Raleigh 3640A
Raleigh3640A# show run
Building configuration...


Current configuration:
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password–encryption
!
hostname Raleigh3640A
!
logging buffered 50000 debugging
enable secret < password > [Choose a strong password with at least one capital letter, one number, and one special character.]
!
!
!
!
!
ip subnet–zero
!
ip dvmrp route–limit 20000
!
!
!
!
!
interface Ethernet1/0
 ip address 172.16.120.1 255.255.255.0
!
interface Serial1/0
 no ip address
 no ip mroute–cache
 no fair–queue
!
interface TokenRing1/0
 no ip address
 shutdown
 ring–speed 16
!
ip classless
ip route 172.16.110.0 255.255.255.0 172.16.120.10
no ip http server
!
!
gatekeeper
 zone local RALgk1 cisco.com
 zone remote SJgk1 cisco.com 172.16.110.1 1719
 zone prefix SJgk1 408.......
 gw–type–prefix 408#*
 no shutdown
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
ntp clock–period 17179864
ntp server 172.16.110.10
end

San Jose 5300A
SanJose5300A# show run
Building configuration...


Current configuration:
!
! Last configuration change at 00:15:49 UTC Tue Mar 28 2000
! NVRAM config last updated at 00:15:50 UTC Tue Mar 28 2000
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password–encryption
!
hostname SanJose5300A
!
logging buffered 50000 debugging
enable secret < password > [Choose a strong password with at least one capital letter, one number, and one special character.]
!
!
!
resource–pool disable
!
!
!
!
!
ip subnet–zero
!
isdn voice–call–failure 0
mta receive maximum–recipients 0
!
!
controller T1 0
 framing esf
 clock source line primary
 linecode b8zs
 ds0–group 1 timeslots 1–4 type e&m–immediate–start
!
controller T1 1
 clock source line secondary 1
!
controller T1 2
!
controller T1 3
!
!
voice–port 0:1
!
!
dial–peer voice 1 pots
 answer–address 4085556001
 destination–pattern 408#4085556...
 direct–inward–dial
 port 0:1
 prefix 6
!
dial–peer voice 2 voip
 destination–pattern 9195552...
 tech–prefix 919#
 session target ras
!
num–exp 2... 9195552...
gateway 
 
 !
 interface Ethernet0
 no ip address
!
interface FastEthernet0
 ip address 172.16.110.2 255.255.255.0
 duplex auto
 speed auto
 h323–gateway voip interface
 h323–gateway voip id SJgk1 ipaddr 172.16.110.1 1718
 h323–gateway voip h323–id SJ5300A@cisco.com
 h323–gateway voip tech–prefix 408#
!
ip classless
ip route 172.16.120.0 255.255.255.0 172.16.110.10
no ip http server
!
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
ntp clock–period 17179892
ntp server 172.16.110.10
end

San Jose 3640A
SanJose3640A# show run
Building configuration...


Current configuration:
!
! NVRAM config last updated at 00:05:33 UTC Tue Mar 28 2000
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password–encryption
!
hostname SanJose3640A
!
boot system flash c3640–ix–mz.120–7.T
logging buffered 50000 debugging
enable secret < password > [Choose a strong password with at least one capital letter, one number, and one special character.] 
!
!
!
!
!
ip subnet–zero
!
ip dvmrp route–limit 20000
!
!
interface Ethernet1/0
 ip address 172.16.110.1 255.255.255.0
!
interface Serial1/0
 no ip address
 no ip mroute–cache
 shutdown
 no fair–queue
!
interface Ethernet1/1
 no ip address
 shutdown
!
ip classless
ip route 172.16.120.0 255.255.255.0 172.16.110.10
no ip http server
!
tftp–server flash:c3640–ix–mz.121–1.bin
!
gatekeeper
 zone local SJgk1 cisco.com
 zone remote RALgk1 cisco.com 172.16.120.1 1719
 zone prefix RALgk1 919.......
 gw–type–prefix 919#*
 no shutdown
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
ntp server 172.16.110.10
end

Vérifiez

Cette section présente des informations que vous pouvez utiliser pour vous assurer que votre configuration fonctionne correctement.

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

  • show debug — Affiche les commandes de débogage qui sont activées

  • undebug all — Arrête tous met au point

  • garde-porte d'exposition — Affiche l'état du garde-porte

  • show log — Affiche la sortie de fichier journal

  • brief de show call active voice — Affiche une version abrégée du contenu de la table d'appel actif

    L'affichage affiche tous les appels avec la connexion en cours par le routeur.

  • show call active voice — Affiche le contenu de la table d'appel actif

    Cet affichage affiche tous les appels avec la connexion en cours par le routeur.

  • show gatekeeper endpoints — Affiche l'état d'enregistrement de points finaux au garde-porte

  • affichez l'appel de garde-porte — Affiche les appels actifs que le garde-porte a traités

  • affichez le garde-porte gw — Affiche l'état d'enregistrement de points finaux pour le préfixe de technologie

Vérification pour le routeur de Raleigh 5300A

Raleigh5300A# show debug
ISDN:
  ISDN Q931 packets debugging is on
  ISDN Q931 packets debug DSLs. (On/Off/No DSL:1/0/–)
  DSL  0 ––>  7
  1 – – – – – – – 

H.323 RAS:
  H.323 RAS Messages debugging is on
voip:
  voip ccAPI function enter/exit debugging is on
Raleigh5300A# undebug all
All possible debugging has been turned off
Raleigh5300A# show gatekeeper
 Gateway  RAL5300A@cisco.com  is registered to Gatekeeper RALgk1


Alias list (CLI configured) 
 H323–ID RAL5300A@cisco.com
Alias list (last RCF) 
 H323–ID RAL5300A@cisco.com

H323 resource thresholding is Disabled
Raleigh5300A# show log
Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
    Console logging: level debugging, 1048 messages logged
    Monitor logging: level debugging, 0 messages logged
    Buffer logging: level debugging, 1048 messages logged
    Trap logging: level informational, 106 message lines logged


Log Buffer (50000 bytes):
Mar 28 00:22:47.624: ISDN Se0:23: RX <–  SETUP pd = 8  callref = 0x30
Mar 28 00:22:47.624:         Bearer Capability i = 0x8090A2
Mar 28 00:22:47.624:         Channel ID i = 0xA98393
Mar 28 00:22:47.624:  Calling Party Number i = 0x2180, '9195552010', Plan:ISDN, 
Type:National
Mar 28 00:22:47.624:  Called Party Number i = 0xA1, '4085556400', Plan:ISDN, 
Type:National
Mar 28 00:22:47.628: ISDN Se0:23: TX –>  CALL_PROC pd = 8  callref = 0x8030
Mar 28 00:22:47.628:         Channel ID i = 0xA98393
Mar 28 00:22:47.628: ISDN Se0:23: TX –>  ALERTING pd = 8  callref = 0x8030
Mar 28 00:22:48.016: cc_api_call_setup_ind (vdbPtr=0x61B9ADAC, 
callInfo={called=4085556400, 
calling=9195552010, fdest=1 peer_tag=1}, callID=0x61A088C4)
Mar 28 00:22:48.020: cc_process_call_setup_ind (event=0x61BB71B8) 
handed call to app "SESSION"
Mar 28 00:22:48.020: sess_appl: ev(23=CC_EV_CALL_SETUP_IND), cid(32), disp(0)
Mar 28 00:22:48.020: ccCallSetContext (callID=0x20, context=0x61A2C368)
Mar 28 00:22:48.020: ssaCallSetupInd finalDest cllng(9195552010), 
clled(4085556400)
Mar 28 00:22:48.020: ssaSetupPeer cid(32) peer list:  tag(2) 
called number (4085556400) 
Mar 28 00:22:48.020: ssaSetupPeer cid(32), destPat(4085556400), 
matched(10), prefix(), 
peer(61C088AC)
Mar 28 00:22:48.020: ccCallProceeding (callID=0x20, prog_ind=0x0)
Mar 28 00:22:48.020: ccCallSetupRequest (Inbound call = 0x20, outbound 
peer =2, dest=, 
params=0x61A2C37C mode=0, *callID=0x61BBE868)
Mar 28 00:22:48.020: callingNumber=9195552010, calledNumber=4085556400, 
redirectNumber=
Mar 28 00:22:48.020: accountNumber=, finalDestFlag=1,
guid=1acb.27d8.98f4.0043.0000.0000.205d.0abc
Mar 28 00:22:48.020: peer_tag=2
Mar 28 00:22:48.020: ccIFCallSetupRequest: (vdbPtr=0x6174EC64, dest=, callParams=
{called=4085556400, calling=9195552010, fdest=1, voice_peer_tag=2}, mode=0x0)
Mar 28 00:22:48.020: ccCallSetContext (callID=0x21, context=0x61A8FD88)
Mar 28 00:22:48.024: RASlib::ras_sendto: msg length 115 from 172.16.120.2:51726 to 
172.16.120.1:1719
Mar 28 00:22:48.024: RASLib::RASSendARQ: ARQ (seq# 12119) sent to 172.16.120.1
Mar 28 00:22:48.028: RASLib::RASRecvData: successfully 
rcvd message of length 7 from 172.16.120.1:1719
Mar 28 00:22:48.028: RASLib::RASRecvData: RIP (seq# 12119) rcvd 
from [172.16.120.1:1719] on sock[61A18664]
Mar 28 00:22:48.044: RASLib::RASRecvData: successfully rcvd message 
of length 24 from 172.16.120.1:1719
Mar 28 00:22:48.044: RASLib::RASRecvData: ACF (seq# 12119) 
rcvd from [172.16.120.1:1719] on sock [0x61A18664]
Mar 28 00:22:49.232: cc_api_call_alert(vdbPtr=0x6174EC64, 
callID=0x21, prog_ind=0x8, sig_ind=0x1)
Mar 28 00:22:49.232: sess_appl: ev(7=CC_EV_CALL_ALERT), cid(33), disp(0)
Mar 28 00:22:49.232: ssaTraceSct: cid(33)st(1)oldst(0)cfid(–1)
csize(0)in(0)fDest(0)–cid2(32)st2(1)oldst2(0)
Mar 28 00:22:49.232: ccCallAlert (callID=0x20, prog_ind=0x8, sig_ind=0x1)
Mar 28 00:22:49.232: ccConferenceCreate (confID=0x61BBE8B0, 
callID1=0x20, callID2=0x21, tag=0x0)
Mar 28 00:22:49.232: cc_api_bridge_done (confID=0xD, srcIF=0x6174EC64, 
srcCallID=0x21, 
dstCallID=0x20, disposition=0, tag=0x0)
Mar 28 00:22:49.232: cc_api_bridge_done (confID=0xD, 
srcIF=0x61B9ADAC, srcCallID=0x20, 
dstCallID=0x21, disposition=0, tag=0x0)
Mar 28 00:22:49.232: cc_api_caps_ind (dstVdbPtr=0x6174EC64, 
     dstCallId=0x21, srcCallId=0x20,
     caps={codec=0xEBF7, fax_rate=0xFF, vad=0x3, modem=0x3
           codec_bytes=1638535964, signal_type=2})
Mar 28 00:22:49.236: sess_appl: ev(28=CC_EV_CONF_CREATE_DONE), cid(32), disp(0)
Mar 28 00:22:49.236: ssaTraceSct: cid(32)st(3)oldst(0)cfid(13)
csize(0)in(1)fDest(1)–cid2(33)st2(3)oldst2(1)
Mar 28 00:22:49.844: cc_api_caps_ind (dstVdbPtr=0x61B9ADAC, 
    dstCallId=0x20, srcCallId=0x21,
     caps={codec=0x4, fax_rate=0x2, vad=0x2, modem=0x1
           codec_bytes=20, signal_type=0})
Mar 28 00:22:49.844: cc_api_caps_ack (dstVdbPtr=0x61B9ADAC, 
   dstCallId=0x20, srcCallId=0x21,
     caps={codec=0x4, fax_rate=0x2, vad=0x2, modem=0x1
           codec_bytes=20, signal_type=0})
Mar 28 00:22:49.848: cc_api_caps_ack (dstVdbPtr=0x6174EC64, 
    dstCallId=0x21, srcCallId=0x20,
     caps={codec=0x4, fax_rate=0x2, vad=0x2, modem=0x1
           codec_bytes=20, signal_type=0})
Mar 28 00:22:51.504: cc_api_call_connected(vdbPtr=0x6174EC64, callID=0x21)
Mar 28 00:22:51.508: sess_appl: ev(8=CC_EV_CALL_CONNECTED), cid(33), disp(0)
Mar 28 00:22:51.508: ssaTraceSct: cid(33)st(4)oldst(1)cfid(13)
csize(0)in(0)fDest(0)–cid2(32)st2(4)oldst2(3)
Mar 28 00:22:51.508: ccCallConnect (callID=0x20)
Mar 28 00:22:51.508: ssaFlushPeerTagQueue cid(32) peer list: (empty)
Mar 28 00:22:51.508: ISDN Se0:23: TX –>  CONNECT pd = 8  callref = 0x8030
Mar 28 00:22:51.564: ISDN Se0:23: RX <–  CONNECT_ACK pd = 8  callref = 0x30
Mar 28 00:22:51.564: ISDN Se0:23: CALL_PROGRESS: 
CALL_CONNECTED call id 0x11, bchan –1, dsl 0
Mar 28 00:22:54.620: cc_api_call_digit_begin 
(vdbPtr=0x61B9ADAC, callID=0x20, digit=1, flags=0x1, 
timestamp=0xCAAF06B, expiration=0x0)
Mar 28 00:22:54.620: sess_appl: ev(10=CC_EV_CALL_DIGIT_BEGIN), 
cid(32), disp(0)
Mar 28 00:22:54.620: ssaTraceSct: cid(32)st(5)oldst(3)cfid(13)
csize(0)in(1)fDest(1)–cid2(33)st2(5)
oldst2(4)
Mar 28 00:22:54.620: ccCallDigitBegin (callID=0x21, db=0x61BBE8EC)
Mar 28 00:22:54.700: cc_api_call_digit (vdbPtr=0x61B9ADAC, 
callID=0x20, digit=1, duration=130)
Mar 28 00:22:54.700: sess_appl: ev(9=CC_EV_CALL_DIGIT), cid(32), disp(0)
Mar 28 00:22:54.700: ssaTraceSct: cid(32)st(5)oldst(5)cfid(13)
csize(0)in(1)fDest(1)–cid2(33)st2(5)
oldst2(4)
Mar 28 00:22:54.700: ccCallDigitEnd (callID=0x21, de=0x61BBE8EC)
Mar 28 00:22:55.120: ISDN Se0:23: RX <–  DISCONNECT pd = 8  callref = 0x30
Mar 28 00:22:55.120:         Cause i = 0x8090 – Normal call clearing 
Mar 28 00:22:55.120: %ISDN–6–DISCONNECT: Interface Serial0:18  
disconnected from 9195552010 , call lasted 3 seconds
Mar 28 00:22:55.124: ISDN Se0:23: TX –>  RELEASE pd = 8  callref = 0x8030
Mar 28 00:22:55.124: cc_api_call_disconnected(vdbPtr=0x61B9ADAC, 
callID=0x20, cause=0x10)
Mar 28 00:22:55.124: sess_appl: ev(12=CC_EV_CALL_DISCONNECTED), 
cid(32), disp(0)
Mar 28 00:22:55.124: ssaTraceSct: cid(32)st(5)oldst(5)cfid(13)
csize(0)in(1)fDest(1)–cid2(33)st2(5)oldst2(4)
Mar 28 00:22:55.124: ssa: Disconnected cid(32) state(5) cause(0x10)
Mar 28 00:22:55.124: ccConferenceDestroy (confID=0xD, tag=0x0)
Mar 28 00:22:55.124: cc_api_bridge_drop_done (confID=0xD, 
srcIF=0x6174EC64, srcCallID=0x21, 
dstCallID=0x20, disposition=0 tag=0x0)
Mar 28 00:22:55.124: cc_api_bridge_drop_done (confID=0xD, 
srcIF=0x61B9ADAC, srcCallID=0x20, 
dstCallID=0x21, disposition=0 tag=0x0)
Mar 28 00:22:55.124: sess_appl: ev(29=CC_EV_CONF_DESTROY_DONE), cid(32), disp(0)
Mar 28 00:22:55.124: ssaTraceSct: cid(32)st(6)oldst(5)cfid(–1)
csize(0)in(1)fDest(1)–cid2(33)st2(6)oldst2(4)
Mar 28 00:22:55.124: ccCallDisconnect (callID=0x20, cause=0x10 tag=0x0)
Mar 28 00:22:55.124: ccCallDisconnect (callID=0x21, cause=0x10 tag=0x0)
Mar 28 00:22:55.128: RASlib::ras_sendto: msg length 76 from 172.16.120.2:51726 to 
172.16.120.1:1719
Mar 28 00:22:55.128: RASLib::RASSendDRQ: DRQ (seq# 12120) sent to 172.16.120.1
Mar 28 00:22:55.132: RASLib::RASRecvData: successfully rcvd message 
of length 3 from 172.16.120.1:1719
Mar 28 00:22:55.132: RASLib::RASRecvData: DCF (seq# 12120) rcvd 
from [172.16.120.1:1719] on sock [0x61A18664]
Mar 28 00:22:55.132: cc_api_call_disconnect_done(vdbPtr=0x6174EC64, 
callID=0x21, disp=0, tag=0x0)
Mar 28 00:22:55.132: sess_appl: ev(13=CC_EV_CALL_DISCONNECT_DONE), 
cid(33), disp(0)
Mar 28 00:22:55.132: ssaTraceSct: cid(33)st(7)oldst(4)cfid(–1)
csize(0)in(0)fDest(0)–cid2(32)st2(7)oldst2(6)
Mar 28 00:22:55.140: cc_api_call_disconnect_done(vdbPtr=0x61B9ADAC, 
callID=0x20, disp=0, tag=0x0)
Mar 28 00:22:55.140: sess_appl: ev(13=CC_EV_CALL_DISCONNECT_DONE), cid(32), disp(0)
Mar 28 00:22:55.140: ssaTraceSct: cid(32)st(7)oldst(6)cfid(–1)
csize(1)in(1)fDest(1)
Mar 28 00:22:55.172: ISDN Se0:23: RX <–  RELEASE_COMP pd = 8  callref = 0x30
Mar 28 00:23:14.251: RASlib::ras_sendto: msg length 76 from 172.16.120.2:51726 to 
172.16.120.1:1719
Mar 28 00:23:14.251: RASLib::RASSendRRQ: RRQ (seq# 12121) sent to 172.16.120.1
Mar 28 00:23:14.255: RASLib::RASRecvData: successfully rcvd message 
of length 52 from 172.16.120.1:1719
Mar 28 00:23:14.255: RASLib::RASRecvData: RCF (seq# 12121) rcvd 
from [172.16.120.1:1719] on sock [0x61A18664]
Mar 28 00:23:59.255: RASlib::ras_sendto: msg length 76 from 
172.16.120.2:51726 to 172.16.120.1:1719
Mar 28 00:23:59.255: RASLib::RASSendRRQ: RRQ (seq# 12122) sent to 172.16.120.1
Mar 28 00:23:59.259: RASLib::RASRecvData: successfully rcvd message 
of length 52 from 172.16.120.1:1719
Mar 28 00:23:59.259: RASLib::RASRecvData: RCF (seq# 12122) 
rcvd from [172.16.120.1:1719] on sock [0x61A18664]
Raleigh5300A#


Raleigh5300A# show call active voice brief
<ID>: <start>hs.<index> +<connect> pid:<peer_id> <dir> 
<addr> <state> 
  dur hh:mm:ss tx:<packets>/<bytes> rx:<packets>/<bytes> <state>
 IP <ip>:<udp> rtt:<time>ms pl:<play>/<gap>ms lost:<lost>/<early>/<late>
  delay:<last>/<min>/<max>ms <codec>
 FR <protocol><y/n><y/n><y/n><on/off> [int dici cid] vad: dtmf: seq:
  sig: <codec> (payload size)
 Tele <int>: tx:<tot>/<v>/<fax>ms <codec> noise:<l> acom:<l> i/o:<l>/<l> dBm

4B   : 54320146hs.1 +1112 pid:1 Answer 9195552010 active
 dur 00:00:15 tx:954/15972 rx:259/8288
 Tele 0:D:36: tx:24500/5180/0ms g729r8 noise:–55 acom:0  i/0:–56/–44 dBm


4B   : 54320146hs.2 +1112 pid:2 Originate 4085556400 active
 dur 00:00:15 tx:259/5180 rx:954/19080
 IP 172.16.110.2:17024 rtt:4ms pl:16250/0ms lost:0/0/0 delay:50/50/70ms g729r8



Raleigh5300A# show call active voice
 GENERIC:
SetupTime=54320146 ms
Index=1
PeerAddress=9195552010
PeerSubAddress=
PeerId=1
PeerIfIndex=56
LogicalIfIndex=26
ConnectTime=54321258
CallDuration=00:00:24
CallState=4
CallOrigin=2
ChargedUnits=0
InfoType=2
TransmitPackets=1414
TransmitBytes=20900
ReceivePackets=615
ReceiveBytes=19680
TELE:
ConnectionId=[0x1ACB27D8 0x98F4004B 0x0 0x206098B4]
TxDuration=33700 ms
VoiceTxDuration=12300 ms
FaxTxDuration=0 ms
CoderTypeRate=g729r8
NoiseLevel=–55
ACOMLevel=0
OutSignalLevel=–45
InSignalLevel=–55
InfoActivity=2
ERLLevel=19
SessionTarget=
ImgPages=0
 GENERIC:
SetupTime=54320146 ms
Index=2
PeerAddress=4085556400
PeerSubAddress=
PeerId=2
PeerIfIndex=57
LogicalIfIndex=0
ConnectTime=54321258
CallDuration=00:00:24
CallState=4
CallOrigin=1
ChargedUnits=0
InfoType=2
TransmitPackets=615
TransmitBytes=12300
ReceivePackets=1415
ReceiveBytes=28300
VOIP:
ConnectionId[0x1ACB27D8 0x98F4004B 0x0 0x206098B4]
RemoteIPAddress=172.16.110.2
RemoteUDPPort=17024
RoundTripDelay=4 ms
SelectedQoS=best–effort
tx_DtmfRelay=inband–voice
SessionProtocol=cisco
SessionTarget=ras
OnTimeRvPlayout=25900
GapFillWithSilence=0 ms
GapFillWithPrediction=0 ms
GapFillWithInterpolation=0 ms
GapFillWithRedundancy=0 ms
HiWaterPlayoutDelay=70 ms
LoWaterPlayoutDelay=50 ms
ReceiveDelay=50 ms
LostPackets=0
EarlyPackets=0
LatePackets=0
VAD = enabled
CoderTypeRate=g729r8
CodecBytes=20
SignalingType=cas
Raleigh5300A#

Vérification pour le routeur de Raleigh 3640A

Raleigh3640A# show gatekeeper end
                    GATEKEEPER ENDPOINT REGISTRATION
                    ================================
CallSignalAddr  Port  RASSignalAddr   Port  Zone Name         Type    F 
––––––––––––––– ––––– ––––––––––––––– ––––– –––––––––         ––––    ––
172.16.120.2    1720  172.16.120.2    51726 RALgk1            VOIP–GW  
    H323–ID: RAL5300A@cisco.com
Total number of active registrations = 1


Raleigh3640A# show gatekeeper gw
GATEWAY TYPE PREFIX TABLE
=========================
Prefix: 408#*


Prefix: 919#*
  Zone RALgk1 master gateway list:
    172.16.120.2:1720 RAL5300A 


Raleigh3640A# show log
Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
    Console logging: level debugging, 239 messages logged
    Monitor logging: level debugging, 0 messages logged
    Buffer logging: level debugging, 239 messages logged
    Trap logging: level informational, 106 message lines logged


Log Buffer (50000 bytes):
Mar 28 00:22:48.019: RASLib::RASRecvData: successfully rcvd message of 
length 115 from 172.16.120.2:51726
Mar 28 00:22:48.019: RASLib::RASRecvData: ARQ (seq# 12119) rcvd from 
[172.16.120.2:51726] on sock [0x60F2F9A0]      RASLib::parse_arq_nonstd: ARQ
 Nonstd decode succeeded, remlen = 0
Mar 28 00:22:48.023:  RASlib::ras_sendto: msg length 7 from 
172.16.120.1:1719 to 172.16.120.2:51726
Mar 28 00:22:48.023: RASLib::RASSendRIP: RIP (seq# 12119) sent to 
172.16.120.2
Mar 28 00:22:48.023: RASLib::RAS_WK_TInit: ipsock [0x612328CC] setup 
successful
Mar 28 00:22:48.027:       RASlib::ras_sendto: msg length 79 from 
172.16.120.1:52893 to 172.16.110.1:1719
Mar 28 00:22:48.027: RASLib::RASSendLRQ: LRQ (seq# 20) sent to 172.16.110.1
Mar 28 00:22:48.035: RASLib::RASRecvData: successfully rcvd message of length
 128 from 172.16.110.1:1719
Mar 28 00:22:48.035:  RASLib::RASRecvData: LCF (seq# 20) rcvd from 
[172.16.110.1:1719] on sock [0x612328CC] RASLib::parse_lcf_nonstd: 
LCF Nonstd decode succeeded, remlen = 0
Mar 28 00:22:48.039: RASlib::ras_sendto: msg length 24 from 172.16.120.1:1719 to
 172.16.120.2:51726
Mar 28 00:22:48.039: RASLib::RASSendACF: ACF (seq# 12119) sent to 172.16.120.2
Mar 28 00:22:55.123: RASLib::RASRecvData: successfully rcvd message of length 
76 from 172.16.120.2:51726
Mar 28 00:22:55.123: RASLib::RASRecvData: DRQ (seq# 12120) rcvd from 
[172.16.120.2:51726] on sock [0x60F2F9A0]
Mar 28 00:22:55.127: RASlib::ras_sendto: msg length 3 from 172.16.120.1:1719 to 
172.16.120.2:51726
Mar 28 00:22:55.127: RASLib::RASSendDCF: DCF (seq# 12120) sent to 172.16.120.2
Mar 28 00:23:14.247: RASLib::RASRecvData: successfully rcvd message of length 76
 from 172.16.120.2:51726
Mar 28 00:23:14.251: RASLib::RASRecvData: RRQ (seq# 12121) rcvd from
 [172.16.120.2:51726] on sock [0x60F2F9A0]
Mar 28 00:23:14.251: RASlib::ras_sendto: msg length 52 from 172.16.120.1:1719 to
 172.16.120.2:51726
Mar 28 00:23:14.251: RASLib::RASSendRCF: RCF (seq# 12121) sent to 172.16.120.2
Mar 28 00:23:59.251: RASLib::RASRecvData: successfully rcvd message of length 76 
from 172.16.120.2:51726
Mar 28 00:23:59.251: RASLib::RASRecvData: RRQ (seq# 12122) rcvd from 
[172.16.120.2:51726] on sock [0x60F2F9A0]
Mar 28 00:23:59.255: RASlib::ras_sendto: msg length 52 from 
172.16.120.1:1719 to 172.16.120.2:51726
Mar 28 00:23:59.255: RASLib::RASSendRCF: RCF (seq# 12122) sent to 172.16.120.2
Mar 28 00:24:44.255: RASLib::RASRecvData: successfully rcvd message of length 76 
from 172.16.120.2:51726
Mar 28 00:24:44.255: RASLib::RASRecvData: RRQ (seq# 12123) rcvd from 
[172.16.120.2:51726] on sock [0x60F2F9A0]
Mar 28 00:24:44.259: RASlib::ras_sendto: msg length 52 from 172.16.120.1:1719
 to 172.16.120.2:51726
Mar 28 00:24:44.259: RASLib::RASSendRCF: RCF (seq# 12123) sent to 172.16.120.2
Raleigh3640A#


Raleigh3640A# show gatekeeper call
Total number of active calls = 1.
                         GATEKEEPER CALL INFO
                         ====================
LocalCallID                        Age(secs)   BW
18–6872                            41          64(Kbps)
 Endpt(s): Alias        E.164Addr     CallSignalAddr  Port  RASSignalAddr   Port
   src EP: RAL5300A     9195552010    172.16.120.2    1720  172.16.120.2    51726
   dst EP:              408#408555640 172.16.110.2    1720  172.16.110.2    1720 


Raleigh3640A#

Vérification pour le routeur de San Jose 5300A

SanJose5300A# show gatekeeper
 Gateway  SJ5300A@cisco.com  is registered to Gatekeeper SJgk1


Alias list (CLI configured) 
 H323–ID SJ5300A@cisco.com
Alias list (last RCF) 
 H323–ID SJ5300A@cisco.com


 H323 resource thresholding is Disabled
SanJose5300A# show log
Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
    Console logging: level debugging, 1695 messages logged
    Monitor logging: level debugging, 0 messages logged
    Buffer logging: level debugging, 1695 messages logged
    Trap logging: level informational, 96 message lines logged


Log Buffer (50000 bytes):
Mar 28 00:22:48.043: RASlib::ras_sendto: msg length 122 from 
172.16.110.2:52521 to 172.16.110.1:1719
Mar 28 00:22:48.043: RASLib::RASSendARQ: ARQ (seq# 12092) sent to 
172.16.110.1
Mar 28 00:22:48.047: RASLib::RASRecvData: successfully rcvd message of length
 24 from 172.16.110.1:1719
Mar 28 00:22:48.047: RASLib::RASRecvData: ACF (seq# 12092) rcvd from 
[172.16.110.1:1719] on sock [0x61752218]
Mar 28 00:22:48.047: cc_api_call_setup_ind (vdbPtr=0x616F8D2C, 
callInfo={called=408#4085556400,
 calling=9195552010, fdest=1 peer_tag=2}, callID=0x6199B54C)
Mar 28 00:22:48.051: cc_process_call_setup_ind (event=0x619B3954) 
handed call to app "SESSION"
Mar 28 00:22:48.051: sess_appl: ev(23=CC_EV_CALL_SETUP_IND), cid(25), disp(0)
Mar 28 00:22:48.051: ccCallSetContext (callID=0x19, context=0x61A643D8)
Mar 28 00:22:48.051: ssaCallSetupInd finalDest cllng(9195552010), 
clled(408#4085556400)
Mar 28 00:22:48.051: ssaSetupPeer cid(25) peer list:  tag(1) 
called number (408#4085556400) 
Mar 28 00:22:48.051: ssaSetupPeer cid(25), destPat(408#4085556400), 
matched(11), prefix(6),
 peer(61A03B88)
Mar 28 00:22:48.051: ccCallProceeding (callID=0x19, prog_ind=0x0)
Mar 28 00:22:48.051: ccCallSetupRequest (Inbound call = 0x19, 
outbound peer =1, dest=, 
params=0x61A643EC mode=0, *callID=0x619BB9F0)
Mar 28 00:22:48.051: callingNumber=9195552010, calledNumber=408#4085556400, 
redirectNumber=
Mar 28 00:22:48.051: accountNumber=, finalDestFlag=1,
guid=1acb.27d8.98f4.0043.0000.0000.205d.0abc
Mar 28 00:22:48.051: peer_tag=1
Mar 28 00:22:48.051: ccIFCallSetupRequest: (vdbPtr=0x619AC884, 
dest=, callParams=
{called=408#4085556400, calling=9195552010, fdest=1, voice_peer_tag=1}, mode=0x0)
Mar 28 00:22:48.051: ccCallSetContext (callID=0x1A, context=0x61A6DCC8)
Mar 28 00:22:48.235: cc_api_call_proceeding(vdbPtr=0x619AC884, callID=0x1A,
      prog_ind=0x0)
Mar 28 00:22:48.235: sess_appl: ev(20=CC_EV_CALL_PROCEEDING), cid(26), disp(0)
Mar 28 00:22:48.235: ssaTraceSct: cid(26)st(1)oldst(0)cfid(–1)
csize(0)in(0)fDest(0)–cid2(25)st2(1)oldst2(0)
Mar 28 00:22:48.235: ssaIgnore cid(26), st(1),oldst(1), ev(20)
Mar 28 00:22:49.215: cc_api_call_alert(vdbPtr=0x619AC884, 
callID=0x1A, prog_ind=0x8, sig_ind=0x1)
Mar 28 00:22:49.215: sess_appl: ev(7=CC_EV_CALL_ALERT), cid(26), disp(0)
Mar 28 00:22:49.215: ssaTraceSct: cid(26)st(1)oldst(1)cfid(–1)csize(0)in(0)fDest(0)
–cid2(25)st2(1)oldst2(0)
Mar 28 00:22:49.215: ccCallAlert (callID=0x19, prog_ind=0x8, sig_ind=0x1)
Mar 28 00:22:49.215: ccConferenceCreate (confID=0x619BBA38, callID1=0x19, 
callID2=0x1A, tag=0x0)
Mar 28 00:22:49.219: cc_api_bridge_done (confID=0xD, srcIF=0x616F8D2C, 
srcCallID=0x19,dstCallID=0x1A, disposition=0, tag=0x0)
Mar 28 00:22:49.219: cc_api_bridge_done (confID=0xD, srcIF=0x619AC884, 
srcCallID=0x1A, dstCallID=0x19, disposition=0, tag=0x0)
Mar 28 00:22:49.219: cc_api_caps_ind (dstVdbPtr=0x616F8D2C, dstCallId=0x19, 
srcCallId=0x1A, caps={codec=0xEBF7, fax_rate=0xFF, vad=0x3,
 modem=0x3codec_bytes=1637472312, signal_type=2})
Mar 28 00:22:49.219: sess_appl: ev(28=CC_EV_CONF_CREATE_DONE), 
cid(25), disp(0)
Mar 28 00:22:49.219: ssaTraceSct: cid(25)st(3)oldst(0)cfid(13)
csize(0)in(1)fDest(1)–cid2(26)st2(3)oldst2(1)
Mar 28 00:22:49.631: cc_api_caps_ind (dstVdbPtr=0x619AC884, 
dstCallId=0x1A, srcCallId=0x19 caps={codec=0x4, fax_rate=0x2, vad=0x2, modem=0x1
           codec_bytes=20, signal_type=0})
Mar 28 00:22:49.631: cc_api_caps_ack (dstVdbPtr=0x619AC884, 
  dstCallId=0x1A, srcCallId=0x19,
     caps={codec=0x4, fax_rate=0x2, vad=0x2, modem=0x1
           codec_bytes=20, signal_type=0})
Mar 28 00:22:49.635: cc_api_caps_ack (dstVdbPtr=0x616F8D2C, 
 dstCallId=0x19, srcCallId=0x1A,
     caps={codec=0x4, fax_rate=0x2, vad=0x2, modem=0x1
           codec_bytes=20, signal_type=0})
Mar 28 00:22:51.491: cc_api_call_connected(vdbPtr=0x619AC884, callID=0x1A)
Mar 28 00:22:51.491: sess_appl: ev(8=CC_EV_CALL_CONNECTED), cid(26), disp(0)
Mar 28 00:22:51.491: ssaTraceSct: cid(26)st(4)oldst(1)cfid(13)
csize(0)in(0)fDest(0)–cid2(25)st2(4)oldst2(3)
Mar 28 00:22:51.491: ccCallConnect (callID=0x19)
Mar 28 00:22:51.491: ssaFlushPeerTagQueue cid(25) peer list: (empty)
Mar 28 00:22:55.119: cc_api_call_disconnected(vdbPtr=0x0, callID=0x19, cause=0x10)
Mar 28 00:22:55.119: sess_appl: ev(12=CC_EV_CALL_DISCONNECTED), cid(25), disp(0)
Mar 28 00:22:55.119: ssaTraceSct: cid(25)st(5)oldst(3)cfid(13)
csize(0)in(1)fDest(1)–cid2(26) st2(5)oldst2(4)
Mar 28 00:22:55.119: ssa: Disconnected cid(25) state(5) cause(0x10)
Mar 28 00:22:55.119: ccConferenceDestroy (confID=0xD, tag=0x0)
Mar 28 00:22:55.119: cc_api_bridge_drop_done (confID=0xD, 
srcIF=0x616F8D2C, srcCallID=0x19, dstCallID=0x1A, disposition=0 tag=0x0)
Mar 28 00:22:55.119: cc_api_bridge_drop_done (confID=0xD, 
srcIF=0x619AC884, srcCallID=0x1A, dstCallID=0x19, disposition=0 tag=0x0)
Mar 28 00:22:55.119: sess_appl: ev(29=CC_EV_CONF_DESTROY_DONE), 
cid(25), disp(0)
Mar 28 00:22:55.119: ssaTraceSct: cid(25)st(6)oldst(5)cfid(–1)
csize(0)in(1)fDest(1)–cid2(26)st2(6)oldst2(4)
Mar 28 00:22:55.119: ccCallDisconnect (callID=0x19, cause=0x10 tag=0x0)
Mar 28 00:22:55.119: ccCallDisconnect (callID=0x1A, cause=0x10 tag=0x0)
Mar 28 00:22:55.123: RASlib::ras_sendto: msg length 76 from 
172.16.110.2:52521 to 172.16.110.1:1719
Mar 28 00:22:55.123: RASLib::RASSendDRQ: DRQ (seq# 12093) sent to 
172.16.110.1
Mar 28 00:22:55.127: RASLib::RASRecvData: successfully rcvd message 
of length 3 from 172.16.110.1:1719
Mar 28 00:22:55.127: RASLib::RASRecvData: DCF (seq# 12093) rcvd 
from [172.16.110.1:1719] on sock [0x61752218]
Mar 28 00:22:55.127: cc_api_call_disconnect_done(vdbPtr=0x0, 
callID=0x19, disp=0, tag=0x0)
Mar 28 00:22:55.127: sess_appl: ev(13=CC_EV_CALL_DISCONNECT_DONE), 
cid(25), disp(0)
Mar 28 00:22:55.127: ssaTraceSct: cid(25)st(7)oldst(6)cfid(–1)
csize(0)in(1)fDest(1)–cid2(26)st2 (7)oldst2(4)
Mar 28 00:22:55.139: cc_api_call_disconnect_done(vdbPtr=0x619AC884, 
callID=0x1A, disp=0, tag=0x61A630BC)
Mar 28 00:22:55.139: sess_appl: ev(13=CC_EV_CALL_DISCONNECT_DONE), 
cid(26), disp(0)
Mar 28 00:22:55.139: ssaTraceSct: cid(26)st(7)oldst(4)cfid(–1)
csize(1)in(0)fDest(0)
Mar 28 00:22:55.443: RASlib::ras_sendto: msg length 74 from 172.16.110.2:52521 to 
172.16.110.1:1719
Mar 28 00:22:55.443: RASLib::RASSendRRQ: RRQ (seq# 12094) sent to 172.16.110.1
Mar 28 00:22:55.447: RASLib::RASRecvData: successfully rcvd message 
of length 52 from 172.16.110.1:1719
Mar 28 00:22:55.447: RASLib::RASRecvData: RCF (seq# 12094) rcvd 
from [172.16.110.1:1719] on sock [0x61752218]
Mar 28 00:23:40.448: RASlib::ras_sendto: msg length 74 from 172.16.110.2:52521 to 
172.16.110.1:1719
Mar 28 00:23:40.448: RASLib::RASSendRRQ: RRQ (seq# 12095) sent to 172.16.110.1
Mar 28 00:23:40.452: RASLib::RASRecvData: successfully rcvd message 
of length 52 from 172.16.110.1:1719
Mar 28 00:23:40.452: RASLib::RASRecvData: RCF (seq# 12095) rcvd from 
[172.16.110.1:1719] on sock [0x61752218]
Mar 28 00:24:25.452: RASlib::ras_sendto: msg length 74 from 172.16.110.2:52521 to 
172.16.110.1:1719
Mar 28 00:24:25.452: RASLib::RASSendRRQ: RRQ (seq# 12096) sent to 172.16.110.1
Mar 28 00:24:25.456: RASLib::RASRecvData: successfully rcvd message of 
length 52 from 172.16.110.1:1719
Mar 28 00:24:25.456: RASLib::RASRecvData: RCF (seq# 12096) rcvd 
from [172.16.110.1:1719] on sock [0x61752218]
Mar 28 00:25:10.457: RASlib::ras_sendto: msg length 74 from 172.16.110.2:52521 to 
172.16.110.1:1719
Mar 28 00:25:10.457: RASLib::RASSendRRQ: RRQ (seq# 12097) sent to 172.16.110.1
Mar 28 00:25:10.461: RASLib::RASRecvData: successfully rcvd message 
of length 52 from 172.16.110.1:1719
Mar 28 00:25:10.461: RASLib::RASRecvData: RCF (seq# 12097) rcvd 
from [172.16.110.1:1719] on sock [0x61752218]
SanJose5300A#

Raleigh5300A# show call active voice brief
<ID>: <start>hs.<index> +<connect> pid:<peer_id> <dir> <addr> <state> 
  dur hh:mm:ss tx:<packets>/<bytes> rx:<packets>/<bytes> <state>
 IP <ip>:<udp> rtt:<time>ms pl:<play>/<gap>ms lost:<lost>/<early>/<late>
  delay:<last>/<min>/<max>ms <codec>
 FR <protocol><y/n><y/n><y/n><on/off> [int dici cid] vad: dtmf: seq:
  sig: <codec> (payload size)
 Tele <int>: tx:<tot>/<v>/<fax>ms <codec> noise:<l> acom:<l> i/o:<l>/<l> dBm


4B   : 54285525hs.1 +1107 pid:2 Answer 9195552010 active
 dur 00:00:38 tx:2106/42120 rx:1023/20460
 IP 172.16.120.2:17698 rtt:4ms pl:19920/0ms lost:0/0/0 delay:30/30/70ms g729r8


4B   : 54285543hs.1 +1089 pid:1 Originate 408#4085556400 active
 dur 00:00:38 tx:1023/–5040 rx:2125/68000
 Tele 0:1 (30): tx:47730/42500/0ms g729r8 noise:–72 acom:0  i/0:–41/–41 dBm



SanJose5300A# show call active voice
 GENERIC:
SetupTime=54285525 ms
Index=1
PeerAddress=9195552010
PeerSubAddress=
PeerId=2
PeerIfIndex=17
LogicalIfIndex=0
ConnectTime=54286632
CallDuration=00:00:44
CallState=4
CallOrigin=2
ChargedUnits=0
InfoType=2
TransmitPackets=2415
TransmitBytes=48300
ReceivePackets=1055
ReceiveBytes=21100
VOIP:
ConnectionId[0x1ACB27D8 0x98F4004B 0x0 0x206098B4]
RemoteIPAddress=172.16.120.2
RemoteUDPPort=17698
RoundTripDelay=65535 ms
SelectedQoS=best–effort
tx_DtmfRelay=inband–voice
SessionProtocol=cisco
SessionTarget=
OnTimeRvPlayout=21090
GapFillWithSilence=0 ms
GapFillWithPrediction=0 ms
GapFillWithInterpolation=0 ms
GapFillWithRedundancy=0 ms
HiWaterPlayoutDelay=70 ms
LoWaterPlayoutDelay=30 ms
ReceiveDelay=30 ms
LostPackets=0
EarlyPackets=0
LatePackets=0
VAD = enabled
CoderTypeRate=g729r8
CodecBytes=20
SignalingType=cas
 GENERIC:
SetupTime=54285543 ms
Index=1
PeerAddress=408#4085556400
PeerSubAddress=
PeerId=1
PeerIfIndex=16
LogicalIfIndex=13
ConnectTime=54286632
CallDuration=00:00:44
CallState=4
CallOrigin=1
ChargedUnits=0
InfoType=2
TransmitPackets=1055
TransmitBytes=–8108
ReceivePackets=2434
ReceiveBytes=77888
TELE:
ConnectionId=[0x1ACB27D8 0x98F4004B 0x0 0x206098B4]
TxDuration=53920 ms
VoiceTxDuration=48690 ms
FaxTxDuration=0 ms
CoderTypeRate=g729r8
NoiseLevel=–72
ACOMLevel=0
OutSignalLevel=–71
InSignalLevel=–43
InfoActivity=2
ERLLevel=9
SessionTarget=
ImgPages=0
SanJose5300A#

Vérification pour le routeur de San Jose 3640A

SanJose3640A# show gatekeeper end
                    GATEKEEPER ENDPOINT REGISTRATION
                    ================================
CallSignalAddr  Port  RASSignalAddr   Port  Zone Name         Type    F 
––––––––––––––– ––––– ––––––––––––––– ––––– –––––––––         ––––    ––
172.16.110.2    1720  172.16.110.2    52521 SJgk1             VOIP–GW  
    H323–ID: SJ5300A@cisco.com
Total number of active registrations = 1


SanJose3640A# show gatekeeper gw
GATEWAY TYPE PREFIX TABLE
=========================
Prefix: 919#*


Prefix: 408#*
  Zone SJgk1 master gateway list:
    172.16.110.2:1720 SJ5300A 



SanJose3640A# show log
Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
    Console logging: level debugging, 1266 messages logged
    Monitor logging: level debugging, 0 messages logged
    Buffer logging: level debugging, 1258 messages logged
    Trap logging: level informational, 102 message lines logged


Log Buffer (50000 bytes):
Mar 28 00:22:48.025: RASLib::RASRecvData: successfully rcvd message of 
length 79 from 172.16.120.1:52893
Mar 28 00:22:48.029: RASLib::RASRecvData: LRQ (seq# 20) rcvd from 
[172.16.120.1:52893] on sock [0x60FE9B04] RASLib::parse_lrq_nonstd: LRQ Nonstd 
decode succeeded, remlen = 0
Mar 28 00:22:48.033: RASlib::ras_sendto: msg length 128 from 172.16.110.1:1719 
to 172.16.120.1:52893
Mar 28 00:22:48.033: RASLib::RASSendLCF: LCF (seq# 20) sent to 172.16.120.1
Mar 28 00:22:48.049: RASLib::RASRecvData: successfully rcvd message of length 
122 from 172.16.110.2:52521
Mar 28 00:22:48.049: RASLib::RASRecvData: ARQ (seq# 12092) rcvd from 
[172.16.110.2:52521] on sock [0x60FE9B04] RASLib::parse_arq_nonstd: 
ARQ Nonstd decode succeeded, remlen = 0
Mar 28 00:22:48.053: RASlib::ras_sendto: msg length 24 from 172.16.110.1:1719 to 
172.16.110.2:52521
Mar 28 00:22:48.053: RASLib::RASSendACF: ACF (seq# 12092) sent to 172.16.110.2
Mar 28 00:22:55.129: RASLib::RASRecvData: successfully rcvd message of length 76 
from 172.16.110.2:52521
Mar 28 00:22:55.129: RASLib::RASRecvData: DRQ (seq# 12093) rcvd from 
[172.16.110.2:52521] on sock [0x60FE9B04]
Mar 28 00:22:55.129: RASlib::ras_sendto: msg length 3 from 172.16.110.1:1719 to 
172.16.110.2:52521
Mar 28 00:22:55.129: RASLib::RASSendDCF: DCF (seq# 12093) sent to 172.16.110.2
Mar 28 00:22:55.449: RASLib::RASRecvData: successfully rcvd message of length 74 
from 172.16.110.2:52521
Mar 28 00:22:55.449: RASLib::RASRecvData: RRQ (seq# 12094) rcvd from 
[172.16.110.2:52521] on sock [0x60FE9B04]
Mar 28 00:22:55.453: RASlib::ras_sendto: msg length 52 from 172.16.110.1:1719 to 
172.16.110.2:52521
Mar 28 00:22:55.453: RASLib::RASSendRCF: RCF (seq# 12094) sent to 172.16.110.2
Mar 28 00:23:40.453: RASLib::RASRecvData: successfully rcvd message of length 74 
from 172.16.110.2:52521
Mar 28 00:23:40.457: RASLib::RASRecvData: RRQ (seq# 12095) rcvd from 
[172.16.110.2:52521] on sock [0x60FE9B04]
Mar 28 00:23:40.457: RASlib::ras_sendto: msg length 52 from 172.16.110.1:1719 to 
172.16.110.2:52521
Mar 28 00:23:40.457: RASLib::RASSendRCF: RCF (seq# 12095) sent to 172.16.110.2
Mar 28 00:24:25.457: RASLib::RASRecvData: successfully rcvd message of length 74 
from 172.16.110.2:52521
Mar 28 00:24:25.461: RASLib::RASRecvData: RRQ (seq# 12096) rcvd from 
[172.16.110.2:52521] on sock [0x60FE9B04]
Mar 28 00:24:25.461: RASlib::ras_sendto: msg length 52 from 172.16.110.1:1719 to 
172.16.110.2:52521
Mar 28 00:24:25.461: RASLib::RASSendRCF: RCF (seq# 12096) sent to 172.16.110.2
Mar 28 00:25:10.465: RASLib::RASRecvData: successfully rcvd message of length 
74 from 172.16.110.2:52521
Mar 28 00:25:10.465: RASLib::RASRecvData: RRQ (seq# 12097) rcvd from 
[172.16.110.2:52521] on sock [0x60FE9B04]
Mar 28 00:25:10.465: RASlib::ras_sendto: msg length 52 from 172.16.110.1:1719 to 
172.16.110.2:52521
Mar 28 00:25:10.469: RASLib::RASSendRCF: RCF (seq# 12097) sent to 172.16.110.2
SanJose3640A#


SanJose3640A# show gatekeeper call
Total number of active calls = 1

Les informations d'appel de garde-porte

.
                         GATEKEEPER CALL INFO
                         ====================
LocalCallID                        Age(secs)   BW
15–6872                            60          64(Kbps)
 Endpt(s): Alias        E.164Addr     CallSignalAddr  Port  RASSignalAddr   Port
   src EP:              9195552010   
   dst EP: SJ5300A      408#408555640 172.16.110.2    1720  172.16.110.2    52521


SanJose3640A#

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Dépannage des commandes

Remarque: Avant d'émettre des commandes debug, reportez-vous aux Informations importantes sur les commandes de débogage.

Remarque: Référez-vous à la compréhension et les dépannages du garde-porte TTL et du vieillissement traitent. Ce document décrit comment Cisco Gatekeeper vieillit les points finaux avec l'utilisation de la valeur du Time to Live (TTL).

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 14084