Interfaces et modules Cisco : Modules de services sans fil (WiSM) de la gamme Cisco Catalyst 6500/7600

Dépannage et configuration de l'installation initiale de Wireless Services Module (WiSM)

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document aborde les commandes utilisées pour vérifier et dépanner la configuration initiale de WiSM. Ce document couvre également les étapes de base nécessaires pour configurer l'engine 720 (Sup720) de superviseur de Catalyst 6500 pour communiquer avec le module de WiSM qui est installé dans elle.

Conditions préalables

Conditions requises

Assurez-vous que vous avez une certaine connaissance de base au sujet du contrôleur LAN Sans fil et de sa configuration, aussi bien qu'une certaine connaissance de base des Commutateurs de Cisco Catalyst 6500 que le superviseur 720 de passage et les caractéristiques telles que l'agrégation de liaison Etherchannel (LAG). Indépendamment de ces derniers, il n'y a aucune condition requise spécifique pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur le module de Cisco WiSM installé dans une engine 720 de superviseur de Catalyst 6500 qui exécute la version de logiciel 12.2(18)SXF2 indigène de½ du¿Â du Cisco IOSïÂ, mais les commandes s'appliquent à toutes les versions IOS qui prennent en charge le superviseur 720 et la carte de WiSM.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Informations générales

Cisco WiSM est un membre de la famille Sans fil de contrôleur LAN de Cisco. Cela fonctionne en même temps que le Point d'accès léger, le Cisco WCS, et le Dispositif de localisation sans fil Cisco de Cisco Aironet pour fournir une solution Sans fil sécurisée et unifiée qui prend en charge des données Sans fil, la Voix, et des applications vidéo.

Cisco WiSM intègre sans à-coup dans la gamme Cisco Catalyst 6500 commutent et une engine 720 de superviseur de Cisco Catalyst 6500. Toutes les versions de l'engine 720 de superviseur sont prises en charge. Le WiSM est également pris en charge sur Cisco 7600 Routeurs qui exécutent seulement la version du logiciel Cisco IOS 12.2(18)SXF5.

Ce tableau présente les emplacements pris en charge sur le Cisco Catalyst 6500 pour Cisco WiSM :

Emplacement 6503-E 6504-E 6506 6509 6513
1-3 X X X X  
4   X X X  
5-6     X X  
7-8       X  
9       X X
10-13         X

Remarque: Sans n'importe quel autre module de service installé, le châssis de commutateur du Catalyst 6509 peut prendre en charge jusqu'à sept Cisco WiSMs, le Catalyst 6506 avec un superviseur 720 peut prendre en charge jusqu'à quatre Cisco WiSMs, et n'importe quel autre châssis de commutateur de gamme Catalyst 6500 peut prendre en charge jusqu'à six Cisco WiSMs. Si un ou plusieurs modules de service sont installés, le châssis peut le prendre en charge jusqu'à un maximum de quatre modules de service (WiSMs inclus). Des superviseurs redondants ne peuvent pas être utilisés avec ces configurations maximales.

Cisco WiSM se compose de deux Cisco 4404 contrôleurs, ainsi le personnel informatique doit se rendre compte que deux contrôleurs distincts existent sur un module simple. Le premier contrôleur est considéré la carte de WiSM-A, alors que le deuxième contrôleur est considéré la carte de WiSM-B. Des interfaces et l'adressage IP doivent être considérés sur les deux cartes indépendamment. WiSM-A gère 150 Points d'accès, alors que WiSM-B gère un sort distinct de 150 Points d'accès. Ces contrôleurs peuvent être groupés ensemble à un groupe de mobilité qui forment une batterie.

Il y a de plusieurs types d'interfaces sur chaque contrôleur de Cisco WiSM ; trois d'entre eux sont des types prédéfinis qui doivent être présent et configuré au temps d'installation :

  • Interface de gestion (prédéfinie et obligatoire)

  • interface d'AP-gestionnaire (prédéfinie et obligatoire)

  • Interface virtuelle (prédéfinie et obligatoire)

  • interface Opérateur-définie (définie par l'utilisateur)

  • Interface de port de service (prédéfinie et obligatoire)

Lu configurant un Wireless Services Module et un système de contrôle sans fil de Cisco pour des détails de chacun du type d'interfaces.

Sur le WiSM, le port de service est utilisé pour synchroniser l'engine de superviseur et le WiSM.

Configurez la transmission entre le superviseur 720 et Cisco WiSM

Remarque: Si vous avez un joncteur réseau de WiSM qui inclut des VLAN de l'ordre de 1 à 1000 et vous destinez pour utiliser seulement 1 à 10, sélectionnez la commande : aucun autoriser-VLAN 11-1000 du contrôleur y du module X de wism

Après que le contrôleur de Cisco WiSM soit installé dans un emplacement et détecté par le superviseur, ces configurations sont faites sur l'engine de superviseur pour communiquer avec WiSM.

  1. Créez une portée de DHCP pour le port de service du Catalyst WiSM.

    ip dhcp excluded-address 192.168.10.1 192.168.10.2
    
    !
    ip dhcp pool wism-service-port
     
    network 192.168.10.0 255.255.255.0
    
    default-router 192.168.10.1
    
    

    Alternativement, vous pouvez également session (proc de session slot X 1 ou 2) ou consoler directement dans WiSM et adresses IP statiques de positionnement (port de service de config interface address).

    Assurez-vous que l'adresse IP de port de service n'est pas une adresse IP routable dans votre réseau parce qu'elle est seulement utilisée pour la transmission entre la petite gorgée 720 et le WiSM.

  2. Créez la passerelle de port de service de WiSM et assignez l'adresse IP.

    Créez un VLAN dans le superviseur 720. Ce VLAN est local au châssis et est utilisé pour la transmission entre Cisco WiSM et Catalyst Supervisor 720 au-dessus d'une interface de gigabit sur le superviseur et d'un port de service à Cisco WiSM.

    interface Vlan192
    
    Description WiSM Service Port Gateway or Management Interface on CAT6K
    ip address 192.168.10.1 255.255.255.0
    
    

    Remarque: Il devrait déjà y a une interface VLAN de Gestion de réseau pour atteindre le Cat6k.

  3. Assignez les ports de service de WiSM à un VLAN.

    Configurez cette commande d'employer VLAN 192 pour communiquer avec le port de service.

    wism service-vlan 192
    
    

    Remarque: L'interface vlan pour le VLAN défini dans le wism service-WLAN X doit être sur le même châssis que le contrôleur, et la portée de DHCP doit être définie sur le même châssis auquel le WiSM est connecté. Pour que l'affectation DHCP fonctionne, vous devez avoir votre interface vlan XX sur le commutateur où la portée de DHCP est définie.

  4. Créez l'interface de passerelle de WiSM Management/AP-Manager sur Cat6k.

    C'est un exemple de configuration :

    interface vlan40
    
    Description WiSM Management/AP-Manager Interface Gateway
    ip address 40.1.1.1
    
    

    Remarque: La version de logiciel 12.2(18)SXF5 a introduit de nouvelles commandes de WiSM de utiliser avec des ports d'automatique-LAG (dans la plage de haute 200). Ces commandes peuvent être utilisées au lieu des étapes 5 et 6.

    Dans un envionment non-VSS, émettez le VLAN indigène d'autoriser-VLAN du contrôleur 1 de no> du module <module/slot de wism du l'indigène-VLAN 40 du contrôleur 1 de no> du module <module/slot de wism id(40), le VLAN id1, le vlan2, etc….

    commandes. Dans un envionment VSS, émettez le VLAN indigène d'autoriser-VLAN du contrôleur 1 de no> du commutateur <module/slot de wism du l'indigène-VLAN 40 du contrôleur 1 de no> du commutateur <module/slot de wism id(40), le VLAN id1, vlan2, commande etc…. Des services peuvent être temporairement interrompus (pour approximativement deux pings) après que vous sélectionniez cette commande.

    Sélectionnez cette commande de configurer le qos trust pour l'interface :

     wism module <module/slot no> controller 1 qos-trust dscp
  5. Créez deux interfaces de canal de port sur Cat6k avec la jonction dot1q, le dscp de confiance, et le VLAN indigène, qui permet les paquets non-marqués du port de gestion.

    Créez deux interfaces de canal de port pour les deux contrôleurs indépendants à Cisco WiSM et assignez VLAN 40 comme interface indigène.

    interface Port-channel X
    
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 40
    
    switchport mode trunk
    mls qos trust dscp
    spanning-tree portfast trunk
    

    De même, créez une autre interface de Port canalisé pour l'autre contrôleur sur le WiSM.

  6. Configurez les interfaces du contrôleur 1 et 2 de WiSM.

    Dès que le contrôleur de Cisco WiSM sera détecté par le superviseur au début, huit interfaces de gigabit sont créées, qui s'étendent du nombre de Gig<slot sur lequel le module est installed>/1 à Gig<slot number>/8.

    Configurez ces interfaces de gigabit comme ports de joncteur réseau avec VLAN 40 comme VLAN indigène. Assurez-vous que le VLAN indigène n'est pas étiqueté tandis que vous faites la configuration de Cisco WiSM. C'est un exemple de configuration :

    router(config)# interface range gigabitEthernet
    <slot>/1 – 4 
    or 
    router(config)# interface range gigabitEthernet 
    <slot>/5 – 8
    
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 40
     
    switchport mode trunk
    mls qos trust dscp
    spanning-tree portfast trunk
    channel-group <port-channel no> mode on
    

    Remarque: Quand vous avez un WiSM installé sur un commutateur qui exécute la version du logiciel Cisco IOS 12.2.33SXI, définissant un Port canalisé manuellement sur le commutateur et l'appliquant aux interfaces de gigabit ne travaille pas. l'Automatique-LAG doit être utilisé.

Étapes de vérification

Cette section décrit les commandes utilisées pour vérifier l'installation de WiSM.

  1. Afin de vérifier que la version (IOS) indigène exécute, émettez la commande de show version.

    Router#show version
    Cisco Internetwork Operating System Software 
    IOS (tm) s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(18)SXF5, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2006 by cisco Systems, Inc.
    Compiled Sat 08-Jul-06 02:54 by kellythw
    Image text-base: 0x40101040, data-base: 0x42D88000
    
    ROM: System Bootstrap, Version 12.2(14r)S1, RELEASE SOFTWARE (fc1)
    BOOTLDR: s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(18)SXF5, RELEASE SOFTWARE (fc3)
    
    ... skip ...
    
    cisco WS-C6503-E (R7000) processor (revision 1.1) with 458720K/65536K bytes of memory.
    Processor board ID FOX0920047A
    SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache
    Last reset from power-on
    SuperLAT software (copyright 1990 by Meridian Technology Corp).
    X.25 software, Version 3.0.0.
    Bridging software.
    TN3270 Emulation software.
    3 Virtual Ethernet/IEEE 802.3 interfaces
    20 Gigabit Ethernet/IEEE 802.3 interfaces
    1917K bytes of non-volatile configuration memory.
    8192K bytes of packet buffer memory.
    
    65536K bytes of Flash internal SIMM (Sector size 512K).
    Configuration register is 0x2102

    Remarque: Le WiSM a besoin d'un superviseur 720 qui exécute la version d'IOS natif 12.2(18)SXF2 ou plus tard.

  2. Afin de vérifier que le Cat6k a un superviseur 720 et une carte de WiSM, utilisez la commande de show module.

    Router#show module
    Mod Ports Card Type                              Model              Serial No.
    --- ----- -------------------------------------- ------------------ -----------
      1    2  Supervisor Engine 720 (Active)         WS-SUP720-BASE     SAD0717003H
      3   10  WiSM WLAN Service Module               WS-SVC-WISM-1-K9   SAD09280AZU
    
    
    Mod MAC addresses                       Hw    Fw           Sw           Status
    --- ---------------------------------- ------ ------------ ------------ -------
      1  000c.ce63.eb0c to 000c.ce63.eb0f   2.1   7.7(1)       12.2(18)SXF5 Ok
      3  0030.f274.ae36 to 0030.f274.ae45   0.3   12.2(14r)S5  12.2(18)SXF5 Ok
    
    
    Mod  Sub-Module                  Model              Serial       Hw     Status 
    ---- --------------------------- ------------------ ----------- ------- -------
      1  Policy Feature Card 3       WS-F6K-PFC3A       SAD071902DP  1.1    Ok
      1  MSFC3 Daughterboard         WS-SUP720          SAD071700L3  1.2    Ok
      3  Centralized Forwarding Card FARFEL             SAD0929038U  0.3    Ok
    
    Mod  Online Diag Status 
    ---- -------------------
      1  Pass
      3  Pass

    Remarque: La sortie de la commande de show module du commutateur affiche WISM avec 10 ports. Mais seulement 8 ports sont utilisés pour la configuration de Port canalisé, le port-channel1 et le port-channel2. Les 2 autres ports sont utilisés comme ports de service.

  3. Afin de vérifier l'emplacement dans lequel le WiSM est installé, émettez la commande d'état de wism d'exposition. C'est un exemple de sortie de cette commande :

    Router#sh wism status
    Service Vlan : 158, Service IP Subnet : 172.16.158.131/255.255.255.128
    WLAN
    Slot Controller Service IP Management IP SW Version Status
    ----+-----------+----------------+----------------+-----------+---------
    3 1 172.16.158.142 140.1.3.10 3.2.116.21 Oper-Up
    3 2 172.16.158.143 140.1.3.11 3.2.116.21 Oper-Up
    

    Pour 6503-E, seulement les emplacements 1 à 3 fonctionnent. Pour 6504 à 6506, seulement les emplacements 1 à 4 fonctionnent. Pour 6509, seulement les emplacements 1 à 9 fonctionnent. Pour 6913, il est complètement vis-à-vis de ; seulement emplacements 9 travail à 13. Pour plus d'informations détaillées référez-vous à la Foire aux questions de dépannage de WiSM.

  4. Afin de vérifier l'état de WiSM du côté Cat6k, émettre la commande d'état du contrôleur Y du module X de wism d'exposition et rechercher l'exécution- et le port de LAG en service (vérifiez le port de LAG). Afin de vérifier s'il n'y a aucune adresse IP de service, vérifiez le DHCP installé pour le service vlan. Alternativement, session (proc 1 de session slot X ou 2) dans le module, ou la console directement dans WiSM pour des adresses IP statiques.

    Router#show wism module 3 controller 1 status 
    
    WiSM Controller 1 in Slot 3
    Operational Status of the Controller : Oper-Up
    Service VLAN                         : 250
    Service Port                         : 9
    Service Port Mac Address             : 0014.a9bd.d9a2
    Service IP Address                   : 172.16.158.142
    Management IP Address                : 140.1.3.10
    Software Version                     : 3.2.116.21
    Port Channel Number                  : 285
    Allowed vlan list                    : 5,10,15,25,35,45,55
    Native VLAN ID                       : 5
    WCP Keep Alive Missed                : 0
  5. Afin de vérifier que la jonction au WiSM et aux VLAN est définie, émettez la commande de show interface trunk. C'est un exemple de sortie de cette commande :

    Router#show interface trunk
             Port  Mode   Encapsulation Status Native vlan
             Po1   on     802.1q trunking 140
             Po2   on     802.1q trunking 140
  6. Afin de vérifier l'algorithme correct d'Équilibrage de charge (le #port-canal de config équilibrent la charge le src-dst-IP), émettez le show etherchannel équilibrent la charge la commande. C'est un exemple de sortie de la commande :

    Router#show etherchannel load balance
    EtherChannel Load-Balancing Configuration:
                       src-dst-ip
    

    Afin de vérifier des ports appropriés sur l'EtherChannel, émettez le show etherchannel équilibrent la charge la commande. Voici un exemple de sortie :

    Router#show etherchannel summary
    Group Port-channel Protocol Ports
    ------+-------------+-----------+-----------------------------------------
    1     Po1(SU)        -      Gi3/1(P) Gi3/2(P) Gi3/3(P) Gi3/4(P)
    2     Po2(SU)        -      Gi3/5(P) Gi3/6(P) Gi3/7(P) Gi3/8(P)
  7. Afin de vérifier l'état du côté de WiSM, session (proc de session slot X 1 ou 2) ou consoler directement dans WiSM, et vérifier l'état de LAG sous le résumé d'interface d'exposition (ou sous le Controller > Interfaces - > éditez (interface de gestion). Sous les informations physiques, il lit, « l'interface est relié à un LAG. » Voici un exemple :

    (WiSM-slot3-1) >show interface
    		  summary
    Interface Name     Port  Vlan Id   IP Address   Type   Ap Mgr
    --------------------------------   ----      -------   -------- ------- 
             ap-manager         LAG  untagged   192.168.3.9   Static   Yes
             management         LAG  untagged   192.168.3.10  Static    No

    Remarque: Si le commutateur exécute la version du logiciel Cisco IOS 12.2.(18)SXF11, 12.2.(33)SXH ou plus tard et vous avez configuré l'automatique-LAG, la sortie de la commande de passage d'exposition n'affichent pas les interfaces de gigabit pour le WiSM.


Informations connexes


Document ID: 91473