Collaboration : Cisco Unified Contact Center Express

Le service semble être non valide sous le centre de contrôle et un X rouge se trouve en regard de celui-ci

30 juillet 2013 - Traduction automatique
Autres versions: PDFpdf | Anglais (18 avril 2007) | Commentaires


Contenu


Introduction

Ce document décrit quoi faire quand un service apparaît en tant que non valide et affiche un X rouge près de lui sous le Control Center dans la gestion de Cisco Customer Response Solutions (CRS). Il contient un contournement possible.

Conditions préalables

Conditions requises

Cisco recommande que vous ayez la connaissance du Cisco Unified Contact Center Express, autrefois connue sous le nom de Cisco IP Contact Center (IPCC) exprimiez.

Composants utilisés

Les informations dans ce document sont basées sur la version 4.0(4) et ultérieures de Cisco Unified Contact Center Express.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Problème

Un ou plusieurs affichage de services un X rouge près de eux, suivant les indications de la figure 1. Ces services sont arrêtés et ne peuvent pas commencer. Dans cet exemple, le service de bureau de Call/Chat de Cisco est non valide et handicapé.

Figure 1 - Control Center

service1.gif

Cause

Un service devient handicapé au cas où il ne commence pas après quatre tentatives consécutives.

Solution

Afin d'activer le service de bureau de Call/Chat de Cisco, ou n'importe quel autre service avec les questions semblables, utilisez l'utilitaire d'utilité de Cisco CRS, qui est chargé sur le serveur d'IPCC Express.

  1. Sur le serveur d'IPCC Express, choisissez le début > les programmes > l'administrateur de Cisco CRS > l'utilitaire d'utilité de Cisco CRS.

  2. Choisissez l'onglet de processus de lancement, et puis choisissez le processus qui est désactivé, suivant les indications de la figure 2. Dans cet exemple, notez que le statut du nom du processus de bureau de service de Cisco CallChat est désactivé.

    Figure 2 - Lancement de processus

    service2.gif

  3. Cliquez sur le bouton d'ENABLE.

  4. Affichages d'une zone de dialogue de message, suivant les indications de figure 3. C'est un message d'information qui indique que vous devez agir et manuellement redémarrer le service de gestionnaire de noeud CRS pour que les modifications les prennent effet. Cliquez sur OK.

    Figure 3 - ENABLE

    service3.gif

  5. Afin de redémarrer le gestionnaire de noeud CRS, qui gère les services, utilisez l'utilitaire de services de Microsoft Windows. Choisissez le début > le panneau de configuration > les outils d'administration > les services.

  6. Afin de redémarrer le gestionnaire de noeud CRS, cliquer avec le bouton droit le début de service et de clic. Le statut des affichages de service comme commencé, suivant les indications de la figure 4.

    Figure 4 - Services de Windows

    service4.gif

  7. Une fois que les reprises de service, vérifient qu'il n'y a plus un X rouge près de lui sous le Control Center dans la gestion de Cisco Customer Response Solutions (CRS), suivant les indications de la figure 5.

    Figure 5 - Control Center

    service5.gif

Conversations connexes de la communauté de soutien de Cisco

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