Interfaces et modules Cisco : Modules de services sans fil (WiSM) de la gamme Cisco Catalyst 6500/7600

Guide de migration du module WLSM de la gamme Catalyst 6500 vers le module WiSM de la gamme Catalyst 6500

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document se concentre sur la stratégie de transfert d'un Module de services Sans fil existant de RÉSEAU LOCAL (WLSM) à un Wireless Services Module (WiSM). La planification rigoureuse et l'exécution est absolument nécessaire dans le transfert de Cisco WLSM de Cisco WiSM.

Le public visé pour le document inclut des gestionnaires et des personnes de réseau d'entreprise à tous les niveaux dans l'infrastructure IT d'une entreprise impliquée la planification, en mettant en application, ou en mettant à jour les réseaux Sans fil basés sur WLSM. Un public secondaire inclut les personnes impliquées en fournissant des Produits et des services d'intégration, ou le support aux organismes d'IT d'entreprise.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Gamme Cisco Catalyst 6500 WLSM

  • Gamme Cisco Catalyst 6500 WiSM

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Aperçu

Une stratégie de transfert du Catalyst WLSM à la plate-forme de WiSM de Catalyst inclut la planification et l'exécution de ces actions :

  • Prévoyez pour et installez le Catalyst WiSM.

  • Installez la plate-forme de WiSM de Catalyst.

  • Installez la plate-forme de Gestion de réseau du Système de contrôle sans fil Cisco (WCS) pour le Catalyst WiSM.

  • Migrez les configurations du Catalyst WLSM vers la plate-forme basée sur WiSM de Catalyst pour continuer le support de tous les poids léger et points d'accès autonome convertis.

  • Migrez les Points d'accès autonomes IOSÝ au point d'accès léger Protocol (LWAPP) - plate-forme IOS activée (hors de portée du document).

  • Formez le personnel de support sur la plate-forme et la solution de WiSM de Catalyst.

  • Nettoyez les configurations existantes quand le transfert est complet.

Différences architecturales

Gamme Cisco Catalyst 6500 WLSM

La gamme Cisco Catalyst 6500 WLSM peut être installée et configurée dans n'importe quel emplacement ouvert d'un 3, 6, 9, ou commutateur de la gamme Cisco Catalyst 6500 13-slot équipé d'une engine 720 de superviseur. La gamme Cisco Catalyst 6500 WLSM fonctionne avec des points d'accès autonome de Cisco Aironet et Cisco fonctionne le Wireless LAN Solution Engine (WLSE).

La gamme Cisco Catalyst 6500 WLSM est typiquement déployée à la couche de distribution ou au centre de calculs. Il est rarement déployé dans l'armoire de câblage. Un point d'accès autonome se connecte à n'importe quel port de commutateur sur n'importe quel réseau de la couche 3. Des Commutateurs en amont ou les Routeurs ne doivent pas être configurés et aucune affectation ou joncteur réseau de la particularité VLAN ne sont exigés. Avant que le trafic soit activement passé, le point d'accès autonome peut être authentifié comme périphérique de confiance de réseau.

Un des concepts les plus importants introduits avec l'utilisation du WLSM est le groupe de mobilité. Un client sans fil éprouve l'itinérance sans couture (met à jour toutes ses sessions IP) quand elle se déplace entre deux Points d'accès configurés pour être une partie du même groupe de mobilité. Un groupe de mobilité est défini sur le Point d'accès par un seul mappage entre l'Identifiant SSID (Service Set Identifier) pour le côté par radio et l'ID de réseau pour le côté de câble. L'ID de réseau représente le réseau logique recouvert établi sur l'infrastructure existante utilisant des tunnels d'Encapsulation de routage générique (GRE), et son mappage au SSID remplace cela entre le SSID et l'ID DE VLAN.

Référez-vous au guide de déploiement de module de services LAN sans fil (WLSM) de la gamme Cisco 6500 pour des informations détaillées sur la façon configurer et déployer le WLSM.

/image/gif/paws/71251/cat-6500-wlsm-wism-migration-1.gif

Notez qu'un VLAN est encore associé avec chaque SSID. Ces VLAN sont maintenant définis seulement sur le Point d'accès et n'ont pas besoin d'être configurés sur la couche d'accès ou les commutateurs de la couche de distribution. Le seul but de la partie VLAN de la configuration est de fournir une attache entre le cryptage associé avec le VLAN à une particularité SSID.

dot11 vlan-name Emp vlan 3
!
dot11 ssid Employee
 vlan 3
 authentication open eap eap_methods 
 authentication network-eap eap_methods 
 authentication key-management wpa
 mobility network-id 3 
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !        
 encryption vlan 3 mode ciphers tkip
 !
 ssid Employee
interface Tunnel3
 description mGRE for employees
 ip address 10.10.3.1 255.255.255.0
 no ip redirects
 ip mtu 1476
 ip dhcp snooping packets
 tunnel source Loopback3
 tunnel mode gre multipoint
 mobility network-id 3
!

Gamme Cisco Catalyst 6500 WiSM

La gamme Cisco Catalyst 6500 WiSM est un membre des réseaux sans fil unifié Cisco également appelés Sans fil de famille du contrôleur LAN de Cisco (WLC). Cisco WiSM fonctionne en même temps que le Point d'accès léger de Cisco Aironet (recouvrements) et le Cisco WCS. Cisco WiSM intègre sans à-coup dans les réseaux d'entreprise existants de gamme Cisco Catalyst 6500. Il mesure pour livrer l'accès Sans fil sécurisé, d'entreprise à la canalisation, le branchement, et les campus distants. Il communique utilisant le LWAPP afin d'établir la connectivité sécurisée entre les Points d'accès et les modules à travers des réseaux de la couche 3. D'un point de vue d'écoulement de trafic, tout le trafic de données qui provient des clients sans fil associés aux recouvrements sont encapsulés par les Points d'accès eux-mêmes et portés à un WLC, qui agrège le trafic et représente le seul point d'entrée et de sortie pour le trafic IP à et du réseau câblé.

Cependant, ces différences existent :

  • Le trafic est percé un tunnel des Points d'accès au contrôleur centralisé, qui accroît LWAPP et pas GRE.

  • Le contrôle et le trafic de données est porté par l'intermédiaire de LWAPP. Le trafic de données utilise le port UDP 12222, le trafic de contrôle est encapsulé dans le port UDP 12223, et les messages de mobilité utilisent les ports UDP 16666/16667.

  • Le trafic de contrôle est Norme AES (Advanced Encryption Standard) - chiffré, et les données est en clair.

  • Il n'y a pas un tunnel logique distinct pour chaque SSID défini. Seulement un tunnel logique simple est construit entre chaque Point d'accès et le WLC. Ce tunnel LWAPP est utilisé pour porter le trafic de données pour tous les clients sans fil associés au Point d'accès, indépendamment du SSID qu'ils sont associés avec.

cat-6500-wlsm-wism-migration-2.gif

Stratégie de migration

Logiciel de produit de mise à jour

Améliorez le logiciel sur ces Produits :

  • Le superviseur 720 doit exécuter la version du logiciel Cisco IOS 12.2(18)SXF2 ou plus tard

  • Le Catalyst 6500 WLSM doit exécuter 1.4.1 ou plus tard

  • Le Catalyst 6500 WiSM doit exécuter 3.2.78.4 ou plus tard

  • Les Points d'accès de Cisco Aironet doivent exécuter la version du logiciel Cisco IOS 12.3.7JA2 ou plus tard (afin d'être converti en LWAPP)

Configurations de mise en place

Implémentez ces configurations :

  • Configurez le superviseur 720 pour prendre en charge Cisco WiSM.

  • Configurez le VLAN pour l'interface de gestion de WiSM sur le superviseur 720.

  • Configurez le VLAN pour l'interface dynamique du WiSM sur le superviseur 720.

  • Configurez le DHCP à la place pour l'interface de service ou configurez statiquement l'adresse IP.

  • Testez les nouveaux réseaux de la couche 3 pour conduire des questions.

Référez-vous au guide de configuration de Cisco WiSM et dépannez et configurez le Wireless Services Module initial (WiSM) installé pour des détails sur la façon dont se terminer ces configurations.

Configurez le Catalyst 6500 WiSM pour migrer le SSID du Catalyst 6500 WLSM

Dans le cas de l'architecture de Cisco WLSM, le SSID configuré sur un Point d'accès est tracé à un réseau de mobilité qui perce un tunnel tout le trafic de client au Catalyst 6500. Ces GRE multipoints (mGRE)) les tunnels ont un seul point d'arrêt sur le module du superviseur 720 du Catalyst 6500 qui héberge le WLSM. L'autre point final logique du tunnel existe sur tous les Points d'accès qui participent au réseau de mobilité de la couche 3. Dans le cas d'une plate-forme de Cisco WiSM, le SSID est représenté comme WLAN. Chaque WLAN est associé à l'interface de gestion ou à une interface dynamique opérateur-définie. Les interfaces dynamiques opérateur-définies sont analogues aux VLAN et agissent en tant que relais DHCP pour des clients sans fil.

Un tunnel de mGRE doit être défini sur le module du superviseur 720 pour chaque groupe de mobilité. Voici un exemple d'une interface de tunnel de mGRE sur un superviseur 720. Tous les clients sans fil utilisent l'adresse IP de l'interface de tunnel comme passerelle par défaut. Le mobility network-id définit ceci comme seul réseau de mobilité. Le mobility network-id défini pour ce tunnel est également défini au-dessous d'une des définitions du Point d'accès SSID afin d'identifier sa participation à ce réseau de mobilité de la couche 3.

Remarque: Un groupe de mobilité est un groupe de clients sans fil qui sont groupés ensemble pour certains ont partagé la caractéristique telle qu'une authentification ou une structure de chiffrement commune, ou les types d'utilisateur tels que des visiteurs et des employés.

Cette sortie affiche la configuration sur le superviseur 720 :

interface Tunnel172
 description to_wireless_clients
 ip address 172.16.1.1 255.255.255.0
 ip helper-address 10.1.1.11
 no ip redirects
 ip dhcp snooping packets
 tunnel source Loopback100
 tunnel mode gre multipoint
 mobility network-id 172

Cette sortie affiche la configuration correspondante sur le Point d'accès :

interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 172 mode ciphers tkip
 !
 ssid light
    vlan 172
    authentication network-eap eap_methods
    authentication key-management wpa
    mobility-network-id 172

Afin de convertir cette configuration en architecture de WiSM, vous devez créer un nouvelles dynamique/interface VLAN, lui assignez une adresse IP sur un différent sous-réseau, et l'associez avec un WLAN.

Le nom d'interface WLAN correspond au nom SSID sur les Points d'accès de Cisco Aironet. Dans cet exemple c'est « lumière ». Quand vous mettez à jour un nom semblable, l'expérience utilisateur est minimale. La seule différence est le segment d'adresse IP d'où les clients sans fil sont assignés une adresse IP.

  1. Créez le nouveau VLAN dans le superviseur 720 et ajoutez-le à la base de données VLAN.

    c6506-t(config)#interface vlan 45
    c6506-t(config-if)#ip add 172.16.2.1 255.255.255.0
    c6506-t(config-if)#no shut
    c6506-t(config-if)#end
    c6506-t(config)#vlan 45
    c6506-t(config-vlan)#state active
    c6506-t(config-if)#end
    
  2. Permettez le VLAN dans les interfaces trunked de gigabit.

    c6506-t(config)#interface range gig 1/1-4
    c6506-t(config-if-range)#switchport mode trunk
    c6506-t(config-if-range)#switchport trunk encap dot1q
    c6506-t(config-if-range)#switchport trunk native vlan 201
    c6506-t(config-if-range)#switchport trunk allowed vlan 201,45
    c6506-t(config-if-range)#mls qos trust dscp
    c6506-t(config-if-range)#spanning-tree portfast
    c6506-t(config-if-range)#channel-group 1 mode on
    c6506-t(config-if-range)#end
    
  3. Une fois qu'on permet le VLAN dans l'interface trunked, on lui permet automatiquement dans l'interface de canal de port.

    c6506-t#show run interface port-channel 1
    !
    interface Port-channel1
     switchport
     switchport trunk encapsulation dot1q
     switchport trunk native vlan 201
     switchport trunk allowed vlan 45,201
     switchport mode trunk
     no ip address
    end
    c6506-t#
  4. Terminez-vous ces étapes afin de créer l'interface dynamique dans le Catalyst 6500 WiSM par l'interface web.

    1. Choisissez le Controller > Interfaces et cliquez sur New.

      cat-6500-wlsm-wism-migration-3.gif

    2. Écrivez un nom et un ID DE VLAN d'interface et cliquez sur Apply.

      cat-6500-wlsm-wism-migration-4.gif

    3. Écrivez les informations appropriées d'adresse IP et les informations de serveur DHCP et cliquez sur Apply.

      cat-6500-wlsm-wism-migration-5.gif

    4. Choisissez les WLAN et cliquez sur New afin d'ajouter un nouveau SSID sur Cisco WiSM.

      cat-6500-wlsm-wism-migration-6.gif

    5. Ajoutez la lumière SSID et cliquez sur Apply.

      cat-6500-wlsm-wism-migration-7.gif

    6. Changez le paramètre de nom d'interface au VLAN approprié.

      D'autres paramètres de Sécurité, tels que les configurations appropriées de serveur et de cryptage de RAYON devraient correspondre à la configuration sur le point d'accès autonome de Cisco. Dans cet exemple, le nom d'interface est changé à VLAN45 et le type de degré de sécurité de la couche 2 est changé au WPA2.

      cat-6500-wlsm-wism-migration-8.gif

      Voici la nouvelle lumière SSID.

      cat-6500-wlsm-wism-migration-9.gif

    7. Si un nouveau SSID est utilisé, aucune autre configuration n'est exigée. Si un SSID existant est utilisé, améliorez seulement un domaine rf à la fois afin d'empêcher des questions de mobilité entre le Catalyst 6500 WSLM et le Catalyst 6500 WiSM.

    8. Une fois que les WLAN sont configurés, vérifiez si les stratégies WLAN sont correctes. Par exemple, ACL, QoS, et ainsi de suite.

    9. Assurez-vous que le Cisco WCS est en service et est prêt à être configuré pour gérer Cisco WiSM.

Conversion LWAPP du Point d'accès

Le transfert de l'accès autonome de mode de points au mode léger est possible sur ces Plateformes de Point d'accès de Cisco Aironet :

  • Tout le Cisco Aironet 1130 Points d'accès AG

  • Tout le Cisco Aironet 1240 Points d'accès AG

  • Pour toutes les plates-formes de points d'accès modulaires de la gamme 1200 basés sur IOS (AP de mise à niveau du logiciel Cisco IOS 1200/1220, 1210 et 1230), cela dépend de la radio :

    • si 802.11G, MP21G et MP31G sont pris en charge

    • si 802.11A, CB21A et CB22A sont pris en charge

  • Les Points d'accès de Gamme Cisco Aironet 1200 peuvent être améliorés avec n'importe quelle combinaison des radios prises en charge — G seulement, A seulement, ou G et R.

. Les Points d'accès doivent exécuter la version du logiciel Cisco IOS 12.3(7)JA ou plus tard avant que vous puissiez exécuter la mise à jour. Référez-vous à améliorer les Points d'accès autonomes de Cisco Aironet au mode léger pour plus d'informations sur la procédure de conversion.

Distribution de Point d'accès parmi des contrôleurs sur Cisco WiSM

Si un Point d'accès est déjà configuré avec une adresse IP statique, le Point d'accès retient l'adresse IP après qu'il soit converti du mode autonome en mode LWAPP. Si le Point d'accès n'est pas sur le même IP de sous-réseau de la couche 2 que le contrôleur, alors la résolution de DN de CISCO-LWAPP-CONTROLLER@localdomain est le seul mécanisme garanti de détection de contrôleur. L'utilitaire de mise à jour peut configurer un Serveur de noms avant que vous chargiez la version du logiciel Cisco IOS 12.3(7)JX. Vérifiez que le Serveur de noms peut correctement résoudre CISCO-LWAPP-CONTROLLER@localdomain avant que vous commenciez les procédures de mise à niveau.

Vous pouvez également utiliser l'option 43 DHCP de constructeur-particularité de renvoyer un ou plusieurs adresses IP de contrôleur à un Point d'accès dans le message d'offre DHCP. Le Point d'accès envoie un message de LWAPP discovery à l'adresse IP de Gestion du contrôleur qu'elle reçoit dans l'option 43 DHCP. Consultez l'annexe A : Configurer l'option 43 DHCP pour les Points d'accès légers de Cisco Aironet sur le serveur DHCP d'entreprise de Windows 2003 pour plus d'informations sur la façon configurer l'option 43 DHCP dans un serveur DHCP d'entreprise de Windows 2003.

Test avec un nombre limité de Points d'accès

Commencez le procédé de transfert avec un seul point d'accès à un emplacement qui est facilement accessible par l'administrateur et puis le tentez de faire un site distant. Une fois que des Points d'accès sont convertis en mode LWAPP et la configuration de Cisco WiSM est terminée, examinez les clients sans fil pour :

  • Paramètres de sécurité

  • Applications standard comme l'email, accès Internet, applications de base de données, et ainsi de suite

  • Itinérance lisse entre les Points d'accès et le contrôle pour voir si les clients retiennent les adresses IP tout en errant entre les Points d'accès.

  • Toutes les questions maximum de la taille de segment de Protocole TCP (Transmission Control Protocol) (MSS) — téléchargez les grands pages Web ou fichiers de transfert utilisant le Protocole FTP (File Transfer Protocol).

  • Débit acceptable des points d'accès sans fil selon la conception

Plein déploiement

Afin de se déplacer rapidement par de plus grands nombres de Point d'accès, installez l'utilitaire de mise à jour sur plus d'un ordinateur pour la conversion simultanée de plusieurs points d'accès autonome sur les Points d'accès LWAPP-capables.

Dépannez

Suivez la procédure de dépannage normale pour des problèmes spécifiques dans le WLC. Référez-vous au contrôleur LAN Sans fil (WLC) dépannent la Foire aux questions pour plus de détails sur le dépannage.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 71251