Collaboration : Cisco Unified Call Studio

Compatibilité du logiciel voix et de l'adaptateur de passerelle

16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (1 mai 2015) | Commentaires


Contenu


Introduction

Ce document discute comment des adaptateurs de passerelle versioned de sorte que vous puissiez déterminer d'autres versions le logiciel de Cisco Unified Call Services et de Cisco Unified Call Studio de Voix avec lequel vos adaptateurs en cours sont compatibles.

Conditions préalables

Composants utilisés

Les informations dans ce document sont basées sur le Cisco Unified Call Services, édition universelle, et le Cisco Unified Call Studio, édition universelle.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Informations générales

Symptômes : L'utilisateur veulent savoir si leurs adaptateurs en cours de passerelle fonctionneront toujours après qu'ils améliorent à une plus nouvelle version de logiciel de Cisco Unified Call Services ou de Cisco Unified Call Studio.

Résolution : Des adaptateurs de passerelle ne sont associés avec des point-versions de studio et de Cisco Unified Call Services de Cisco Unified, pas des point-point-versions. Ces exemples sont des illustrations :

  • Un adaptateur de passerelle qui travaille sur le Cisco Unified Call Services 3.6.2 également travaille sur le Cisco Unified Call Services 3.6.3 (c'est-à-dire, l'adaptateur est valide pour 3.6.x).

  • Un adaptateur de passerelle qui travaille sur le Cisco Unified Call Services 3.5 ne travaille pas sur le Cisco Unified Call Services 3.4.3 (c'est-à-dire, l'adaptateur est valide pour 3.5.x, pas 3.4.x).

  • Un adaptateur de passerelle qui travaille au Cisco Unified Call Studio 5.0 ne travaille pas au Cisco Unified Call Studio 5.1.3, mais à lui travaille au Cisco Unified Call Studio 5.0.1.

Des adaptateurs précédents de passerelle peuvent re-être libérés pour fonctionner avec de plus nouvelles versions de logiciel de Cisco Unified. Même si vous améliorez à Cisco Unified une version de logiciel sur laquelle vos adaptateurs en cours de passerelle ne sont pas pris en charge, les versions mises à jour de ces adaptateurs de passerelle spécifiquement destinés à cette nouvelle version de logiciel sont probablement disponibles.

Vérifiez le forum de centre de support de centre de contact de Cisco (Audiumleavingcisco.com ) pour les derniers téléchargements d'adaptateur de logiciel et de passerelle.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 71230