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Échec de l'accès à l'administration de l'application CVP

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document décrit une raison pour que le manque accède à la gestion d'application du Customer Voice Portal de Cisco (CVP). Ce problème est lié à l'installation de Java Virtual Machine de ½ du ¿  de Microsoftï (JVM). Microsoft JVM n'est pas installé, ou est installé sans succès dans un environnement d'entreprise de l'Intelligent Contact Management de Cisco (missile aux performances améliorées).

Conditions préalables

Conditions requises

Cisco vous recommande de prendre connaissance des rubriques suivantes :

  • Cisco CVP

  • Missile aux performances améliorées de Cisco

  • Microsoft JVM

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Version 3.0 ou ultérieures de Cisco CVP

  • Version Enterprise 7.x missile aux performances améliorées de Cisco

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Informations générales

Dans un environnement actif CVP, quand vous essayez d'accéder au menu principal de serveur d'applications CVP, le menu de gestion d'application CVP doit apparaître (voir le schéma 1). La gestion d'application CVP contient quatre sous-systèmes que vous pouvez employer pour gérer l'application :

  • Engine : Le sous-système d'engine te permet de configurer les paramètres d'engine et de surveiller l'activité d'engine.

  • Définition d'appel : Ce sous-système te permet de définir les paramètres d'appel pour l'identification d'appel entre le missile aux performances améliorées et le CVP.

  • Missile aux performances améliorées : Le sous-système missile aux performances améliorées te permet pour installer le port TCP/IP missile aux performances améliorées pour des Applications de téléphonie. Typiquement, le port par défaut est 5000.

  • Répertoire : Le sous-système de répertoire aide à définir l'accès de répertoire de Protocole LDAP (Lightweight Directory Access Protocol). Habituellement, vous n'avez pas besoin de n'apporter aucune modification à ce sous-système. Le mot de passe par défaut est ciscocisco.

Figure 1 ? Menu principal de serveur d'application CVP

cvp_jvm_01.gif

Problème

Quand vous essayez d'accéder à la page de gestion d'application CVP, un message d'erreur apparaît (voir le schéma 2) au lieu de la page que la figure 1 affiche. C'est le message d'erreur :

Error:LDAPConfig could not properly initialize.
Figure 2 ? Erreur : LDAPConfig n'a pas pu correctement initialiser

cvp_jvm_02.gif

Cause

Ce sont les deux causes possibles de ce problème :

  • Microsoft JVM n'est pas correctement installé.

  • Microsoft JVM manque sur le serveur CVP.

Solution

Terminez-vous ces étapes pour résoudre ce problème :

  1. Installez Microsoft JVM. Effectuez les étapes suivantes :

    1. Téléchargez le fichier d'installation de Microsoft JVM des liens de téléchargement de Java Virtual Machine de Microsoftleavingcisco.com . Sauvegardez le fichier sur le disque dur de votre PC.

    2. Exécutez le fichier d'installation de Microsoft JVM pour charger le virtual machine.

      L'exécution de fichier commence.

    3. Clic oui dans la page de contrat de licence.

    4. Redémarrez votre PC après l'installation est complète.

  2. Désinstallez CVP.

  3. Réinstallez CVP et l'offre spéciale de release et d'ingénierie de service connexe. Référez-vous au Customer Voice Portal de Cisco (CVP) installent le pour en savoir plus de guide.


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