Collaboration : Cisco ICM Logger

Échec de la connexion des agents à Cisco Collaboration Server

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document décrit une raison pour le manque des agents de se connecter dans le Cisco Collaboration Server. Ce document fournit également une solution dans un environnement d'entreprise intelligent du gestionnaire de contacts (missile aux performances améliorées) ou de l'IP Contact Center de Cisco (IPCC).

Conditions préalables

Conditions requises

Cisco vous recommande de prendre connaissance des rubriques suivantes :

  • Missile aux performances améliorées de Cisco ou IPCC Enterprise

  • Cisco Web Collaboration Option

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Version 6.0 SR4 d'édition missile aux performances améliorées ou d'IPCC Enterprise de Cisco

  • Version 5.0 SR3 de Cisco Web Collaboration Option

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Informations générales

Les filtres du serveur Internet API (ISAPI) sont des fichiers de la bibliothèque de liens dynamiques (DLL) qui aident à modifier et améliorent la fonctionnalité de l'Internet Information Services (IIS). ISAPI filtre toujours le passage sur un serveur IIS, et filtre chaque demande jusqu'aux filtres trouve une demande valide de traiter. La capacité d'examiner et modifier les flux de données entrants et sortants rend des filtres ISAPI puissants et flexibles.

URLScan est un filtre ISAPI qui permet à des gestionnaires de site web pour limiter le type de demandes de HTTP ces les processus de serveur. Le filtre d'URLScan bloque des demandes de HTTP spécifiques, et s'assure que les demandes potentiellement néfastes n'atteignent pas le serveur.

L'outil d'URLScan examine toutes les demandes qui entrent dans le serveur, et filtre les demandes basées sur les règles que l'administrateur place. URLScan s'assure que seulement des demandes valides sont traitées, et des aides protègent le degré de sécurité du serveur. Les aides d'URLScan efficacement protègent des web server parce que la plupart des attaques comportent l'utilisation d'une demande qui est peu commune d'une certaine façon. Voici quelques exemples des demandes peu communes qui peuvent être potentiellement néfastes :

  • Demande qui sont extrêmement long

  • Demande qui comportent une action peu commune

  • Demandes encodées avec un jeu de caractères alternatif

  • Demande qui incluent les séquences de caractères qui sont rarement vues dans des demandes légitimes

URLScan filtre toutes les demandes peu communes, et protège le serveur contre des dommages.

Problème

Les agents ne peuvent pas se connecter dans le Cisco Collaboration Server. Quand les tentatives d'un agent d'ouvrir une session, un message d'erreur apparaît (voir le schéma 1) :

Figure 1 ? Panne de connexion de l'agent

CTIAgent_loginerror_01.gif

Cause

Ce problème se pose parce que le filtre d'URLScan ISAPI est installé et activé sur le Cisco Collaboration Server.

Solution

Retirez URLScan afin de résoudre le problème. Employez la page de filtres ISAPI de la boîte de dialogue Properties de serveur Web dans le gestionnaire de Services Internet pour retirer URLScan manuellement.

Vous devez retirer URLScan le du site Web par défaut et du gestionnaire de services de WWW.

Retirez URLScan du site Web par défaut

Terminez-vous ces étapes pour retirer URLScan du site Web par défaut :

  1. Start > Programs > Administrative tools > gestionnaire de Services Internet choisis. La fenêtre d'Internet Information Services apparaît (voir le schéma 2).

  2. Développez l'arborescence dans le volet gauche jusqu'à ce que vous voyiez le site Web par défaut (voir la flèche A sur le schéma 2).

    Figure 2 ? Service d'information d'Internet

    CTIAgent_loginerror_02.gif

  3. Site Web par défaut de clic droit.

  4. Properties choisi du menu de raccourcis. La boîte de dialogue Properties par défaut de site Web apparaît (voir le schéma 3).

    Figure 3 ? Site Web par défaut Properties

    CTIAgent_loginerror_03.gif

  5. Sélectionnez l'onglet de filtres ISAPI (voir la flèche A sur le schéma 3).

  6. URLScan choisi de la liste de filtres (voir la flèche B sur le schéma 3).

  7. Le clic retirent (voir le C de flèche sur le schéma 3).

  8. Cliquez sur OK (voir la flèche D sur le schéma 3).

Retirez URLScan du maître de service de WWW

Terminez-vous ces étapes pour retirer URLScan du maître de service de WWW :

  1. Start > Programs > Administrative tools > gestionnaire de Services Internet choisis.

  2. Développez l'arborescence dans le volet gauche.

  3. Cliquez avec le bouton droit le nom du serveur (voir la flèche B sur le schéma 2).

  4. Properties choisi du menu de raccourcis.

  5. Le service choisi de WWW dans la section de Properties principale, et cliquent sur Edit. La boîte de dialogue Properties de maître de service de WWW apparaît (voir le schéma 4).

    Figure 4 ? Maître de service de WWW

    CTIAgent_loginerror_04.gif

  6. Sélectionnez l'onglet de filtres ISAPI (voir la flèche A sur le schéma 4).

  7. URLScan choisi de la liste de filtres (voir la flèche B sur le schéma 4).

  8. Le clic retirent (voir le C de flèche sur le schéma 4).

  9. Cliquez sur OK (voir la flèche D sur le schéma 4).


Informations connexes


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