Interfaces et modules Cisco : Module de réseau 2 emplacements carte d'interface voix/télécopie Cisco NM-2V

Cartes d'interface WAN/voix Multiflex Trunk T1/E1 à 1 et 2 ports de deuxième génération

19 octobre 2014 - Traduction automatique
Autres versions: PDFpdf | Anglais (19 septembre 2014) | Commentaires

Contenu


Introduction

Ce document fournit un exemple de configuration pour la carte d'interface Voix/WAN Multiflex Trunk T1/E1 à 1 ou 2 ports de seconde génération (VWIC multiflex) qui prennent en charge des données et des applications vocales dans des routeurs multiservice Cisco. Le VWIC multiflex combine la fonctionnalité carte d'interface WAN (WIC) et de la carte d'interface voix (VIC) pour apporter les améliorations suivantes :

  • La prise en charge des cartes T1 et E1--T1/E1 MFT VWIC2 apporte une flexibilité supplémentaire en configurant les cartes MFT VWIC2 en prenant en charge les systèmes T1, T1 fractionné, E1 et E1 fractionné pour les applications vocales et WAN.
  • Capacité d'extraction et d'insertion sur toutes les versions--Tous les modules VWIC2 MFT comprennent maintenant la fonctionnalité de multiplexage d'extraction et d'insertion, qui élimine les CSU/DSU et les multiplexeurs d'extraction et d'insertion tiers.
  • Capacités de synchronisation améliorées--Les VWIC2 MFT à 2 ports peuvent synchroniser chaque port depuis des sources de synchronisation indépendantes pour des applications de données. Cette capacité de synchronisation indépendante n'est pas prise en charge pour les applications vocales ni avec le module AIM-ATM-VOICE-30.
  • Option d'annulation d'écho dédiée--Les VWIC2 MFT disposent d'un emplacement pour un module d'annulation d'écho dédiée par jonction réseau multiflex (EC-MFT-32 et EC-MFT-64), offrant une capacité améliorée d'annulation de l'écho pour des exigences réseau strictes. Pour plus d'informations sur cette fonction, référez-vous à « Configuration du matériel d'annulation d'écho » du Guide de configuration du port de voix.

Conditions préalables

Conditions requises

Avant d'essayer cette configuration, veuillez vous assurer que vous remplissez les conditions préalables suivantes :

  • Image Cisco IOS -- Pour exécuter ces fonctions sur les interfaces T1/E1, vous devez installer une image IP Plus ou IP de voix (minimum) de Cisco IOS Version 12.3(14)T ou ultérieur.
  • Prise en charge de la fonctionnalité VWIC -- Les cartes VWIC du multiflex sont prises en charge sur les routeurs de la gamme Cisco 2600XM, Cisco 2691, Cisco 2800, Cisco 3700 et Cisco 3800, une fois installées sur les modules de réseau mentionnés dans Composants utilisés. Les cartes VWIC du multiflex peuvent également être installées dans n'importe quel emplacement VIC du routeur.
  • Mode de synchronisation indépendante -- Le mode de synchronisation indépendante est pris en charge uniquement sur les modules suivants :
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-T1/E1

Pour activer le mode de synchronisation indépendante, utilisez le mot-clé independent dans la commande clock source. Le mot-clé independent s'appuie sur les commandes clock source internal et clock source line pour spécifier que le port peut fonctionner sur un domaine de synchronisation indépendant. Avant l'ajout du mot-clé independent, le port 0 était la source principale de synchronisation par défaut, et le port 1 était la source secondaire de synchronisation par défaut, synchronisée en boucle. La synchronisation indépendante étant activée, cette dépendance n'existe plus, ainsi le mot-clé independent signifie que les deux ports peuvent être synchronisés indépendamment.

Lorsque la synchronisation indépendante est configurée, le contrôleur prend en charge uniquement un groupe de canaux et aucune application vocale. Si plus d'un groupe de canaux est configuré, le message d'erreur suivant est émis :

channel-group 2 timeslots 3
%Channel-group already created.
%Only 1 channel-group can be configured with independent clocking.
%Insufficient resources to create channel group

Lorsque vous ne configurez pas les commandes clock source independent et no clock source independent, il convient de retirer le groupe de canaux de la configuration.

Composants utilisés

Les informations contenues dans ce document sont basées sur des combinaisons des modules réseau pris en charge par les cartes d'interface Voix/WAN Multiflex Trunk T1/E1 à 1 ou 2 ports de seconde génération. Si votre module réseau est :

  • NM-HDV (pour l'option VWIC, choisissez 0 ou 1), vous pouvez utiliser les cartes suivantes :
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-2MFT-G703
  • NM-HDV2 (pour l'option VWIC, choisissez 0 ou 1), vous pouvez utiliser les cartes suivantes :
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
  • NM-HD-2VE (pour l'option VWIC, choisissez 0, 1 ou 2), vous pouvez utiliser les cartes suivantes :
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
  • NM-2W, NM-1FE1R2W, NM-1FE2W-V2, NM-2FE2W-V2 (pour l'option VWIC, choisissez 0, 1, ou 2), vous pouvez utiliser les cartes suivantes :
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703

Remarque: Pour que cette fonctionnalité fonctionne correctement, les modules réseau mentionnés ici doivent être installés dans l'une des plates-formes suivantes : Cisco 2600XM, Cisco 2691, gamme Cisco 2800, Cisco 3662 (modèles telco), gamme Cisco 3700 et la gamme Cisco 3800.

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Informations générales

Fonctionnalités principales

Les cartes d'interface Voix/WAN Multiflex Trunk T1/E1 à 1 et 2 ports de seconde génération disposent des fonctionnalités principales suivantes :

  • Prise en charge complète de Facility Data Link (FDL) T1
  • Boucles locales de contrôleur
  • Boucles distantes de contrôleur
  • RFC 1406 et MIB CSU/DSU intégré
  • Gestion des protocoles MIB et SNMP (Simple Network Management Protocol)
  • Microprogramme pour prendre en charge l'homologation de la couche 1 de T1 et E1
  • Réinitialisation de VWIC et téléchargement du réseau circuit intégré programmable (FPGA) par l'utilisateur.
  • Prise en charge de la voix (inclut la configuration des groupes DS0 et PRI)

La liste suivante présente les noms et les descriptions des modules avec cartes d'interface Voix/WAN Multiflex Trunk T1/E1 à 1 et 2 ports de seconde génération.

  • VWIC2-1MFT-T1/E1-- Voix/WAN Multiflex Trunk à 1 port RJ-48 (T1/E1)
  • VWIC2-2MFT-T1/E1-- Voix/WAN Multiflex Trunk à -2 ports RJ-48 (T1/E1)
  • VWIC2-1MFT-G703-- Multiflex Trunk à 1 port RJ-48 (E1 G.703)
  • VWIC2-2MFT-G703-- Multiflex Trunk à 2 ports RJ-48 (E1 G.703)

Remarque: Ces cartes de base peuvent également fournir une annulation d'écho matérielle si une carte fille (EC-MFT-32 ou EC-MFT-64) est fixée sur la carte de base. Pour plus d'informations, référez-vous au Guide de configuration du port de Voix sur Cisco.com.

Remarque: Bien que le fonctionnement déstructuré G.703 soit particulier au fonctionnement d'E1, les cartes VWIC2-1/2MFT-G703 prennent également en charge le fonctionnement structuré T1.

Capacité intégrée d'extraction et d'insertion

La fonctionnalité d'extraction et d'insertion permet le retrait d'intervalles de temps DS0 d'une interface E1 et l'insertion dans des intervalles de temps de l'autre interface E1. Cette caractéristique est disponible dans les applications VWIC. Si vous configurez l'extraction et l'insertion, assurez-vous que le tramage d'E1 sous les contrôleurs impliqués (emplacement de configuration des groupes TDM) est identique. Si vous utilisez différents types de trame, les bits de signalisation peuvent ne pas être lus correctement. Cette défaillance se produit lors de l'extraction d'un canal d'un contrôleur et l'insertion dans un canal d'un autre contrôleur. Il n'est pas nécessaire que les intervalles de temps d'extraction et d'insertion soient contiguës.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

Configurations

Ce document utilise les configurations présentées ci-dessous.


  • Cet exemple présente un contrôleur T1 configuré pour la fonctionnalité d'extraction et d'insertion de données.
    Router# show run
    Building configuration...
    
    version 12.4
    
    card type t1 0 0
    !
    no network-clock-participate wic 0
    ip subnet-zero
    ip cef
    !
    no ip dhcp use vrf connected
    !
    controller t1 0/0
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    controller t1 0/1
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    !
    interface Serial0/0:1
     ip address 10.0.0.1 255.255.255.0
    !
    interface Serial0/1:1
     ip address 10.0.0.2 255.255.255.0
    !
    connect t1-xconnect T1 0/0 2 T1 0/1 2
     !
    !
    
    
  • Cet exemple présente un contrôleur Cisco 2620XM T1 avec un VWIC2-2MFT-T1 à 2 ports installé.
    Router# show run
    
    Building configuration...
    
    version 12.4
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname vnt-2620XM-55a
    !
    boot-start-marker
    boot-end-marker
    !
    card type t1 0 0 
    logging buffered 64000 debugging
    enable password 7 095B59
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone EST -5
    clock summer-time EDT recurring
    no network-clock-participate slot 1
    network-clock-participate wic 0
    network-clock-select 1 T1 0/0
    voice-card 0
     dspfarm
     no local-bypass
    !
    voice-card 1
     no dspfarm
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup
    ip host redclay 172.18.108.26
    !
    !
    !
    controller T1 0/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1-24 type fxo-ground-start
    !
    controller T1 0/1
     framing sf
     linecode ami
    !
    controller T1 1/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1 type e&m-immediate-start
     ds0-group 1 timeslots 2 type e&m-immediate-start
    !
    !
    !
    interface FastEthernet0/0
     ip address 14.80.55.38 255.255.255.0
     duplex auto
     speed auto
    !
    ip default-gateway 14.80.55.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    !
    ip http server
    !
    connect TieA voice-port 1/1/0 T1 1/0 0
     !
    !
    connect TieB voice-port 1/1/1 T1 1/0 1
     !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:0
    !
    voice-port 1/0:1
    !
    voice-port 1/1/0
     signal immediate
    !
    voice-port 1/1/1
     signal immediate
    !
    !
    dial-peer cor custom
    !
    !
    line con 0
     exec-timeout 0 0 
    line aux 0
    line vty 0 4
     exec-timeout 0 0
     password 7 131200
     login
    !
    ntp clock-period 17180246
    ntp server 172.18.106.15
    !
    end
    
    
    

  • Vérifiez

    Aucune procédure de vérification n'est disponible pour cette configuration.



    Conversations connexes de la communauté de soutien de Cisco

    Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


    Dépannage

    Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.


    Informations connexes


    Document ID: 65322