Collaboration : Cisco Unified Contact Center Enterprise

Les données d'agent en temps réel et historiques ne sont pas disponibles dans IPCC Enterprise.

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document explique pourquoi les données en temps réel ou historiques d'agent sont indisponibles dans un environnement d'entreprise de Cisco IP Contact Center (IPCC). Ce document fournit également une solution possible.

Remarque: Cette question peut se produire dans une nouvelle installation ou mise à jour de l'Intelligent Contact Management de Cisco (missile aux performances améliorées) 6.0.

Conditions préalables

Conditions requises

Cisco vous recommande de prendre connaissance des rubriques suivantes :

  • Configuration missile aux performances améliorées de Cisco

  • Cisco IPCC

Remarque: CRS 3.x et ont plus tôt des questions de compatibilité avec l'enregistrement en temps réel où ils fonctionnent seulement avec la version 1.3.1 de Java Runtime Environment (JRE). Si vous rencontrez le message d'erreur vous utilisez JRE 1.4.x.x. Quittez, désinstallez JRE 1.4.x.x et veuillez installez JRE 1.3.1 quand vous lancez l'enregistrement en temps réel, il peut être parce que le PC dont vous lancez le client en temps réel d'enregistrement a un périphérique prêt à brancher de Javas autre que 1.3.1 installés. Désinstallez la version existante de JRE du panneau de commande et réinstallez la version 1.3.1 JRE afin de résoudre ce problème.

Composants utilisés

Les informations dans ce document sont basées sur la version 6.x missile aux performances améliorées de Cisco.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Problème

Après que vous installiez ou mise à jour sur le missile aux performances améliorées 6.x, vous ne pouvez pas trouver des statistiques en temps réel d'agent et des données historiques d'agent.

Cause

Voici les causes possibles de ce problème :

Le nom du site d'admin n'apparie pas le nom du site de distributeur

Quand vous lancez le programme de configuration de la station de travail administrateur (aw), vous devez configurer les propriétés en temps réel de distributeur. Le nom du site d'admin est l'une des propriétés que vous devez configurer pour le distributeur en temps réel (voir la flèche A sur le schéma 1).

Figure 1 ? Configurez le nom de site d'admin pour le distributeur en temps réel

/image/gif/paws/65185/Agent_stats_01.gif

Vous devez également configurer le nom du site de distributeur dans l'explorateur de passerelle d'accès aux périphériques (PAGE).

Ce problème peut se poser si vous écrivez différents noms pour le site d'admin et le site de distributeur. Dans des versions missile aux performances améliorées plus tôt que 6.x, vous n'avez pas besoin de vérifier la cohérence de cas entre le nom du site d'admin et le nom du site de distributeur. Cependant, dans le missile aux performances améliorées 6.x et plus tard, ces noms distinguent les majuscules et minuscules.

Vous n'avez pas activé l'enregistrement d'agent

Ce problème peut également se poser quand vous n'activez pas l'enregistrement d'agent dans l'explorateur de PAGE.

Solution

Pour résoudre ce problème, procédez comme suit :

  1. Choisissez le début > les programmes > le poste de travail > la Configuration Manager d'administrateur ICM de Cisco.

    La fenêtre de Configuration Manager apparaît.

  2. Choisissez configurent missile aux performances améliorées > périphériques > périphérique > explorateur de PAGE.

    La fenêtre d'explorateur de PAGE apparaît :

    Figure 2 ? L'explorateur de PAGE

    Agent_stats_02.gif

  3. Cliquez sur l'onglet de distribution d'agent.

  4. Vérifiez le nom qui apparaît dans le domaine de nom du site de distributeur dans la section actuellement sélectionnée de site (voir la flèche B sur le schéma 2). Assurez-vous que le nom est identique au nom du site d'admin que vous avez écrit pour le distributeur en temps réel dans la boîte de dialogue Properties en temps réel de distributeur pendant l'installation aw (voir la flèche A sur le schéma 1).

    Si le nom du site de distributeur est différent, ou utilise un cas différent, vous devez modifier le nom pour apparier le nom du site d'admin.

    Remarque: Si vous devez changer le nom du site de distributeur, vous devez faire un cycle le processus de rtdist du distributeur. Le processus de rtdist permet au routeur d'envoyer des données en temps réel.

  5. Cochez la case d'enregistrement d'agent d'enable.

  6. Cliquez sur Save.

  7. Clic près de sortie l'explorateur de PAGE.

Après que vous remplissiez cette procédure, le temps réel approprié et les données historiques d'agent remplit IPCC.


Informations connexes


Document ID: 65185