Collaboration : Option Cisco Outbound

Échec du numéroteur IP pour IPCC Enterprise

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document décrit une raison pour laquelle le numéroteur IP ne compose pas le client, et fournit une solution dans un environnement d'entreprise de Cisco IP Contact Center (IPCC).

Conditions préalables

Conditions requises

Cisco vous recommande de prendre connaissance des rubriques suivantes :

  • Missile aux performances améliorées de Cisco

  • Option Cisco Outbound

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Cisco ICM version 5.x et ultérieures

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Informations générales

Voici un écoulement prévisionnel ou progressif typique d'appel (voir le schéma 1) :

  1. Le numéroteur IP demande un agent par l'interface de routage de medias (M.).

  2. Le routeur exécute un script de routage pour sélectionner un agent disponible.

  3. Le routeur renvoie un agent disponible.

  4. La passerelle d'accès aux périphériques (PAGE) réserve l'agent disponible.

  5. Le numéroteur IP place un appel à la ligne 1 d'agent pour mettre à jour l'appel de réservation.

  6. Le numéroteur IP place alors un appel au client.

  7. Le numéroteur IP analyse le flot entrant de Protocole RTP (Real-Time Protocol), et détecte une personne vivante.

  8. L'appel de client arrive au téléphone de l'agent par la deuxième ligne. La réservation de numéroteur répond à l'appel de client par le serveur du couplage de la téléphonie et de l'informatique (CTI).

Figure 1 ? Processus prévisionnel ou progressif typique d'appel

/image/gif/paws/64926/ipdialerfailure_01.gif

Dans la figure 1, le DOLLAR représente le numéroteur IP, et le RTR représente le routeur.

Problème

Le numéroteur IP ne place pas un appel au client. Sur la base de ce log, le numéroteur IP ne télécharge pas le fichier de configuration du serveur TFTP :

13:00:06 dialer-baDialer Trace: Unable to get XML Config file
 [SEPDA005002f000.cnf.xml] from Call Manager; 1 of 50 Attempts 
13:00:06 dialer-baDialer Trace: Getting Configuration File
 [SEPDA005002f000.cnf.xml] from TFTP Server [192.168.210.246] 
13:00:06 dialer-baDialer Trace: Unable to get XML Config file
 [SEPDA005002f000.cnf.xml] from Call Manager; 2 of 50 Attempts 

Cause

Cette question de configuration se produit quand vous ne configurez pas la valeur de registre de TFTPServer correctement. Ce problème peut également indiquer un serveur CallManager sans serveur TFTP installé. Dans l'un ou l'autre de cas, le numéroteur IP ne place pas un appel au client.

Voici le chemin de navigation de registre pour TFTPServer (voir le schéma 2) :

HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\ICM\<inst_name>\Dialer\TFTPServer
Figure 2 ? Clé de registre de TFTPServer

ipdialerfailure_02.gif

Solution

Terminez-vous ces étapes pour résoudre ce problème :

  1. Exécutez le programme d'installation de numéroteur missile aux performances améliorées de Cisco.

  2. Retenez tous les paramètres existants, excepté le nom du serveur du CallManager TFTP. Introduisez le nom du serveur correct du CallManager TFTP dans le champ TFTP server de gestionnaire d'appel.

    Assurez-vous que ce serveur CallManager prend en charge la fonction de serveur TFTP.

    Figure 3 ? Numéroteur Properties d'option Outbound

    /image/gif/paws/64926/ipdialerfailure_03.gif

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