Voix et communications unifiées : Plate-forme d'approvisionnement multiservices (MSPP) Cisco ONS 15454 SONET

Ajouter un nœud supplémentaire au réseau Resilient Packet Ring

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document décrit la procédure pour ajouter un ou plusieurs Noeuds au Resilient Packet Ring (RPR) sur des cartes ml pour le Cisco ONS 15454.

Conditions préalables

Conditions requises

Cisco vous recommande de prendre connaissance des rubriques suivantes :

  • Cisco ONS 15454

  • Cartes Ethernet Cisco ONS 15454 ML-Series

  • Logiciel de ½ du ¿  de Cisco IOSïÂ

  • Transition et Routage IP

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Cisco ONS 15454 qui exécute la version 4.1.3 d'ONS.

  • Le ml (empaqueté en tant qu'élément de la version ONS 4.1.3) ce exécute la version du logiciel Cisco IOS 12.1(19) EO1.

Remarque: Les configurations dans ce document sont basées sur une transition au-dessus de la solution RPR.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Topologie

Le Resilient Packet Ring (RPR) est une architecture de la couche 2 de conformité aux normes, optimisée pour le trafic de données bursty. L'architecture basée sur sonnerie d'enables RPR sans besoin de spanning-tree d'Ethernets ou de schéma de protection SONET/SDH, et fournit toujours le temps de convergence de sonnerie du ms sub-50 pour des Ethernets et des Services IP. RPR fournit le type SONET de protection sans nécessité de réserver la bande passante. RPR peut fonctionner avec ou sans la protection SONET. RPR sur des cartes ml introduit un autre point entre les interfaces de Paquet sur SONET (POS) et les interfaces Ethernet. Une interface partagée du Packet Ring (SPR) est une interface virtuelle qui fournit ce lien. Pour RPR, les deux ports de POS agissent en tant que membres de l'interface SPR. L'interface SPR exécute automatiquement l'emballage de protection.

La figure 1 indique deux circuits entre les ports de POS sur des Noeuds ONS 15454 au-dessus de SONET. Une interface SPR1 simple sur chaque carte ml manipule la fonction RPR.

Figure 1 ? Resilient Packet Ring de deux noeuds

g1.gif

En plus d'un troisième noeud, il y a trois circuits parmi des ports de POS sur 15454 Noeuds au-dessus de SONET (voir le schéma 2).

Figure 2 ? Resilient Packet Ring de trois noeuds

g2.gif

Ajoutez un plus de noeud

Terminez-vous ces étapes afin d'ajouter un plus de noeud au RPR :

  1. Arrêtez le port de POS sur ML1 qui fait face à l'envergure où vous voulez ajouter le nouveau noeud. Le port est le POS 1 ici :

    ML1#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#shutdown 
    ML1(config-if)#^Z 
  2. Arrêtez le port de POS sur ML2 qui fait face à l'envergure où vous voulez ajouter le nouveau noeud. Le port est le POS 0 dans ce cas :

    ML2#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#shutdown 
    ML2(config-if)#^Z
    
  3. Supprimez le chemin synchrone de signal de transport (STS) entre les noeuds adjacents pour RPR (voir le schéma 3).

    Figure 3 ? Supprimez le chemin de STS

    g3.gif

  4. Vérifiez si la connectivité Ethernet existe toujours sur RPR (avec l'ensemble de tests, et les tables de routage du client).

  5. Ajoutez le nouveau noeud (supposez que le noeud provisioned déjà pour l'identifiant de cible (TID), adresse IP, des ports SONET la Manche de communications de données EST, SONET (SDCC) activée, et ainsi de suite).

  6. Téléchargez la configuration ml au nouveau noeud (ml 3). Voyez la configuration ml 3 dans la section de configuration finale.

  7. Nouveaux circuits de la construction deux (et assurez-vous que vous sélectionnez EST comme état de circuit) du POS 0 de ML2 au POS 1 de ML3, et du POS 0 de ML3 au POS 1 de ML1 (voir le schéma 4). Vérifiez le journal d'audit pour voir si le circuit entre dans ADMIN_IS ou ADMIN_OOS.

    Figure 4 ? Ajoutez deux nouveaux circuits

    g4.gif

  8. N'exécutez aucun arrêt sur le port du POS 1 dans ml 1 qui fait face au nouveau noeud :

    ML1#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#no shutdown 
    ML1(config-if)#^Z 
    
  9. N'exécutez aucun arrêt sur le port du POS 0 dans ml 2 qui fait face au nouveau noeud :

    ML2#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#no shutdown 
    ML2(config-if)#^Z 
    
  10. Vérifiez si la connectivité Ethernet existe toujours sur RPR (avec des tables d'ensemble de tests et de routage du client)

  11. Surveillez le trafic Ethernet pour au moins une heure après mise en place de noeud.

Configuration finale

Cette section fournit la configuration finale pour ml 1, ml 2, et ML3.

Ml 1

ML1#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML1 
! 
enable password cisco
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 1  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password ww 
line vty 0 4 
 exec-timeout 50 0 
 password ww 
 login 
! 
end 
 

Ml 2

ML2#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML2 
! 
enable password CISCO15 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 2  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

Ml 3

ML3#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML3 
! 
enable password cisco 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 3  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

Informations connexes


Document ID: 61921