Composition et accès : Routage à établissement de connexion à la demande (DDR)

Serveurs d'accès avec profils de numéroteur et modèles virtuels - Exemple de configuration

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document décrit comment configurer un serveur d'accès avec les interfaces virtuelles de modèle et de profil du numéroteur.

Le profil du numéroteur et les interfaces de modèle virtuel de mélange est utile quand la connexion d'un utilisateur entrant a besoin d'une configuration spécifique telle que le routage, délai d'attente, liste d'accès ; l'interface de profil du numéroteur est utilisée pour celle. Cette interface de profil du numéroteur peut être utilisée pour des appels sortants.

Des autres les connexions utilisateurs entrant, pour lesquelles aucune configuration spécifique n'est exigée, utilisent l'interface de modèle virtuel.

Remarque: Ces conditions requises peuvent être également réalisées avec une Configuration propre à l'utilisateur avec un serveur d'Authentification, autorisation et comptabilité (AAA).

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Cette configuration a été développée et testée utilisant la version de logiciel 12.3(5) de ½ du ¿  de Cisco IOSï sur un AS5300. Cependant, différentes versions de matériel peuvent être utilisées. Par exemple, ce document utilise une interface d'E1 mais le t1 ou les interfaces BRI peut également être utilisé.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous aux Conventions relatives aux conseils techniques Cisco.

Informations générales

L'exemple suivant explique comment le profil du numéroteur ou l'interface de modèle virtuel est sélectionné par le serveur d'accès pour des appels entrant :

  1. Un client du distant le RNIS se connecte le serveur d'accès. Il utilise le clientX comme nom d'utilisateur pour l'authentification de protocole d'authentification CHAP (Challenge Handshake Authentication Protocol).

  2. La phase d'authentification a lieu, le nom d'utilisateur (clientX) et le mot de passe sont reçus sur l'interface serial0:15 de canal D.

  3. Le logiciel IOS vérifie s'il peut trouver le clientX de remote-name de commande dialer dans une interface de profil du numéroteur :

    • Si oui, alors l'interface de profil du numéroteur dans laquelle le clientX de dialer remote-name est configuré est utilisée pour lier l'appel.

    • Si aucun, alors le modèle virtuel est utilisé pour lier l'appel.

Encore plus d'informations générales peuvent être trouvées aux Profils virtuels.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Cette installation utilise des appels entrant RNIS. Cependant, ce type de configuration peut également être utilisé pour des appels entrant analogiques. Le routeur nommé « central » peut également appeler client1 et client2.

En introduisant dans le central de routeur :

  • client1 utilise l'interface dialer1 de profil du numéroteur.

  • client2 utilise l'interface dialer2 de profil du numéroteur.

  • client3 utilise le modèle virtuel 1 (virtuel-Access est copié du modèle virtuel).

Remarque: En raison de l'ID de bogue Cisco CSCdu05390, il est obligatoire de configurer un minimum d'interfaces de deux groupes de numérotation. Un routeur configuré avec une interface simple de profil du numéroteur lie tous les appels entrant à ce profil par défaut, et le modèle virtuel n'est jamais utilisé pour n'importe quel appel.

/image/gif/paws/51161/as_51161a.gif

Configurations

Ce document utilise la configuration suivante :

Routeur
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname central
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
username client1 password 0 cisco1
username client2 password 0 cisco2
username client3 password 0 cisco3
spe 1/0 2/9
 firmware location system:/ucode/mica_port_firmware
!
!
resource-pool disable
!         
no aaa new-model
ip subnet-zero
no ip domain lookup
!

virtual-profile virtual template 1
isdn switch-type primary-net5
!
!
!
controller E1 0
 clock source line primary
 pri-group timeslots 1-31
!
controller E1 1
!
controller E1 2
!
controller E1 3
!
!
interface Loopback0
 ip address 10.0.0.1 255.255.255.255
!
interface Ethernet0
!
interface virtual template1

!--- Description used for remote users other than 
!--- client1 and client2.

 ip unnumbered Loopback0
 peer default ip address pool POOL1
 ppp authentication chap
!
interface Serial0:15
 no ip address
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type primary-net5
 isdn incoming-voice modem
 ppp authentication chap
!
interface FastEthernet0
 ip address 10.48.74.0 255.255.255.255
 duplex auto
 speed auto
!
interface Group-Async1
 ip unnumbered Loopback0
 encapsulation ppp
 async mode interactive
 peer default ip address pool POOL1
 ppp authentication chap
 group-range 1 120
!
interface Dialer1
 description used for router client1
 ip unnumbered Loopback0
 encapsulation ppp
 dialer pool 1
 dialer remote-name client1
 dialer string 8101
 dialer-group 1
 ppp authentication chap
!
interface Dialer2
 description used for router client2
 ip unnumbered Loopback0
 encapsulation ppp
 dialer pool 1
 dialer remote-name client2
 dialer string 8102
 dialer-group 1
 no cdp enable
 ppp authentication chap
!
ip local pool POOL1 10.0.0.2 10.0.0.254
ip classless
ip route 192.168.1.0 255.255.255.0 Dialer1
no ip http server
no ip http secure-server
!         
dialer-list 1 protocol ip permit
no cdp run
!
line con 0
 exec-timeout 0 0
line 1 120
 modem InOut
 transport input all
 autoselect ppp
line aux 0
line vty 0 4
 exec-timeout 0 0
 login
!
end

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Dépannage des commandes

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

Remarque: Avant d'émettre des commandes de débogage, référez-vous aux informations importantes sur des commandes de debug.

Ce qui suit met au point est activé :

  • debug isdn q931 — informations d'affichage sur l'établissement d'appel et le démontage de la connexion réseau RNIS (couche 3) entre le routeur local (côté utilisateur) et le réseau.

  • debug dialer events — les informations de débogage d'affichage au sujet des paquets reçus sur une interface de numérotation.

  • debug ppp negotiation — paquets PPP d'affichage transmis pendant le startup de PPP, où des options PPP sont négociées.

La sortie au-dessous des expositions appelle de client1 et de client3.

Client1 se connecte :


!--– Incoming ISDN call from the number 8101.

central#
*Mar 31 09:39:13.377: ISDN Se0:15 Q931: RX <- SETUP pd = 8  callref = 0x4DA5 
        Sending Complete 
        Bearer Capability i = 0x8890 
                Standard = CCITT 
                Transer Capability = Unrestricted Digital 
                Transfer Mode = Circuit 
                Transfer Rate = 64 kbit/s 
        Channel ID i = 0xA1838C 
                Preferred, Channel 12 
        Calling Party Number i = 0xA1, '8101' 
                Plan:ISDN, Type:National 
        Called Party Number i = 0x81, '7050' 
                Plan:ISDN, Type:Unknown 
        Locking Shift to Codeset 6 
        Codeset 6 IE 0x28  i = 'TAC BRI 8101'

!--– The interface Serial0:11 is used.

*Mar 31 09:39:13.393: %LINK-3-UPDOWN: Interface Serial0:11, changed state to up
*Mar 31 09:39:13.397: ISDN Se0:15 Q931: TX -> CALL_PROC pd = 8  callref = 0xCDA5 
        Channel ID i = 0xA9838C 
                Exclusive, Channel 12
*Mar 31 09:39:13.397: ISDN Se0:15 Q931: TX -> CONNECT pd = 8  callref = 0xCDA5 
        Channel ID i = 0xA9838C 
                Exclusive, Channel 12
*Mar 31 09:39:13.397: Se0:11 PPP: Using dialer call direction
*Mar 31 09:39:13.397: Se0:11 PPP: Treating connection as a callin
*Mar 31 09:39:13.397: Se0:11 PPP: Phase is ESTABLISHING, Passive Open
*Mar 31 09:39:13.397: Se0:11 LCP: State is Listen
*Mar 31 09:39:13.429: ISDN Se0:15 Q931: RX <- CONNECT_ACK pd = 8  callref = 0x4DA5

!--– LCP PPP is starting.

*Mar 31 09:39:13.485: Se0:11 LCP: I CONFREQ [Listen] id 64 len 15
*Mar 31 09:39:13.485: Se0:11 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:39:13.485: Se0:11 LCP:    MagicNumber 0x19D7AA87 (0x050619D7AA87)
*Mar 31 09:39:13.485: Se0:11 LCP: O CONFREQ [Listen] id 7 len 15
*Mar 31 09:39:13.485: Se0:11 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:39:13.485: Se0:11 LCP:    MagicNumber 0x162B43FB (0x0506162B43FB)
*Mar 31 09:39:13.489: Se0:11 LCP: O CONFACK [Listen] id 64 len 15
*Mar 31 09:39:13.489: Se0:11 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:39:13.489: Se0:11 LCP:    MagicNumber 0x19D7AA87 (0x050619D7AA87)
*Mar 31 09:39:13.501: Se0:11 LCP: I CONFACK [ACKsent] id 7 len 15
*Mar 31 09:39:13.501: Se0:11 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:39:13.501: Se0:11 LCP:    MagicNumber 0x162B43FB (0x0506162B43FB)
*Mar 31 09:39:13.501: Se0:11 LCP: State is Open
*Mar 31 09:39:13.505: Se0:11 PPP: Phase is AUTHENTICATING, by both

!--– Central sends a CHAP challenge to the remote CPE 
!--- and gets a response : the username is client1.

*Mar 31 09:39:13.505: Se0:11 CHAP: O CHALLENGE id 5 len 28 from "central"
*Mar 31 09:39:13.509: Se0:11 CHAP: I CHALLENGE id 60 len 28 from "client1"
*Mar 31 09:39:13.509: Se0:11 CHAP: Waiting for Peer to authenticate first
*Mar 31 09:39:13.525: Se0:11 CHAP: I RESPONSE id 5 len 28 from "client1"
*Mar 31 09:39:13.525: Se0:11 PPP: Phase is FORWARDING, Attempting Forward
*Mar 31 09:39:13.525: Se0:11 PPP: Phase is AUTHENTICATING, Unauthenticated User
*Mar 31 09:39:13.529: Se0:11 PPP: Phase is FORWARDING, Attempting Forward
*Mar 31 09:39:13.529: Se0:11 PPP: Phase is AUTHENTICATING, Authenticated User

!--– Since client1 is found in the dialer 1 interface, 
!--- the call is bind to this interface.

*Mar 31 09:39:13.529: Se0:11 DDR: Remote name for client1
*Mar 31 09:39:13.529: Se0:11: interface must be fifo queue, force fifo
*Mar 31 09:39:13.529: %DIALER-6-BIND: Interface Se0:11 bound to profile Di1
*Mar 31 09:39:13.533: Se0:11 CHAP: Using hostname from unknown source
*Mar 31 09:39:13.533: Se0:11 CHAP: Using password from AAA

!--– Central validates the response to client1 successfully.

*Mar 31 09:39:13.533: Se0:11 CHAP: O RESPONSE id 60 len 28 from "central"
*Mar 31 09:39:13.533: Se0:11 CHAP: O SUCCESS id 5 len 4
*Mar 31 09:39:13.549: Se0:11 CHAP: I SUCCESS id 60 len 4
*Mar 31 09:39:13.549: Se0:11 PPP: Phase is UP

!--– IPCP is starting.

*Mar 31 09:39:13.549: Se0:11 IPCP: O CONFREQ [Closed] id 1 len 10
*Mar 31 09:39:13.549: Se0:11 IPCP:    Address 10.0.0.1 (0x03060A000001)
*Mar 31 09:39:13.549: Se0:11 PPP: Process pending ncp packets
*Mar 31 09:39:13.553: Se0:11 IPCP: I CONFREQ [REQsent] id 60 len 10
*Mar 31 09:39:13.557: Se0:11 IPCP:    Address 192.168.1.1 (0x0306C0A80101)
*Mar 31 09:39:13.557: Se0:11 AAA/AUTHOR/IPCP: Start.  Her address 192.168.1.1, 
we want 0.0.0.0
*Mar 31 09:39:13.557: Se0:11 AAA/AUTHOR/IPCP: Reject 192.168.1.1, using 0.0.0.0
*Mar 31 09:39:13.557: Se0:11 AAA/AUTHOR/IPCP: Done.  Her address 192.168.1.1, 
we want 0.0.0.0
*Mar 31 09:39:13.557: Se0:11 IPCP: O CONFACK [REQsent] id 60 len 10
*Mar 31 09:39:13.557: Se0:11 IPCP:    Address 192.168.1.1 (0x0306C0A80101)
*Mar 31 09:39:13.557: Se0:11 CDPCP: I CONFREQ [Not negotiated] id 60 len 4
*Mar 31 09:39:13.557: Se0:11 LCP: O PROTREJ [Open] id 8 len 10 protocol CDPCP 
(0x8207013C0004)
*Mar 31 09:39:13.561: Se0:11 IPCP: I CONFACK [ACKsent] id 1 len 10
*Mar 31 09:39:13.561: Se0:11 IPCP:    Address 10.0.0.1 (0x03060A000001)
*Mar 31 09:39:13.561: Se0:11 IPCP: State is Open


!--– The route to client1 is installed


*Mar 31 09:39:13.565: Di1 IPCP: Install route to 192.168.1.1
*Mar 31 09:39:13.565: Se0:11 IPCP: Add link info for cef entry 192.168.1.1
*Mar 31 09:39:13.565: Se0:11 DDR: dialer protocol up
*Mar 31 09:39:14.549: %LINEPROTO-5-UPDOWN: 
Line protocol on Interface Serial0:11, changed state to up
*Mar 31 09:39:19.393: %ISDN-6-CONNECT: 
Interface Serial0:11 is now connected to 8101 client1

central#show caller user client1 detailed

  User: client1, line Se0:11, service PPP
        Connected for 00:00:55, Idle for 00:00:49
  Timeouts:    Limit     Remaining Timer Type
               00:02:00  00:01:10  Dialer idle
  PPP: LCP Open, CHAP (<-->), IPCP
  LCP: -> peer, AuthProto, MagicNumber
       <- peer, AuthProto, MagicNumber
  NCP: Open IPCP
  IPCP: <- peer, Address
        -> peer, Address
  Dialer: Connected 01:10:19 to 8101, inbound
          Type is ISDN, group Di1
  IP: Local 10.0.0.1, remote 192.168.1.1
  Counts: 121 packets input, 2660 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          119 packets output, 2395 bytes, 0 underruns
          0 output errors, 0 collisions, 14 interface resets

Le client 3 se connecte :



!--– Incoming ISDN call from the number 8102.

central#
*Mar 31 09:47:39.925: ISDN Se0:15 Q931: RX <- SETUP pd = 8  callref = 0x4EB0 
        Sending Complete 
        Bearer Capability i = 0x8890 
                Standard = CCITT 
                Transer Capability = Unrestricted Digital 
                Transfer Mode = Circuit 
                Transfer Rate = 64 kbit/s 
        Channel ID i = 0xA1838D 
                Preferred, Channel 13 
        Calling Party Number i = 0xA1, '8102' 
                Plan:ISDN, Type:National 
        Called Party Number i = 0x81, '7050' 
                Plan:ISDN, Type:Unknown 
        Locking Shift to Codeset 6 
        Codeset 6 IE 0x28  i = 'TAC BRI 8102'

!--– The interface Serial0:12 is used.


*Mar 31 09:47:39.941: %LINK-3-UPDOWN: Interface Serial0:12, changed state to up
*Mar 31 09:47:39.941: ISDN Se0:15 Q931: TX -> CALL_PROC pd = 8  callref = 0xCEB0 
        Channel ID i = 0xA9838D 
                Exclusive, Channel 13
*Mar 31 09:47:39.941: ISDN Se0:15 Q931: TX -> CONNECT pd = 8  callref = 0xCEB0 
        Channel ID i = 0xA9838D 
                Exclusive, Channel 13
*Mar 31 09:47:39.945: Se0:12 PPP: Using dialer call direction
*Mar 31 09:47:39.945: Se0:12 PPP: Treating connection as a callin
*Mar 31 09:47:39.945: Se0:12 PPP: Phase is ESTABLISHING, Passive Open
*Mar 31 09:47:39.945: Se0:12 LCP: State is Listen
*Mar 31 09:47:39.969: ISDN Se0:15 Q931: RX <- CONNECT_ACK pd = 8  callref = 0x4EB0

!--– LCP PPP is starting.

*Mar 31 09:47:40.041: Se0:12 LCP: I CONFREQ [Listen] id 141 len 10
*Mar 31 09:47:40.041: Se0:12 LCP:    MagicNumber 0x096F6EEF (0x0506096F6EEF)
*Mar 31 09:47:40.041: Se0:12 LCP: O CONFREQ [Listen] id 6 len 15
*Mar 31 09:47:40.041: Se0:12 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:47:40.041: Se0:12 LCP:    MagicNumber 0x1632FEB9 (0x05061632FEB9)
*Mar 31 09:47:40.041: Se0:12 LCP: O CONFACK [Listen] id 141 len 10
*Mar 31 09:47:40.041: Se0:12 LCP:    MagicNumber 0x096F6EEF (0x0506096F6EEF)
*Mar 31 09:47:40.077: Se0:12 LCP: I CONFACK [ACKsent] id 6 len 15
*Mar 31 09:47:40.077: Se0:12 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:47:40.077: Se0:12 LCP:    MagicNumber 0x1632FEB9 (0x05061632FEB9)
*Mar 31 09:47:40.077: Se0:12 LCP: State is Open
*Mar 31 09:47:40.077: Se0:12 PPP: Phase is AUTHENTICATING, by this end

!--– Central sends a CHAP challenge to the remote 
!--- CPE and gets a response : the username is client3.

*Mar 31 09:47:40.077: Se0:12 CHAP: O CHALLENGE id 5 len 28 from "central"
*Mar 31 09:47:40.113: Se0:12 CHAP: I RESPONSE id 5 len 28 from "client3"
*Mar 31 09:47:40.113: Se0:12 PPP: Phase is FORWARDING, Attempting Forward
*Mar 31 09:47:40.113: Se0:12 PPP: Phase is AUTHENTICATING, Unauthenticated User
*Mar 31 09:47:40.113: Se0:12 PPP: Phase is FORWARDING, Attempting Forward
*Mar 31 09:47:40.113: Se0:12 PPP: Phase is AUTHENTICATING, Authenticated User
*Mar 31 09:47:40.117: Se0:12 DDR: Remote name for client3

!--- The IOS does not find any dialer interface for client3.


*Mar 31 09:47:40.117: Se0:12 DDR: Authenticated host client3 
with no matching dialer profile

!--- The IOS validates the response to client3 successfully. 


*Mar 31 09:47:40.117: Se0:12 CHAP: O SUCCESS id 5 len 4
*Mar 31 09:47:40.117: Se0:12 PPP: Phase is FORWARDING

!--- Since there is no dialer pool interface 
!--- matching client3, a virtual-access is cloned from the 
!--- virtual template1. Here it is the virtual-access2.


*Mar 31 09:47:40.117: Vi2 PPP: Phase is DOWN, Setup
*Mar 31 09:47:40.117: Vi2 PPP: Phase is ESTABLISHING
*Mar 31 09:47:40.121: Se0:12 PPP: Phase is FORWARDED

!--- The virtual-access gets a copy of the last  
!--- LCP CONFCAK packets exchanged between client3 and central 
!--- when LCP has been negotiated.


*Mar 31 09:47:40.121: Vi2 LCP: I FORCED rcvd CONFACK len 11
*Mar 31 09:47:40.121: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:47:40.121: Vi2 LCP:    MagicNumber 0x1632FEB9 (0x05061632FEB9)
*Mar 31 09:47:40.121: Vi2 LCP: I FORCED sent CONFACK len 6
*Mar 31 09:47:40.121: Vi2 LCP:    MagicNumber 0x096F6EEF (0x0506096F6EEF)
*Mar 31 09:47:40.121: Vi2 PPP: Phase is AUTHENTICATING, by this end
*Mar 31 09:47:40.121: Vi2 PPP: Phase is UP

!--- IPCP is starting.

*Mar 31 09:47:40.121: Vi2 IPCP: O CONFREQ [Closed] id 1 len 10
*Mar 31 09:47:40.121: Vi2 IPCP:    Address 10.0.0.1 (0x03060A000001)
*Mar 31 09:47:40.121: Vi2 PPP: Process pending ncp packets
*Mar 31 09:47:40.121: Se0:12 PPP: Process pending ncp packets
*Mar 31 09:47:40.121: %LINK-3-UPDOWN: Interface Virtual-Access2, 
changed state to up
*Mar 31 09:47:40.141: Vi2 IPCP: I CONFREQ [REQsent] id 125 len 10
*Mar 31 09:47:40.141: Vi2 IPCP:    Address 0.0.0.0 (0x030600000000)
*Mar 31 09:47:40.141: Vi2 AAA/AUTHOR/IPCP: Start.  Her address 0.0.0.0, 
we want 0.0.0.0
*Mar 31 09:47:40.141: Vi2 AAA/AUTHOR/IPCP: Done.  Her address 0.0.0.0, 
we want 0.0.0.0
*Mar 31 09:47:40.141: Vi2 IPCP: Pool returned 10.0.0.3
*Mar 31 09:47:40.141: Vi2 IPCP: O CONFNAK [REQsent] id 125 len 10
*Mar 31 09:47:40.141: Vi2 IPCP:    Address 10.0.0.3 (0x03060A000003)
*Mar 31 09:47:40.153: Vi2 IPCP: I CONFACK [REQsent] id 1 len 10
*Mar 31 09:47:40.157: Vi2 IPCP:    Address 10.0.0.1 (0x03060A000001)
*Mar 31 09:47:40.173: Vi2 IPCP: I CONFREQ [ACKrcvd] id 126 len 10
*Mar 31 09:47:40.173: Vi2 IPCP:    Address 10.0.0.3 (0x03060A000003)
*Mar 31 09:47:40.173: Vi2 IPCP: O CONFACK [ACKrcvd] id 126 len 10
*Mar 31 09:47:40.173: Vi2 IPCP:    Address 10.0.0.3 (0x03060A000003)
*Mar 31 09:47:40.173: Vi2 IPCP: State is Open

!--- The route to client3 is installed.

*Mar 31 09:47:40.173: Vi2 IPCP: Install route to 10.0.0.3
*Mar 31 09:47:40.173: Vi2 IPCP: Add link info for cef entry 10.0.0.3
*Mar 31 09:47:40.173: Vi2 DDR: dialer protocol up
*Mar 31 09:47:41.117: %LINEPROTO-5-UPDOWN: Line protocol on 
Interface Serial0:12, changed state to up
*Mar 31 09:47:41.121: %LINEPROTO-5-UPDOWN: Line protocol on 
Interface Virtual-Access2, changed state to up
*Mar 31 09:47:45.941: %ISDN-6-CONNECT: 
Interface Serial0:12 is now connected to 8102 client3
central#

central#show caller user client3 detailed 

  User: client3, line Se0:14, service PPP
        Connected for 00:00:13, Idle for 00:00:12
  Timeouts:    Limit     Remaining Timer Type
               00:02:00  00:01:47  Dialer idle
  PPP: LCP Open, CHAP (<-)
  LCP: -> peer, AuthProto, MagicNumber
       <- peer, MagicNumber
  Dialer: Connected to 8102, inbound
          Type is ISDN, group Se0:15
  Counts: 111 packets input, 2349 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          111 packets output, 2202 bytes, 0 underruns
          0 output errors, 0 collisions, 14 interface resets

  User: client3, line Vi2, service VDP
        Connected for 00:00:13, Idle for 00:00:03
  Timeouts:    Limit     Remaining Timer Type
               -         -         -         
  PPP: LCP Open, CHAP (<-), IPCP
  LCP: -> peer, AuthProto, MagicNumber
       <- peer, MagicNumber
  NCP: Open IPCP
  IPCP: <- peer, Address
        -> peer, Address
  IP: Local 10.0.0.1, remote 10.0.0.3
  Counts: 9 packets input, 490 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          9 packets output, 490 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

central#show interface virtual-access 2
Virtual-Access2 is up, line protocol is up 
  Hardware is Virtual Access interface
  Interface is unnumbered. Using address of Loopback0 (10.0.0.1)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Open
  Open: IPCP
  VDP vaccess, cloned from virtual template1
  Vaccess status 0x44, loopback not set
  DTR is pulsed for 5 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 00:19:01
  Input queue: 0/10/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     13 packets input, 554 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     13 packets output, 554 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
central#

Informations connexes


Document ID: 51161