Collaboration : Cisco ICM Web View Web Tools Feature

Cisco WebView n'a pas pu produire les rapports - Internet Explorer affiche un écran vide

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document décrit une des raisons pour lesquelles Microsoft Internet Explorer affiche un écran vide pendant le procédé de génération du rapport quand vous dirigez Cisco WebView dans un environnement de l'Intelligent Contact Management de Cisco (missile aux performances améliorées).

Conditions préalables

Conditions requises

Cisco vous recommande de prendre connaissance des rubriques suivantes :

  • Missile aux performances améliorées de Cisco

  • Cisco WebView

  • Microsoft Internet Explorer

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Version 4.6.2 et ultérieures missile aux performances améliorées de Cisco

  • Cisco WebView 4.6.2 et plus tard

  • Version 6 SP1 de Microsoft Internet Explorer

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Problème

Quand vous cliquez sur Finish dans WebView pour générer des états basés sur les modèles, la version 6 SP1 de Microsoft Internet Explorer affiche un écran vide au lieu de l'état demandé (voir le schéma 1).

Figure 1 ? Microsoft Internet Explorer affiche un écran vide

webvw-ie-blank-1.gif

Cause

Cette question se produit parce que Microsoft Internet Explorer est endommagé ou corrompt. Vous pouvez exécuter l'utilitaire de réparation d'Internet Explorer si l'utilitaire est disponible sur votre système. Alternativement, vous pouvez réinstaller le module d'Internet Explorer/Outlook Express. L'utilitaire de réparation fait partie de versions récentes d'Internet Explorer une fois installé comme mise à jour. Vous pouvez trouver l'utilitaire de réparation dans l'option d'Add/Remove Programs au panneau de configuration.

Solution

Procédez comme suit :

  1. Start > Settings > Control Panel > Add/Remove Programs choisi.

    La fenêtre d'Add/Remove Programs apparaît :

    Figure 2 ? La fenêtre d'Add/Remove Programs

    webvw-ie-blank-2.gif

  2. Microsoft Internet Explorer choisi.

  3. La modification de clic/retirent.

    La fenêtre de l'Internet Explorer 6 et des outils Internet apparaît :

    Figure 3 ? L'Internet Explorer 6 et l'Internet usine la fenêtre

    webvw-ie-blank-3.gif

  4. Sélectionnez l'option d'Internet Explorer de réparation.

  5. Cliquez sur OK.

    La fenêtre de réparation de Microsoft Internet Explorer 6 apparaît :

    Figure 4 ? Demande de confirmation de réparation d'Internet Explorer

    webvw-ie-blank-4.gif

  6. Cliquez sur Yes.

    Les débuts d'utilitaire de réparation d'Internet Explorer à s'exécuter, et une barre de progression apparaît :

    Figure 5 ? La barre de progression d'utilitaire de réparation

    webvw-ie-blank-5.gif

    Quand l'utilitaire de réparation d'Internet Explorer complète le processus de réparation, vous êtes incité à redémarrer l'ordinateur :

    Figure 6 ? Demande de reprise

    webvw-ie-blank-6.gif

  7. Cliquez sur Yes pour redémarrer l'ordinateur.

Cette procédure répare la question, et l'écran vide n'apparaît plus.


Informations connexes


Document ID: 49602