Collaboration : Cisco Unified Contact Center Enterprise

Échec de l'ouverture de la fenêtre de données d'entreprise Cisco Agent Desktop

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document décrit pourquoi la fenêtre des informations de l'entreprise de Cisco Agent Desktop ne s'ouvre pas dans un environnement de Cisco IP Contact Center (IPCC) Enterprise Edition.

Conditions préalables

Conditions requises

Cisco vous recommande de prendre connaissance des rubriques suivantes :

  • Édition d'IPCC Enterprise de Cisco

  • Cisco Agent Desktop

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Version 4.6.2 et ultérieures d'édition d'IPCC Enterprise de Cisco

  • Version 4.6 de Cisco Agent Desktop

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Informations générales

Par défaut, la fenêtre de Cisco Agent Desktop est ouverte quand un appel est en activité, et devient réduite quand inactif. Ceci s'appelle le mode normal.

Si votre administrateur système a configuré le Cisco Agent Desktop tels que la gestion locale est activée, vous pouvez changer ce comportement de la fenêtre du menu Options. D'autres modes disponibles incluent :

  • Gardez le mode ouvert — La fenêtre reste ouverte même lorsqu'inactif.

  • Toujours sur le mode supérieur — La fenêtre reste ouverte quand inactif et sur toutes autres applications ouvertes.

  • Mode de stealth — La fenêtre apparaît comme icône dans la barre d'état système (coin inférieur droit de votre appareil de bureau) et s'ouvre quand vous double-cliquer l'icône.

Problème

Le Cisco Agent Desktop n'ouvre pas la fenêtre des informations de l'entreprise. Les restes de fenêtre réduits dans la barre d'état système. Quand un appel arrive, la fenêtre de données est mise en valeur, mais ne s'ouvre pas.

Cause

Le Cisco Agent Desktop enregistre la taille et la position de la fenêtre de la dernière fois où elle est exécutée. Pour ceci, le Cisco Agent Desktop utilise les valeurs dans le WindowLeft, WindowTop, WindowWidth, et les options de WindowHeight sous l'interface d'entreprise dans le fastcalllocal.ini classent. Par défaut, le fastcalllocal.inifile réside dans le répertoire de C:\Program Files\Cisco\Desktop\config.

La cause principale pour ce problème est les grandes valeurs négatives dans les options de WindowLeft, de WindowTop, de WindowWidth, et de WindowHeight dans le fichier fastcalllocal.ini (voir le Figure1).

Figure 1 ? WindowLeft, WindowTop, WindowWidth, et valeurs de WindowHeight dans le fastcalllocal.ini classent

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Solution

Terminez-vous ces étapes pour résoudre ce problème :

  1. Éditez le fichier fastcalllocal.ini avec n'importe quel éditeur de texte (par exemple, Notepad) pour remplacer les grandes valeurs négatives en blanc de WindowLeft, de WindowTop, de WindowWidth, et de WindowHeightwith dans le fastcalllocal.inifile.

  2. Faites le fichier fastcalllocal.ini lire seulement.


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