Commutateurs : Commutateurs Cisco Catalyst, s�rie 3750

Configuration du routage entre réseaux locaux virtuels (InterVLAN) avec les commutateurs de la gamme Catalyst 3750

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document fournit un exemple de configuration pour le routage inter-VLAN utilisant deux commutateurs de la gamme Catalyst 3750 empilés ensemble exécutant le logiciel EMI dans un scénario de réseau typique. Le document utilise un commutateur de la gamme Catalyst 2950 et un commutateur Catalyst 2948G comme commutateurs en armoire de Couche 2 (L2) se connectant à la pile de Catalyst 3750. La pile de Catalyst 3750 est également configurée pour une route par défaut pour tout le trafic allant vers Internet avec le prochain saut indiquant un routeur Cisco 7200VXR, qui peut être substitué par un pare-feu ou d'autres routeurs. La configuration du routage inter-VLAN sur un seul 3750 est identique à la configuration de cette fonctionnalité sur un commutateur de la gamme Catalyst 3550. Pour des informations sur la configuration de routage inter-VLAN sur un seul commutateur de la gamme Catalyst 3750, consultez Configuration de routage inter-VLAN avec des commutateurs de gamme Catalyst 3550.

Avant de commencer

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Conditions préalables

Avant d'essayer cette configuration, veuillez vous assurer que vous remplissez les conditions préalables suivantes :

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et de matériel ci-dessous.

  • Deux commutateurs Catalyst 3750G-24T empilés ensemble exécutant la version de logiciel EMI 12.1(14)EA1

  • Catalyst 2950G-48 exécutant la version de logiciel EI 12.1(12c)EA1

  • Catalyst 2948G exécutant la version de logiciel 6.3(10)

Remarque: La configuration du routeur Cisco 7200VXR n'est pas pertinente et n'est donc pas reprise dans le présent document.

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Théorie générale

Dans un réseau commuté, les VLAN séparent les périphériques dans différents domaines de collision et sous-réseaux de couche 3 (L3). Les périphériques dans un VLAN peuvent communiquer entre eux sans nécessité de routage. Par contre, les périphériques dans des VLAN séparés nécessitent un périphérique de routage pour communiquer entre eux.

Les commutateurs L2 uniquement nécessitent un périphérique de routage L3 (soit externe au commutateur ou dans un autre module sur le même châssis). Cependant, un nouveau type de commutateurs (par exemple, 3550 et 3750) incorpore des fonctions de routage au sein du commutateur. Le commutateur reçoit un paquet, détermine qu'il appartient à un autre VLAN et l'envoie au port approprié de l'autre VLAN.

Une conception réseau typique segmente le réseau en fonction du groupe ou de la fonction auxquels le périphérique appartient. Par exemple, le VLAN Ingénierie contient uniquement des périphériques associés au service d'ingénierie, et le VLAN Finances contient uniquement des périphériques associés au service des finances. Si le routage est activé, les périphériques de chaque VLAN peuvent communiquer entre eux sans que tous les périphériques aient besoin de se trouver dans le même domaine de diffusion. Une telle conception de VLAN a également l'avantage supplémentaire de permettre à l'administrateur de restreindre les communications entre les VLAN grâce à l'utilisation des listes d'accès. Dans notre exemple, l'accès à des périphériques sur le VLAN Finances pourrait être restreint au VLAN Ingénierie (en utilisant des listes d'accès).

Routage IP sur une pile de 3750

Sur une pile de commutateurs Catalyst 3750, le logiciel exécuté sur le maître détermine les fonctionnalités de la pile entière. Si le commutateur principal exécute une image EMI, la pile entière prendra en charge l'ensemble complet de protocoles de routage pris en charge (tels que l'Open Shortest Path First (OSPF), Enhanced interior gateway routing protocol (EIGRP), etc.) même si les autres membres de la pile exécutent seulement une image SMI. Cependant, il est recommandé d'exécuter le même logiciel sur les différents membres de la pile. Si le maître de la pile échoue, vous perdrez les fonctionnalités étendues de routage si les autres membres exécutent une image SMI par opposition à l'image EMI de l'ancien maître.

Une pile de commutateurs Catalyst 3750 apparaît au réseau en tant que seul routeur, indépendamment du commutateur de pile auquel le routeur homologue est connecté. Un routeur créera une juxtaposition unique avec une pile de routeurs 3750.

Le maître de la pile effectue les tâches suivantes :

  • Initialisation et configuration des protocoles de routage

  • Génération de messages de protocole de routage

  • Traitement des messages de protocole de routage reçus

  • Génération et distribution de la base de données distribuée de Cisco Express Forwarding (dCEF) aux différents membres de la pile

  • L'adresse MAC du maître est utilisée comme source MAC de paquets routés

  • Les paquets qui ont besoin de commutation de processus sont gérés par la CPU du maître

Les membres de la pile effectuent les tâches suivantes :

  • Ils agissent en tant que commutateurs de routage de secours qui peuvent prendre le relai quand le maître de la pile échoue

  • Programmation des routes dans la base de données dCEF dans le matériel

Quand le maître échoue, les membres de la pile continueront (sauf en cas d'interruption momentanée) à transférer les paquets dans le matériel tandis qu'aucun protocole n'est activé.

Après qu'un nouveau maître a été sélectionné à la suite d'une panne importante, le nouveau maître élu commence a envoyer des ARP gratuits avec sa propre adresse MAC afin de mettre à jour les périphériques dans le réseau avec la nouvelle adresse MAC qui sera utilisée pour réécrire les paquets routés.

Pour plus d'informations sur le comportement et la configuration des piles de commutation 3750, référez-vous à la documentation Gestion des piles de commutation.

Produits connexes

Cette configuration peut également être utilisée avec les versions de matériel et de logiciel suivantes :

  • Tout commutateur Catalyst 3750 exécutant le logiciel EMI ou la version SMI 12.1(14)EA1 et postérieures.

  • Tout commutateur Catalyst 2900XL/3500XL/2950/3550 ou Catalyst OS pour le commutateur de la couche d'accès.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/45002/intervlan3750_45002a.gif

Le schéma ci-dessus montre un petit exemple de réseau avec la pile de Catalyst 3750s fournissant le routage inter-VLAN entre les divers segments.

Les trois VLAN définis par l'utilisateur sont les suivants :

  • VLAN 2 - utilisateur VLAN

  • VLAN 3 - VLAN serveur

  • VLAN 10 - VLAN de gestion

La passerelle configurée par défaut sur chaque serveur et périphérique hôte devrait être l'adresse IP d'interface VLAN correspondante sur la pile de 3750. Par exemple, pour les serveurs, la passerelle par défaut est 10.1.3.1. Le Catalyst 2950 est lié au commutateur Catalyst 3750 supérieur (maître de la pile) et le Catalyst 2848G est lié au commutateur Catalyst 3750 inférieur (membre de la pile).

La route par défaut pour la pile pointe vers le routeur Cisco 7200VXR. La pile de 3750 emploie cette route par défaut pour router le trafic destiné à l'Internet. Par conséquent, le trafic pour lequel le 3750 n'a pas d'entrée de table de routage est transféré vers le routeur 7200VXR pour être traité.

Conseils pratiques

  • Dans ce schéma, le VLAN de gestion est séparé du VLAN utilisateur ou du VLAN serveur. Ce VLAN est différent du VLAN utilisateur ou serveur. Ceci permet d'éviter que la gestion des commutateurs soit affectée par des tempêtes de paquets/diffusion potentielles dans le VLAN utilisateur ou serveur.

  • Le VLAN 1 n'est pas utilisé pour la gestion. Tous les ports des commutateurs Catalyst sont par défaut définis sur VLAN 1, et tous les périphériques connectés aux ports non configurés seront sur le VLAN 1. Ceci peut entraîner des problèmes potentiels pour la gestion des commutateurs, comme expliqué ci-dessus.

  • Un port (routé) de couche 3 (L3) est utilisé pour se connecter au port de la passerelle par défaut. Dans ce schéma, un routeur Cisco 7200VXR pourrait être facilement remplacé par un pare-feu se connectant au routeur de passerelle Internet.

  • Un protocole de routage n'est pas exécuté entre la pile de Catalyst 3750 et le routeur de passerelle Internet. Au lieu de cela, une route statique par défaut est configuré sur les 3750. Cette configuration est préférée s'il y a seulement une route vers Internet. Veillez à configurer des routes statiques (de préférence récapitulées) sur le routeur de passerelle (7200VXR) pour les sous-réseaux qui peuvent être atteints par Catalyst 3550. Cette étape est très importante puisque des protocoles de routage ne sont pas utilisés.

  • Si vous avez besoin de bande passante supplémentaire pour les ports de liaison ascendante, vous pouvez configurer EtherChannel. La configuration EtherChannel fournit également la redondance de liaison en cas de défaillance de liaison.

Configurations

Ce document utilise les configurations présentées ci-dessous.

Comme vous pouvez voir ci-dessous, bien qu'il y ait deux commutateurs Catalyst 3750 empilés ensemble, ils sont configurés comme s'ils n'avaient qu'un commutateur. Chaque commutateur a vingt-quatre interfaces 10/100/1000 et dans la configuration ils apparaissent comme gigabits Ethernet 1/0/1 à gigabit 1/0/24 pour le premier commutateur, et gigabit 2/0/1 à gigabit 2/0/24 pour le second. Ainsi, en regardant la configuration, il semble qu'il y ait un seul commutateur avec deux modules dotés de 24 ports chacun.

En étendant cet exercice à 3, 4, 5 et ainsi de suite, les commutateurs dans une pile apparaîtront similaires, mais chaque commutateur qui est ajouté à la pile apparaît en configuration comme si un module était ajouté au commutateur.

Cat3750 (Cisco Catalyst 3750G-24T)
C3750G-24T#show run 
Building configuration... 
Current configuration : 2744 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname C3750G-24T 
! 
! 
ip subnet-zero 
ip routing 
! 
no ip domain-lookup 
! 
spanning-tree mode pvst 
no spanning-tree optimize bpdu transmission 
spanning-tree extend system-id 
! 
! 
! 
interface GigabitEthernet1/0/1 
 description To 2950 
 switchport trunk encapsulation dot1q 
! 

!--- Dot1q trunking (with negotiation) is configured on the L2 switch. 
!--- If DTP is not supported on the far switch, issue the  
!--- switchport mode trunk command  
!--- to force the switch port to trunk mode.


!--- Note: The default trunking mode is dynamic auto. If a trunk link 
!--- is established using default trunking mode, it does not appear
!--- in the configuration even though a trunk has been established on 
!--- the interface. Use the show interfaces trunk command to verify the 
!--- trunk has been established.

! 
interface GigabitEthernet1/0/2 
!

!--- Output suppressed.

! 
interface GigabitEthernet1/0/5 
 description to SERVER_1 

!--- Configure the server port to be in the server VLAN (VLAN 3).
 
 switchport access vlan 3 

!--- Configure the port to be an access port to  
!--- prevent trunk negotiation delays.

 switchport mode access 

!--- Configure port-fast for initial STP delay.  
!--- Refer to Using PortFast and Other Commands to Fix Workstation
!--- Startup Connectivity Delays for more information.
 
spanning-tree portfast 
! 
interface GigabitEthernet1/0/6 
! 

!--- Output suppressed.
 
!  
interface GigabitEthernet1/0/10 
 description To Internet_Router 

!--- Port connected to router is converted into a routed (L3) port.
 
 no switchport 

!--- IP address is configured on this port.
  
 ip address 200.1.1.1 255.255.255.252 
! 
interface GigabitEthernet1/0/21 
! 

!--- Output suppressed.
 
! 
interface GigabitEthernet1/0/22 
! 
interface GigabitEthernet1/0/23 
! 
interface GigabitEthernet1/0/24 
! 
interface GigabitEthernet2/0/1 
 description To 2948G 
 switchport trunk encapsulation dot1q 
! 

!--- Output suppressed.

! 
interface GigabitEthernet2/0/23 
! 
interface GigabitEthernet2/0/24 
! 
interface Vlan1 
 no ip address 
 shutdown 
! 
interface Vlan2 
 description USER_VLAN 

!--- This IP address would be the default gateway for users.
 
 ip address 10.1.2.1 255.255.255.0 
! 
interface Vlan3 
 description SERVER_VLAN 

!--- This IP address would be the default gateway for servers.

 ip address 10.1.3.1 255.255.255.0 
!  
interface Vlan10 
 description MANAGEMENT_VLAN 

!--- This IP address would be the default gateway for other L2 switches
 
 ip address 10.1.10.1 255.255.255.0 
!  
ip classless 

!--- This route statement will allow the 3550 to send Internet traffic to  
!--- its default router (in this case, 7200VXR Fe 0/0 interface).
   

ip route 0.0.0.0 0.0.0.0 200.1.1.2 
ip http server 
!  
!  
line con 0 
 exec-timeout 0 0 
line vty 0 4 
 exec-timeout 0 0 
 login  
line vty 5 15 
 login  
!  
end  

C3750G-24T# 

Remarque: Puisque le 3750 est configuré comme serveur de protocole de jonction VLAN (VTP), la configuration VTP n'est pas affichée par le commutateur. Ce comportement est normal. Les commandes ci-dessous sont utilisées sur ce commutateur pour créer un serveur VTP avec les trois VLAN définis par l'utilisateur en mode de configuration globale :

C3750G-24T(config)#vtp domain cisco
C3750G-24T(config)#vtp mode server
C3750G-24T(config)#vlan 2
C3750G-24T(config-vlan)#name USER_VLAN
C3750G-24T(config-vlan)#exit
C3750G-24T(config)#vlan 3
C3750G-24T(config-vlan)#name SERVER_VLAN
C3750G-24T(config-vlan)#exit
C3750G-24T(config)#vlan 10
C3750G-24T(config-vlan)#name MANAGEMENT
Cat2950 (commutateur Cisco Catalyst 2950G-48)
Cat2950#show running-config 
Building configuration...

Current configuration : 2883 bytes
!
version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cat2950
!
!
ip subnet-zero
!
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 no ip address
!

!--- Output suppressed.

interface FastEthernet0/16
 no ip address
!
interface FastEthernet0/17
 description SERVER_2
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast
!

!--- Output suppressed.

!
interface FastEthernet0/33
 description HOST_1

!--- Host_1 is configured to be the user VLAN (VLAN 2).

 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast
!

!--- Output suppressed.

interface GigabitEthernet0/1
 switchport trunk encapsulation dot1q
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
interface Vlan10
 description MANAGEMENT

!--- IP address used to manage this switch.
 
ip address 10.1.10.2 255.255.255.0
 no ip route-cache
!

!--- Default gateway is configured so that the switch is reachable
!--- from other VLANs/sub-nets. Gateway points to VLAN 10 interface 
!--- on the 3750.

ip default-gateway 10.1.10.1
ip http server
!
!
line con 0
line vty 5 15
!
end

Remarque: Puisque le Catalyst 2950 est configuré comme client VTP, la configuration VTP n'est pas affichée par le commutateur. Ce comportement est normal. Le 2950 obtient l'information VLAN du serveur VTP (3750). Les commandes ci-dessous sont utilisées sur ce commutateur pour en faire un client VTP dans le domaine VTP Cisco en mode de configuration globale.

Cat2950(config)#vtp domain cisco
Cat2950(config)#vtp mode client
Cat2948G (commutateur Cisco Catalyst 2948G)
Cat2948G> (enable) show config 

!--- This command shows non-default configurations only.
!--- Use the show config all command to show both 
!--- default and non-default configurations.


...........

..................
..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Fri Jun 30 1995, 05:04:47 
!
#version 6.3(10)
!
!
#system web interface version(s)
!
#test
!
#system
set system name  Cat2948G
!       
#frame distribution method
set port channel all distribution mac both
!
#vtp

!--- VTP domain is configured to be that same as the 3550 (VTP server).

set vtp domain cisco

!--- VTP mode is chosen as client for this switch.

set vtp mode client
!
#ip

!--- The management IP address is configured in VLAN 10.

set interface sc0 10 10.1.10.3/255.255.255.0 10.1.10.255

set interface sl0 down
set interface me1 down

!--- The default route is defined so that the switch is reachable.

set ip route 0.0.0.0/0.0.0.0         10.1.10.1      
!
#set boot command
set boot config-register 0x2
set boot system flash bootflash:cat4000.6-3-10.bin
!
#module 1 : 0-port Switching Supervisor
!
#module 2 : 50-port 10/100/1000 Ethernet

!--- Host_2 and SERVER_3 ports are configured in respective VLANs.

set vlan 2    2/2
set vlan 3    2/23
set port name       2/2  To HOST_2
set port name       2/23 to SERVER_3

!--- Trunk is configured to 3750 with dot1q encapsulation.

set trunk 2/49 desirable dot1q 1-1005
end

Vérifiez

Cette section présente des informations que vous pouvez utiliser pour vous assurer que votre configuration fonctionne correctement.

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

Catalyst 3750

  • show switch - La commande show switch indique de quoi se compose la pile et quel membre de la pile est le maître.

    C3750G-24T#show switch
                                                   Current
            Switch#  Role      Mac Address     Priority     State 
            --------------------------------------------------------
            *1       Master    000c.30ae.6280     15        Ready               
             2       Slave     000c.30ae.2a80     1         Ready
  • show vtp status

    C3750G-24T#show vtp status 
    VTP Version                     : 2
    Configuration Revision          : 3
    Maximum VLANs supported locally : 1005
    Number of existing VLANs        : 8
    VTP Operating Mode              : Server
    VTP Domain Name                 : cisco
    VTP Pruning Mode                : Disabled
    VTP V2 Mode                     : Disabled
    VTP Traps Generation            : Disabled
    MD5 digest                      : 0xA2 0xF4 0x9D 0xE9 0xE9 0x1A 0xE3 0x77 
    Configuration last modified by 200.1.1.1 at 3-1-93 03:15:42
    Local updater ID is 10.1.2.1 on interface Vl2 (lowest numbered VLAN interface found)
    C3750G-24T#
  • show interfaces trunk

    C3750G-24T#show interfaces trunk 
    
    Port      Mode         Encapsulation  Status        Native vlan
    Gi1/0/1     desirable    802.1q         trunking      1
    Gi2/0/1     desirable    802.1q         trunking      1
    
    Port      Vlans allowed on trunk
    Gi1/0/1     1-4094
    Gi2/0/1     1-4094
    
    Port      Vlans allowed and active in management domain
    Gi1/0/1     1-3,10
    Gi2/0/1     1-3,10
    
    Port      Vlans in spanning tree forwarding state and not pruned
    
    Gi1/0/1     1-3,10
    Gi2/0/1     1-3,10
    
  • show ip route

    C3750G-24T#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is 200.1.1.2 to network 0.0.0.0
    
         200.1.1.0/30 is subnetted, 1 subnets
    C       200.1.1.0 is directly connected, GigabitEthernet1/0/10
         10.0.0.0/24 is subnetted, 3 subnets
    C       10.1.10.0 is directly connected, Vlan10
    C       10.1.3.0 is directly connected, Vlan3
    C       10.1.2.0 is directly connected, Vlan2
    S*   0.0.0.0/0 [1/0] via 200.1.1.2
    

Catalyst 2950

  • show vtp status

    Cat2950#show vtp status 
    VTP Version                     : 2
    Configuration Revision          : 3
    Maximum VLANs supported locally : 250
    Number of existing VLANs        : 8
    VTP Operating Mode              : Client
    VTP Domain Name                 : cisco
    VTP Pruning Mode                : Disabled
    VTP V2 Mode                     : Disabled
    VTP Traps Generation            : Disabled
    MD5 digest                      : 0x54 0xC0 0x4A 0xCE 0x47 0x25 0x0B 0x49 
    Configuration last modified by 200.1.1.1 at 3-1-93 01:06:24
    
  • show interfaces trunk

    Cat2950#show interfaces trunk 
    
    Port      Mode         Encapsulation  Status        Native vlan
    Gi0/1     desirable    802.1q         trunking      1
    
    Port      Vlans allowed on trunk
    Gi0/1     1-4094
    
    Port      Vlans allowed and active in management domain
    Gi0/1     1-3,10
    
    Port      Vlans in spanning tree forwarding state and not pruned
    Gi0/1     1-3,10
    

Catalyst 2948G

  • show vtp domain

    Cat2948G> (enable) show vtp domain 
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
    cisco                            1            2           client      -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    8          1023             3               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    200.1.1.1       disabled disabled 2-1000
  • show trunk

    Cat2948G> (enable) show trunk 
    * - indicates vtp domain mismatch
    Port      Mode         Encapsulation  Status        Native vlan
    --------  -----------  -------------  ------------  -----------
     2/49     desirable    dot1q          trunking      1
    
    Port      Vlans allowed on trunk
    --------  ---------------------------------------------------------------------
     2/49     1-1005
    
    Port      Vlans allowed and active in management domain 
    --------  ---------------------------------------------------------------------
     2/49     1-3,10
    
    Port      Vlans in spanning tree forwarding state and not pruned
    --------  ---------------------------------------------------------------------
     2/49     1-3,10
    

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Procédure de dépannage

Suivez les instructions ci-dessous pour dépanner votre configuration.

  1. Si vous ne pouvez pas cingler des périphériques dans le même VLAN, vous devriez vérifier l'attribution VLAN de la source et des destinations port en émettant le modèle de show port/commande de port pour CatOS et la commande de show interface status pour le logiciel de ½ du ¿  de Cisco IOSïÂ, de s'assurer les sont dans le même VLAN. S'ils ne sont pas dans le même commutateur, assurez-vous que l'agrégation est configurée correctement en émettant la commande show trunk pour CatOS et la commande show interfaces trunk pour le logiciel Cisco IOS et que le VLAN natif correspond de chaque côté. Assurez-vous que le masque de sous-réseau entre les périphériques source et de destination correspond.

  2. Si vous ne pouvez pas envoyer une commande ping aux périphériques dans des VLAN différents, assurez-vous que vous pouvez envoyer une commande ping à la passerelle par défaut correspondante (consultez l'étape 1 ci-dessus). En outre, assurez-vous que la passerelle par défaut du périphérique indique l'adresse IP correcte d'interface VLAN et que le masque de sous-réseau correspond.

  3. Si vous pouvez atteindre Internet, assurez-vous que la route par défaut sur le 3750 pointe vers l'adresse IP correcte, et que l'adresse de sous-réseau correspond au routeur de passerelle Internet en émettant les commandes show ip interface interface-id et show ip route . Assurez-vous que des routes vers Internet et les réseaux internes sont définies sur le routeur de passerelle Internet.


Informations connexes


Document ID: 45002