IP : Protocole BGP (Border Gateway Protocol)

Configuration du mode redondance de routeur unique et de BGP sur Cat6000 MSFC

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document fournit une configuration d'échantillon pour la Redondance de mode de routeur unique et le Protocole BGP (Border Gateway Protocol) sur une carte de commutation multicouche du Catalyst 6000 (MSFC).

Une bonne pratique en matière de conception de réseaux est de fournir une couche 2, aussi bien que la couche 3, Redondance. Un réseau avec deux Commutateurs du Catalyst 6000, chacun avec deux engines de superviseur et deux MSFCs peuvent fournir la Redondance désirée. Les deux engines de superviseur (on est en activité et on est de réserve) fournissent la Redondance de la couche 2 et les deux que MSFCs dans un chaque châssis fournissent la Redondance de la couche 3. En outre, les deux châssis du Catalyst 6000 peuvent être multihomed à deux autres FAI utilisant le BGP, qui fournit la Redondance supplémentaire en cas d'une panne d'un ISP.

Il y a un certain nombre de manières de configurer la Redondance dans un Catalyst 6000 :

  • Redondance de double MSFC (Haute disponibilité)

  • Redondance du mode de routeur unique (SRM)

  • Redondance de mode manuel

Ce document fournit à une configuration d'échantillon pour la Redondance SRM dans un Catalyst 6000 de doubles superviseurs et à MSFCs exécutant le logiciel système de CatOS. Dans un réseau BGP multiconnecté avec deux châssis du Catalyst 6000, la Redondance SRM fournit la configuration la plus simple parmi les trois choix possibles ci-dessus.

Avant de commencer

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Conditions préalables

Les lecteurs de ce document devraient être au courant de configurer le BGP aussi bien que le superviseur et la configuration de Redondance MSFC pour des Commutateurs de gamme Catalyst 6000. Pour plus d'informations sur ces thèmes, voyez les liens dans la section Informations connexes de ce document.

Composants utilisés

Référez-vous aux configurations matérielles requises pour la Redondance du Catalyst 6000/Catalyst 6500 pour plus d'informations sur les configurations matérielles requises pour la Redondance sur des Commutateurs de gamme Catalyst 6000. Référez-vous compréhension derrière la Redondance interne MSFC sur des Commutateurs du Catalyst 6000 de mode hybride pour plus d'informations sur la version logicielle minimale requise sur le superviseur et le MSFC pour le SRM.

Cette configuration a été développée et testée utilisant le logiciel et les versions de matériel ci-dessous.

  • Le Catalyst 1 dans le diagramme ci-dessous est un Catalyst 6509 avec deux 1000BaseX le superviseur WS-X6K-SUP1A-2GE et deux MSFCs WS-F6K-MSFC2.

  • Le Catalyst 2 dans le diagramme ci-dessous est un Catalyst 6506 avec deux 1000BaseX le superviseur WS-X6K-SUP1A-2GE et deux MSFCs WS-F6K-MSFC.

  • Les deux Commutateurs de Catalyst exécutent le logiciel de SYSTÈME D'EXPLOITATION cat6000-supk8.8-1-2.bin.

  • Le MSFC2 sur le Catalyst 1 exécute c6msfc2-psv-mz.121-13.E10 et le MSFC sur le Catalyst 2 exécute le logiciel c6msfc-psv-mz.121-13.E10.

  • Les périphériques dans AS10 et AS20 dans le diagramme sont Routeurs de la gamme Cisco 2500 exécutant la version de logiciel 12.3(3) de½ du¿Â du Cisco IOSïÂ.

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Référez-vous à la documentation de produit pour plus d'informations sur des Commutateurs de gamme Catalyst 6000/6500.

Théorie générale

Dans la Redondance SRM, seulement le routeur indiqué (MSFC) est visible au réseau à un moment donné. Le routeur non-indiqué est initialisé complètement et participe à la synchronisation de configuration, qui est automatiquement activée en écrivant le SRM. À la différence de la méthode facilement disponible MSFC, la configuration du routeur non-indiqué est exactement identique que le routeur indiqué, mais ses interfaces sont maintenues dans une « ligne en baisse » énoncent et ne sont pas visibles au réseau. Des processus, tels que des protocoles de routage, sont créés sur le routeur non-indiqué et le routeur indiqué, mais toutes les interfaces de routeur non-indiquées sont alignées en « vers le bas » énoncent ; ils n'envoient pas ou reçoivent des mises à jour du réseau.

Quand le routeur indiqué échoue, le routeur non-indiqué change son état pour devenir le routeur indiqué et ses modifications d'état d'interface « à relier. » Il construit sa table de routage tandis que les entrées existantes de processeur de commutateur d'engine de superviseur sont utilisées pour expédier le trafic de la couche 3. Après que le routeur nouvellement indiqué construise sa table de routage, les entrées dans le processeur de commutateur sont mises à jour.

Puisque seulement un MSFC est visible au réseau à un moment donné, vous n'avez pas besoin d'établir le BGP de multiple scrutant entre deux MSFCs. (D'autres méthodes de Redondance exigent scruter entre deux MSFCs dans un un châssis du Catalyst et deux MSFCs dans un autre châssis du Catalyst.) En cas d'une panne du MSFC indiqué, le MSFC non-indiqué établit scruter BGP. Par conséquent, il toujours apparaît en tant que pair simple BGP au réseau et simplifie la conception de réseaux, mais il donne le même niveau de la Redondance au cas où un MSFC aurait une panne.

La caractéristique de Redondance SRM est prise en charge seulement sur des Commutateurs de gamme Catalyst 6000 exécutant le logiciel système de CatOS. Pour configurer la Redondance sur des Commutateurs du Catalyst 6000 actionnant le logiciel système de Cisco IOS, référez-vous à configurer la Redondance d'engine de superviseur EHSA et Redondance d'engine à configurer RPR et RPR+ superviseur.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement). Vous pouvez également se référer la gamme Catalyst 6500 référence de commandes et la référence de commande Cisco IOS de gamme Catalyst 6500 pour plus d'informations sur ces commandes.

Les étapes de base de la configuration sont :

  1. Configurez la Redondance SRM sur des Commutateurs du Catalyst 1 et du Catalyst 2. Pour des instructions pas à pas, voyez la section de Redondance de mode de routeur unique à configurer la Redondance.

  2. Configurez scruter et stratégies BGP sur les Routeurs indiqués (MSFCs) pour des Commutateurs du Catalyst 1 et du Catalyst 2. Pour plus d'informations sur la façon configurer le BGP dans des situations dual-homed et multihomed, référez-vous aux configurations d'échantillon pour le chargement partageant avec le BGP dans les environnements monos et multihébergés.

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/23704/bgp_cat_6500_msfc_01.gif

Cliquez sur en fonction la figure ci-dessus pour l'afficher dans une fenêtre de navigateur séparée, pour l'usage comme référence plus tard dans ce document.

Dans ce réseau, l'Autonomous System AS4 est multihomed à AS10 et à AS20 par l'intermédiaire de VLAN 10 (Vlan10) et de VLAN 20 (Vlan20), respectivement. Dans AS4, le réseau a deux Commutateurs du Catalyst 6000 (CAT 1 et CAT 2), chacun avec deux superviseurs et deux MSFCs. Chacun des deux Commutateurs sont configurés pour fournir la Redondance de la couche 2 et de la couche 3 utilisant une configuration SRM. Le CAT 1 fait le BGP externe (eBGP) scrutant avec AS10 et BGP interne (iBGP) scrutant avec le CAT 2 du CAT 2. fait l'eBGP scrutant avec AS20 indépendamment de l'iBGP scrutant avec le CAT 1, de ce fait fournissant la Redondance au cas où la connexion à un ISP échouerait.

Configurations

Ce document utilise les configurations présentées ci-dessous.

CAT 1
CAT1> (enable) show running-config

!--- Output suppressed.

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#version 8.1(2)
!
#system
set system name CAT1
set system highavailability enable

!--- Enables high availability on Catalyst switch.

!
#vtp
set vtp domain cisco

!--- Output suppressed.

set vlan 1,10,20
!

!--- Output suppressed.

#set boot command
set boot config-register 0x2102
set boot system flash bootflash: cat6000-supk8.8-1-2.bin
!
# default port status is enable!!#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 2-port 1000BaseX Supervisor
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 10 3/2

!--- Port 3/2 is connected to AS10 on VLAN 10.

!
#module 4 empty!
#module 5 : 8-port 1000BaseX Ethernet
set trunk 5/2 on isl 1-1005,1025-4094

!--- Port 5/2 is connected to CAT 2 as Trunk.

!

!--- Output suppressed.

!
#module 15 : 1-port Multilayer Switch Feature Card

!--- MSFC #1 on Port 1, Mod 15.

!
#module 16 : 1-port Multilayer Switch Feature Card

!--- MSFC #2 on Port 2, Mod 16.

CAT 2
CAT2 (enable) show running-config

!--- Output suppressed.

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#version 8.1(2)
!
#system
set system name CAT2
set system highavailability enable

!--- Enables high availability on Catalyst switch.
 
!
#vtp
set vtp domain cisco

!--- Output suppressed.

set vlan 1,10,20
!

!--- Output suppressed.

!
#set boot command
set boot config-register 0x2102
set boot system flash bootflash: cat6000-supk8.8-1-2.bin
!
!
# default port status is enable!!#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 2-port 1000BaseX Supervisor
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 20 3/3

!--- Port 3/3 is connected to AS20 on VLAN 20.
 
! 
#module 4 : 8-port 1000BaseX Ethernet
set trunk 4/2 on isl 1-1005,1025-4094

!--- Port 4/2 is connected to CAT 1 as Trunk.
 
!

!--- Output suppressed.

!
#module 15 : 1-port Multilayer Switch Feature Card

!--- MSFC 1 on Port 1, Mod 15.

!
#module 16 : 1-port Multilayer Switch Feature Card

!--- MSFC #2 on Port 2, Mod 16.

Configuration MSFC sur CAT1
CAT1> (enable)
CAT1> (enable) session 15
Trying Router-15...
Connected to Router-15.
Escape character is '^]'.

MSFC-CAT1> enable
MSFC-CAT1# show running-config
Building configuration...

Current configuration : 868 bytes
!
version 12.1
!

!--- Output suppressed.

!
hostname MSFC-CAT1
!
boot system bootflash: c6msfc2-psv-mz.121-13.E10
boot bootldr bootflash:c6msfc2-boot-mz.121-13.E10
!
ip subnet-zero
!
!
!
redundancy 

!--- This command enables redundancy.

 high-availability 

!--- This command enables high availability.

 single-router-mode 

!--- This command enables SRM.

!
interface Vlan10
 ip address 192.168.1.1 255.255.255.0

!--- Interface Vlan10 is acting as the routed interface for Vlan 10 on CAT1
 

!--- and is used for eBGP peering with AS10.

!
interface Vlan20
 ip address 192.168.2.3 255.255.255.0

!--- Interface Vlan20 is acting as the routed interface for Vlan 20 on CAT1


!--- and is used for iBGP peering with CAT2 via the trunk.

!
router bgp 4
 no synchronization
 bgp log-neighbor-changes
 network 192.168.0.0 mask 255.255.0.0
 neighbor 192.168.1.2 remote-as 10

!--- This command establishes eBGP peering with AS10.

 neighbor 192.168.2.1 remote-as 4

!--- This command establishes iBGP peering with interface VLAN 20 on CAT2.

 neighbor 192.168.2.1 next-hop-self

!--- This command assigns a next-hop value to 192.168.2.3
 

!--- for updates sent to 192.168.2.1 (the iBGP peer).

!
ip classless
ip route 192.168.0.0 255.255.0.0 Null0

!--- Output suppressed.

Configuration MSFC sur CAT2
CAT2 (enable)
CAT2 (enable) session 15
Trying Router-15...
Connected to Router-15.
Escape character is '^]'. 
MSFC-CAT2> enable
MSFC-CAT2# show running-config
Building configuration...

Current configuration : 890 bytes
!
version 12.1
!

!--- Output suppressed.

!
hostname MSFC-CAT2
!
boot system flash bootflash: c6msfc-psv-mz.121-13.E10
boot bootldr bootflash:c6msfc-boot-mz.121-13.E10
!
ip subnet-zero
!
! 
redundancy 

!--- This command enables redundancy.

 high-availability 

!--- This command enables high availability.

 single-router-mode 

!--- This command enables SRM.

!
interface Vlan10
 ip address 192.168.1.3 255.255.255.0

!--- Interface Vlan10 is acting as the routed interface for Vlan 10 on CAT2

!
interface Vlan20
 ip address 192.168.2.1 255.255.255.0

!--- Interface Vlan20 is acting as the routed interface for Vlan 20 on CAT2


!--- and is used for iBGP peering with CAT1 as well as eBGP peering with AS20.

!
router bgp 4
 no synchronization
 bgp log-neighbor-changes
 network 192.168.0.0 mask 255.255.0.0
 neighbor 192.168.2.2 remote-as 20

!--- This command establishes eBGP peering with AS20.
 
 neighbor 192.168.2.3 remote-as 4

!--- This command establishes iBGP peering with interface Vlan20 on CAT1.

 neighbor 192.168.2.3 next-hop-self

!--- This command assigns a next-hop value to 192.168.2.1
 

!--- for updates sent to 192.168.2.3 (the iBGP peer).
 
!
ip classless
ip route 192.168.0.0 255.255.0.0 Null0

!--- Output suppressed.

Vérifiez

Cette section présente des informations que vous pouvez utiliser pour vous assurer que votre configuration fonctionne correctement.

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

  1. L'identifiez et vérifiez qui le module MSFC sur CAT1 est dans l'état active et qui est dans l'état de réserve. Utilisez la commande de show module de vérifier l'état. La sortie mise en valeur ci-dessous l'identifie que le modèle 15 est dans l'état active (état = correct) et le modèle 16 est dans l'état de réserve.

    CAT1> (enable) show module
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    1   1    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes ok
    15  1    1     Multilayer Switch Feature WS-F6K-MSFC2        no  ok
    2   2    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes standby
    16  2    1     Multilayer Switch Feature WS-F6K-MSFC2        no  standby
    3   3    48    10/100BaseTX Ethernet     WS-X6248-RJ-45      no  ok
    5   5    8     1000BaseX Ethernet        WS-X6408A-GBIC      no  ok
    
    !--- Output suppressed.
    
    
  2. Connectez au MSFC actif et vérifiez l'état de Redondance. Dans notre cas, le MSFC actif est dans le modèle 15. Pour se connecter au modèle 15, utilisez la session ou la commande de console du commutateur.

    CAT1> (enable) session 15
    Trying Router-15...
    Connected to Router-15.
    Escape character is '^]'.
    MSFC-CAT1>
    
    

    Une fois que connecté, utilisez la commande de show redundancy de vérifier l'état de Redondance.

    MSFC-CAT1> enable
    MSFC-CAT1# show redundancy
    Designated Router: 1 Non-designated Router: 2
    Redundancy Status: designated 
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    Ceci confirme que MSFC dans le modèle 15 est dans l'état active et son état de Redondance est indiqué. L'état SRM est activé. Quand le SRM est activé, on active automatiquement la caractéristique de sync de config qui synchronise l'exécution et les startups-configuration entre l'actif et le standby MSFCs sur le commutateur.

  3. Connectez au standby MSFC et vérifiez l'état de Redondance. MSFC dans le modèle 16 est dans l'état de réserve. Pour se connecter à lui, nous utilisons la commande de session, et alors nous utilisons la commande de show redundancy de vérifier l'état.

    CAT1> (enable) session 16
    Trying Router-16...
    Connected to Router-16.
    Escape character is '^]'.
    
    MSFC-CAT1>
    MSFC-CAT1> enable
    MSFC-CAT1# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: non-designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    La sortie ci-dessus confirme que le modèle 16 est dans l'état non-indiqué et état SRM est activé. Dans l'état de réserve, toutes les interfaces MSFC sont dans l'état d'indisponibilité. Utilisez la commande brief de show ip interface de confirmer ceci comme affiché ci-dessous.

    MSFC-CAT1# show ip interface brief
    Interface                  IP-Address      OK? Method Status   Protocol
    Vlan10                     192.168.1.1     YES NVRAM  down     down
    Vlan20                     192.168.2.3     YES NVRAM  down     down

    Remarque: Étape 4 à étape 6 sont identique que l'étape 1 à l'étape 3, mais sur CAT2, et sont utilisées pour vérifier le fonctionnement approprié du SRM.

  4. Le premier contrôle que le MSFC sur le modèle 15 est dans l'état active (état = correct) et le MSFC dans le modèle 16 est dans l'état de réserve.

    CAT2> (enable) show module
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    1   1    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes ok
    15  1    1     Multilayer Switch Feature WS-F6K-MSFC         no  ok
    2   2    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes standby
    16  2    1     Multilayer Switch Feature WS-F6K-MSFC         no  standby
    3   3    48    10/100BaseTX Ethernet     WS-X6248-RJ-45      no  ok
    4   4    8     1000BaseX Ethernet        WS-X6408-GBIC       no  ok
    
    !--- Output suppressed.
    
    
  5. Connectez au MSFC actif et vérifiez l'état de Redondance.

    CAT2 (enable) session 15
    Trying Router-15...
    Connected to Router-15.
    Escape character is '^]'.
    
    MSFC-CAT2> enable
    MSFC-CAT2# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    La sortie ci-dessus confirme que la Redondance est activée et ce MSFC (modèle 15) est dans l'état indiqué.

  6. Connectez au standby MSFC et vérifiez l'état de Redondance.

    CAT2 (enable) session 16
    Trying Router-16...
    Connected to Router-16.
    Escape character is '^]'.
    
    MSFC-CAT2> enable
    MSFC-CAT2# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: non-designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    La sortie ci-dessus confirme l'état de Redondance de MSFC dans le modèle 16 comme non-indiqués.

Dépannez

Maintenant que vous avez vérifié la Haute disponibilité de configuration SRM, vous devez vérifier l'état BGP sur MSFC sur CAT1 et CAT2.

  1. Utilisez la commande de show ip bgp summary sur le MSFC actif sur CAT1 de vérifier l'établissement voisin. La sortie ci-dessous confirme l'eBGP réussi et l'iBGP scrutant avec AS10 et le CAT2 MSFC respectivement.

    MSFC-CAT1# show ip bgp summary 
    BGP router identifier 192.168.2.3, local AS number 4 
    BGP table version is 4, main routing table version 4 
    3 network entries and 4 paths using 435 bytes of memory 
    4 BGP path attribute entries using 240 bytes of memory 
    2 BGP AS-PATH entries using 48 bytes of memory 
    0 BGP route-map cache entries using 0 bytes of memory 
    0 BGP filter-list cache entries using 0 bytes of memory 
    BGP activity 3/14 prefixes, 4/0 paths, scan interval 15 secs
      
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    192.168.1.2     4    10      90      92        4    0    0 01:26:02        1
    192.168.2.1     4     4      91      91        4    0    0 01:25:38        2
    
  2. Vérifiez l'état BGP sur le MSFC actif dans CAT2. La sortie ci-dessous confirme l'eBGP réussi et l'iBGP scrutant avec AS20 et CAT1 respectivement.

    MSFC-CAT2# show ip bgp summary  
    BGP router identifier 192.168.2.1, local AS number 4 
    BGP table version is 4, main routing table version 4 
    3 network entries and 4 paths using 435 bytes of memory 
    4 BGP path attribute entries using 240 bytes of memory 
    2 BGP AS-PATH entries using 48 bytes of memory 
    0 BGP route-map cache entries using 0 bytes of memory 
    0 BGP filter-list cache entries using 0 bytes of memory 
    BGP activity 3/0 prefixes, 4/0 paths, scan interval 15 secs 
     
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    192.168.2.2     4    20     110     112        4    0    0 01:46:43        1
    192.168.2.3     4     4     101     101        4    0    0 01:35:09        2
    
  3. En cas le MSFC indiqué (modèle 15 sur CAT1) éprouve une panne, le standby que MSFC (modèle 16 sur CAT1) assure le rôle de MSFC actif. Il est important de comprendre cela avec la panne du MSFC indiqué et basculer au MSFC non-indiqué, la commutation de paquets continue à fonctionner avec les entrées de processeur de commutateur d'engine de superviseur programmées par le vieux MSFC indiqué. Le MSFC nouvellement indiqué reprogramme par la suite le processeur de commutateur d'engine de superviseur avec ses propres entrées et les vieilles entrées expirent. Les entrées de processeur de commutateur sont l'un ou l'autre de raccourcis multicouche de la commutation (MLS) dans le cas de module du superviseur 1A avec le PFC, ou entreposé dans la table de Technologie Cisco Express Forwarding (CEF) dans un module du superviseur 2 avec le PFC2.

    La panne de MSFC indiqué est simulée en remettant à l'état initial le modèle 15 sur CAT1 comme affiché ci-dessous.

    CAT1> (enable) reset 15
    This command will reset module 15.
    Unsaved configuration on module 15 will be lost
    Do you want to continue (y/n) [n]? y
    2002 May 16 11:52:54 %SYS-5-MOD_RESET:Module 15 reset from Console//
    Resetting module 15...

    Le trafic ping a été généré d'AS10 à un destination in AS20 pendant le basculer sur CAT1 de MSFC non-indiqué indiqué. Notez qu'il y avait perte de paquets minimale pendant le ceci basculent et le transfert de paquet continu pour fonctionner avec les vieux raccourcis MLS programmés par le modèle 15 MSFC jusqu'à ce que le modèle 16 MSFC reprogramme le processeur de commutateur avec ses propres entrées MLS.

    AS10-Router# ping
    Protocol [ip]:
    Target IP address: 172.16.1.1
    Repeat count [5]: 1000
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 1000, 100-byte ICMP Echos to 172.16.1.1, timeout is 2 seconds:
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!
    Success rate is 99 percent (999/1000), round-trip min/avg/max = 1/3/116 ms

    Comparé à d'autres options de Redondance pour le Catalyst 6000 MSFC, la Redondance SRM fournit les avantages d'économiser l'adresse IP à l'aide de la même adresse en l'actif et état d'alerte MSFCs, réduisant de ce fait le protocole de routage scrutant et rendant la configuration plus simple tout en fournissant la même capacité de Basculement suivant les indications de cet exemple.


Informations connexes


Document ID: 23704