Voix et communications unifiées : Adaptateur pour t�l�phones analogiques Cisco, s�rie ATA 180

Configuration et dépannage d'un ATA 186 avec contrôleurs d'accès Cisco IOS

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

L'adaptateur de téléphone analogique Cisco (ATA) 186 est un adaptateur combiné-Ethernet faisant interface entre des téléphones analogiques traditionnels et des réseaux téléphoniques basés sur IP. L'ATA 186 a deux ports vocaux qui peuvent seulement prendre en charge les téléphones par boutons-poussoirs analogiques existants. À la différence des ports réguliers du Foreign Exchange Station (FXS), ceux-ci ne peuvent pas être reliés avec un autocommutateur privé (PBX) parce que l'ATA 186 ne peut pas envoyer des chiffres sur ces ports. Avec cette configuration, vous pouvez utiliser les deux ports vocaux avec différentes adresses E.164 sur chacun.

Conditions préalables

Conditions requises

Ce document suppose que le lecteur est au courant du contenu dans le document de configuration de base de Cisco ATA 186.

Cette configuration exige d'ATA 186 d'être à la version 2.0 ou ultérieures, utilisant H.323 la caractéristique réglée.

Assurez-vous qu'il y a de connectivité IP entre l'ATA 186, la passerelle, et les périphériques de garde-porte. En outre, assurez-vous que l'ATA 186 est accessible par la méthode de web server pour davantage de configuration.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • ATA 186 avec la version 2.12

  • Cisco 3640 avec la version de logiciel 12.1 de Ý de Cisco IOS comme passerelle

  • Cisco 2600 avec le Logiciel Cisco IOS version 12.2 en tant que garde-porte

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Conventions

Pour plus d'informations sur les conventions de documents, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/19084/ata_gatekeeper_1.gif

Enregistrement de l'ATA 186 avec le garde-porte

Suivez ces instructions d'enregistrer l'ATA 186 avec le garde-porte.

  1. Dans une adresse ou un champ Location de navigateur Web, tapez l'ip_address_of_ata/dev URL http:// pour accéder à l'écran de configuration ATA 186, où l'ip_address_of_ata est l'adresse IP de l'ATA 186 que vous s'enregistrent.

    Dans cet exemple, l'URL est http://172.16.104.117/dev. La fenêtre de configuration de Cisco ATA 186 apparaît.

    Remarque: Les champs soulignés sont les paramètres configurés appropriés pour ce scénario.

    /image/gif/paws/19084/ata_gatekeeper_2.gif

    L'adressage IP peut être fait statiquement ou dynamiquement, comme expliqué dans le document de configuration de base de Cisco ATA 186. Dans l'écran précédent, l'adresse IP statique est utilisée.

  2. Dans la fenêtre de configuration de Cisco ATA 186, configurez ces champs :

    • UID0 et UID1 — Configurez les adresses E.164 des ports vocaux 0 et 1.

      Les deux ports vocaux ne peuvent pas avoir la même adresse E.164, comme ATA 186 ne peuvent pas chasser si un des ports est occupé. Si les deux ports vocaux sont assignés la même adresse E.164, l'appel sera toujours envoyé au premier port vocal. Si ce port est occupé, le signal d'occupation est envoyé à l'appelant.

    • RxCodec et TxCodec — Configurez l'ID de codecs.

      • G.723.1 — ID 0 de codecs.

      • G.711a — ID 1. de codecs.

      • G.711u — ID 2. de codecs.

      • G.729a — ID 3. de codecs.

      En configuration illustrée ci-dessous, le codec G.729r8 est utilisé sur l'ATA 186 et sur la passerelle.

    • LBRCodec — Configurez en tant que 0 ou 3, basé sur les codecs choisis.

      • LBRC est 0 — Le codec G.723.1 est disponible aux deux ports FXS à tout moment. Chaque ligne peut mettre à jour deux appels G.723.1 dans un état de non-conférence. Par conséquent, jusqu'à quatre appels G.723.1 peuvent être mis à jour à Cisco ATA 186. Un exemple est mise en attente.

      • LBRC est 3 — G.729a est disponible à un des deux ports FXS sur une base premier arrivé premier servi. Si la passerelle de Cisco IOS est configurée avec les codecs de par défaut G.729, seulement un port ATA 186 peut être utilisé. Pour empêcher le deuxième appel de manquer, configurez une codec-classe de Voix sur la passerelle pour négocier le deuxième appel utilisant G.711 un codec. Pour information les informations détaillées, référez-vous à la section de négociation de codecs compréhension des codecs : Complexité, support matériel, MOS, et document de négociation.

    • GKOrProxy — Configurez l'adresse IP du garde-porte.

      Une fois que ceci est fait, quelque chose qui est composé des ports vocaux ATA 186 est envoyé au garde-porte.

  3. Cliquez sur le bouton Apply et puis rechargez la page.

    L'ATA 186 prend 10 secondes pour se modifier.

Ces exemples sont des configurations appropriées pour le Cisco IOS garde-porte et passerelle :

2610-Gatekeeper
interface Ethernet0/0
 ip addreinterface Ethernet0/0
 ip address 172.16.13.12 255.255.255.224
 half-duplex
 h323 interface
 h323 h323-id pro
 h323 gatekeeper ipaddr 172.16.13.12
 h323 t120 bypass
!
dial-peer cor custom
!
!
!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
no shutdown
!

3640-Gateway
interface Ethernet0/0
 ip address 172.16.13.40 255.255.255.224
 half-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.13.33
ip http server
!
!
!
voice-port 3/0/0
!
voice-port 3/0/1
!
dial-peer cor custom
!
!
!
dial-peer voice 1 pots
 destination-pattern 34
 port 3/0/0
!
dial-peer voice 2 pots
 destination-pattern 45
 port 3/0/1
!
dial-peer voice 100 pots
 destination-pattern 1234
 port 3/0/0
!
dial-peer voice 3000 voip
 destination-pattern 300.
 session target ras

!--- Dial-peer to send the calls to ATA.

!

Ajouter la Sécurité

En date de la version de logiciel 2.12 ATA, les options dans cette section sont disponibles pour ajouter la Sécurité.

Authentifiez le point final au garde-porte avec H.323 un ID

Suivez ces étapes pour configurer l'ATA 186 pour s'inscrire H.323 à l'ID :

  1. Placez le champ d'AutMethod à 0 (le par défaut est 1).

    La valeur hexadécimale qui doit être configurée pour ce champ est 0x0.

  2. Placez le champ d'UseLoginID à 1.

  3. Configurez LoginID0 et LoginID1, avec H.323 les id pour l'ATA 186.

    L'ATA 186 s'enregistre en tant que deux Terminaux H.323 différents, un pour chaque port.

C'est une configuration en cours d'échantillon pour le garde-porte en utilisant l'ATA avec H.323 la méthode d'authentification d'ID :

/image/gif/paws/19084/ata_gatekeeper_3.gif

2610-Gatekeeper
aaa authentication login default local
aaa authentication login cisco none
aaa authentication login h323 local
aaa session-id common
enable password ww
!
username atagw1

!--- Same as the LoginID0 and LoginID1 fields.

username atagw2
username 3640

!--- Same as the H.323 ID configured on the gateway.

!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
security any

!--- Register after the H.323 ID or E.164 address is authenticated.

no shutdown
!

Authentifiez le point final au garde-porte avec une adresse E.164

Suivez ces étapes pour configurer l'ATA 186 pour s'inscrire à l'adresse E.164 :

  1. Placez le champ d'AutMethod à 0 (le par défaut est 1).

    La valeur hexadécimale qui doit être configurée pour ce champ est 0x0.

  2. Placez le champ d'UseLoginID à 0.

    L'ATA emploie les champs UID0 et UID1 pour obtenir authentifié par le garde-porte.

C'est une configuration en cours d'échantillon pour le garde-porte et la passerelle en utilisant l'ATA avec la méthode d'authentification de l'ID E.164 :

2610-Gatekeeper
aaa authentication login default local
aaa authentication login cisco none
aaa authentication login h323 local
aaa session-id common
enable password ww
!
username 3001

!--- Same as the UID0.

username 3000

!--- Same as the UID1.

!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
security any

!--- Register after the H.323 ID or E.164 address is authenticated.

no shutdown
!

Authentifiez le point final au garde-porte avec H.323 un ID et un mot de passe

Suivez ces étapes pour configurer l'ATA 186 pour s'inscrire H.323 à l'ID et au mot de passe :

  1. Placez le champ d'AutMethod à 1 (le par défaut est 1).

    La valeur hexadécimale qui doit être configurée pour ce champ est 0x1. Ce champ est placé pour indiquer que l'ATA recherche maintenant le mot de passe.

  2. Placez le champ d'UseLoginID à 1.

  3. Configurez LoginID0 et LoginID1, avec H.323 les id pour l'ATA 186.

    L'ATA 186 s'enregistre en tant que deux Terminaux H.323 différents, un pour chaque port.

  4. Configurez PWD0 et PWD1 avec le mot de passe pour chaque port.

    Remarque: L'ATA emploie le mot de passe pour générer le jeton. Ce jeton est envoyé au garde-porte pour l'authentification.

  5. Configurez NTPIP avec l'adresse IP du serveur de Protocole NTP (Network Time Protocol).

    Le garde-porte et l'ATA doivent avoir des horloges synchronisées au même serveur de NTP.

Remarque: L'horodateur est utilisé pour la génération symbolique. Le pour en savoir plus, se rapportent à la passerelle au garde-porte (H.235) et au garde-porte au guide de dépannage de Sécurité du garde-porte (IZCT).

C'est une configuration en cours d'échantillon pour le garde-porte et la passerelle en utilisant l'ATA avec H.323 la méthode d'authentification d'ID et de mot de passe :

2610-Gatekeeper
aaa authentication login default local
aaa authentication login cisco none
aaa authentication login h323 local
aaa session-id common
enable password ww
!
username atagw1 password cisco

!--- Same as the LoginID0 and PWD0 fields.

username atagw2 password cisco

!--- Same as the LoginID1 and PWD1 fields.

!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
security token required-for registration

!--- Register after the H.323 ID or E.164 address and token is authenticated.

no shutdown
!

Remarque: Pour plus d'informations sur la Sécurité de garde-porte, référez-vous à la passerelle au garde-porte (H.235) et au garde-porte au guide de dépannage de Sécurité du garde-porte (IZCT).

Authentifiez le point final au garde-porte avec une adresse E.164 et un mot de passe

Suivez ces étapes pour configurer l'ATA 186 pour s'inscrire à l'ID E.164 et au mot de passe :

  1. Placez le champ d'AutMethod à 1 (le par défaut est 1).

    La valeur hexadécimale qui doit être configurée pour ce champ est 0x0. Ce champ est placé pour indiquer que l'ATA recherchera maintenant le mot de passe.

  2. Placez le champ d'UseLoginID à 0.

  3. Configurez UID0 et UID1 avec les id E.164 pour l'ATA 186.

    L'ATA 186 s'enregistre en tant que deux Terminaux H.323 différents, un pour chaque port.

  4. Configurez PWD0 et PWD1 avec le mot de passe pour le chaque port.

    Remarque: L'ATA emploie le mot de passe pour générer le jeton. Ce jeton est envoyé au garde-porte pour l'authentification.

  5. Configurez NTPIP avec l'adresse IP du serveur de NTP.

    Le garde-porte et l'ATA doivent avoir des horloges synchronisées au même serveur de NTP.

Remarque: L'horodateur est utilisé pour la génération symbolique. Le pour en savoir plus, se rapportent à la passerelle au garde-porte (H.235) et au garde-porte au guide de dépannage de Sécurité du garde-porte (IZCT).

C'est une configuration en cours d'échantillon pour le garde-porte et la passerelle en utilisant l'ATA avec la méthode d'authentification de l'ID E.164 et du mot de passe :

2610-Gatekeeper
aaa authentication login default local
aaa authentication login cisco none
aaa authentication login h323 local
aaa session-id common
enable password ww
!
username 3001 password cisco

!--- Same as the UID0 and PWD0 fields.

username 3000 password cisco


!--- Same as the UID1 and PWD1 fields.

!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
security token required-for registration

!--- Register after the H.323 ID or E.164 address and token is authenticated.

no shutdown
!

Remarque: Pour plus d'informations sur la Sécurité de garde-porte, référez-vous à la passerelle au garde-porte (H.235) et au garde-porte au guide de dépannage de Sécurité du garde-porte (IZCT).

Authentifiez le point final au garde-porte avec H.323 un ID et un mot de passe utilisant le séparateur

Suivez ces étapes pour configurer l'ATA 186 pour s'inscrire H.323 à l'ID et au mot de passe :

  1. Placez le champ d'AutMethod à 1 (le par défaut est 1).

    La valeur hexadécimale configurée pour ce champ est 0x1. Ce champ est placé pour indiquer que l'ATA recherche maintenant le mot de passe.

  2. Placez le champ d'UseLoginID à 1.

  3. Configurez LoginID0 et LoginID1 avec H.323 les id, suivis du séparateur et du mot de passe pour l'ATA 186.

    Par exemple, LoginID0 est atagw1=cisco.

    L'ATA 186 s'enregistre en tant que deux Terminaux H.323 différents, un pour chaque port.

    Remarque: L'ATA emploie le mot de passe pour générer le jeton. Ce jeton est envoyé au garde-porte pour l'authentification.

  4. Configurez NTPIP avec l'adresse IP du serveur de NTP.

    Le garde-porte et l'ATA doivent avoir des horloges synchronisées au même serveur de NTP.

Remarque: L'horodateur est utilisé pour la génération symbolique. Le pour en savoir plus, se rapportent à la passerelle au garde-porte (H.235) et au garde-porte au guide de dépannage de Sécurité du garde-porte (IZCT).

C'est une configuration en cours d'échantillon pour le garde-porte et la passerelle en utilisant l'ATA avec H.323 la méthode d'authentification d'ID et de mot de passe utilisant un séparateur :

2610-Gatekeeper
aaa authentication login default local
aaa authentication login cisco none
aaa authentication login h323 local
aaa session-id common
enable password ww
!
username atagw1 password cisco

!--- Same as the LoginID0 and PWD0 fields.

username atagw2 password cisco

!--- Same as the LoginID1 and PWD1 fields.

!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
security h323-id
security password separator =

!--- Register after the H.323 ID or E.164 address and token is authenticated.

no shutdown
!

Remarque: Pour plus d'informations sur la Sécurité de garde-porte, référez-vous à la passerelle au garde-porte (H.235) et au garde-porte au guide de dépannage de Sécurité du garde-porte (IZCT).

Vérifiez

L'exemple dans cette section affiche l'enregistrement de point final de garde-porte.

Pour vérifier la configuration, émettez la commande de point final de garde-porte d'exposition.

                            GATEKEEPER ENDPOINT
REGISTRATION

CallSignalAddr  Port  RASSignalAddr  Port  Zone Name  Type     Flags
--------------  ----  -------------  ----  ---------  ----     -----
172.16.13.40    1720  172.16.13.40   50923    gk2     VOIP-GW  E164-ID: 1234
                                                               H323-ID: 3640
172.16.13.43    1720  172.16.13.43   58400    gk2     VOIP-GW  H323-ID: 3660-2
172.16.104.117  1720  172.69.85.90   1719     gk2     TERM     E164-ID: 3000
172.16.104.117  1721  172.69.85.90   1739     gk2     TERM     E164-ID: 3001
Total number of active registrations=3

Remarque: L'ATA 186 s'enregistre comme terminal H.323 (TERME) et pas comme passerelle H.323. Ceci est fait délibérément de sorte que seulement les appels destinés à l'ATA 186 lui soient envoyés.

Remarque: Vous ne pouvez avoir aucune adresse dans le domaine de passerelle ATA. Vous ne pouvez pas configurer l'ATA 186 pour travailler avec le garde-porte aussi bien que la passerelle.

Dépannez

Cette section fournit des informations pour dépanner votre configuration.

L'ATA 186 ne fournit pas la tonalité s'il n'est pas avec succès inscrit au garde-porte. Si l'ATA 186 ne s'inscrit pas au garde-porte, vérifiez ces éléments :

  • La connectivité IP existe entre l'ATA 186 et le garde-porte.

  • Les champs UID0 et UID1 ATA 186 sont configurés correctement.

    • Si les champs d'UID sont placés à 0, l'ATA 186 ne tente pas de s'inscrire au garde-porte.

    • Au moins, le champ UID0 doit être une valeur différente de zéro, pour l'ATA 186 pour commencer la procédure d'enregistrement.

    • Si les deux ports ATA 186 (UID0 et UID1) ont les adresses E.164 différentes de zéro, les tentatives ATA 186 de s'inscrire aux deux ports. L'ATA 186 ne fournit pas la tonalité, même si un des ports ne peut pas s'enregistrer.

  • Le garde-porte est configuré correctement.

    • Si le garde-porte est configuré avec une zone prefix locale, l'adresse E.164 de l'ATA 186 doit être incluse.

    • Si la Sécurité est configurée sur le garde-porte, l'ATA 186 doit être configuré en conséquence.

En outre, vérifiez que le champ d'UseSIP est placé à 0. C'est nécessaire pour configurer l'ATA 186 en H.323 mode. Si le champ d'UseSIP est placé à 1, l'ATA 186 n'envoie pas la demande d'enregistrement au garde-porte.

Dépannez le garde-porte

Quand la Sécurité est configurée, émettez la commande de debug aaa authentication.

Si aucune Sécurité n'est configurée, émettez la commande de debug ras.

Remarque: L'ATA 186 s'inscrit aux deux ports vocaux séparément. L'ATA 186 obtient, donc, deux fois authentifiés les Terminaux H.323 aussi différents, suivant les indications de ceci mettent au point :

4w4d: AAA/AUTHEN/CONT (3800768902): continue_login (user='atagw1')
4w4d: AAA/AUTHEN (3800768902): status = GETPASS
4w4d: AAA/AUTHEN/CONT (3800768902): Method=LOCAL
4w4d: AAA/AUTHEN (3800768902): status = PASS
4w4d: AAA: parse name=<no string> idb type=-1    tty=-1
4w4d: AAA/MEMORY: create_user (0x83149EFC) user='atagw2'ruser='NULL' port='NULL'
      rem_addr='NULL' authen_type=ASCII service=LOGIN priv=0 initial_task_id='0'
4w4d: AAA/AUTHEN/START (294225678): port='' list='h323' action=LOGIN service=LOGIN
4w4d: AAA/AUTHEN/START (294225678): found list h323
4w4d: AAA/AUTHEN/START (294225678): Method=LOCAL
4w4d: AAA/AUTHEN (294225678): status = GETPASS
4w4d: AAA/H323: Password:
4w4d: AAA/AUTHEN/CONT (294225678): continue_login (user='atagw2')
4w4d: AAA/AUTHEN (294225678): status = GETPASS
4w4d: AAA/AUTHEN/CONT (294225678): Method=LOCAL
4w4d: AAA/AUTHEN (294225678): status = PASS
4w4d: AAA: parse name=<no string> idb type=-1    tty=-1
4w4d: AAA/MEMORY: create_user (0x831910C0) user='3660'  ruser='NULL' port='NULL'
      rem_addr='NULL' authen_type=ASCII service=LOGIN priv=0 initial_task_id='0

Pour plus d'exemples de dépannage, référez-vous aux questions d'enregistrement de garde-porte de dépannage.

Dépannez l'ATA 186

Quand vous fonctionnez avec de tiers garde-portes et passerelles, l'outil de dépannage sur l'ATA 186 est très utile. Pour activer de l'outil ATA 186 les dépannages, suivent ces étapes :

  1. Dans le domaine ATA Nprintf, configurez l'adresse IP du PC qui est sur le même sous-réseau que l'ATA 186.

  2. Le port spécifié après l'adresse doit être 9001.

  3. À l'invite DOS sur le PC, émettez le programme preserv.exe.

Vous pouvez télécharger le programme preserv.exe du centre de CiscoSoftware (registeredcustomers seulement).

Le programme preserv.exe est inclus dans le plus défunt fichier zip de version logicielle ATA 186.

Debugs d'échantillon pour des appels faits à partir de l'ATA 186

D:\Documents and Settings\sshafiqu\My Documents\voice\ata>prserv.exe
GK<-1: KPA-RRQ:300 sec
GK->1: RCF:TTL 300

!--- ATA was reset after the gatekeeper configuration was added.

WStop:0
Wed Feb 06 19:06:54 2002 Hello from 171.69.85.90(0)
Build 1109a: v2.12 ata186
Successfully Registered with the Gatekeeper
GK zone<gk2>172.16.13.12: 3000
GK zone:gk2
0x13e138 delayed RRQ: 48 ticks: 300
GK zone<gk2>172.16.13.12: 3001
GK zone:gk2
0x141e58 delayed RRQ: 56 ticks: 300
BMK : gk2
GK<-1: KPA-RRQ:300 sec
BMK : gk2
GK<-0: KPA-RRQ:300 sec
GK->1: RCF:TTL 300
GK->0: RCF:TTL 300
SCC->(0 0) <cmd 0>
3000 active @0xab45555a (GK @0xac100d0c)

!--- Call made from voice port 0.

[0]DTMF 1
[0]DTMF 2
[0]DTMF 3
[0]DTMF 4
[0]DTMF #
Calling 1234
SCC->(0 0) <cmd 16>
CLIP\
\SCC->(0 0) <cmd 2>
\<0 0> dial<1234>
GK<-0: ARQ: 0
GK->0: ACF:0:direct call
IRR in 240 sec
CallRasCallBack: 1 33e15eb 33e206b 33e39b0
Connect to <0xac100d28 1720>>..
>>>>>>>> TX CALLER ID : 0x1          0x80 6
Q931<-0:Setup:CRV 25006
Q931->0:Proceeding
Connect H245...
H245 TCP conn ac100d28 11006
CESE/MSDSE start:<0 0 0 0>
capSize = 3
H245->0:Cese
RemoteInputCap <15 5>
RemoteInputCap <15 4>
RemoteInputCap <15 1>
RemoteInputCap <4 11>
MODE FRAME : 11 2
RemoteAudioCap <4 10>
Capability set accepted
H245->0:MSD: <rn tt> = <0x269c 60>
H245->0:CeseAck
H245->0:MsdAck
h323.c 1837: cstate : 3
->H245<0> OLC
H245<-0:LcseOpen
set TX audio to G729/G729A 2 fpp
SetG723Mode: 2 0
H245->0:LcseOpen
H245->0:OLC mode 10
remote OpenLogicalReq G711/G729(10) : 2 fpp
OpenRtpRxPort(0,0x0,4000):14
RTP Rx Init: 0, 0
RTP->0:<0xab45555a 4000>
H245->0:LcseOpenAck
RTP<-0:<0xac100d28 17304>
[0]Enable encoder 18
RTP TX[0]:SSRC_ID = 4af964c0
RTP Tx Init: 0, 0
[0]DPKT 1st: 861812319 861812079, pt 18
Enable LEC adapt [0]=1
H323Dispatcher : 3 3
[0]Received pi=8 in q931
Q931->0:Progress
Q931->0:Connect
SCC:ev=12[0:0] 3 0
Q931->0:ReleaseComplete: reason 16, tone = 13
H245<-0:EndSessionCmd 1
0: Close RTPRX
write TCP err : 13 -33
[0:0]Rel LBRC Res
Q931<-*:ReleaseComplete

!--- ATA side hangs up the call.

write TCP err : 12 -33
GK<-0: DRQ:0

!--- Disconnect request sent by ATA.

SCC:ev=13[0:0] 4 0
[0:0]SCC: Disconnected
GK->0: DCF

!--- Disconnect confirm received.

SCC->(0 0) <cmd 1>
[0]MPT mode 0

Aucun exemple de debug de la tonalité ATA

Les deux ports vocaux ont besoin d'une seule adresse E.164, autrement l'ATA reçoit une anomalie du garde-porte. Pendant ce temps, vous verrez l'ATA 186 être d'une seule voix port enregistré comme terminal H.323, mais il n'y aura aucune tonalité.

K<-0: GRQ
BMK : gk2
GK->0: GCF:GK@0xac100d0c-1719
BMK : gk2
Secured RRQ
GK<-0: RRQ
GK->0:RRJ: reason 4

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 19084