Sécurité : Cisco Secure Access Control Server pour Unix

Compatibilité de Cisco Secure ACS pour Unix

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document présente le logiciel et le matériel avec lesquels le Cisco Secure ACS pour UNIX (CSU) est compatible.

Conditions préalables

Conditions requises

Aucune condition préalable spécifique n'est requise pour ce document.

Composants utilisés

Ce document présente les informations sur la compatibilité au sujet du logiciel et des versions de matériel spécifiques discutés dans les sections ci-dessous.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Logiciel

Dans cette section, vous pouvez voir les systèmes d'exploitation, les navigateurs Web, les serveurs de jetons et les programmes de base de données qui sont compatibles avec le CSU.

Systèmes d'exploitation

Version Compatible avec
CSU 2.1(x)
  • Solaris 2.51
CSU 2.2(2)
  • Solaris 2.6
  • Solaris 2.5.1 avec ces correctifs :
    • 103566-08
    • 103600-03
    • 103640-08
CSU 2.2(3)
  • Solaris 2.6
  • Solaris 2.5.1 avec ces correctifs :
    • 103566-36
    • 103640-21
    • 106255-01
CSU 2.3.1, 2.3.2
  • Solaris 2.6
  • Solaris 2.5.1 avec ces correctifs :
    • 103566-08 (ou version ultérieure)
    • 103600-21 (ou version ultérieure)
    • 106255-01 (ou version ultérieure)
    • 101242-13 (ou version ultérieure)
CSU 2.3.3
  • Solaris 2.6
  • Solaris 2.5.1 avec des correctifs de thes :
    • 106529-03 (ou version ultérieure)
    • 103566-08 (ou version ultérieure)
    • 03600-03 (ou version ultérieure)
    • 103640-08 (ou version ultérieure)
CSU 2.3.5
  • Solaris 2.7 (également connu sous le nom de Solaris 7)
  • Solaris 2.6 avec ces correctifs :
    • 105181-10 (recommandé)
    • 105284-05 (recommandé)
    • 105490-04 (recommandé)
    • 106040-10 (recommandé pour les paramètres régionaux non-anglais)
    • 106409-01 (recommandé pour les paramètres régionaux qui utilisent des caractères de chinois traditionnel)
  • Solaris 2.5.1 avec ces correctifs :
    • 103566-25 (requis)
    • 103640-17 (requis)
    • 106255-01 (requis)
    • 106529-04 (requis)
CSU 2.3.5.1
  • Solaris 2.7 (également connu sous le nom de Solaris 7)
  • Solaris 2.6 avec ces correctifs :
    • 105181-10 (ou version ultérieure)
    • 105284-05 (ou version ultérieure) et au moins une de ce qui suit :
    • 105490-04 (ou version ultérieure)
    • 107773-01 (ou version ultérieure)
  • Solaris 2.5.1 avec ces correctifs :
    • 103566-25 (ou version ultérieure)
    • 103640-27 (ou minimum 103900-03)
    • 106529-04 (ou minimum 101242-13)
    • 106255-01 (ou version ultérieure)
CSU 2.3.5.2
  • Solaris 2.7 (également connu sous le nom de Solaris 7)
  • Solaris 2.6 avec ces correctifs :
    • 105181-10 (recommandé)
    • 105284-05 (recommandé)
    • 105490-04 (recommandé)
    • 106040-10 (recommandé pour les paramètres régionaux non-anglais)
    • 106409-01 (recommandé pour les paramètres régionaux qui utilisent des caractères de chinois traditionnel)
CSU 2.3.6
  • Solaris 2.8 (également connu sous le nom de Solaris 8)
  • Solaris 2.7 (également connu sous le nom de Solaris 7)
  • Solaris 2.6 avec ces correctifs :
    • 105181-10 (recommandé)
    • 105284-05 (recommandé)
    • 105490-04 (recommandé)
    • 106040-10 (recommandé pour les paramètres régionaux non-anglais)
    • 106409-01 (recommandé pour les paramètres régionaux qui utilisent des caractères de chinois traditionnel)
  • Solaris 2.5.1 avec ces correctifs :
    • 103566-25 (requis)
    • 103640-17 (requis)
    • 106255-01 (requis)
    • 106529-04 (requis)
CSU 2.3.6.1
  • Solaris 2.8 (également connu sous le nom de Solaris 8)
  • Solaris 2.7 (également connu sous le nom de Solaris 7)
  • Solaris 2.6 avec ces correctifs :
    • 105181-10 (recommandé)
    • 105284-05 (recommandé)
    • 105490-04 (recommandé)
    • 106040-10 (recommandé pour les paramètres régionaux non-anglais)
    • 106409-01 (recommandé pour les paramètres régionaux qui utilisent des caractères de chinois traditionnel)
CSU 2.3.6.2
  • Solaris 2.9 (également connu sous le nom de Solaris 9)
  • Solaris 2.8 (également connu sous le nom de Solaris 8)
  • Solaris 2.7 (également connu sous le nom de Solaris 7)
  • Solaris 2.6 avec ces correctifs :
    • 105181-10 (recommandé)
    • 105284-05 (recommandé)
    • 105490-04 (recommandé)
    • 106040-10 (recommandé pour les paramètres régionaux non-anglais)
    • 106409-01 (recommandé pour les paramètres régionaux qui utilisent des caractères de chinois traditionnel)

Remarque: Ce tableau présente la révision minimum des correctifs. Les révisions postérieures sont acceptables. Des correctifs de Solaris ou leurs dernières versions peuvent être téléchargés de SunSolveleavingcisco.com .

Navigateurs Web

Version Compatible avec
CSU 2.2(2)
  • Solaris :
    • Netscape Navigator 4.04
  • Windows 95/NT :
    • Netscape Navigator 3.04 à 4.03
    • Netscape Communicator 4.04
    • Microsoft Internet Explorer (IE) 3.01, 3.02, 4.0
CSU 2.2(3)
  • Solaris :
    • Netscape Navigator 4.04
  • Windows 95/98/NT :
    • Netscape Navigator 4.04, 4.05
    • IE 3.x de Microsoft, 4.x
Correctif 2 CSU 2.2(3)
  • Solaris :
    • Netscape Navigator 4.08, 4.5
  • Windows 95/98/NT :
    • Netscape Navigator 4.08, 4.5
    • IE 4.01 de Microsoft
CSU 2.2(4)
  • Solaris :
    • Netscape Communicator 4.5, 4.51
  • Windows 95/98/NT :
    • Netscape Communicator 4.5, 4.51
    • IE 4.01 de Microsoft
CSU 2.3(1) et 2.3(2)
  • Solaris :
    • Netscape Communicator 4.04
  • Windows 95/98/NT :
    • Netscape Navigator 4.04, 4.05, 4.07
    • IE 3.x ou 4.x de Microsoft
CSU 2.3(3)
  • Solaris :
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61
  • Windows 95/98/NT :
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61
    • IE 4.01 de Microsoft
CSU 2.3.5
  • Solaris :
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7
  • Windows 95/98/NT :
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7
    • IE 4.01 de Microsoft, 5.0
CSU 2.3.5.1
  • Solaris :
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7, 4.72
  • Windows 95/98/NT :
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7, 4.72
    • IE 4.01 de Microsoft, 5.0
CSU 2.3.5.2
  • Solaris :
    • Netscape Communicator 4.51, 4.61, 4.7
  • Windows 95/98/NT :
    • Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.74
    • IE 4.01 SP2 de Microsoft, 5.0, 5.5
CSU 2.3.6
  • Solaris :
    • Netscape Communicator 4.51, 4.61, 4.7. 4.72
  • Windows 95/98/NT :
    • Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.74
    • IE 4.01 SP2 de Microsoft, 5.0, 5.5
CSU 2.3.6.1
  • Solaris :
    • Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.75, 4.77
  • Windows Nt/2000 :
    • Netscape Communicator 4.72, 4.74, 4.77, 4.79, 6.2
    • IE 5.0 de Microsoft, 5.5
CSU 2.3.6.2
  • Solaris :
    • Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.75, 4.77
  • Windows Nt/2000 :
    • Netscape Communicator 4.72, 4.74, 4.77, 4.79, 6.2
    • IE 5.0 de Microsoft, 5.5

Notez ces mises en garde comme vous travaillez avec le CSU et un navigateur Web :

  • La caractéristique de Socket Layer de Sécurité (SSL) de la Netscape Navigator 4 pour Solaris ne prend en charge pas le programme Cisco Secure basé sur Java de configuration avancée d'administrateur. Pour accéder à l'administrateur Cisco Secure à l'aide de la caractéristique SSL, de la Netscape Navigator d'utilisation ou de la Netscape Communicator pour le Windows 95 ou le Windows NT.

  • Si utilisant IE 3.02 de Microsoft ou plus tard, vous devez avoir compiler JIT arrêté dans le menu de propriétés avancées. Si une version ultérieure d'IE de Microsoft était installée au-dessus d'une version antérieure sans suppression de la version antérieure, et vous rencontrez des problèmes, retirez complètement l'IE de Microsoft et le réinstallez alors.

  • Si utilisant la Netscape Navigator, confirmez que votre navigateur fait activer Javas et Javascript en choisissant des préférences de réseau du menu Options ; sélectionnez l'onglet de langages et le confirmez qu'un x est placé dans les cases près de Javas et de Javascript. Placez le cache de mémoire à 8M et le cache disque à 20M. Il ne devrait y avoir aucun serveur proxy sélectionné.

  • Si vous avez des problèmes avec une version de Netscape que vous avez installé avant d'installer le CSU, retirez complètement Netscape et le réinstallez alors.

  • Vous pouvez trouver les informations complémentaires sur des problèmes connus de navigateur dans le guide d'installation CSU. Regardez la section intitulée « les questions existantes avec le Cisco Secure ACS. »

Logiciel de base de données

Version Compatible avec
CSU 2.1(x)
  • SQLAnywhere
  • Version 7.3.2 d'Oracle
  • Version 11 de serveur de Sybase SQL
CSU 2.2(x) à 2.3.5.2
  • SQLAnywhere
  • Version Enterprise d'Oracle 7.3.2, 7.3.3, 7.3.4 ou 8.0.x
  • Version 11.0.2 et ultérieures de serveur de Sybase SQL
CSU 2.3.5.1 et 2.3.5.2
  • Le CSU a été testé avec ces engines de base de données :
    • Version Enterprise 8.0.5 d'Oracle
    • Version Enterprise 11.9.2 de Sybase
    • Version Enterprise 11.0.2 de Sybase (pour la réplication)
  • Les engines de base de données prises en charge incluent :
    • SQLAnywhere
    • Version Enterprise d'Oracle 7.3.2, 7.3.3, 7.3.4, ou 8.0.x
    • Version 11.0.2 ou ultérieures de serveur de Sybase SQL
CSU 2.3.6 et 2.3.6.1
  • CSU 2.3.6 a été testé avec ces engines de base de données :
    • SQLAnywhere
    • Version Enterprise 8.0.5 d'Oracle
    • La version Enterprise 8i d'Oracle libère 8.1.5, 8.1.6, et 8.1.7
    • Version Enterprise 11.9.2 de Sybase
  • Les engines de base de données prises en charge incluent :
    • SQLAnywhere
    • Version Enterprise 7.3.4 d'Oracle, 8.0.x, ou 8i
    • Version 11.0.2 ou ultérieures de serveur de Sybase SQL
CSU 2.3.6.2
  • CSU 2.3.6 a été testé avec ces engines de base de données :
    • SQLAnywhere
    • Version Enterprise 8.0.5 d'Oracle
    • La version Enterprise 8i d'Oracle libère 8.1.5, 8.1.6, et 8.1.7
    • Version Enterprise 11.9.2 de Sybase
  • Les engines de base de données prises en charge incluent :
    • SQLAnywhere
    • Version 9.0.1 8.0.x, 8i, et 9i de version Enterprise d'Oracle
    • Version 11.0.2 ou ultérieures de serveur de Sybase SQL

Notez ces mises en garde comme vous travaillez avec le CSU et ses bases de données prises en charge :

  • La base de données SQLAnywhere fournie n'exige pas la préinstallation sur le réseau.

  • L'engine de base de données SQLAnywhere ne fait pas des réseaux support de plus de 5,000 utilisateurs et ne prend en charge pas la réplication de base de données. Si votre réseau exige ces capacités de base de données utilisateur, Cisco recommande préinstaller l'engine de base de données d'entreprise d'Oracle ou d'entreprise de Sybase.

  • L'entreprise d'Oracle exige la préinstallation et la configuration. Il doit s'exécuter pendant l'installation CSU. Pour des instructions sur configurer ce logiciel pour prendre en charge le CSU, référez-vous à « installer une base de données d'Oracle pour Cisco Secure » dans le guide d'installation CSU pour votre version de logiciel dans la documentation pour le Cisco Secure ACS pour l'UNIX.

  • Les versions Enterprise 11.0.2 de Sybase et plus tard exigent la préinstallation et la configuration. Le logiciel doit s'exécuter pendant l'installation CSU. Pour des instructions sur configurer ce logiciel pour prendre en charge le CSU, référez-vous à « installer un Serveur SQL d'entreprise de Sybase pour Cisco Secure » dans le guide d'installation CSU pour votre version de logiciel dans la documentation pour le Cisco Secure ACS pour l'UNIX.

  • Si vous avez l'intention d'installer le CSU avec la réplication de base de données d'Oracle, lue « utilisant Cisco Secure avec la configuration de la base de données répartie d'Oracle » avant que vous installiez Oracle ou le logiciel Cisco Secure. Ce document a le nom du fichier csbsdoc.pdf et peut être trouvé dans le répertoire de /CSCEacs/reloc/FastAdmin/docs de la CD-ROM de distribution CSU. Le document fournit un facile-à-comprendre, commencement-à-finition, exemple de configuration d'écran-par-écran d'installer la réplication de base de données d'Oracle pour fonctionner avec le CSU.

  • De la version 2.3 CSU, la version Enterprise 7.33 d'Oracle ou plus tard est exigée pour la réplication de base de données et le support DSM.

  • L'adaptateur de SQL*$Net et de protocole TCP/IP d'Oracle Oracle de 7.3.4 ou de plus tard sont exigés avec CSU 2.3(1). Ce sont les éléments requis sur le système où le CSU est installé. Il est fortement recommandé (bien que non requis) pour avoir Oracle 7.3.4 ou un plus défunt serveur de rdbms.

Serveur de jetons

Version Compatible avec
CSU 2.3.6.2
  • Le serveur Unix Cisco Secure est livré empaqueté avec le serveur de CRYPTOCard et n'a pas besoin d'un serveur externe de CRYPTOCard. Le CSU prend en charge seulement le logiciel empaqueté v3.2. Il prend en charge seulement RB-1 CRYPTOCard.
  • Version 5.2 de la RSA ACE/Server et version 1.4 ACE/Client
  • Serveur 5.2 de Secure Computing Safeword

Matériel

Dans cette section, vous pouvez voir le matériel qui est compatible avec le CSU.

CSU Compatible avec
CSU 2.1(x)
  • Sun SPARCstation ou poste de travail compatible (SPARC 20 ou plus rapides recommandés)
  • 128 minimum de Mo d'espace de swapping
  • 64MB de RAM
  • Au moins 500 Mo d'espace disque libre pour les 10,000 premiers utilisateurs, et 256 KO pour le chaque 1,000 utilisateurs supplémentaires
  • Lecteur de CD-ROM
CSU 2.2(x) et plus tard
  • Sun SPARCstation ou poste de travail compatible (SPARC 20, 167 MHZ ou plus rapides recommandés)
  • Mo du minimum 256 d'espace de swapping
  • 128 Mo de RAM
  • Mo du minimum 250 d'espace disque libre pour 5000 utilisateurs (si vous utilisez la base de données SQLAnywhere fournie)
  • Lecteur de CD-ROM
CSU 2.3(x) à 2.3.6
  • Sun UltraSPARC ou poste de travail compatible
  • Pour prendre en charge le CSU avec ou sans l'option distribuée autorisée de gestionnaire de session :
    • Ultra 1 avec une vitesse du processeur de 167 MHZ ou plus rapide
    • 256 Mo d'espace de swapping
    • 128 Mo de RAM
    • 256 Mo d'espace disque libre
  • Si Oracle ou Sybase RDBMS est installé sur le même système :
    • Ultra 10 avec une vitesse du processeur de 200 MHZ ou plus rapide
    • 512 Mo d'espace de swapping
    • 256mb de ram
    • 2 Go d'espace disque libre
  • Lecteur de CD-ROM
CSU 2.3.6.1 et 2.3.6.2
  • Pour prendre en charge le CSU avec ou sans l'option distribuée autorisée de gestionnaire de session :
    • Ultra 1 avec une vitesse du processeur de 167 MHZ ou plus rapide
    • 512 Mo d'espace de swapping
    • 512mb de ram
    • 512 Mo d'espace disque libre
  • Si Oracle ou Sybase RDBMS est installé sur le même système :
    • Ultra 10 avec une vitesse du processeur de 200 MHZ ou plus rapide
    • 1 Go d'espace de swapping
    • 512mb de ram
    • 4 Go d'espace disque libre

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 16090