Services de mise en réseau d'applications : Cache Engines de la gamme Cisco 500

Comment configurer Cache Engine pour une mise en cache transparente à l'aide de WCCP

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document décrit comment configurer le moteur de cache de Cisco pour la mise en cache transparente utilisant la coordination Protocol (WCCP) de cache de Web.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Moteur de cache 560 de Cisco

  • Application de Cisco et version 5.1 du logiciel système de Réseau de diffusion de contenu (ACNS)

  • Routeur de Cisco 3600 exécutant la version de logiciel 12.2(17) de ½ du ¿  de Cisco IOSïÂ

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Utilisez l'outil Command Lookup Tool (clients enregistrés seulement) pour obtenir plus d'informations sur les commandes utilisées dans cette section.

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/15043/transparentconfig.jpg

Configurations

Ce document utilise les configurations suivantes :

Cache/engine de contenu
ce-560#write terminal
! ACNS version 5.1.9
!
hostname ce560
!
ip domain-name cisco.com
!
interface FastEthernet 0/0
 ip address 10.0.0.2 255.255.255.0
 exit
interface FastEthernet 0/1
 shutdown
 exit
!
ip default-gateway 10.0.0.1
!
primary-interface FastEthernet 0/0
!
ip name-server 10.66.86.18
!
wccp router-list 1 10.0.0.1
wccp web-cache router-list-num 1
wccp version 2
!
transaction-logs enable
!
username admin password 1 bVmDmMMmZAPjY
username admin privilege 15
!
authentication login local enable primary
authentication configuration local enable primary
!
! End of ACNS configuration

Routeur
c3640#write terminal
Building configuration...
Current configuration : 1905 bytes
!
! NVRAM config last updated at 11:30:04 AEST Wed Aug 4 2004
!
version 12.2
no service password-encryption
!
hostname c3640
!
enable password cisco
!
clock timezone AEST 10
ip subnet-zero
ip wccp web-cache
ip cef
!
interface Ethernet0/0
 ip address 10.1.0.1 255.255.255.0
 ip wccp web-cache redirect in
 full-duplex
!
interface Ethernet0/1
 ip address 10.0.0.1 255.255.255.0
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.254
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

Vérifiez

Référez-vous à cette section pour vous assurer du bon fonctionnement de votre configuration.

L'Outil Interpréteur de sortie (clients enregistrés uniquement) (OIT) prend en charge certaines commandes show. Utilisez l'OIT pour afficher une analyse de la sortie de la commande show .

Remarque: Référez-vous aux informations importantes sur les commandes de débogage avant d'utiliser les commandes de débogage.

Le moteur de cache mettent au point et des commandes show

  • affichez le cache de wccp — Les informations de moteur de cache des affichages WCCP.

  • affichez les écoulements de wccp — Écoulements de paquet des affichages WCCP.

  • affichez les Routeurs de wccp — Affiche la liste de routeur WCCP.

  • affichez les services de wccp — Affiche les services WCCP qui sont configurés.

  • affichez la slowstart de wccp — Affiche le début lent WCCP.

  • affichez l'état de wccp — Affiche l'état courant WCCP.

  • affichez l'épargne de HTTP de statistiques — Statistiques de l'épargne de HTTP d'affichages.

  • mettez au point le wccp active entièrement toute l'élimination des imperfections pour le WCCP.

  • mettez au point les événements de wccp — Événements des debugs WCCP.

  • mettez au point les paquets de wccp — Les informations paquet paquet des debugs WCCP.

Le routeur mettent au point et des commandes show

  • détail de Web-cache de show ip wccp — Moteur de cache d'affichages et statistiques de routeur WCCP pour un groupe de service particulier.

  • vue de Web-cache de show ip wccp — Affiche les informations de vue de groupe de service.

  • debug ip wccp events — Événements des debugs WCCP.

  • mettez au point les paquets d'ip wccp — Les informations paquet paquet des debugs WCCP.

Résumé des commandes

Ce sont les commandes de moteur de cache qui ont été utilisées dans cette configuration :

  • version {1 de wccp | 2}

  • IP address de nombre de routeur-liste de wccp

  • nombre routeur-liste-numérique de Web-cache de wccp

Ce sont les commandes de routeur qui ont été utilisées dans cette configuration :

  • ip wccp {Web-cache | service-nombre}

  • ip wccp {Web-cache | le service-nombre} réorientent

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.


Informations connexes


Document ID: 15043