Voix : H.323

Présentation, configuration et dépannage de l'indication d'allocation de ressources

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document décrit brièvement le besoin de moniteur d'allocation de ressources, comment cela fonctionne, comment le configurer et le dépanner, et quelques défauts de ½ du ¿  de Cisco IOSï (bogues) pour surveiller.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Logiciel Cisco IOS version 12.2(1)

  • Cisco AS5300, 3660, 2611, 3640

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions de documents, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Concept RAI

Pour permettre à des garde-portes pour prendre des décisions intelligentes de routage d'appels, la passerelle signale le statut de sa disponibilité des ressources à son garde-porte. Les ressources qui sont surveillées sont les canaux DS0 et les canaux DSP.

La passerelle signale son état de ressource au garde-porte avec l'utilisation de la disponibilité des ressources de l'indication RAS (RAI). Quand une ressource surveillée tombe au-dessous d'un seuil configurable, la passerelle envoie un RAI au garde-porte qui indique que la passerelle est presque hors des ressources. Quand les ressources disponibles croisent alors au-dessus d'un autre seuil configurable, la passerelle envoie un RAI qui indique que l'état d'épuisement de ressource n'existe plus.

Cette caractéristique a été incluse dans le Logiciel Cisco IOS version 12.0(5)T sur la passerelle de Cisco AS5300, et le Logiciel Cisco IOS version 12.1(1)T pour d'autres passerelles dans H.323 la version 2.

Définition H.225 de RAI

Le RAI est une notification d'une passerelle à un garde-porte de sa capacité d'appel en cours pour chaque H-gamme protocole et débit de données pour ce protocole. Le garde-porte répond avec une disponibilité des ressources de la confirmation (RAC) lors de recevoir un RAI pour reconnaître sa réception.

Le message RAI inclut :

  • requestSeqNum

  • identificateur de protocole

  • nonStandardData

  • endpointIdentifier

  • protocoles

  • almostOutOfResources (VRAI, FAUX)

  • jetons, cryptoTokens

  • integrityCheckValue

Le message RAC inclut :

  • requestSeqNum

  • identificateur de protocole

  • nonStandardData

  • jetons

  • cryptoTokens

  • integrityCheckValue

Remarque: Cette définition est du protocole H.225. Dans H.323 la version 2 et H.323 la version 3, RAI est utilisé pour signaler que la passerelle a ou n'a pas les ressources pour traiter les appels entrants de VoIP. La capacité d'appel est livré dans H.323 la version 4.

Comment RAI travaille à la passerelle Cisco et au garde-porte

  • Des seuils d'enregistrement de ressource sont configurés à l'aide de la commande de resource threshold sous la passerelle CLI. Le stimulant et les seuils inférieurs sont séparément - configurables pour empêcher la passerelle d'actionner sporadiquement en raison de la Disponibilité ou du manque de ressources.

    resource threshold [all] [high percentage-value] [low percentage-value]

    Le par défaut pour la « haute » et les valeurs « basses » est 90.

    L'utilisation est calculée comme vu ici :

    • Les canaux accessibles = l'Inuse + libèrent

    • Utilisation = Inuse/accessible

    Quand vous calculez l'utilisation, prenez en considération les canaux accessibles. Les canaux handicapés ne sont pas comptés. La stat de Voix de ressource en appel d'exposition de commande affiche le nombre « de canaux adressables ». Les canaux adressables sont les canaux qui sont associés avec les homologues de numérotation POTS valides (par exemple, un homologue de numérotation POTS qui est arrêt n'est pas considéré valide). Les canaux adressables n'égalent pas nécessairement les canaux accessibles, puisque vous pouvez avoir désactivé les canaux adressables (le contrôleur est vers le bas, ou vous busyout une partie du DS0s comme exemple).

    Par exemple, supposez que vous avez quatre T1 : deux T1 pour des appels entrant, deux pour sortant. Vous busied 46 créneaux horaires des créneaux horaires sortants et vous avez un faire appel à un des créneaux horaires sortants. Vous aurez :

    • Total = 96

    • = 48 adressables

    • = 46 handicapés

    • Inuse = 1

    • Libérez = 1

    L'utilisation = le 1/(1+1)= 50 %. Ainsi si le seuil élevé configuré est 90%, la passerelle reçoit toujours des appels.

    Si vous avez "0" Inuse et canaux libres de "0", alors vous frappez immédiatement le seuil élevé. C'est une manière de cesser d'envoyer des appels à cette passerelle au cas où vous devriez la mettre à jour. Les deux manières de faire ceci sont à occupé tous les créneaux horaires dans les étapes, ou fermez les homologues de numérotation POTS. Il y a un risque quand vous utilisez la méthode d'homologues de numérotation POTS. Lorsque vous avez fermé l'homologue de numérotation POTS, le garde-porte pourrait avoir déjà conduit quelques appels à la passerelle. Ces appels sont déconnectés avec « aucun code de motif de déconnexion disponible de circuit ». Ceci se produit parce que la fermeture du cadran-pair affecte tous les canaux configurés sous elle. La meilleure manière est à occupé un certain nombre de créneaux horaires jusqu'à ce que vous frappiez le seuil élevé. Une fois que vous atteignez ce point, soyez sûr que le garde-porte n'envoie aucun appel alors que vous occupé les autres créneaux horaires.

  • Les calculs ci-dessus ont seulement pris en compte les ressources DS0. Cependant, les ressources DSP sont surveillées et calculées de la même manière. En outre, selon laquelle la ressource (DSP ou DS0) atteint le bas ou élevé seuil d'abord, la passerelle envoie les messages RAI.

  • Aucune configuration n'est nécessaire sur le garde-porte pour lancer le RAI.

  • Un message RAI, comme n'importe quel autre message RAS, est UDP. Une fois que la passerelle envoie un message RAI au garde-porte, elle met en marche un seconde temporisateur trois. Si le temporisateur expire avant qu'il reçoive le RAC, les essais de passerelle pour envoyer au RAI de nouveau neuf fois supplémentaires. Puis, il abandonne jusqu'à la disponibilité des ressources de changements d'état de nouveau.

  • RAI est utile si vous voulez accorder la priorité à une certaine passerelle. En outre, une fois que le seuil est atteint, puis vous conduisez le trafic à d'autres passerelles.

  • Le garde-porte sélectionne la passerelle basée sur la priorité et la resource threshold. Si toutes les passerelles ont la mêmes priorité et ressources, le garde-porte fait l'Équilibrage de charge. Une fois qu'une passerelle est marquée en tant que « hors des ressources », le garde-porte met la passerelle en dessous de la liste de priorité (elle change la priorité de passerelle à "1"). S'il n'y a aucune autre passerelle avec une haute priorité ou si toutes les passerelles dans cette zone ont la priorité "1", alors le garde-porte envoie toujours des appels à la passerelle qui a envoyé un message RAI déclarant qu'il est presque hors des ressources.

  • Avec le lrq reject-resource-low de commande, le garde-porte rejette l'appel d'inter-zone si toutes les passerelles dans cette zone sont marquées comme presque--de-ressources. Cette commande est intégrée dans la version du logiciel Cisco IOS 12.1(3a)XI6. Si vous n'utilisez pas cette commande, le garde-porte ne rejette aucun appel d'autres zones quand toutes les passerelles dans cette zone sont marquées en tant que hors de ressources.

  • La priorité de passerelle par défaut est 5. Et la valeur par défaut peut être changée utilisant la commande du <priority 0-10> de gw-par défaut-priorité de prefix> du name> <E.164 de <gatekeeper de zone prefix de commande. Cette commande est également utile au cas où vous voudriez conduire les appels à certaines passerelles pour ce préfixe. Cependant, ce n'est pas le point de droit pour d'autres. En outre, vous ne voulez pas configurer chaque autre passerelle avec la priorité "0" utilisant la gw-priorité de prefix> du name> <E.164 de <gatekeeper de zone prefix de commande.

Étude de cas

/image/gif/paws/14075/ram.gif

Les appels proviennent de PBX A sur T1 connecté à 5300-4. L'appel apparie un homologue de numérotation VoIP avec la cible de session RAS. Dans la configuration 2611-gatekeeper, cet appel est traité par la zone B. Le 2611-gatekeeper envoie LRQ au garde-porte 3660-2 dans la zone B et un RIP de nouveau à 5300-4.

Le garde-porte 3660-2 est configuré pour conduire cet appel avec la priorité 10 au 5300-3. La prochaine priorité est le 3640-3 (configuré comme priorité 9). Tant que 5300-3 a des ressources, tous les appels sont conduits à lui.

Le garde-porte 3660-2 envoie LCF avec 5300-3 comme passerelle de destination. Quand 5300-3 reçoit le message de configuration, il envoie ARQ à son garde-porte. Après l'ACF, il établit le deuxième tronçon, qui est un tronçon de téléphonie FGB vers PBX B.

Une fois que 5300-3 est marqué en tant que « -de-ressources », le garde-porte 3660-2 dans la zone B diminue la priorité de 5300-3 à de "1" et de débuts pour conduire le trafic à la passerelle 3640-3 puisqu'elle a une haute priorité de "9".

En cela installé le 5300-3 a 48 DS0 adressables et est configuré avec une valeur seuil de haut de 70 pour cent.

Les 34 premiers appels de PBX A causent 34 DS0 d'être utilisés sur 5300-3. Le trente-cinquième appel fait envoyer le 5300-3 un message RAI au garde-porte l'informant que ce devient des -de-ressources. Le trente-sixième appel et ce qui suit sont conduits au 3640-3 tant que le 5300-3 est toujours des « -de-ressources ».

5300-3 configuration

!
controller T1 0
 framing esf
 clock source line primary
 linecode b8zs
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
!
controller T1 2
 framing esf
 clock source line secondary 1
 linecode b8zs
 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis
!
interface Ethernet0
 ip address 172.16.13.45 255.255.255.224
 load-interval 30
 h323-gateway voip interface
 h323-gateway voip id cisco_2 ipaddr 172.16.13.42 1718
 h323-gateway voip h323-id 5300-3
 h323-gateway voip tech-prefix 2#
!
voice-port 0:1
!
voice-port 2:1
!
dial-peer voice 11 pots
 incoming called-number .
 destination-pattern 2#987654
 direct-inward-dial
 port 0:1
 prefix 987654
!
dial-peer voice 12 pots
 destination-pattern 2#987654
 port 2:1
 prefix 987654
!
gateway 
 resource threshold high 70 low 60

!--- The gateway is configured for a high resource threshold 
!--- of 70% and low resource threshold of 60%.

!

3640-3 configuration

!
controller T1 2/0
 framing esf
 linecode b8zs
 ds0-group 0 timeslots 1-24 type e&m-wink-start
!
interface Ethernet0/0
 ip address 172.16.13.40 255.255.255.224
 half-duplex
 h323-gateway voip interface
 h323-gateway voip id cisco ipaddr 172.16.13.50 1718
 h323-gateway voip id cisco_2 ipaddr 172.16.13.42 1718
 h323-gateway voip h323-id 3640-3
 h323-gateway voip tech-prefix 2#
!
voice-port 2/0:0
! 
dial-peer voice 987654 pots
 destination-pattern 2#987654
 port 2/0:0
 prefix 987654
!
gateway 

!--- No resource monitor is configured on this gateway in this lab setup.

!

3660-2 configuration du contrôleur d'accès

!
interface FastEthernet0/0
 ip address 172.16.13.42 255.255.255.224
 duplex auto
 speed auto
!
gatekeeper
 zone local cisco_2 cisco.com 172.16.13.42
 zone remote cisco cisco.com 172.16.13.50 1719
 zone prefix cisco 1*
 zone prefix cisco_2 9* gw-priority 10 5300-3
 
!--- 5300-3 is configured for priority 10 for this prefix.

 zone prefix cisco_2 9* gw-priority 9 3640-3
 gw-type-prefix 2#* default-technology
 no shutdown
!

5300-4 configuration

!
controller E1 0
 clock source line primary
 ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled 
 cas-custom 0
!
controller E1 1
 clock source line secondary 1
 ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled 
 cas-custom 1
!
controller E1 2
 clock source line secondary 2
 ds0-group 2 timeslots 1-15,17-31 type r2-digital r2-compelled 
!
controller E1 3
 clock source line secondary 3
 ds0-group 3 timeslots 1-15,17-31 type r2-digital r2-compelled 
!
interface Ethernet0
 ip address 172.16.13.46 255.255.255.224
 no ip mroute-cache
 load-interval 30
 h323-gateway voip interface
 h323-gateway voip id cisco ipaddr 172.16.13.50 1718
 h323-gateway voip h323-id 5300-4
 h323-gateway voip tech-prefix 1#
!
voice-port 0:0
 compand-type a-law
!
voice-port 1:1
 compand-type a-law
!
voice-port 2:2
 compand-type a-law
!
voice-port 3:3
 compand-type a-law
!
dial-peer voice 1234 voip
 incoming called-number .
 destination-pattern 987654
 session target ras
 tech-prefix 2#
!
dial-peer voice 9876 pots
 incoming called-number .
 direct-inward-dial
!
gateway 
!

configuration 2611-Gatekeeper

!
interface Ethernet0/0
 ip address 172.16.13.50 255.255.255.224
 half-duplex
!
!
gatekeeper
 zone local cisco cisco.com 172.16.13.50
 zone remote cisco_2 cisco.com 172.16.13.42 1719
 zone prefix cisco 1* gw-priority 10 5300-4
 zone prefix cisco_2 9*
 gw-type-prefix 1#* default-technology
 no shutdown
!

État de 5300-3 quand 34 appels sont en hausse simultanément

Utilisez le groupe d'exposition de commande du mode « de dsprm de test » pour afficher combien de DSP sont en service.

dsprm 4> show pool
VFC-voice-pool      Total=120: free=86/86, in_use=34/34, pending=0/0, disabled=0/0

Employez la stat de Voix de ressource en appel d'exposition de commande du mode enable pour afficher les statistiques de toutes les ressources (des DSP et DS0s).

Dans cette sortie, l'utilisation DSP est 34/120= 28%, et l'utilisation DS0 est 34/48= 70%. La valeur seuil élevée configurée sur les deux cas (utitlization DSP et DS0) n'est pas dépassée.

5300-3#show call resource voice stat

Resource Monitor -  Dial-up Resource Statistics Information:

DSP Statistics:

Utilization: 0 percent
Total channels: 120
Inuse channels: 34   

!--- Number of DSP channels used.

Disabled channels: 0
Pending channels: 0
Free channels: 86

DS0 Statistics:

Utilization: 0 percent
Total channels: 96
Addressable channels: 48
Inuse channels: 34 

!--- Number of DS0 channels used.
    
Disabled channels: 24
Free channels: 14

Employez le show call resource voice threshold de commande du mode enable pour vérifier l'état de seuil sur la passerelle comme affiché ici.

5300-3#show call resource voice threshold

Resource Monitor -  Dial-up Resource Threshold Information:

DS0 Threshold:

Client Type: h323
High Water Mark: 70
Low Water Mark: 60
Threshold State: low_threshold_hit

!--- DS0 threshold is still below the low value.


DSP Threshold:

Client Type: h323
High Water Mark: 70
Low Water Mark: 60
Threshold State: low_threshold_hit

!--- DSP threshold is still below the low value.

Utilisez le show gateway de commande pour vérifier le statut H.323 de la resource threshold si elle est activée et active. Il te donne également les valeurs seuil basses et élevées configurées.

Dans cette sortie vous pouvez voir que la resource threshold est activée et active. « Activé » signifie que configuré et le « Active » signifie que H.323 les processus RAS dans l'IOS est inscrits au moniteur de ressource. Comme exemple, si la passerelle n'est pas inscrite au garde-porte, H.323 le processus RAS n'est pas initialisé et la resource threshold est activée, mais non actif. La sortie de la commande est affichée ici.

5300-3#show gateway
 Gateway  5300-3  is registered to Gatekeeper cisco_2

Alias list (CLI configured) 
 H323-ID 5300-3
Alias list (last RCF) 
 H323-ID 5300-3

 H323 resource thresholding is Enabled and Active
 H323 resource threshold values:
  DSP: Low threshold 60, High threshold 70
  DS0: Low threshold 60, High threshold 70
5300-3#show gateway
 Gateway  5300-3  is not registered to any gatekeeper

Alias list (CLI configured) 
 H323-ID 5300-3
Alias list (last RCF) 
 H323-ID 5300-3

 H323 resource thresholding is Enabled but NOT Active
 H323 resource threshold values:
  DSP: Low threshold 60, High threshold 70
  DS0: Low threshold 60, High threshold 70

État du garde-porte 3660-2 quand 34 appels sont en hausse simultanément

Employez le show gatekeeper gw-type-prefix de commande pour vérifier la priorité des passerelles inscrites au garde-porte. Voyez si en sont marqués en tant que « -de-ressources. »

Dans cette sortie, toutes les passerelles ont des ressources et il n'y a aucun « (des -de-ressources) » affiché, qui signifie que le 5300-3 a toujours des ressources.

3660-2#show gatekeeper gw-type-prefix 
GATEWAY TYPE PREFIX TABLE
=========================
Prefix: 2#*    (Default gateway-technology)
  Zone cisco_2 master gateway list:
    172.16.13.40:1720 6789 
    172.16.13.45:1720 5300-3
  Zone cisco_2 prefix 9* priority gateway list(s):
   Priority 10:
    172.16.13.45:1720 5300-3
   Priority 9:
    172.16.13.40:1720 6789 

En outre, vous pouvez employer le point final de garde-porte d'exposition de commande pour voir si des passerelles l'unes des sont signalées comme hors des ressources. Si le champ « F » a la lettre « O » sous lui pour une passerelle, alors ce garde-porte a reçu une « -de-ressource » RAI de cette passerelle.

3660-2#show gatekeeper endpoint
                    GATEKEEPER ENDPOINT REGISTRATION
                    ================================
CallSignalAddr       Port    RASSignalAddr    Port  Zone Name   Type  F 
-------------------- -----  ----------------  ------ ---------- -------    --
172.16.13.40         1720    172.16.13.40     52975   cisco_2   VOIP-GW  
    E164-ID: 6789
    E164-ID: 11
    E164-ID: 336699
    H323-ID: 3640-3
172.16.13.45         1720   172.16.13.45    58131   cisco_2     VOIP-GW  
    H323-ID: 5300-3
Total number of active registrations = 2

État de 5300-3 quand 35 appels sont en hausse simultanément

Dans cette sortie, l'utilisation DSP est 35/120= 29%, et l'utilisation DS0 est 35/48= 73%. La valeur du seuil élevé configuré pour les canaux DS0 est dépassée. En outre, un message RAI avec » le champ « de « -de-ressource VRAI » est envoyé au garde-porte. Ceci indique que la passerelle ne peut recevoir plus d'appels.

dsprm 4>show pool
VFC-voice-pool      Total=120: free=85/85, in_use=35/35, pending=0/0, disabled=0/0

5300-3#show call resource voice stat

Resource Monitor -  Dial-up Resource Statistics Information:

DSP Statistics:

Utilization: 0 percent
Total channels: 120
Inuse channels: 35
Disabled channels: 0
Pending channels: 0
Free channels: 85

!--- Number of used DSPs is 35.


DS0 Statistics:

Utilization: 0 percent
Total channels: 96
Addressable channels: 48
Inuse channels: 35
Disabled channels: 24
Free channels: 13

!--- Number of used DS0s is 35.

Comme vous pouvez voir ici, la passerelle frapper la valeur seuil élevée pour les canaux DS0.

En cela sorti la lettre « O » sous le champ « F » indique que la passerelle 5300-3 est des -de-ressources.

5300-3#show call resource voice threshold

Resource Monitor -  Dial-up Resource Threshold Information:

DS0 Threshold:

Client Type: h323
High Water Mark: 70
Low Water Mark: 60
Threshold State: high_threshold_hit

!--- The DS0 resources reached the high threshold value.


DSP Threshold:

Client Type: h323
High Water Mark: 70
Low Water Mark: 60
Threshold State: low_threshold_hit

Et sur le garde-porte, vous voyez que la passerelle 5300-3 est marquée en tant que « -de-ressources ».

3660-2#show gatekeeper gw-type-prefix 
GATEWAY TYPE PREFIX TABLE
=========================
Prefix: 2#*    (Default gateway-technology)
  Zone cisco_2 master gateway list:
    172.16.13.40:1720 6789 
    172.16.13.45:1720 5300-3 (out-of-resources)
  Zone cisco_2 prefix 9* priority gateway list(s):
   Priority 10:
    172.16.13.45:1720 5300-3 (out-of-resources)
   Priority 9:
    172.16.13.40:1720 6789

!--- 5300-3 is out-of-resources.

3660-2#show gatekeeper endpoint
                    GATEKEEPER ENDPOINT REGISTRATION
                    ================================
CallSignalAddr     Port  RASSignalAddr  Port   Zone Name  Type    F 
-----------------  ----- -------------- ------ ---------- ------- --
172.16.13.40       1720  172.16.13.40   52975   cisco_2   VOIP-GW  
  E164-ID: 6789
  E164-ID: 11
  E164-ID: 336699
  H323-ID: 3640-3
172.16.13.45       1720  172.16.13.45   58131  cisco_2   VOIP-GW O
  H323-ID: 5300-3
Total number of active registrations = 2

Debugs

Activez le debug ras et le debug h225 asn1 si vous pensez que la passerelle n'envoie pas le message approprié RAI ou le garde-porte n'envoie pas le message RAC.

Remarque:  le debug h225 asn1 est bavard. Vous devez donc faire attention quand vous l'allumez, particulièrement quand le garde-porte ou la passerelle est dans la production et ils traitent beaucoup d'appels. Le debug h225 asn1 affiche tous les messages H.225 (non seulement RAS). C'est la sortie de ces derniers met au point sur le garde-porte 3660-2 après que trente-cinq appels soient en hausse :

En cela sorti le champ de « almostOutOfResources » est « VRAI ». Ceci signifie les états de passerelle au garde-porte qu'il est hors des ressources. Quand la passerelle frappe la valeur de seuil bas, elle envoie un autre message RAI. Cependant, avec ce champ « FAUX », il indique le garde-porte commencer à envoyer des appels de nouveau. Tous les messages RAS en tant qu'un numéro de séquence et n'importe quelle réponse à ces messages porte le même numéro de séquence.

RAW_BUFFER::=
81 340000A1 06000891 
*Mar  5 11:26:02.961: PDU DATA = 60E28808

value RasMessage ::= resourcesAvailableIndicate : 
                     
!--- RAI message.

    {
      requestSeqNum 162
      
!--- Sequence number of the H.225 message.

      protocolIdentifier { 0 0 8 2250 0 2 }
      endpointIdentifier {"6165B9D400000006"}
      protocols 
      {
        voice : 
        {
          supportedPrefixes 
          {

            {
              prefix e164 : "2#"
            }
          }
        }
      }
      almostOutOfResources TRUE
      
!--The value of  almostOutOfResources.

    }
*Mar  5 11:26:02.965: RAI (seq# 162) rcvd

C'est le message RAC envoyé du garde-porte à la passerelle reconnaissant sa réception du message RAI.

PDU DATA = 60E28808

value RasMessage ::= resourcesAvailableConfirm : 
                     
!--- RAC message.

    {
      requestSeqNum 162
      
!--- Sequence number of the H.225 message.

      protocolIdentifier { 0 0 8 2250 0 2 }
    }


RAW_BUFFER::=
82 0A0000A1 06000891 4A0002
*Mar  5 11:26:02.965: 
*Mar  5 11:26:02.965:       RASLib::RASSendRAC: RAC (seq# 162) sent to 172.16.13.45

Quelques bogues à surveiller

Ce sont certains des id de bogue Cisco qui ont été sur différentes Plateformes. Presque tous sont résolus, mais il vous aiderait au cas où vous obtiendriez une question avec RAI pour voir si vous vous exécutez dans le l'un de ces.

Remarque: Vous pouvez accéder à ces id de bogue Cisco par le Bug Toolkit (clients enregistrés seulement).

  • CSCds41207

  • CSCds79319

  • CSCds90317

  • CSCdt00087

  • CSCdt68781

  • CSCdt77870

  • CSCdt93779

  • CSCdu55874

  • CSCdu76312

  • CSCdu79860


Informations connexes


Document ID: 14075