Ethernet longue portée (LRE) et ligne numérique d'abonné (xDSL) : Ligne d'abonné numérique à débit asymétrique (ADSL)

Configuration d'un WIC ADSL Cisco 1700/2600/3600 avec IRB et NAT à l'aide du pontage RFC1483

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Les routeurs Cisco des séries 1700, 2600 et 3600 prennent en charge la carte d'interface WAN (WIC) de ligne d'abonné numérique à débit asymétrique (ADSL). Chacune des trois Plateformes est configuré essentiellement les mêmes, mais il y a des différences dans le matériel et dans la version logicielle de Cisco IOSÝ exigée pour chacun. Dans tout ce document Cisco 1700/2600/3600 s'appellera le « WIC ADSL de Cisco. »

Cette configuration d'échantillon affiche un WIC ADSL de Cisco qui est connecté à un multiplexeur d'accès de ligne d'abonné numérique de Cisco 6130 (DSLAM), se terminant sur un concentrateur d'accès universel de Cisco 6400 (UAC).

Le WIC ADSL de Cisco, configuré avec la transition RFC1483 et le Routage et mise en parallèle intégrés (IRB), exécute le Traduction d'adresses de réseau (NAT).

L'interface ATM de Cisco 6400 est configurée avec l'encapsulation conduite de passerelle (RBE).

Pour le Cisco 6400, la caractéristique atmosphère RBE sur le processeur d'artère de noeud de Cisco 6400 (NRP) conduit l'IP au-dessus du trafic Ethernet RFC1483 traversier d'un LAN ponté stub.

Des paquets IP traversiers reçus sur une interface ATM configurée en mode artère-jeté un pont sur sont conduits par l'intermédiaire de l'en-tête IP. Les interfaces tirent profit des caractéristiques d'une topologie de RÉSEAU LOCAL de stub utilisée généralement pour l'accès DSL et les performances accrues et la flexibilité d'offre au-dessus d'IRB.

Avant de commencer

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Conditions préalables

Aucune condition préalable spécifique n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et de matériel ci-dessous.

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NRP 12.1(3)DC1

  • Version de logiciel d'IOS Software du processeur de commutateur d'UAC-noeud de Cisco 6400 (NSP) 12.1(3)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(5)DA

  • Pour le WIC ADSL sur le Cisco 2600 - Emplacements en châssis WIC et NM-2W

  • Pour le WIC ADSL sur le Cisco 3600 - NM-1FE1R2W, NM-1FE2W, NM-2FE2W, et NM-2W

Remarque: Pour le Cisco 3600, ce qui suit ne prend en charge pas le WIC ADSL :

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

Pour prendre en charge le WIC ADSL, les versions minimales de Cisco IOS suivantes sont exigées :

  • Logiciel Cisco IOS version 12.1(5)YB (plus des versions seulement) sur Cisco 2600/3600.

  • Logiciel Cisco IOS version 12.1(3)XJ ou plus tard (plus les versions ou l'ensemble de fonctionnalités ADSL seulement) sur Cisco 1700. L'ensemble des fonctions ADSL est identifié par "y7" dans le nom d'image ; par exemple, c1700-sy7-mz.121-3.XJ.bin.

    Quand vous téléchargez l'image pour Cisco 1700, assurez-vous de sélectionner le nom d'image de 1700. Ne téléchargez pas des 1720 ou une image 1750 ; les caractéristiques ne prendront en charge pas le WIC ADSL.

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/12969/wicadsl_rfc_irb_nat_1.gif

Configurations

Ce document utilise les configurations présentées ci-dessous.

WIC ADSL de Cisco
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1
!
ip subnet-zero 
!
bridge irb 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
! 
interface BVI1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 ip Nat outside 
! 
ip Nat inside source list 1 interface BVI1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 <next hop IP address>

!--- The next hop IP address is also called the default
!--- gateway and is provided by your ISP. For this example,
!--- one valid default gateway could be the loopback 
!--- interface of the Cisco 6400 NRP, 172.16.0.2.

no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
bridge 1 protocol ieee 
 bridge 1 route ip 
! 
end 

Cisco 6400 NRP - Exemple 1
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-cpu 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point

!--The interface ATM0/0/0.4 point-to-point uses IP 
!--unnumbered Loopback1 for its IP address requirements.
 
 ip unnumbered Loopback1 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4 
end 

Cisco 6400 NRP - Exemple 2
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-CPU 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4
end

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12969