Ethernet longue portée (LRE) et ligne numérique d'abonné (xDSL) : Ligne d'abonné numérique à débit asymétrique (ADSL)

Configuration d'un WIC ADSL Cisco 1700/2600/3600 (à interface non numérotée) à l'aide du routage RFC1483 et du protocole IP AAL5SNAP

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Les routeurs Cisco des séries 1700, 2600 et 3600 prennent en charge la carte d'interface WAN (WIC) de ligne d'abonné numérique à débit asymétrique (ADSL). Chacune des trois Plateformes est configuré les mêmes, mais il y a des différences dans le matériel et dans la version logicielle de Cisco IOSÝ exigée pour chacun. Dans tout ce document Cisco 1700/2600/3600 s'appellent le « WIC ADSL de Cisco. »

Cette configuration d'échantillon affiche un WIC ADSL de Cisco configuré avec le routage AAL5SNAP et la terminaison sur un concentrateur d'accès universel de Cisco 6400 (UAC). Le WIC ADSL de Cisco et le Cisco 6400 utilisent une interface d'ip unnumbered. Ce type d'interface est bien adapté pour les situations dans lesquelles le nombre de sous-réseaux disponibles IP est limité.

L'interface principale de Mode de transfert asynchrone (ATM) ne prend en charge pas la commande d'ip unnumbered ; sous-interfaces de Point à point atmosphère d'utilisation.

Le service du routage RFC1483 connecte des abonnés à un Cisco 6400 utilisant l'encapsulation AAL5SNAP pour porter le trafic IP au-dessus de l'atmosphère. Le processeur d'artère de noeud (NRP) conduit le trafic IP au besoin.

Conditions préalables

Conditions requises

Aucune condition préalable spécifique n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et matériel suivantes :

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NRP 12.1(3)DC1

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NSP 12.1(3)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(5)DA

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Configurations matérielles requises

Pour prendre en charge le WIC ADSL sur Cisco 2600/3600, ce matériel est exigé :

Routeur de gamme Cisco 2600 :

  • Emplacements en châssis WIC

  • NM-2W

Routeur de gamme Cisco 3600 :

  • NM-1FE1R2W

  • NM-1FE2W

  • NM-2FE2W

  • NM-2W

Remarque: Pour le Cisco 3600, ceux-ci ne prennent en charge pas le WIC ADSL :

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

Logiciels nécessaires

Pour prendre en charge le WIC ADSL, ces versions minimales de Cisco IOS sont exigées :

  • Logiciel Cisco IOS version 12.1(5)YB (plus des versions seulement) sur Cisco 2600/3600.

  • Logiciel Cisco IOS version 12.1(3)XJ ou ultérieures (plus les versions ou l'ensemble des fonctions ADSL seulement) sur Cisco 1700. L'ensemble de fonctionnalités ADSL est identifié de "y7" dans le nom d'image. Par exemple, c1700-sy7-mz.121-3.XJ.bin.

    Remarque: Quand vous téléchargez l'image pour Cisco 1700, assurez-vous de sélectionner le nom d'image de 1700. Ne téléchargez pas des 1720 ou une image 1750. Les caractéristiques ne prennent en charge pas le WIC ADSL.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous aux Conventions relatives aux conseils techniques Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant.

/image/gif/paws/12966/wicadsl_rfc_1.gif

Configurations

Ce document utilise les configurations indiquées ici.

WIC ADSL de Cisco
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1  
ip subnet-zero
! 
interface FastEthernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
bundle-enable
hold-queue 224 in
!
interface ATM0.1 point-to-point
ip unnumbered FastEthernet0
no ip directed-broadcast
pvc 3/100 
protocol ip 172.16.0.2
encapsulation aal5snap
! 
ip classless
ip route 172.16.0.2 255.255.255.255 ATM0.1
no ip http server
!
dialer-list 1 protocol ip permit
!

line con 0 
end

Cisco 6400-NRP
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NRP
! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
! 
interface Loopback1
ip address 172.16.0.2 255.255.0.0
no ip directed-broadcast
!
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.3 point-to-point
ip unnumbered Loopback1
no ip directed-broadcast
no ip mroute-cache
pvc 3/100 
protocol ip 10.0.0.1
encapsulation aal5snap
! 
interface Ethernet0/0/1
no ip address
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.3
ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12966