Ethernet longue portée (LRE) et ligne numérique d'abonné (xDSL) : Ligne d'abonné numérique à débit asymétrique (ADSL)

Configuration d'un WIC ADSL Cisco 1700/2600/3600 en tant que client PPPoE avec NAT

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Les routeurs Cisco des séries 1700, 2600 et 3600 prennent en charge la carte d'interface WAN (WIC) de ligne d'abonné numérique à débit asymétrique (ADSL). Les trois plateformes sont configurées de la même façon. Cependant, il y a des différences dans le matériel et dans la version logicielle de Cisco IOSÝ qui est exigée pour chacun. Dans ce document, les appareils Cisco 1700, 2600, et 3600 sont nommés « WIC ADSL de Cisco ».

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NRP 12.1(3)DC1

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NSP 12.1(3)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(5)DA

Pour prendre en charge le WIC ADSL sur Cisco 2600/3600, ce matériel est exigé :

2600 3600
Emplacements en châssis WIC NM-1FE1R2W
NM-2W NM-1FE2W
  NM-2FE2W
  NM-2W

Important : Pour le Cisco 3600, ce matériel ne prend en charge pas le WIC ADSL :

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

Pour prendre en charge le WIC ADSL, au moins ces versions du logiciel Cisco IOS sont exigées :

  • Logiciel Cisco IOS version 12.1(5)YB (plus des versions seulement) sur Cisco 2600/3600

  • IOS 12.1(3)XP de version du logiciel Cisco IOS ou plus tard (plus les versions ou l'ensemble de fonctionnalités ADSL seulement) sur Cisco 1700. L'ensemble de fonctionnalités ADSL est identifié par « y7 » dans le nom d'image. Par exemple, c1700-sy7-mz.121-3.XP.bin.

  • Quand vous téléchargez l'image pour Cisco 1700, assurez-vous que vous sélectionnez le nom d'image de 1700. Ne téléchargez pas des 1720 ou une image 1750. Ces caractéristiques ne prennent en charge pas le WIC ADSL.

Pour prendre en charge le Protocole PPPoE (PPP sur Ethernet), vous devez avoir l'ensemble de caractéristiques ADSL+PLUS. L'ensemble de caractéristiques réservé à l'ADSL ne prend en charge pas le PPPoE sur Cisco 1700.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Informations générales

Dans le Logiciel Cisco IOS version 12.1(3)XG, une caractéristique de PPPoE Client est introduite pour le WIC ADSL de Cisco. Cette caractéristique permet la fonctionnalité de PPPoE à déplacer au routeur. Des PC de multiple peuvent être installés derrière le WIC ADSL de Cisco. Avant que leur trafic soit envoyé à la session de PPPoE, il peut être chiffré, filtré, et ainsi de suite. En outre, le Traduction d'adresses de réseau (NAT) peut fonctionner.

Ce document affiche un PPPoE Client configuré sur l'interface de Mode de transfert asynchrone (ATM) (l'interface DSL) du WIC ADSL de Cisco.

La configuration sur le processeur d'artère de noeud de Cisco 6400 (NRP) peut également être utilisée sur un autre routeur utilisé en tant qu'agrégateur et avec une interface ATM.

Configurez

Cette section fournit des informations pour configurer les caractéristiques décrites dans ce document.

Remarque: Pour trouver les informations complémentaires au sujet des commandes dans ce document, utilisez le Command Lookup Tool (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/12964/wicadsl_pppoe_client.gif

Configurations

Le PPPoE est configuré sur le WIC ADSL de Cisco avec les commandes de Réseau privé virtuel à accès commuté (VPDN). Assurez-vous que vous configurez ces commandes d'abord.

Remarque: Pour des informations sur la façon changer la taille du Maximum Transmission Unit (MTU), référez-vous à la taille de MTU de dépannage dans la Connectivité de Dialin de PPPoE.

Ce document utilise les configurations suivantes :

WIC ADSL de Cisco
!
vpdn enable
no vpdn logging
!
vpdn-group pppoe
  request-dialin

!--- You are the PPPoE client that asks to establish a session
!--- with the aggregation unit (6400 NRP). These VPDN commands
!--- are not needed with Cisco IOS Software Release 12.2(13)T
!--- or later.

   protocol pppoe
!

!--- Internal Ethernet network.

!
interface FastEthernet0
 ip address 10.92.1.182 255.255.255.0
 ip nat inside

!--- DSL interface.

!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 bundle-enable
 dsl operating-mode auto
 hold-queue 224 in

!--- All defaults.
!--- PPPoE runs on top of AAL5SNAP. However, the
!--- encap aal5snap command is not used.

!
interface ATM0.1 point-to-point
 pvc 1/1
  pppoe-client dial-pool-number 1

!--- pvc 1/1 is an example value that must be changed to match
!--- the value used by the ISP.

 !

!--- The PPPoE client code ties into a dialer interface upon
!--- which a virtual-access interface is cloned.

!
interface Dialer1
 ip address negotiated
 ip mtu 1492

!--- Ethernet MTU default = 1500 (1492 + PPPoE headers = 1500)

 ip nat outside
 encapsulation ppp
 dialer pool 1

!--- Ties to the ATM interface.

 ppp authentication chap callin
 ppp chap hostname <username>
 ppp chap password <password>
!

!--- The ISP instructs you about the type of authentication
!--- to use.
!--- To change from PPP Challenge Handshake Authentication
!--- Protocol (CHAP) to PPP Password Authentication Protocol
!--- (PAP), replace these three lines:
!---    ppp authentication chap callin
!---    ppp chap hostname <username>
!---    ppp chap password <password>
!--- with these two lines:
!---    ppp authentication pap callin
!---    ppp pap sent-username <username> password <password>
!--- For NAT, overload on the Dialer1 interface and add a
!--- default route out, because the dialer IP address can
!--- change.

ip nat inside source list 1 interface Dialer1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 dialer1 
no ip http server 
! 
access-list 1 permit 10.92.1.0 0.0.0.255 

!--- For NAT. 

! 

Cisco 6400
Cisco 6400 ***
local ppp user

!--- You can also use aaa.

username <username> password <password>

!--- Begin with the VPDN commands. Notice that you bind the
!--- PPPoE here to a virtual-template, instead of on the ATM
!--- interface. You can not (at this time) use more than one 
!--- virtual-template (or VPDN group) for PPPoE beginning with
!--- the VPDN commands.

vpdn enable
no vpdn logging
!
vpdn-group pppoe
 accept-dialin

!--- PPPoE server mode.

  protocol pppoe
  virtual-template 1
!
!
interface ATM0/0/0
 no ip address
 no atm ilmi-keepalive
 hold-queue 500 in

!--- The binding to the virtual-template interface is
!--- configured in the VPDN group.

!
interface ATM0/0/0.182 point-to-point
 pvc 1/82
  encapsulation aal5snap

!--- This needs the command on the server side.

  protocol pppoe
 !
!

!--- Virtual-template is used instead of dialer interface.

!
interface Virtual-Template1
 ip unnumbered Loopback10
 ip mtu 1492
 peer default ip address pool ippool
 ppp authentication chap
!
!
interface Loopback10
 ip address 8.8.8.1 255.255.255.0
!
ip local pool ippool 9.9.9.1 9.9.9.5

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Utilisez cette section pour dépanner votre configuration.

L'Outil Interpréteur de sortie (clients enregistrés uniquement) (OIT) prend en charge certaines commandes show. Utilisez l'OIT pour afficher une analyse de la sortie de la commande show .

Remarque: Référez-vous aux informations importantes sur les commandes de débogage avant d'utiliser les commandes de débogage.

Débuggez le PPPoE Client

Pour mettre au point le PPPoE Client sur le WIC ADSL ou le Cisco 6400 de Cisco, vous devez considérer la pile de protocoles. Vous pouvez commencer au bas à dépanner.

  1. Couche physique DSL :

    Assurez-vous que la ligne est en hausse et exercée.

    show interface atm0
    ATM0 is up, line protocol is up
      Hardware is PQUICC_SAR (with Alcatel ADSL Module)
    
    show dsl interface atm0
    
    !--- Look for “Showtime” in the first few lines.
    
    ATU-R (DS)
    ATU-C (US)
    Modem Status:    Showtime (DMTDSL_SHOWTIME)
    
  2. Couche atmosphère :

    Si l'interface ATM est en hausse, émettez la commande de paquet atmosphère de débogage de voir si quelque chose entre de l'ISP.

    Remarque: Vous ne voyez pas que des paquets sortants avec cette commande en raison de la manière les paquets sont traités.

    Vous devez voir la sortie semblable à ceci, avec les mêmes champs de type, de SAP, CTL, et OUI qui prouvent que le paquet ATM entrant est AAL5SNAP :

    debug atm packet
    03:21:32: ATM0(I):
    VCD:0x2 VPI:0x1 VCI:0x1 Type:0x0 SAP:AAAA CTL:03 OUI:0080C2 TYPE:0007 Length:0x30
    03:21:32: 0000 0050 7359 35B7 0001 96A4 84AC 8864 1100 0001 000E C021 09AB 000C 0235
    03:21:32: 279F 0000 0000
    03:21:32:
  3. Couche Ethernet :

    Les trames Ethernet complètes sont dans les paquets AAL5SNAP. Il y a aucun mettent au point la commande de paquet Ethernet. Cependant, vous devez exécuter un certain VPDN met au point (le PPPoE met au point pour Logiciel Cisco IOS version 12.2(13)T ou plus tard) pour voir les trames de PPPoE.

    Pour la référence, une trame Ethernet qui est une trame de PPPoE contient l'un de ces deux Ethertypes :

    • 0x8863 Ethertype = paquet de contrôle de PPPoE (manipule la session de PPPoE)

    • 0x8864 Ethertype = paquet de données de PPPoE (contient des paquets PPP)

    L'une information importante est qu'il y a deux sessions dans le PPPoE. La session de PPPoE, qui est une session de type VPDN L2TP, et la session PPP. Afin d'établir le PPPoE, vous avez une phase d'établissement de session de PPPoE et une phase d'établissement de session PPP.

    L'arrêt implique habituellement une phase de terminaison de PPP et une phase de terminaison de PPPoE.

    La phase d'établissement de PPPoE identifie le PPPoE Client et le serveur (les adresses MAC) et assigne un ID de session. Ensuite c'est complet, l'établissement normal de PPP se produit juste comme n'importe quelle autre connexion PPP.

    Pour mettre au point, le PPPoE de l'utilisation VPDN met au point (le PPPoE met au point pour Logiciel Cisco IOS version 12.2(13)T ou plus tard) pour déterminer si le PPPoE connectent la phase est réussi.

    #debug vpdn pppoe-events (debug pppoe events)
    06:17:58: Sending PADI: vc=1/1
    
    !--- A broadcast Ethernet frame (in this case encapsulated in ATM)
    !--- requests a PPPoE server, “Are there any PPPoE servers out there?”
    
    06:18:00:  PPPOE: we've got our pado and the pado timer went off
    
    !--- This is a unicast reply from a PPPoE server
    !--- (very similar to a DHCP offer).
    
    06:18:00: OUT PADR from PPPoE tunnel
    
    !--- This is a unicast reply that accepts the offer.
    
    06:18:00: IN PADS from PPPoE tunnel
    
    !--- This is a confirmation and completes the establishment.
    
    

    L'établissement de PPP commence en tant que n'importe quelle autre initiation de PPP. Après que la session de PPPoE soit établie, émettez les commandes de show vpdn (session de pppe d'exposition pour Logiciel Cisco IOS version 12.2(13)T ou plus tard) d'obtenir l'état.

    # show vpdn (show pppoe session)
    %No active L2TP tunnels
    %No active L2F tunnels
    
    PPPoE Tunnel and Session Information Total tunnels 1 sessions 1
    
    PPPoE Tunnel Information
    
    Session count: 1
    
    PPPoE Session Information
    SID      RemMAC          LocMAC      Intf    VASt   OIntf   VC
    1    0050.7359.35b7  0001.96a4.84ac  Vi1     UP     AT0     11
    

    Obtenez les informations de compte de paquets par l'intermédiaire du show vpdn session toute la (show pppoe session tout) commande.

    show vpdn session all (show pppoe session all)
    %No active L2TP tunnels
    %No active L2F tunnels
    
    PPPoE Session Information Total tunnels 1 sessions 1
    
    session id: 1
    local MAC address: 0001.96a4.84ac, remote MAC address: 0050.7359.35b7
    virtual access interface: Vi1, outgoing interface: AT0, vc: 1/1
        1656 packets sent, 1655 received, 24516 bytes sent, 24486 received
    

    D'autres commandes de débogage :

    • debug vpdn pppoe-data (données de debug pppoe)

    • debug vpdn pppoe-error (erreurs de debug pppoe)

    • debug vpdn pppoe-packet (paquets de debug pppoe)

  4. Couche de PPP :

    Après que la session de PPPoE soit établie, le PPP met au point sont identique pour n'importe quel autre établissement de PPP.

    Le mêmes debug ppp negotiation et commandes de debug ppp authentication sont utilisés. Voici un exemple de sortie.

    Remarque: Dans cet échantillon, l'adresse Internet est « client1. » Le nom du Cisco 6400 distant est « nrp-b. »

    06:36:03: Vi1 PPP: Treating connection as a callout
    06:36:03: Vi1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]
    06:36:03: Vi1 PPP: No remote authentication for call-out
    06:36:03: Vi1 LCP: O CONFREQ [Closed] id 1 len 10
    06:36:03: Vi1 LCP:    MagicNumber 0x03013D43 (0x050603013D43)
    06:36:03: Vi1 LCP: I CONFACK [REQsent] id 1 len 10
    06:36:03: Vi1 LCP:    MagicNumber 0x03013D43 (0x050603013D43)
    06:36:05: Vi1 LCP: I CONFREQ [ACKrcvd] id 2 len 15
    06:36:05: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
    06:36:05: Vi1 LCP:    MagicNumber 0x65E315E5 (0x050665E315E5)
    06:36:05: Vi1 LCP: O CONFACK [ACKrcvd] id 2 len 15
    06:36:05: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
    06:36:05: Vi1 LCP:    MagicNumber 0x65E315E5 (0x050665E315E5)
    06:36:05: Vi1 LCP: State is Open
    06:36:05: Vi1 PPP: Phase is AUTHENTICATING, by the peer [0 sess, 1 load]
    06:36:05: Vi1 CHAP: I CHALLENGE id 9 len 26 from "nrp-b"
    06:36:05: Vi1 CHAP: Using alternate hostname client1
    06:36:05: Vi1 CHAP: Username nrp-b not found
    06:36:05: Vi1 CHAP: Using default password
    06:36:05: Vi1 CHAP: O RESPONSE id 9 len 28 from "client1"
    06:36:05: Vi1 CHAP: I SUCCESS id 9 len 4
    06:36:05: Vi1 PPP: Phase is FORWARDING [0 sess, 1 load]
    06:36:05: Vi1 PPP: Phase is AUTHENTICATING [0 sess, 1 load]
    06:36:05: Vi1 PPP: Phase is UP [0 sess, 1 load]
    06:36:05: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
    06:36:05: Vi1 IPCP:    Address 0.0.0.0 (0x030600000000)
    06:36:05: Vi1 CDPCP: O CONFREQ [Closed] id 1 len 4
    06:36:05: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
    06:36:05: Vi1 IPCP:    Address 8.8.8.1 (0x030608080801)
    06:36:05: Vi1 IPCP:    Address 8.8.8.1 (0x030608080801)
    06:36:05: Vi1 IPCP:    Address 9.9.9.2 (0x030609090902)
    06:36:05: Vi1 IPCP: O CONFREQ [ACKsent] id 2 len 10
    06:36:05: Vi1 IPCP:    Address 9.9.9.2 (0x030609090902)
    06:36:05: Vi1 LCP: I PROTREJ [Open] id 3 len 10 protocol CDPCP (0x820701010004)
    06:36:05: Vi1 CDPCP: State is Closed
    06:36:05: Vi1 IPCP: I CONFACK [ACKsent] id 2 len 10
    06:36:05: Vi1 IPCP:    Address 9.9.9.2 (0x030609090902)
    06:36:05: Vi1 IPCP: State is Open
    06:36:05: Di1 IPCP: Install negotiated IP interface address 9.9.9.2
    06:36:05: Di1 IPCP: Install route to 8.8.8.1
    06:36:06: %LINEPROTO-5-UPDOWN: Line protocol on
    Interface Virtual-Access1, changed state to up

Débuggez le serveur de PPPoE

Pour mettre au point le Cisco 6400 (le serveur de PPPoE), utilisez la même procédure d'approche par le bas qui est utilisée pour le WIC ADSL de Cisco (le client). La différence est dans la couche physique DSL, où vous devez vérifier le DSLAM.

  1. Couche physique DSL :

    Pour vérifier la couche physique DSL, vous devez voir les statistiques DSL sur le DSLAM. Pour des DSLAM Cisco, émettez la commande d'interface de l'exposition DSL.

  2. Couche atmosphère :

    Du côté de Cisco 6400, vous pouvez également émettre une commande de paquet atmosphère de débogage. Activez le Cisco 6400 pour un PVC de particularité.

    debug atm packet interface atm 0/0/0.182 vc 1/82
    

    Vous devez voir la sortie semblable à ceci, avec les mêmes champs de type, de SAP, CTL, et OUI qui prouvent que le paquet ATM entrant est AAL5SNAP :

    4d04h: ATM0/0/0.182(I):
    VCD:0x3 VPI:0x1 VCI:0x52 Type:0x900 SAP:AAAA CTL:03 OUI:0080C2 TYPE:0007 Length:0x30
    4d04h: 0000 0001 96A4 84AC 0050 7359 35B7 8864 1100 0001 000E C021 0A2E 000C 65E3
    4d04h: 15E5 0000 0000

    Remarque: Vous ne voyez pas que des paquets sortants avec cette commande en raison de la manière les paquets sont traités.

  3. Couche Ethernet :

    Les mêmes commandes show VPDN et met au point utilisé sur le WIC ADSL de Cisco peuvent être utilisées sur le Cisco 6400 pour regarder l'établissement de PPPoE.

    # debug vpdn pppoe-events (debug pppoe events)
    4d04h: IN PADI from PPPoE tunnel
    
    4d04h: OUT PADO from PPPoE tunnel
    
    4d04h: IN PADR from PPPoE tunnel
    
    4d04h: PPPoE: Create session
    4d04h: PPPoE: VPN session created.
    
    4d04h: OUT PADS from PPPoE tunnel
    
    # show vpdn
    %No active L2TP tunnels
    %No active L2F tunnels
    
    PPPoE Tunnel and Session Information Total tunnels 1 sessions 1
    
    PPPoE Tunnel Information
    
    Session count: 1
    
    PPPoE Session Information
    SID        RemMAC          LocMAC       Intf    VASt   OIntf        VC
    1       0001.96a4.84ac  0050.7359.35b7  Vi4     UP     AT0/0/0 1    82
    
    # show vpdn session all
    
    nrp-b# show vpdn session all
    %No active L2TP tunnels
    %No active L2F tunnels
    
    PPPoE Session Information Total tunnels 1 sessions 1
    
    session id: 1
    local MAC address: 0050.7359.35b7, remote MAC address: 0001.96a4.84ac
    virtual access interface: Vi4, outgoing interface: AT0/0/0, vc: 1/82
        30 packets sent, 28 received, 422 bytes sent, 395 received
    

    D'autres commandes de débogage :

    • debug vpdn pppoe-data (données de debug pppoe)

    • debug vpdn pppoe-error (erreurs de debug pppoe)

    • debug vpdn pppoe-packet (paquets de debug pppoe)

  4. Couche de PPP :

    C'est sortie de débogage de PPP du Cisco 6400 qui correspond au plus tôt mettent au point du WIC ADSL de Cisco :

    debug ppp negotiation and debug ppp authentication
    4d04h: Vi2 PPP: Treating connection as a dedicated line
    4d04h: Vi2 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]
    4d04h: Vi2 LCP: O CONFREQ [Closed] id 1 len 15
    4d04h: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
    4d04h: Vi2 LCP:    MagicNumber 0x65F62814 (0x050665F62814)
    4d04h: Vi2 LCP: I CONFREQ [REQsent] id 1 len 10
    4d04h: Vi2 LCP:    MagicNumber 0x03144FF9 (0x050603144FF9)
    4d04h: Vi2 LCP: O CONFACK [REQsent] id 1 len 10
    4d04h: Vi2 LCP:    MagicNumber 0x03144FF9 (0x050603144FF9)
    4d04h: Vi3 LCP: I ECHOREQ [Open] id 60 len 8 magic 0xA60C0000
    4d04h: Vi3 LCP: O ECHOREP [Open] id 60 len 8 magic 0x51A0BEF6
    4d04h: Vi2 LCP: TIMEout: State ACKsent
    4d04h: Vi2 LCP: O CONFREQ [ACKsent] id 2 len 15
    4d04h: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
    4d04h: Vi2 LCP:    MagicNumber 0x65F62814 (0x050665F62814)
    4d04h: Vi2 LCP: I CONFACK [ACKsent] id 2 len 15
    4d04h: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
    4d04h: Vi2 LCP:    MagicNumber 0x65F62814 (0x050665F62814)
    4d04h: Vi2 LCP: State is Open
    4d04h: Vi2 PPP: Phase is AUTHENTICATING, by this end [0 sess, 1 load]
    4d04h: Vi2 CHAP: O CHALLENGE id 10 len 26 from "nrp-b"
    4d04h: Vi2 CHAP: I RESPONSE id 10 len 28 from "client1"
    4d04h: Vi2 PPP: Phase is FORWARDING [0 sess, 1 load]
    4d04h: Vi2 PPP: Phase is AUTHENTICATING [0 sess, 1 load]
    4d04h: Vi2 CHAP: O SUCCESS id 10 len 4
    4d04h: Vi2 PPP: Phase is UP [0 sess, 1 load]
    4d04h: Vi2 IPCP: O CONFREQ [Closed] id 1 len 10
    4d04h: Vi2 IPCP:    Address 8.8.8.1 (0x030608080801)
    4d04h: Vi2 IPCP: I CONFREQ [REQsent] id 1 len 10
    4d04h: Vi2 IPCP:    Address 0.0.0.0 (0x030600000000)
    4d04h: Vi2 IPCP: Pool returned 9.9.9.2
    4d04h: Vi2 IPCP: O CONFNAK [REQsent] id 1 len 10
    4d04h: Vi2 IPCP:    Address 9.9.9.2 (0x030609090902)
    4d04h: Vi2 CDPCP: I CONFREQ [Not negotiated] id 1 len 4
    4d04h: Vi2 LCP: O PROTREJ [Open] id 3 len 10 protocol CDPCP (0x820701010004)
    4d04h: Vi2 IPCP: I CONFACK [REQsent] id 1 len 10
    4d04h: Vi2 IPCP:    Address 8.8.8.1 (0x030608080801)
    4d04h: Vi2 IPCP: I CONFREQ [ACKrcvd] id 2 len 10
    4d04h: Vi2 IPCP:    Address 9.9.9.2 (0x030609090902)
    4d04h: Vi2 IPCP: O CONFACK [ACKrcvd] id 2 len 10
    4d04h: Vi2 IPCP:    Address 9.9.9.2 (0x030609090902)
    4d04h: Vi2 IPCP: State is Open
    4d04h: Vi2 IPCP: Install route to 9.9.9.2
    4d04h: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Virtual-Access2, changed state to up

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12964