Ethernet longue portée (LRE) et ligne numérique d'abonné (xDSL) : Ligne d'abonné numérique à débit asymétrique (ADSL)

Configuration d'un WIC ADSL Cisco 1700/2600/3600 pour prendre en charge les clients PPPoE, terminaison sur UAC Cisco 6400

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Cisco 1700, 2600, et les Routeurs de gamme 3600 prennent en charge la carte d'interface WAN de Ligne d'abonné numérique à débit asymétrique (ADSL) (WIC). Chacune des trois Plateformes est configuré essentiellement les mêmes, mais il y a des différences dans le matériel et dans la version logicielle de Cisco IOSÝ exigée pour chacun. Dans tout ce document, Cisco 1700/2600/3600 désigné sous le nom du WIC ADSL de Cisco.

Cette configuration d'échantillon t'affiche comment prendre en charge un client de Protocole PPPoE (PPP sur Ethernet) quand elle est connectée à l'interface Ethernet d'un WIC ADSL de Cisco.

Le WIC ADSL de Cisco est configuré avec le RFC 1483leavingcisco.com jetant un pont sur et se termine sur un concentrateur d'accès universel de Cisco 6400 (UAC) qui a été configuré pour prendre en charge le PPPoE utilisant une sous-interface multipoint atmosphère.

La caractéristique de PPPoE te permet pour initier une session PPP sur un client connecté par Ethernets traversier simple. La session est transportée au-dessus du lien atmosphère par l'intermédiaire des trames Ethernet-jetées un pont sur encapsulées. La session peut être terminée à un bureau central d'entreprise de téléphonie locale ou à un point de présence de fournisseur de services Internet (ISP).

Le PPPoE est une connexion client-initiée. Du côté de la CPE (CPE), un PC avec une carte d'interface de réseau Ethernet (NIC) et le code de PPPoE Client sont établis. Ce PC et d'autres PC sont connectés au segment d'Ethernets de WIC ADSL.

L'interface ATM de WIC ADSL est connectée à un multiplexeur d'accès DSL de Cisco 6130 (DSLAM) et se termine sur un UAC Cisco 6400.

Conditions préalables

Conditions requises

Avant que vous tentiez cette configuration, assurez-vous s'il vous plaît que vous utilisez une de ces versions logicielles nécessaires :

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NRP 12.1(3)DC1

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NSP 12.1(3)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(5)DA

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et matériel suivantes :

Pour prendre en charge le WIC ADSL sur le Cisco 2600 ou les 3600, ces composants matériels sont exigés :

  • 2600 : Emplacements en châssis WIC, NM-2W

  • 3600 : NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Remarque: Pour le Cisco 3600, l'ADSL n'est pas pris en charge sur WIC NM-1E1R2W, NM-1E2W, ou NM-2E2W.

Ce sont les versions minimales de Cisco IOS exigées pour prendre en charge le WIC ADSL :

  • Logiciel Cisco IOS version 12.1(5)YB (plus des versions seulement) sur le Cisco 2600 ou les 3600

  • Logiciel Cisco IOS version 12.1(3)XJ ou ultérieures (plus les versions ou l'ensemble des fonctions ADSL seulement) sur Cisco 1700. L'ensemble des fonctions ADSL est identifié par "y7" dans le nom d'image ; par exemple, c1700-sy7-mz.121-3.XJ.bin.

Remarque: Quand vous téléchargez l'image pour Cisco 1700, assurez-vous de sélectionner le nom d'image de 1700. Ne téléchargez pas des 1720 ou une image 1750 ; les caractéristiques ne prennent en charge pas le WIC ADSL.

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous êtes dans un réseau vivant, assurez-vous que vous comprenez l'impact potentiel de n'importe quelle commande avant que vous utilisiez l'utilisation il.

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/12963/wicadsl_pppoe_1_12963a.gif

Configurations

Ce document utilise les configurations présentées ci-dessous.

Remarque: Dans la configuration du Cisco 6400 NRP, vous avez placé le Maximum Transmission Unit (MTU). Pour plus d'informations sur changer la taille de MTU, référez-vous à la taille de MTU de dépannage dans la Connectivité de Dialin de PPPoE.

WIC ADSL de Cisco
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
! 
ip subnet-zero
no ip routing
! 
interface FastEthernet0
no ip address
no ip directed-broadcast
bridge-group 1
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
pvc 3/100 
encapsulation aal5snap
!
bundle-enable
bridge-group 1
hold-queue 224 in
!
ip classless
no ip http server
! 
bridge 1 protocol ieee
!

line con 0
end

Cisco 6400 NRP
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NRP1
! 
username username password password


!--- The username and password must match client username and password.

! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
ip cef
! 
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
pppoe limit per-mac 101
pppoe limit per-vc 102
! 
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.1 multipoint
 no ip directed-broadcast
pvc 3/100
encapsulation aal5snap
protocol pppoe
! 
interface Ethernet0/0/1
ip address 10.0.0.1  255.0.0.0
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
interface Virtual-Template1

!--- Do not use a static IP assignment within


!--- a virtual template; routing problems can occur.

ip mtu 1492
ip unnumbered Ethernet0/0/1

!--- Always use the ip unnumbered command


!--- when configuring a virtual template.

no ip directed-broadcast
ip mroute-cache
peer default ip address pool pool name

ppp authentication chap
!
ip local pool pool name 10.0.0.2 10.0.0.12  
ip classless
no ip http server
! 
line con 0 
!
end

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12963