Ethernet longue portée (LRE) et ligne numérique d'abonné (xDSL) : Ligne d'abonné numérique à débit asymétrique (ADSL)

Configuration d'un WIC ADSL CISCO 1700/2600/3600 à l'aide de PPPoA avec CHAP et PAP

16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Cisco 1700, 2600, et les Routeurs de gamme 3600 prennent en charge la carte d'interface WAN de Ligne d'abonné numérique à débit asymétrique (ADSL) (WIC). Chacune des trois Plateformes est configuré essentiellement les mêmes, mais il y a des différences dans le matériel et dans la version logicielle de Cisco IOSÝ exigée pour chacun. Dans tout ce document, Cisco 1700/2600/3600 désigné sous le nom du WIC ADSL de Cisco.

Ce document affiche un WIC ADSL de Cisco connecté à un multiplexeur d'accès DSL de Cisco 6130 (DSLAM) qui se termine sur un concentrateur d'accès universel de Cisco 6400 (UAC). Chaque configuration utilise le PPP au-dessus de l'atmosphère (PPPoA). L'interface ATM est configurée pour l'encapsulation PPP AALMUX.

Une configuration affiche PPPoA qui utilise le protocole d'authentification CHAP (Challenge Handshake Authentication Protocol). La deuxième configuration affiche le PPP au-dessus de l'atmosphère qui utilise le Password Authentication Protocol (PAP).

Conditions préalables

Conditions requises

Avant de tenter cette configuration, assurez-vous que vous répondez à ces exigences :

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NRP 12.1(3)DC1

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NSP 12.1(3)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(5)DA

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

Pour prendre en charge le WIC ADSL sur Cisco 2600/3600, ces produits matériels sont exigés :

  • 2600 : Emplacements en châssis WIC, NM-2W

  • 3600 : NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Remarque: Pour le Cisco 3600, l'ADSL n'est pas pris en charge sur WIC NM-1E1R2W, NM-1E2W, ou NM-2E2W.

Pour prendre en charge le WIC ADSL, ceux-ci sont les versions minimales de Cisco IOS exigées :

  • Logiciel Cisco IOS version 12.1(5)YB (plus des versions seulement) sur Cisco 2600/3600

  • Logiciel Cisco IOS version 12.1(3)XJ ou ultérieures (plus les versions ou l'ensemble des fonctions ADSL seulement) sur Cisco 1700. L'ensemble des fonctions ADSL est identifié par "y7" dans le nom d'image ; par exemple, c1700-sy7-mz.121-3.XJ.bin.

Remarque: Quand vous téléchargez l'image pour Cisco 1700, assurez-vous de sélectionner le nom d'image de 1700. Ne téléchargez pas des 1720 ou une image 1750 ; les caractéristiques ne prendront en charge pas le WIC ADSL.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/12961/wicadsl_pppoa_chap_12961a.gif

Configurations

Ce document utilise les configurations présentées ci-dessous.

  • PPPoA qui utilise le CHAP

  • PPPoA qui utilise le PAP

Quand vous utilisez la commande d'interface virtual-template pour PPPoA qui utilise le CHAP, configurez seulement le password password de nom d'utilisateur de sent-username de CHAP de ppp. La commande de callin de CHAP d'authentification de ppp n'est pas prise en charge. Dans cet exemple de PPPoA qui utilise le CHAP, la commande d'interface dialer est utilisée, qui n'est pas affectée.

WIC ADSL de Cisco
Current configuration: 
! 
version 12.1 
!
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 ! 
 hold-queue 224 in 
! 
interface Dialer0 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username

 ppp chap password password

! 
ip classless
ip route 0.0.0.0.0.0.0.0 dialer0 
! 
dialer-list 1 protocol ip permit 
!
end

Access 6400 NRP1
username username password password


 !--- The username and password values must match


 !--- the username and password values of the remote device.
!
interface ATM0/0/0.200 point-to-point
 no ip directed-broadcast
 no ip route-cache 
 pvc 1/301 
  encapsulation aal5mux ppp Virtual-Template11
 !
 interface Virtual-Template11 
  ip address 172.18.0.2 255.255.0.0 
  no ip directed-broadcast 
  ppp authentication chap
! 
ip route 10.0.0.1 255.255.255.255 172.18.0.1

Quand vous utilisez la commande d'interface virtual-template pour PPPoA qui utilise le PAP, configurez seulement la commande de password password de nom d'utilisateur de ppp pap sent-username. La commande de callin de l'authentification PAP de ppp n'est pas prise en charge. Dans cet exemple de PPPoA qui utilise le PAP, la commande d'interface dialer est utilisée, qui n'est pas affectée.

WIC ADSL de Cisco
version 12.1 
!
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 ! 
 hold-queue 224 in 
! 
interface Dialer0 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp authentication pap callin
ppp pap sent-username username password password

 ! 
ip classless
ip route 0.0.0.0.0.0.0.0 dialer0 
no ip http server 
! 
dialer-list 1 protocol ip permit 

Access 6400 NRP1
username <username> password <password>

 !--- The username and password values must match


 !--- the username and password values of the remote device. 
!
interface ATM0/0/0.200 point-to-point
 no ip directed-broadcast
 no ip route-cache 
 pvc 1/301 
  encapsulation aal5mux ppp Virtual-Template11
 !
 interface Virtual-Template11 
  ip address 172.18.0.2 255.255.0.0 
  no ip directed-broadcast 
  ppp authentication pap
! 
ip route 10.0.0.1 255.255.255.255 172.18.0.1

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12961