Ethernet longue portée (LRE) et ligne numérique d'abonné (xDSL) : Ligne d'abonné numérique à débit asymétrique (ADSL)

Configuration d'un WIC ADSL CISCO 1700/2600/3600 avec IP Unnumbered E0, DHCP, PPPoA et PPP-PAP

16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Cisco 1700, 2600, et routeurs de la gamme 3600 prennent en charge la carte d'interface WAN de Ligne d'abonné numérique à débit asymétrique (ADSL) (WIC). Chacune des trois Plateformes est configuré essentiellement les mêmes, mais il y a des différences dans le matériel et dans la version logicielle de Cisco IOSÝ exigée pour chacun. Dans tout ce document, Cisco 1700/2600/3600 désigné sous le nom du WIC ADSL de Cisco.

Ce document affiche un WIC ADSL de Cisco connecté à un multiplexeur d'accès DSL de Cisco 6130 (DSLAM) et se termine sur un concentrateur d'accès universel de Cisco 6400 (UAC). Le WIC ADSL de Cisco est configuré en tant que serveur du protocole DHCP (DHCP) avec le PPP au-dessus de l'atmosphère (PPPoA).

Le fournisseur de services Internet (ISP) donne à l'abonné une plage des adresses IP, 10.0.0.1 à 10.255.255.254, avec un masque de 255.0.0.0. L'adresse IP 10.0.0.1 est manuellement configurée sur l'interface Ethernet du WIC ADSL de Cisco. Les adresses IP finies gauches est assignées à un pool DHCP et louées aux périphériques LAN locaux reliés au réseau Ethernet du WIC ADSL de Cisco.

Conditions préalables

Conditions requises

Avant de tenter cette configuration, assurez-vous que vous répondez à ces exigences :

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NRP 12.1(3)DC1

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NSP 12.1(3)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(5)DA

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

Pour prendre en charge le WIC ADSL sur Cisco 2600/3600, ces produits matériels sont exigés :

  • 2600 : Emplacements en châssis WIC, NM-2W

  • 3600 : NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Remarque: Pour le Cisco 3600, l'ADSL n'est pas pris en charge sur WIC NM-1E1R2W, NM-1E2W, ou NM-2E2W.

Pour prendre en charge le WIC ADSL, ceux-ci sont les versions minimales de Cisco IOS exigées :

  • Logiciel Cisco IOS version 12.1(5)YB (plus des versions seulement) sur Cisco 2600/3600

  • Logiciel Cisco IOS version 12.1(3)XJ ou ultérieures (plus les versions ou l'ensemble des fonctions ADSL seulement) sur Cisco 1700. L'ensemble des fonctions ADSL est identifié par "y7" dans le nom d'image ; par exemple, c1700-sy7-mz.121-3.XJ.bin.

Remarque: Quand vous téléchargez l'image pour Cisco 1700, assurez-vous de sélectionner le nom d'image de 1700. Ne téléchargez pas des 1720 ou une image 1750 ; les caractéristiques ne prend en charge pas le WIC ADSL.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/12959/wicadsl_dhcp_unnum_12959a.gif

Configurations

Ce document utilise les configurations présentées ci-dessous.

Nom du périphérique 1
! 
version 12.1
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1

!--- The DHCP pool does not lease this address; 
!--- it is used by FastEthernet0.

!
ip dhcp pool<pool name>
network 10.0.0.0 255.0.0.0

!--- You need to adjust this for your range of addresses.

default-router 10.0.0.1

!--- The default gateway is assigned to the local devices.

! 
interface FastEthernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
no ip mroute-cache
! 
interface ATM0 
no ip address 
no ip directed-broadcast 
no ip mroute-cache 
no atm ilmi-keepalive
pvc 1/150 
encapsulation aal5mux ppp dialer 
dialer pool-member 1 
!
hold-queue 224 in 
! 
interface Dialer0 
ip unnumbered Ethernet0 
no ip directed-broadcast 
encapsulation ppp 
dialer pool 1 
dialer-group 1 
ppp pap sent-username username password password

! 
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
dialer-list 1 protocol ip permit
! 
end

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12959