Ethernet longue portée (LRE) et ligne numérique d'abonné (xDSL) : Ligne d'abonné numérique à débit asymétrique (ADSL)

Configuration d'un WIC ADSL Cisco 1700/2600/3600 avec une adresse IP, DHCP, PPPoA et PPP-PAP

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Les routeurs Cisco des séries 1700, 2600 et 3600 prennent en charge la carte d'interface WAN (WIC) de ligne d'abonné numérique à débit asymétrique (ADSL). Toutes les trois Plateformes sont configurées de la même manière. Cependant, il y a des différences dans le matériel et dans la version logicielle de Cisco IOS exigée pour chacun. Dans tout ce document Cisco 1700/2600/3600 s'appelle le « WIC ADSL de Cisco. »

Ce document affiche un WIC ADSL de Cisco connecté à un multiplexeur d'accès DSL de Cisco 6130 (DSLAM). Il se termine sur un concentrateur d'accès universel de Cisco 6400 (UAC). Le WIC ADSL de Cisco est configuré en tant que serveur du protocole DHCP (DHCP) avec le PPP au-dessus de l'atmosphère (PPPoA).

Le fournisseur de services Internet (ISP) donne à l'abonné une adresse IP simple, 172.18.0.1, pour la connexion Internet. Cependant, l'abonné a un petit réseau des PC et veut avoir l'accès Internet pour tous les périphériques.

La solution est à la traduction d'adresses de configure network (NAT) sur le WIC ADSL de Cisco. NAT est conçu pour la simplification et l'économie d'adresse IP. Il active l'interconnexion des réseaux privés IP qui utilisent les adresses IP non enregistrées pour se connecter à l'Internet. NAT traite un routeur ce des usuallyconnects deux réseaux. Il traduit (dans ce cas les adresses privées du réseau de 10.0.0.0) dans le réseau interne (dans ce cas aux adresses juridiques de 172.18.0.1) avant que les paquets soient expédiés à un autre réseau. En tant qu'à part de cette fonction, NAT est configuré pour annoncer seulement une adresse (172.18.0.1) pour le tout le réseau. Ce comportement fournit une sécurité supplémentaire en cachant efficacement l'ensemble du réseau interne derrière cette adresse.

NAT a un à 2 modes de fonctionnement de la Sécurité et de la conservation d'adresses qui est mise en application dans des environnements d'Accès à distance. Une adresse IP de 10.0.0.1 est manuellement configurée sur l'interface Ethernet du WIC ADSL de Cisco. Le WIC ADSL de Cisco est configuré pour agir en tant que serveur DHCP. Il loue des adresses IP aux périphériques LAN locaux reliés à son réseau Ethernet.

Cette configuration affiche NAT configuré pour les Ethernets et les interfaces ATM. L'interface Ethernet0 a une adresse IP de 10.0.0.1 avec un masque de sous-réseau de 255.0.0.0. NAT est configuré pour l'intérieur. Ceci signifie que l'interface est connectée au sthat intérieur de réseau est soumise à la traduction NAT. L'interface ATM "Dialer0" a une adresse IP de 172.18.0.1 et un masque de sous-réseau de 255.255.0.0. NAT est configuré pour l'extérieur. Ceci signifie que l'interface est connectée à un réseau extérieur, tel que l'Internet.

Conditions préalables

Conditions requises

Avant que vous tentiez cette configuration, assurez-vous que vous répondez à ces exigences. Pour prendre en charge le WIC ADSL sur Cisco 2600/3600, le thishardware est exigé :

  • 2600 : Emplacements en châssis WIC, NM-2W

  • 3600 : NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

    Remarque: Pour le Cisco 3600, t ces support de donot le WIC ADSL : NM-1E1R2W, NM-1E2W, NM-2E2W.

Pour prendre en charge le WIC ADSL, ces versions logicielles de Cisco IOS sont exigées :

  • Logiciel Cisco IOS version 12.1(5)YB (plus des versions seulement) sur Cisco 2600/3600.

  • Logiciel Cisco IOS version 12.1(3)XJ ou ultérieures (plus les versions ou l'ensemble des fonctions ADSL seulement) sur Cisco 1700. L'ensemble des fonctions ADSL est identifié par "y7" dans le nom d'image ; par exemple, c1700-sy7-mz.121-3.XJ.bin.

    Remarque: Quand vous téléchargez l'image pour Cisco 1700, assurez-vous de sélectionner le nom d'image de 1700. Ne téléchargez pas des 1720 ou une image 1750. Les caractéristiques ne prendront en charge pas le WIC ADSL.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et matériel suivantes :

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NRP 12.1(3)DC1

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NSP 12.1(3)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(5)DA

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Conventions

Pour plus d'informations sur les conventions de documents, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant.

/image/gif/paws/12958/wicadsl_dhcp_1ip.gif

Configuration

Ce document utilise cette configuration.

WIC ADSL de Cisco
! 
version 12.1
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1

!--- the DHCP pool  does not lease this address; 
!--- it is  used by interface FastEthernet0

!
ip dhcp pool poolname

network 10.0.0.0 255.0.0.0
 default-router 10.0.0.1
 
!--- default gateway  is assigned to local devices

! 
interface FastEthernet0
 ip address 10.0.0.1 255.0.0.0
 no ip directed-broadcast
 no ip mroute-cache
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 !
 hold-queue 224 in 
! 
interface Dialer0 
  ip address 172.18.0.1 255.255.0.0    
  ip nat outside     
  no ip directed-broadcast 
  encapsulation ppp 
  dialer pool 1 
  dialer-group 2 
  ppp pap sent-username username password password

! 
ip nat inside source list 1  interface Dialer0 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
dialer-list 2 protocol ip permit
! 

end

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12958