Ethernet longue portée (LRE) et ligne numérique d'abonné (xDSL) : Ligne d'abonné numérique à débit asymétrique (ADSL)

Configuration d'un WIC ADSL Cisco 1700/2600/3600 et d'un Cisco 6400 en mode RBE à l'aide du pontage RFC1483

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Cisco 1700, 2600, et routeurs de la gamme 3600 prennent en charge la carte d'interface WAN de Ligne d'abonné numérique à débit asymétrique (ADSL) (WIC). Chacune des trois Plateformes est configuré de la même manière. Cependant, il y a des différences dans le matériel et dans la version logicielle de Cisco IOSÝ exigée pour chacun. Dans tout ce document Cisco 1700/2600/3600 s'appelle le « WIC ADSL de Cisco. »

Cette configuration d'échantillon affiche un WIC ADSL de Cisco connecté à un multiplexeur d'accès de ligne d'abonné numérique de Cisco 6130 (DSLAM). Il se termine sur un concentrateur d'accès universel de Cisco 6400 (UAC).

Le WIC ADSL de Cisco est configuré avec la transition RFC 1483. Le Cisco 6400 est configuré avec l'encapsulation conduite de passerelle (RBE).

La caractéristique atmosphère RBE dans le processeur d'artère de noeud de Cisco 6400 (NRP) conduit l'IP au-dessus du trafic Ethernet RFC 1483 traversier d'un LAN ponté stub.

Des paquets IP traversiers reçus sur une interface ATM configurée dans le mode pont-routeur sont conduits par une en-tête IP. L'interface tire profit des caractéristiques d'une topologie de RÉSEAU LOCAL de stub utilisée généralement pour l'accès DSL. Il offre des performances accrues et la flexibilité au-dessus du Routage et mise en parallèle intégrés (IRB).

Conditions préalables

Conditions requises

Avant que vous tentiez cette configuration, assurez-vous que vous rencontrez ces conditions préalables. Pour prendre en charge le WIC ADSL, au moins ces versions du logiciel Cisco IOS sont exigées :

  • Logiciel Cisco IOS version 12.1(5)YB (plus des versions seulement) sur Cisco 2600/3600.

  • Logiciel Cisco IOS version 12.1(3)XJ ou ultérieures (plus les versions ou l'ensemble des fonctions ADSL seulement) sur Cisco 1700. L'ensemble des fonctions ADSL est identifié par "y7" dans le nom d'image ; par exemple, c1700-sy7-mz.121-3.XJ.bin.

    Quand vous téléchargez l'image pour Cisco 1700, assurez-vous de sélectionner le nom d'image de 1700. Ne téléchargez pas des 1720 ou une image 1750. Les caractéristiques ne prennent en charge pas le WIC ADSL.

Pour prendre en charge le WIC ADSL sur Cisco 2600/3600, ces versions de matériel sont exigées :

  • 2600 : Emplacements en châssis WIC, NM-2W.

  • 3600 : NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W.

    Remarque: Pour le Cisco 3600, les NM-1E1R2W, les NM-1E2W, et les NM-2E2W ne prennent en charge pas le WIC ADSL.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NRP 12.1(3)DC1

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NSP 12.1(3)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(5)DA

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous aux Conventions relatives aux conseils techniques Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/12957/wicadsl_6400rbe_1.gif

Configurations

Au telnet (ou au ping) au WIC ADSL de Cisco de l'Internet, configurez une adresse IP et une adresse MAC sur l'interface ATM. Pour l'adresse IP, configurez la même adresse IP sur l'interface ATM que vous avez configurée sur l'interface Ethernet. Pour l'adresse MAC, émettez la commande de l'interface eth0 d'exposition. Notez l'adresse MAC et configurez cette même adresse MAC sur l'interface ATM.

Quand le WIC ADSL de Cisco jette un pont sur l'IP sur les Ethernets et les interfaces ATM, les deux interfaces ont la même adresse IP.

Ne notez l'aucune commande de Routage IP dans la configuration.

WIC ADSL de Cisco (R1)
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1 
! 
ip subnet-zero 
no ip routing 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 

!--- When the router is in bridge mode, the FastEthernet 
!--- and ATM interfaces can have the same IP address.

 no ip directed-broadcast
 bridge-group 1 
! 
interface ATM0 
 mac-address 0030.96f8.45bd

!--- This is the MAC address of interface FastEthernet0.
!--- Use the IOS command show interface fastethernet 0
!--- to get the MAC address. 

 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
!
ip classless 
no ip http server 
! 
bridge 1 protocol ieee 
! 
end

Cisco 6400 NRP
Current configuration:
! 
version 12.0 
no service pad 
service timestamps debug datetime msec
service timestamps log datetime msec 
! 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 10.0.0.2 255.0.0.0  
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
! 
interface ATM0/0/0.4 point-to-point 
 ip unnumbered Loopback1
 no ip directed-broadcast
 atm route-bridged ip 
 pvc 4/100
  encapsulation aal5snap 
! 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.4 
! 
end 

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12957