Routeurs : Routeurs de la gamme Cisco 800

Configuration d'un routeur Cisco 827 avec IRB et NAT à l'aide du pontage RFC1483

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (11 novembre 2015) | Commentaires


Contenu


Introduction

Cette configuration d'échantillon affiche un routeur de la ligne d'abonné numérique de Cisco 827 (DSL) qui est connecté à un multiplexeur d'accès de ligne d'abonné numérique de Cisco 6130 (DSLAM), cela se termine sur un concentrateur d'accès universel de Cisco 6400 (UAC).

Le Cisco 827, configuré avec la transition RFC1483 et le Routage et mise en parallèle intégrés (IRB), exécute le Traduction d'adresses de réseau (NAT).

L'interface de Mode de transfert asynchrone (ATM) de Cisco 6400 est configurée avec l'encapsulation conduite de passerelle (RBE).

Pour le Cisco 6400, la caractéristique atmosphère RBE sur le processeur d'artère de noeud de Cisco 6400 (NRP) conduit l'IP au-dessus du trafic Ethernet RFC1483 traversier d'un LAN ponté stub.

Des paquets IP traversiers reçus sur une interface ATM configurée en mode artère-jeté un pont sur sont conduits par l'intermédiaire de l'en-tête IP. Les interfaces tirent profit des caractéristiques d'une topologie de RÉSEAU LOCAL de stub utilisée généralement pour l'accès DSL et les performances accrues et la flexibilité d'offre au-dessus d'IRB.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Version de logiciel 12.1(1)XB de ½ du ¿  du matériel de sites du client de Cisco 827-4V (CPE) IOSïÂ

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NRP 12.0(7)DC

  • Version de logiciel d'IOS Software du processeur de commutateur d'UAC-noeud de Cisco 6400 (NSP) 12.0(4)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(1)DA

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions de documents, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Configurez

Dans cette section, vous êtes présenté avec les informations que vous pouvez employer pour configurer les caractéristiques décrites dans ce document.

Remarque: Pour obtenir plus d'informations sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés uniquement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant.

/image/gif/paws/12901/827rfc_irb_nat.gif

Configurations

Ce document utilise les configurations suivantes.

Cisco 827
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1
!
ip subnet-zero 
!
bridge irb 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
! 
interface BVI1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 ip Nat outside 
! 
ip Nat inside source list 1 interface BVI1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 <next hop IP address>

!--- The next hop IP address is also called the 
!--- default gateway and is provided by your ISP. 
!--- For this example, one valid default gateway 
!--- can be the loopback interface of the 
!--- Cisco 6400 NRP, 172.16.0.2.

no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
bridge 1 protocol ieee 
 bridge 1 route ip 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
!
end 

Cisco 6400 NRP - Exemple 1
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-cpu 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point

!--- The interface ATM0/0/0.4 point-to-point uses ip
!--- unnumbered Loopback1 for the IP address requirements.

 ip unnumbered Loopback1 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4 
end 

Cisco 6400 NRP - Exemple 2
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-CPU 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4
end

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.


Informations connexes


Document ID: 12901