Commutateurs : Cisco 6130 IP DSL Switch

Configuration d'un routeur Cisco 827 avec IRB, NAT, DHCP et d'un Cisco 6400 avec IRB à l'aide du pontage RFC1483 (aal5snap)

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (11 novembre 2015) | Commentaires


Contenu


Introduction

Cette configuration d'échantillon affiche un routeur de la ligne d'abonné numérique de Cisco 827 (DSL) se connectant à un multiplexeur d'accès de ligne d'abonné numérique de Cisco 6130 (DSLAM) et se terminant sur un concentrateur d'accès universel de Cisco 6400 (UAC).

Le Cisco 827 est configuré comme suit :

  • Avec le Routage et mise en parallèle intégrés (IRB)

  • Utilisant l'encapsulation

  • Avec le Traduction d'adresses de réseau (NAT)

  • En tant que serveur du protocole DHCP (DHCP) qui louera des adresses IP à ses clients Ethernet locaux

Le Cisco 6400 est configuré avec IRB.

Avant de commencer

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Conditions préalables

Aucune condition préalable spécifique n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et de matériel ci-dessous.

  • Version de logiciel 12.1(1)XB de ½ du ¿  du matériel de sites du client de Cisco 827-4V (CPE) IOSïÂ

  • Version de logiciel d'IOS Software du processeur d'artère d'UAC-noeud de Cisco 6400 (NRP) 12.0(7)DC

  • Version de logiciel d'IOS Software du processeur de commutateur d'UAC-noeud de Cisco 6400 (NSP) 12.0(4)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(1)DA

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/12899/827rfc_dhcp_6400irb.gif

Configurations

Ce document utilise les configurations présentées ci-dessous.

Cisco 827
Current configuration: 
! 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
!
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1
!
ip dhcp pool 
<pool name>
 
   network 10.0.0.0 255.0.0.0 
   default-router 10.0.0.1
! 
bridge irb 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 1/150 
  encapsulation aal5snap 
 !
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in
! 
interface BVI1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 ip nat outside
! 
ip nat inside source list 1 interface BVI1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 172.16.0.2 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255
bridge 1 protocol ieee 
 bridge 1 route ip
! 
voice-port 1 
 timing hookflash-in 0 
!
voice-port 2 
 timing hookflash-in 0
!
voice-port 3
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco accèdent à 6400 NRP
Current configuration:
! 
version 12.0
service timestamps debug datetime msec 
service timestamps log datetime msec 
no service password-encryption 
! 
hostname NRP
! 
ip subnet-zero 
! 
bridge irb 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip route-cache 
 no ip mroute-cache 
 no atm ilmi-keepalive 
!
interface ATM0/0/0.300 point-to-point 
 no ip directed-broadcast
 no ip route-cache 
 pvc 1/150 
  encapsulation aal5snap 
 ! 
 bridge-group 1 
! 
interface Ethernet0/0/1 
 no ip address
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
interface BVI1 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
! 
no ip http server 
!
bridge 1 protocol ieee 
 bridge 1 route ip 
! 
end

Afin de s'assurer que les clients sans fil peuvent communiquer parmi eux, configurez la commande du passerelle-groupe 1 sur l'interface par radio.

Quand la commande du passerelle-groupe 1 est émise sur l'interface par radio, ces commandes sont automatiquement émises :

  • bridge-group 1 subscriber-loop-control

  • répartir-handicapés du passerelle-groupe 1

  • bloc-UNKNOWN-source du passerelle-groupe 1

Ne désactivez pas ces commandes. Ces commandes sont exigées pour que la communication sans fil se produise. Si ces commandes sont désactivées, les clients sans fil peuvent ne pas pouvoir communiquer les uns avec les autres.

En outre, si l'ordre de passerelle-groupe n'est pas configuré pour le VLAN, les clients sans fil ne peuvent pas obtenir l'adresse IP du serveur du protocole DHCP (DHCP) sur un des VLAN.

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.


Informations connexes


Document ID: 12899