Routeurs : Routeurs de la gamme Cisco 800

Configuration d'un routeur Cisco 827 avec terminaison sur Cisco 6400 en mode RBE à l'aide du pontage RFC1483

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Cette configuration d'échantillon affiche un routeur connecté de la ligne d'abonné numérique de Cisco 827 (DSL) à un multiplexeur d'accès de ligne d'abonné numérique de Cisco 6130 (DSLAM), se terminant sur un concentrateur d'accès universel de Cisco 6400 (UAC).

Le routeur de Cisco 827 est configuré avec la transition RFC1483 ; le Cisco 6400 est configuré avec l'encapsulation conduite de passerelle (RBE).

La caractéristique atmosphère RBE dans le processeur d'artère de noeud de Cisco 6400 (NRP) conduit l'IP au-dessus du trafic Ethernet RFC1483 traversier d'un LAN ponté stub.

Des paquets IP traversiers reçus sur une interface ATM configurée dans le mode pont-routeur sont conduits par l'intermédiaire d'une en-tête IP. L'interface tire profit des caractéristiques d'une topologie de RÉSEAU LOCAL de stub utilisée généralement pour l'accès DSL et offre des performances accrues et la flexibilité au-dessus du Routage et mise en parallèle intégrés (IRB).

Avant de commencer

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Conditions préalables

Aucune condition préalable spécifique n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et de matériel ci-dessous.

  • Version de logiciel 12.1(1)XB du matériel de sites du client de Cisco 827-4V (CPE) IOSÝ

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NRP 12.0(7)DC

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NSP 12.0(4)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(1)DA

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/12897/827rfc_6400rbe.gif

Configurations

Pour pouvoir au telnet (ou au ping) au Cisco 827 de l'Internet, vous devez configurer une adresse IP et une adresse MAC sur l'interface ATM. Pour l'adresse IP, configurez la même adresse IP sur l'interface ATM que vous avez configurée sur l'interface Ethernet. Pour l'adresse MAC, émettez la commande de l'interface eth0 d'exposition. Notez l'adresse MAC et configurez cette même adresse MAC sur l'interface ATM.

Quand le Cisco 827 est IP de pontage sur les Ethernets et les interfaces ATM, les deux interfaces peuvent avoir la même adresse IP.

Ne notez l'aucune commande de Routage IP dans la configuration.

Cisco 827 (R1)
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1 
! 
ip subnet-zero 
no ip routing 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 

!--- When the router is in bridge mode, the Ethernet 
!--- and ATM interfaces can have the same IP address.

 no ip directed-broadcast
 bridge-group 1 
! 
interface ATM0 
 mac-address 0030.96f8.45bd

!--- This is the MAC address of interface ethernet0.
!--- Use the IOS command show interface ethernet 0
!--- to get the MAC address.
 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
!
ip classless 
no ip http server 
! 
bridge 1 protocol ieee 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6400 NRP
Current configuration:
! 
version 12.0 
no service pad 
service timestamps debug datetime msec
service timestamps log datetime msec 
! 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 10.0.0.2 255.0.0.0  
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
! 
interface ATM0/0/0.4 point-to-point 
 ip unnumbered Loopback1
 no ip directed-broadcast
 atm route-bridged ip 
 pvc 4/100
  encapsulation aal5snap 
! 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.4 
! 
end 

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12897