Routeurs : Routeurs de la gamme Cisco 800

Configuration d'un routeur Cisco 827 avec routage IP AAL5MUX, PVC multiples et terminaison sur UAC-NRP Cisco 6400

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (11 novembre 2015) | Commentaires


Contenu


Introduction

Cette configuration d'échantillon affiche un routeur de la ligne d'abonné numérique de Cisco 827 (DSL) qui a été configuré avec l'encapsulation AAL5MUX et prend en charge de plusieurs circuits virtuels permanents (PVCs). Le Cisco 827 est connecté à un multiplexeur d'accès de ligne d'abonné numérique de Cisco 6130 (DSLAM) et se termine d'un processeur d'artère de Concentrateur-noeud d'accès universel de Cisco 6400 (UAC-NRP). Également incluses sont des configurations pour le Cisco 6130 et le Cisco 6400.

Dans cet exemple, l'IP est utilisé pour des les deux PVCs pour afficher comment il trace au Cisco 6400 UAC-NRP.

Avant de commencer

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Conditions préalables

Aucune condition préalable spécifique n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et de matériel ci-dessous.

  • Version de logiciel 12.1(1)XB de ½ du ¿  du matériel de sites du client de Cisco 827-4V (CPE) IOSïÂ

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NRP 12.0(7)DC

  • Version de logiciel d'IOS Software du Cisco 6400 UAC-NSP 12.0(4)DB

  • Version de logiciel d'IOS Software du Cisco 6130 DSLAM-NI2 12.1(1)DA

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/12891/827pvc_encap_6400.gif

Configurations

Ce document utilise les configurations présentées ci-dessous.

Cisco 827
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
interface Ethernet0 
 no ip address 
 no ip directed-broadcast 
 shutdown 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no atm ilmi-keepalive 
 bundle-enable 
 hold-queue 224 in 
! 
interface ATM0.3 point-to-point 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 pvc 3/100 
  protocol ip 172.18.0.2 
  encapsulation aal5mux ip 
 ! 
! 
interface ATM0.4 point-to-point 
 ip address 172.19.0.1 255.255.0.0 
 no ip directed-broadcast 
 PVC 4/100 
  protocol ip 172.19.0.2 
  encapsulation aal5mux ip 
 ! 
! 
ip classless 
ip route 172.18.0.2 255.255.255.255 ATM0.3 
ip route 172.19.0.2 255.255.255.255 ATM0.4 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6130 DSLAM (NI2)
Current configuration:
!
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname ni2 
! 
interface ATM0/0 
 no ip address 
 ATM cac service-category abr deny 
 ATM maxvp-number 0 
 ATM maxvc-number 4096 
 ATM maxvci-bits 12 
! 
interface Ethernet0/0 
 no ip route-cache 
! 
interface ATM0/1 
 no ip address 
 ATM ilmi-keepalive 
 ATM cac service-category abr deny 
! 
interface ATM1/4 
 no ip address 
 no ATM ilmi-keepalive 
 ATM PVC 3 100  interface  ATM0/1 3 100 
 ATM PVC 4 100  interface  ATM0/1 4 100 
ip classless 
no ip http server 
! 
end

Cisco 6400-NSP1
Current configuration: 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NSP1 
! 

interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 ! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface ATM1/0/0 
 no ip address 
 no ip directed-broadcast 
 no ATM ilmi-keepalive 
!
interface ATM8/0/1 
 no ip address 
 no ip directed-broadcast 
 no ATM ilmi-keepalive 
 ATM PVC 3 100  interface  ATM1/0/0 3 100 
 ATM PVC 4 100  interface  ATM1/0/0 4 100 
! 
ip classless 
end 

Cisco 6400-NRP1
Current configuration: 
! 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip route-cache 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.3 point-to-point 
 ip address 172.18.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 3/100 
  encapsulation aal5mux ip 
 ! 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.19.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 4/100 
  encapsulation aal5mux ip 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
end

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.


Informations connexes


Document ID: 12891