16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Cette configuration d'échantillon affiche un routeur de Cisco 827 configuré avec deux circuits virtuels permanents (PVCs) et la terminaison sur un concentrateur d'accès universel de Cisco 6400 (UAC). L'UAC a un processeur d'artère de noeud simple (NRP) installé. L'utilisation de PVCs une interface dialer et ont été configurées en émettant la commande de ppp aal5mux. Si vous avez besoin de plus de discussion au sujet d'architecture de bout en bout ADSL PPPoA, lisez s'il vous plaît le document d'architecture de référence de PPPoA.

Avant de commencer

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Conditions préalables

Aucune condition préalable spécifique n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel ci-dessous.

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/12884/827pppoa_2pvc.gif

Configurations

Ce document utilise les configurations présentées ci-dessous.

Remarque: Assurez-vous qu'adresse Internet de CHAP diffère pour chaque PVC.

Cisco 827
Current configuration: 
! 
version 12.1 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
!
hostname R1 
! 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 
interface Loopback2 
 ip address 172.17.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface Ethernet0 
 no ip address 
 no ip directed-broadcast 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no atm ilmi-keepalive 
 bundle-enable 
 hold-queue 224 in 
! 
interface ATM0.3 point-to-point 
 no ip directed-broadcast 
 no ip mroute-cache 
 pvc 3/100 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 3 
 ! 
! 
interface ATM0.4 point-to-point 
 no ip directed-broadcast 
 no ip mroute-cache 
 PVC 4/100 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 4 
 ! 
! 
interface Dialer3 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 no ip mroute-cache 
 dialer pool 3 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username1
 ppp chap password password1
! 
interface Dialer4 
 ip address 172.19.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 no ip mroute-cache 
 dialer pool 4 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username2
 ppp chap password password2
! 
ip classless 
ip route 172.20.0.1 255.255.255.255 Dialer3 
ip route 172.21.0.1 255.255.255.255 Dialer4 
! 
dialer-list 1 protocol ip permit 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6400-NRP
Current configuration:
!
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 
! 
username username1 password password1 
username username2 password password2 
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback33 
 ip address 172.20.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface Loopback44 
 ip address 172.21.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.3 point-to-point 
 no ip directed-broadcast 
 PVC 3/100 
  encapsulation aal5mux ppp Virtual-Template3 
 ! 
! 
interface ATM0/0/0.4 point-to-point 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 4/100 
  encapsulation aal5mux ppp Virtual-Template4
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
interface Virtual-Template3 
 ip unnumbered Loopback33 
 no ip directed-broadcast 
 no peer default ip address 
 ppp authentication chap 
! 
interface Virtual-Template4 
 ip unnumbered Loopback44 
 no ip directed-broadcast 
 no peer default ip address 
 ppp authentication chap 
! 
ip classless 
ip route 172.16.0.0 255.255.0.0 172.19.0.1
ip route 172.17.0.0 255.255.0.0 172.18.0.1 
!
end

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12884