Composition et accès : Routage à établissement de connexion à la demande (DDR)

Configuration d'une sauvegarde DDR pour RNIS avec des profils de numéroteur

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Cette configuration d'échantillon affiche comment vous pouvez utiliser un circuit BRI RNIS pour sauvegarder une ligne louée, un WAN, ou une connexion série.

Ce document utilise les Profils de composeur et la fonctionnalité d'interface de sauvegarde. La commande backup interface met l'examen médical ou l'interface logique configuré dans le mode standby jusqu'à ce que des fois tels que l'interface principale descende.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Cette configuration utilise une sauvegarde de circuit BRI une liaison série. Les ramses de routeur fait l'en sortie puisque la chaîne de numéroteur est configurée sur ce routeur. Dans cette configuration :

  • Un routeur de Cisco 2500 (ramses) est utilisé, connecté à un Routeur Cisco 2520 (sphinx). Les deux Routeurs sont également équipés des interfaces BRI qui sont utilisées pour la liaison de sauvegarde.

  • Les deux Routeurs exécutent la version du logiciel Cisco IOS 12.0.7T.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous aux Conventions relatives aux conseils techniques Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document. Ces trois étapes se terminent cette configuration :

  1. Configurez le Routage à établissement de connexion à la demande (DDR) avec le legs DDR ou les Profils de composeur. La configuration illustrée d'échantillon dans ce document utilise des Profils de composeur.

  2. Utilisez la commande backup interface de déclencher l'appel de dialout quand la liaison principale échoue.

  3. Définissez le trafic intéressant.

Remarque: Il est recommandé que vous configurez la connexion DDR (numéroteur 1 avec BRI0) et la vérifiez qui fonctionne correctement, avant que vous configuriez l'Interface de sauvegarde et les commandes de sauvegarde de retard. Ceci te permet efficacement pour gérer et dépanner des Profils de composeur, les questions RNIS, de PPP et d'authentification avant que vous configuriez la sauvegarde.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/12481/ddr_serial_12481.gif

Configurations

Ce document utilise les configurations suivantes :

ramses (routeur de Cisco 2500)
ramses#show running-config
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname ramses
!
username sphinx password <password>

!-- password is case sensitive and should be the same on both sides

!
isdn switch-type basic-net3
!
!
interface Loopback1
ip address 1.1.1.1 255.255.255.255
!
interface Ethernet0
ip address 10.48.74.45 255.255.254.0
!
interface Serial0
backup delay 10 30
backup interface Dialer1
ip address 3.3.3.1 255.255.255.0
no ip directed-broadcast
clockrate 125000
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 2
isdn switch-type basic-net3
no cdp enable
ppp authentication chap callin
!
interface Dialer1
ip unnumbered Loopback1
no ip directed-broadcast
encapsulation ppp
dialer remote-name sphinx
dialer pool 2
dialer string 5551000
dialer-group 1
ppp authentication chap callin
!
ip classless
ip route 2.2.2.1 255.255.255.255 Dialer1
ip route 2.2.2.1 255.255.255.255 Serial0
no ip http server
!
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
exec-timeout 0 0
password <password>
login
!
ntp server 10.200.20.134
end

sphinx (Routeur Cisco 2520)
sphinx#show running-config

Building configuration...
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname sphinx
!
!
username ramses password <password>

!-- password is case sensitive and should be the same on both sides

!
isdn switch-type basic-net3
interface Loopback1
ip address 2.2.2.1 255.255.255.255
!
interface Serial0
ip address 3.3.3.2 255.255.255.0
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 2
isdn switch-type basic-net3
no cdp enable
ppp authentication chap callin
!
interface Dialer1
ip unnumbered Loopback1
no ip directed-broadcast
encapsulation ppp
dialer remote-name ramses
dialer pool 2
dialer-group 1
ppp authentication chap
!
ip classless
ip route 1.1.1.1 255.255.255.255 Serial0
ip route 1.1.1.1 255.255.255.255 Dialer1 2
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
!
end

Vérifiez

Cette section présente des informations que vous pouvez utiliser pour vous assurer que votre configuration fonctionne correctement.

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

  • état de show isdn ? ? ? Affiche le statut de toutes les interfaces RNIS ou d'une interface de la particularité le RNIS.

  • affichez l'interface série d'interface ? ? ? Affiche des informations au sujet d'une interface série.

  • affichez l'interface dialer ? ? ? Affiche des informations au sujet d'une interface de numérotation.

  • mettez au point le numéroteur ? ? ? Les informations DDR d'affichages au sujet des paquets reçus sur l'interface de numérotation.

  • mettez au point l'établissement d'appel RNIS q931???Shows et démolissez de la connexion réseau RNIS (couche 3) entre le routeur et le commutateur RNIS.

  • debug ppp negotiation ? ? ? Affiche des informations sur le trafic PPP et des échanges tout en négociant les composants de PPP comprenant le Link Control Protocol (LCP), l'authentification, et le NCP. Une négociation PPP réussie ouvre tout d'abord l'état LCP, puis procède à l'authentification, pour terminer par la négociation de NCP.

  • debug ppp authentication ? ? ? Affiche les messages du protocole d'authentification de PPP, y compris des échanges de paquet de Protocol d'authentification de défi (CHAP) et des échanges de Password Authentication Protocol (PAP). Si vous observez une panne, vérifiez que le nom d'utilisateur et mot de passe de CHAP sont configurés correctement.

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Étapes de dépannage

Suivez ces instructions de dépanner votre configuration :

Utilisez la commande d'état de show isdn de s'assurer que le routeur communique correctement avec le commutateur RNIS. Dans la sortie, vérifiez cela :

  • L'état de la couche 1 est EN ACTIVITÉ

  • État et fonctionnement de la couche 2 = MULTIPLE_FRAME_ESTABLISHED

Cette commande affiche également le nombre d'appels actifs. Examinons un exemple :

   ramses#show isdn status
   Global ISDN Switchtype = basic-net3
   ISDN BRI0 interface
   dsl 0, interface ISDN Switchtype = basic-net3
   Layer 1 Status:
   ACTIVE
   Layer 2 Status:
   TEI = 97, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
   Layer 3 Status:
   0 Active Layer 3 Call(s)
   Activated dsl 0 CCBs = 0
   The Free Channel Mask: 0x80000003
   Total Allocated ISDN CCBs = 0

   ramses#show interface serial 0
   Serial0 is up, line protocol is up
   Hardware is HD64570
   Internet address is 3.3.3.1/24
   Backup interface Dialer1, failure delay 10 sec, secondary disable
   delay 30 sec

   ramses#show interface dialer 1
   Dialer1 is standby mode, line protocol is down 
   ! --- In standby mode.
   Hardware is Unknown

Puisque l'Interface de sauvegarde est dans le mode standby, vous ne voyez pas ces informations dans la sortie de la commande de show ip route.

Regardons les différences affichées dans la sortie en utilisant une distance administrative (AD) et quand pas utilisant un.

Quand pas utilisant une distance administrative

Quand pas utilisant un AD, vous voyez la sortie suivante :

   sphinx#show interface dialer 1
   Dialer1 is up (spoofing), line protocol is up (spoofing)
   Hardware is Unknown

Si vous n'utilisez pas un AD pour le numéroteur sur le sphinx de routeur, vous voyez la sortie suivante du show ip route commander :

   sphinx(config)#ip route 1.1.1.1 255.255.255.255 dialer1
   
   ! --- No AD used here.


   sphinx#show ip route 1.1.1.1
   Routing entry for 1.1.1.1/32
   Known via "static", distance 1, metric 0 (connected)
   Routing Descriptor Blocks:
   * directly connected, via Dialer1
   Route metric is 0, traffic share count is 1
   directly connected, via Serial0
   Route metric is 0, traffic share count is 1

La sortie affichée par la commande ping semble semblable au suivant, parce qu'elle manque un des pings :

   sphinx#ping 1.1.1.1
   Type escape sequence to abort.
   Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
   .!.!.

En utilisant une distance administrative

En utilisant un AD, vous voyez la sortie suivante :

   sphinx(config)#ip route 1.1.1.1 255.255.255.255 dialer1 2
 
   ! --- The AD used here is two.


   sphinx#show ip route 1.1.1.1
   Routing entry for 1.1.1.1/32
   Known via "static", distance 1, metric 0 (connected)
   Routing Descriptor Blocks:
   * directly connected, via Serial0
   Route metric is 0, traffic share count is 1

   sphinx#ping 1.1.1.1
   Type escape sequence to abort.
   Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
   !!!!! 

Configurez et vérifiez que la connexion DDR (entre numéroteur 1 et BRI0) fonctionne correctement avant que vous configuriez l'Interface de sauvegarde et les commandes de sauvegarde de retard. Ceci te permet pour vérifier que le profil du numéroteur, le RNIS, le PPP, et l'authentification fonctionne correctement avant de configurer la sauvegarde.

Une fois que vous avez vérifié la connexion DDR fonctionne correctement, vous peut poursuivre aux étapes de dépannage de sauvegarde suivantes tracées les grandes lignes ci-dessous :

  1. Réduisez la liaison principale.

    Remarque: N'utilisez pas la commande shutdown sur le routeur avec la commande backup interface configurée. Ceci ne fait pas composer le Cisco IOS la liaison de sauvegarde. Vous pouvez lancer la sauvegarde en arrêtant l'interface principale sur le routeur qui n'a pas la commande backup interface.

    Remarque: Dans notre scénario, la commande backup interface est configurée sur des ramses (le routeur de Cisco 2500). Par conséquent, exécuter une commande shutdown sur l'interface principale du sphinx (le Routeur Cisco 2520) lance la liaison de sauvegarde.

    Remarque: Vous pouvez physiquement réduire la connexion principale en débranchant les câbles, ou en employant une certaine méthode équivalente, afin d'évoquer l'Interface de sauvegarde.

  2. Vous devriez voir un message console indiquer que l'Interface de sauvegarde (l'interface dialer 1) est. Ce message apparaît seulement après l'intervalle, spécifié par la commande de sauvegarde de retard, a expiré. Dans cette configuration, le retard de sauvegarde de lancement est de 10 secondes.

    Si vous ne voyez pas ce message console, vérifiez le temporisateur du délai de sauvegarde.

       *Mar 1 03:54:00.451: %LINEPROTO-5-UPDOWN: Line protocol on Interface
       Serial0, changed state to down
       *Mar 1 03:54:11.467: %LINK-3-UPDOWN: Interface Dialer1, changed state to up
  3. Utilisez la commande de show ip route de visualiser la table de routage avec la liaison principale vers le bas. Vous devriez observer directement une route connectée au numéroteur 1.

  4. Cinglez l'adresse IP de l'interface du bouclage de routeur distant. Si le lien ne compose pas, vérifiez que votre trafic d'ICMP d'autorisations de définition du trafic intéressant (pings).

    Remarque: Dans notre exemple, un AD de deux est utilisé pour l'artère dans le sphinx de routeur (ceci peut être tout nombre autres qu'un).

    ip route 1.1.1.1 255.255.255.255 Dialer1 2

    Remarque: La raison pour ceci est que, si la liaison principale est en hausse, la moitié des pings sont perdues. Puisque le numéroteur 1 et les interfaces de l'interface série 0 sont, l'artère est installée pour les deux interfaces. Cependant, l'interface de numérotation ne peut pas envoyer le paquet puisque l'interface BRI n'est pas en hausse.

Dépannage des commandes

Utilisez les commandes affichées dans cette section pour dépanner votre configuration.

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

Remarque: Avant d'émettre des commandes de débogage, référez-vous aux informations importantes sur des commandes de debug.

Essayez à de cingler 2.2.2.1 pour créer le trafic intéressant :

ramses#ping 2.2.2.1
   *Mar 1 04:53:26.574: %LINK-3-UPDOWN: Interface Serial0, changed state
   to down
   *Mar 1 04:53:27.574: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   Serial0, changed state to down
   *Mar 1 04:53:38.590: %LINK-3-UPDOWN: Interface Dialer1, changed state
   to up
   *Mar 1 04:53:38.606: Di1 LCP: Not allowed on a Dialer Profile.
   *Mar 1 04:53:40.058: BRI0 DDR: rotor dialout [priority]
   *Mar 1 04:53:40.062: BRI0 DDR: Dialing cause ip (s=1.1.1.1, d=2.2.2.1)
   *Mar 1 04:53:40.066: BRI0 DDR: Attempting to dial 5551000
   *Mar 1 04:53:40.078: ISDN BR0: TX -> SETUP pd = 8 callref = 0x0A
   *Mar 1 04:53:40.078: Bearer Capability i = 0x8890
   *Mar 1 04:53:40.082: Channel ID i = 0x83
   *Mar 1 04:53:40.086: Called Party Number i = 0x80, '5551000'
   *Mar 1 04:53:40.342: ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0x8A
   *Mar 1 04:53:40.346: Channel ID i = 0x89
   *Mar 1 04:53:40.834: ISDN BR0: RX <- CONNECT pd = 8 callref = 0x8A
   *Mar 1 04:53:40.846: ISDN BR0: TX -> CONNECT_ACK pd = 8 callref =
   0x0A
   *Mar 1 04:53:40.854: %LINK-3-UPDOWN: Interface BRI0:1, changed state to
   up
   *Mar 1 04:53:40.870: BRI0:1: interface must be fifo queue, force fifo
   *Mar 1 04:53:40.874: %DIALER-6-BIND: Interface BRI0:1 bound to profile
   Dialer1
   *Mar 1 04:53:40.882: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to 5551000
   *Mar 1 04:53:40.890: BR0:1 PPP: Treating connection as a callout
   *Mar 1 04:53:40.890: BR0:1 PPP: Phase is ESTABLISHING, Active Open
   *Mar 1 04:53:40.894: BR0:1 PPP: No remote authentication for call-out
   *Mar 1 04:53:40.898: BR0:1 LCP: O CONFREQ [Closed] id 18 len 10
   *Mar 1 04:53:40.902: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 1 04:53:40.930: BR0:1 LCP: I CONFREQ [REQsent] id 22 len 15
   *Mar 1 04:53:40.934: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 1 04:53:40.938: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 1 04:53:40.942: BR0:1 LCP: O CONFACK [REQsent] id 22 len 15
   *Mar 1 04:53:40.946: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 1 04:53:40.950: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 1 04:53:40.954: BR0:1 LCP: I CONFACK [ACKsent] id 18 len 10
   *Mar 1 04:53:40.954: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 1 04:53:40.958: BR0:1 LCP: State is Open
   *Mar 1 04:53:40.962: BR0:1 PPP: Phase is AUTHENTICATING, by the peer
   *Mar 1 04:53:40.982: BR0:1 CHAP: I CHALLENGE id 9 len 27 from "sphinx"
   *Mar 1 04:53:40.986: BR0:1 CHAP: O RESPONSE id 9 len 27 from "ramses"
   *Mar 1 04:53:41.046: BR0:1 CHAP: I SUCCESS id 9 len 4
   *Mar 1 04:53:41.050: BR0:1 PPP: Phase is UP
   *Mar 1 04:53:41.054: BR0:1 IPCP: O CONFREQ [Not negotiated] id 9 len 10
   *Mar 1 04:53:41.058: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 1 04:53:41.062: BR0:1 CDPCP: O CONFREQ [Not negotiated] id 9 len 4
   *Mar 1 04:53:41.066: BR0:1 IPCP: I CONFREQ [REQsent] id 6 len 10
   *Mar 1 04:53:41.070: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 1 04:53:41.074: BR0:1 IPCP: O CONFACK [REQsent] id 6 len 10
   *Mar 1 04:53:41.078: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 1 04:53:41.082: BR0:1 CDPCP: I CONFREQ [REQsent] id 9 len 4
   *Mar 1 04:53:41.086: BR0:1 CDPCP: O CONFACK [REQsent] id 9 len 4
   *Mar 1 04:53:41.110: BR0:1 IPCP: I CONFACK [ACKsent] id 9 len 10
   *Mar 1 04:53:41.110: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 1 04:53:41.114: BR0:1 IPCP: State is Open
   *Mar 1 04:53:41.122: BR0:1 CDPCP: I CONFACK [ACKsent] id 9 len 4
   *Mar 1 04:53:41.126: BR0:1 CDPCP: State is Open
   *Mar 1 04:53:41.126: BRI0:1 DDR: dialer protocol up
   *Mar 1 04:53:41.134: Di1 IPCP: Install route to 2.2.2.1
   *Mar 1 04:53:42.086: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   BRI0:1, changed state to up
   *Mar 1 04:53:46.886: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to 5551000 5551000

   ramses#show dialer

   BRI0 - dialer type = ISDN

   Dial String Successes Failures Last DNIS Last status
   0 incoming call(s) have been screened.
   0 incoming call(s) rejected for callback.

   BRI0:1 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Dial reason: ip (s=1.1.1.1, d=2.2.2.1)
   ! --- we see dial reason, this is the calling router
   Interface bound to profile Dialer1
   Time until disconnect 105 secs
   Current call connected 00:00:16
   Connected to 5551000 (5551000)

   BRI0:2 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is idle

   Dialer1 - dialer type = DIALER PROFILE
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Number of active calls = 1
   Number of active circuit switched calls = 0

   Dial String Successes Failures Last DNIS Last status
   5551000 5 0 00:00:19 successful
   Default

   Dialer2 - dialer type = NONE
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Number of active calls = 0

   Dial String Successes Failures Last DNIS Last status

   ramses#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
   inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is not set

   1.0.0.0/32 is subnetted, 1 subnets
   C 1.1.1.1 is directly connected, Loopback1
   2.0.0.0/32 is subnetted, 1 subnets
   C 2.2.2.1 is directly connected, Dialer1
   10.0.0.0/23 is subnetted, 1 subnets
   C 10.48.74.0 is directly connected, Ethernet0

   sphinx(config)#interface serial 0
   sphinx(config-if)#shutdown
   sphinx(config-if)#
   *Mar 3 20:07:40.603: %LINK-5-CHANGED: Interface Serial0, changed state
   to administratively down
   *Mar 3 20:07:41.603: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   Serial0, changed state to down
   *Mar 3 20:07:54.331: ISDN BR0: RX <- SETUP pd = 8 callref = 0x14
   *Mar 3 20:07:54.335: Bearer Capability i = 0x8890
   *Mar 3 20:07:54.339: Channel ID i = 0x89
   *Mar 3 20:07:54.343: Called Party Number i = 0xC1, '5551000'
   *Mar 3 20:07:54.355: ISDN BR0: Event: Received a DATA call from
   <unknown> on B1 at 64 Kb/s
   *Mar 3 20:07:54.355: BRI0:1: interface must be fifo queue, force fifo
   *Mar 3 20:07:54.363: %DIALER-6-BIND: Interface BRI0:1 bound to profile
   Dialer1
   *Mar 3 20:07:54.383: %LINK-3-UPDOWN: Interface BRI0:1, changed state to
   up
   *Mar 3 20:07:54.403: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to <unknown phone number>
   *Mar 3 20:07:54.411: BR0:1 PPP: Treating connection as a callin
   *Mar 3 20:07:54.415: BR0:1 PPP: Phase is ESTABLISHING, Passive Open
   *Mar 3 20:07:54.415: BR0:1 LCP: State is Listen
   *Mar 3 20:07:54.471: %ISDN-6-LAYER2UP: Layer 2 for Interface BR0, TEI
   99 changed to up
   *Mar 3 20:07:54.479: ISDN BR0: TX -> CALL_PROC pd = 8 callref = 0x94
   *Mar 3 20:07:54.687: ISDN BR0: TX -> CONNECT pd = 8 callref = 0x94
   *Mar 3 20:07:54.851: ISDN BR0: RX <- CONNECT_ACK pd = 8 callref =
   0x14
   *Mar 3 20:07:54.939: BR0:1 LCP: I CONFREQ [Listen] id 18 len 10
   *Mar 3 20:07:54.939: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 3 20:07:54.943: BR0:1 LCP: O CONFREQ [Listen] id 22 len 15
   *Mar 3 20:07:54.947: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 3 20:07:54.951: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 3 20:07:54.955: BR0:1 LCP: O CONFACK [Listen] id 18 len 10
   *Mar 3 20:07:54.959: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 3 20:07:54.987: BR0:1 LCP: I CONFACK [ACKsent] id 22 len 15
   *Mar 3 20:07:54.987: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 3 20:07:54.991: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 3 20:07:54.995: BR0:1 LCP: State is Open
   *Mar 3 20:07:54.995: BR0:1 PPP: Phase is AUTHENTICATING, by this end
   *Mar 3 20:07:54.999: BR0:1 CHAP: O CHALLENGE id 9 len 27 from "sphinx"
   *Mar 3 20:07:55.027: BR0:1 CHAP: I RESPONSE id 9 len 27 from "ramses"
   *Mar 3 20:07:55.035: BR0:1 CHAP: O SUCCESS id 9 len 4
   *Mar 3 20:07:55.039: BR0:1 PPP: Phase is UP
   *Mar 3 20:07:55.043: BR0:1 IPCP: O CONFREQ [Not negotiated] id 6 len 10

   *Mar 3 20:07:55.047: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 3 20:07:55.051: BR0:1 CDPCP: O CONFREQ [Not negotiated] id 9 len 4

   *Mar 3 20:07:55.115: BR0:1 IPCP: I CONFREQ [REQsent] id 9 len 10
   *Mar 3 20:07:55.119: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 3 20:07:55.123: BR0:1 IPCP: O CONFACK [REQsent] id 9 len 10
   *Mar 3 20:07:55.127: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 3 20:07:55.131: BR0:1 CDPCP: I CONFREQ [REQsent] id 9 len 4
   *Mar 3 20:07:55.135: BR0:1 CDPCP: O CONFACK [REQsent] id 9 len 4
   *Mar 3 20:07:55.139: BR0:1 IPCP: I CONFACK [ACKsent] id 6 len 10
   *Mar 3 20:07:55.143: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 3 20:07:55.147: BR0:1 IPCP: State is Open
   *Mar 3 20:07:55.151: BR0:1 CDPCP: I CONFACK [ACKsent] id 9 len 4
   *Mar 3 20:07:55.155: BR0:1 CDPCP: State is Open
   *Mar 3 20:07:55.159: BRI0:1 DDR: dialer protocol up
   *Mar 3 20:07:55.167: Di1 IPCP: Install route to 1.1.1.1
   *Mar 3 20:07:56.039: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   BRI0:1, changed state to up
   *Mar 3 20:08:00.411: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to <unknown phone number> ramses

   sphinx#show dialer

   BRI0 - dialer type = ISDN

   Dial String Successes Failures Last DNIS Last status
   0 incoming call(s) have been screened.
   0 incoming call(s) rejected for callback.

   BRI0:1 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Interface bound to profile Dialer1
   Time until disconnect 95 secs
   Connected to <unknown phone number> (ramses)
   
! --- We see ramses.

			BRI0:2 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is idle

   Dialer1 - dialer type = DIALER PROFILE
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Number of active calls = 1
   Number of active circuit switched calls = 0

   Dial String Successes Failures Last DNIS Last status

   sphinx#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
   inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is not set

   1.0.0.0/32 is subnetted, 1 subnets
   C 1.1.1.1 is directly connected, Dialer1
   2.0.0.0/32 is subnetted, 1 subnets
   C 2.2.2.1 is directly connected, Loopback1
   sphinx#

Informations connexes


Document ID: 12481