IP : Tunnel série (STUN)

Configuration du point à point BSTUN

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Le soutien d'enables de caractéristique du tunnel sériel BISYNC (BSTUN) des périphériques qui utilisent le protocole de liaison de données BISYNC. Ce protocole permet à des entreprises de transporter le trafic BISYNC au-dessus du même réseau qui prend en charge leur Systems Network Architecture (SNA) et trafic multiprotocole, qui élimine le besoin d'équipements distincts BISYNC. Avec le Relais de trames, vous pouvez employer la caractéristique d'accusé de réception local pour fournir la terminaison locale de la session sur le pair BSTUN.

Dans cet exemple, un Point à point BSTUN est configuré avec l'accusé de réception local au-dessus du Relais de trames. Les états appropriés dans la sortie de commande de show bstun ont été mis en valeur dans ce document.

Remarque: Bien que le paquet/événement de bstun de débogage et mettent au point des commandes de paquet/événement BSC ne devrait pas entraîner l'utilisation du processeur excessive, la commande de logging buffered est utilisé pour copier la sortie sur le fichier journal.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur la version de logiciel 12.1(5) de Cisco IOSÝ.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Utilisez l'outil Command Lookup Tool (clients enregistrés seulement) pour trouver plus d'informations sur les commandes utilisées dans ce document.

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/12346/bstun_p2p.gif

Configurations

Ce document utilise les configurations suivantes :

Blutch
Building configuration 
!
version 12.1
service timestamps debug datetime msec
!
hostname Blutch 
!
! 
bstun peer-name 100.1.1.1
bstun protocol-group 72 bsc-local-ack
!
! 
interface Loopback0
ip address 100.1.1.1 255.0.0.0
!
interface Serial0/0
ip address 10.1.1.1 255.0.0.0
encapsulation frame-relay
no ip mroute-cache
frame-relay interface-dlci 16
frame-relay lmi-type ansi
!
interface Serial1/0
no ip address
ip directed-broadcast
encapsulation bstun
no ip mroute-cache
no keepalive
full-duplex
clockrate 9600
bstun group 72
bsc secondary
bstun route all tcp 200.2.2.2
!
!
router rip
network 10.0.0.0
network 100.0.0.0
!
end

Newbury
Building configuration...

version 12.1
! 
service timestamps debug datetime msec
!
hostname Newbury 
!
bstun peer-name 200.2.2.2
bstun protocol-group 72 bsc-local-ack
!
!
interface Loopback0
ip address 200.2.2.2 255.255.255.0
! 
interface Serial0
no ip address
encapsulation bstun
load-interval 30
no keepalive
full-duplex
clockrate 9600
bstun group 72
bsc primary
bstun route all tcp 100.1.1.1
!
interface Serial1
ip address 10.1.1.2 255.0.0.0
encapsulation frame-relay IETF
no ip mroute-cache
frame-relay interface-dlci 17
frame-relay lmi-type ansi
!
!
router rip
network 10.0.0.0
network 200.2.2.0
!
end

Vérifiez

Référez-vous à cette section pour vous assurer du bon fonctionnement de votre configuration.

L'Outil Interpréteur de sortie (clients enregistrés uniquement) (OIT) prend en charge certaines commandes show. Utilisez l'OIT pour afficher une analyse de la sortie de la commande show .

  • show bstun

  • show bsc

Blutch #show bsc
BSC local-ack on Serial1/0:
secondary state is CU_Idle.
Control units on this interface:
 
   Poll address: 40. Select address: 60 *CURRENT-CU*
   State is Initializing.
   Tx Counts: 0 frames(total). 0 frames(data). 0 bytes.
   Rx Counts: 3 frames(total). 0 frames(data). 15 bytes.
 
Total Tx Counts: 0 frames(total). 0 frames(data). 0 bytes.
Total Rx Counts: 19 frames(total). 0 frames(data). 59 bytes.

Blutch #show bstun
This peer: 100.1.1.1
 
*Serial1/0  (group 72 [bsc-local-ack])
route transport address         dlci lsap state      rx_pkts tx_pkts   drops
all   TCP       200.2.2.2                 open         1       3        0

Newbury #show bsc
BSC local-ack on Serial0:
primary state is TCU_Polled.
Control units on this interface:
 
   Poll address: 40. Select address: 60 *CURRENT-CU*
   State is Inactive.
   Tx Counts: 126 frames(total). 0 frames(data). 378 bytes.
   Rx Counts: 0 frames(total). 0 frames(data). 0 bytes.
 
Total Tx Counts: 126 frames(total). 0 frames(data). 378 bytes.
Total Rx Counts: 0 frames(total). 0 frames(data). 0 bytes.
 
Newbury #show bstun
This peer: 200.2.2.2
 
*Serial0  (group 72 [bsc-local-ack])
route transport address         dlci lsap state      rx_pkts tx_pkts   drops
all   TCP       100.1.1.1                 open          3       2        0

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Dépannage des commandes

Remarque: Référez-vous aux informations importantes sur les commandes de débogage avant d'utiliser les commandes de débogage.

  • mettez au point le paquet/événement de bstun

  • mettez au point le paquet/événement BSC

Remarque: Quand vous interprétez ceci mettez au point la sortie de commande :

  • SDI (Données en série entrantes) — Paquets reçus de l'interface de Protocole SDLC (Synchronous Data Link Control)

  • NDI : (Données de réseau entrantes) — Paquets De-encapsulés du WAN.

blutch#debug bstun event
BSTUN event debugging is on

blutch#debug bstun packet
BSTUN packet debugging is on

blutch#
Aug 26 11:29:04.534: BSTUN bsc: Serial0 SDI: Data: 40520040407F7F2D
Aug 26 11:29:04.570: BSTUN bsc: Serial0 NDI: Data: 40D20037
Aug 26 11:29:04.734: BSTUN bsc: Serial0 SDI: Data: 40530040407F7F2D
Aug 26 11:29:04.770: BSTUN bsc: Serial0 NDI: Data: 40D30037
Aug 26 11:29:04.934: BSTUN bsc: Serial0 SDI: Data: 40540040407F7F2D
Aug 26 11:29:04.970: BSTUN bsc: Serial0 NDI: Data: 40D40037
Aug 26 11:29:05.134: BSTUN bsc: Serial0 SDI: Data: 40550040407F7F2D
Aug 26 11:29:05.170: BSTUN bsc: Serial0 NDI: Data: 40D50037
Aug 26 11:29:05.334: BSTUN bsc: Serial0 SDI: Data: 40560040407F7F2D
Aug 26 11:29:05.370: BSTUN bsc: Serial0 NDI: Data: 40D60037
Aug 26 11:29:05.534: BSTUN bsc: Serial0 SDI: Data: 40570040407F7F2D
Aug 26 11:29:05.570: BSTUN bsc: Serial0 NDI: Data: 40D70037
Aug 26 11:29:05.734: BSTUN bsc: Serial0 SDI: Data: 40580040407F7F2D
Aug 26 11:29:05.770: BSTUN bsc: Serial0 NDI: Data: 40D80037
Aug 26 11:29:05.934: BSTUN bsc: Serial0 SDI: Data: 40590040407F7F2D
Aug 26 11:29:05.970: BSTUN bsc: Serial0 NDI: Data: 40D90037
Aug 26 11:29:06.134: BSTUN bsc: Serial0 SDI: Data: 405A0040407F7F2D
Aug 26 11:29:06.170: BSTUN bsc: Serial0 NDI: Data: 40DA0037
Aug 26 11:29:06.334: BSTUN bsc: Serial0 SDI: Data: 405B0040407F7F2D
Aug 26 11:29:06.370: BSTUN bsc: Serial0 NDI: Data: 40DB0037


newbury#debug bstun event
BSTUN event debugging is on

newbury#debug bstun packet
BSTUN packet debugging is on

newbury#
Aug 26 11:26:24.968: BSTUN bsc: Serial0 NDI: Data: 40780040407F7F2D
Aug 26 11:26:24.992: BSTUN bsc: Serial0 SDI: Data: 40F80037
Aug 26 11:26:25.148: BSTUN bsc: Serial0 NDI: Data: 40790040407F7F2D
Aug 26 11:26:25.172: BSTUN bsc: Serial0 SDI: Data: 40F90037
Aug 26 11:26:25.348: BSTUN bsc: Serial0 NDI: Data: 407A0040407F7F2D
Aug 26 11:26:25.372: BSTUN bsc: Serial0 SDI: Data: 40FA0037
Aug 26 11:26:25.548: BSTUN bsc: Serial0 NDI: Data: 407B0040407F7F2D
Aug 26 11:26:25.572: BSTUN bsc: Serial0 SDI: Data: 40FB0037
Aug 26 11:26:25.748: BSTUN bsc: Serial0 NDI: Data: 407C0040407F7F2D
Aug 26 11:26:25.772: BSTUN bsc: Serial0 SDI: Data: 40FC0037
Aug 26 11:26:25.948: BSTUN bsc: Serial0 NDI: Data: 407D0040407F7F2D
Aug 26 11:26:25.972: BSTUN bsc: Serial0 SDI: Data: 40FD0037
Aug 26 11:26:26.148: BSTUN bsc: Serial0 NDI: Data: 407E0040407F7F2D
Aug 26 11:26:26.172: BSTUN bsc: Serial0 SDI: Data: 40FE0037
Aug 26 11:26:26.348: BSTUN bsc: Serial0 NDI: Data: 407F0040407F7F2D
Aug 26 11:26:26.372: BSTUN bsc: Serial0 SDI: Data: 40FF0037
Aug 26 11:26:26.548: BSTUN bsc: Serial0 NDI: Data: 40400040407F7F2D
Aug 26 11:26:26.572: BSTUN bsc: Serial0 SDI: Data: 40C00037
Aug 26 11:26:26.748: BSTUN bsc: Serial0 NDI: Data: 40410040407F7F2D
Aug 26 11:26:26.772: BSTUN bsc: Serial0 SDI: Data: 40C10037

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12346