Câble haut débit : Systèmes de terminaison par modem câble (CMTS)

Foire aux questions de configuration CMTS

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document répond à quelques forums aux questions sur le Systèmes de terminaison par modem câble (CMTS).

Q. Quelle est une configuration d'échantillon de base pour une interface de câble sur une gamme Cisco uBR7200 ?

A. Voici un exemple de configuration :

interface Cable4/0 
 ip address 10.1.1.1 255.255.0.0
 
!--- For the cm to talk to the CMTS. Usually this address is private.

 ! 
 ip address 200.1.1.1 255.255.0.0 secondary
 
!--- For the PCs to talk to the CMTS. Usually this address is public so 
 !--- that the PCs can go to the Internet.

 ! 
 load-interval 30 
 no ip directed-broadcast 
 cable helper-address 200.1.162.170 
 
!--- Specify the IP address of the DHCP server.

 no keepalive 
 cable downstream annex B

 !--- Default.

 cable downstream modulation 64qam

 !--- Default.
 
 cable downstream interleave-depth 32
 
 !--- Default.

 cable downstream frequency 525000000

 !--- This is cosmetic on uBR7200 but must match the upconverter for the 
 !--- uBR7200 platforms so that you know the exact value on the upconverter.

 Cable upstream 0 power-level 0 
 
 !--- Default.

 no cable upstream 0 shutdown  

 !--- Enables port Upstream 0. Enter this command to turn the port on.
 
 Cable upstream 0 frequency 37008000

 !--- Upstream frequency. Make sure that this frequency is set to a clean
 !--- part of the spectrum and is set after careful analysis of your cable 
 !--- plant.

 cable upstream 1 shutdown 
 cable upstream 2 shutdown 
 cable upstream 3 shutdown 
 cable upstream 4 shutdown 
 cable upstream 5 shutdown
 cable dhcp-giaddr policy

 !--- Enable cable DHCP giaddr functionality so that primary addresses 
 !--- are assigned to cable modems and secondary addresses are assigned
 !--- to remote hosts.

Q. Quelle est une configuration d'échantillon de base pour une interface de câble sur une gamme Cisco uBR7100 ?

A. Voici un exemple de configuration :

interface Cable1/0
 ip address 111.111.111.111 255.255.255.0 secondary

 !--- For the PCs to communicate with the CMTS. Usually this address  
 !--- is public so that the PCs can go to the Internet.

 ip address 10.4.1.1 255.255.255.0

 !--- For the cm to talk to the CMTS. Usually this address is private.

 cable downstream annex B

 !--- Default.
 
 cable downstream modulation 64qam

 !--- Default.

 cable downstream interleave-depth 32

 !--- Default.

 cable downstream frequency 525000000

 !--- Needs to be set to the center frequency of the downstream channel.
 
 no cable downstream rf-shutdown

 !--- Enables the integrated upconverter.

 cable downstream rf-power 51

 !--- Sets the RF power output level on the integrated upconverter 
 !--- (default=50dBmV).

 cable upstream 0 frequency 32000000

 !--- Upstream frequency, you need to make sure that this frequency is set 
 !--- to a clean part of the spectrum and is set after careful analysis
 !--- of your cable plant.

 cable upstream 0 power-level 0

 !--- Default.

 cable upstream 0 timing-adjust threshold 0

 !--- Default.

 cable upstream 0 timing-adjust continue 0

 !--- Default.

 no cable upstream 0 shutdown

 !--- Enables port upstream 0. Must enter this command to turn the port on.
 
 Cable upstream 1 timing-adjust threshold 0
 cable upstream 1 timing-adjust continue 0
 cable upstream 1 shutdown
 cable upstream 2 timing-adjust threshold 0
 cable upstream 2 timing-adjust continue 0
 cable upstream 2 shutdown
 cable upstream 3 timing-adjust threshold 0
 cable upstream 3 timing-adjust continue 0
 cable upstream 3 shutdown
 cable dhcp-giaddr policy

!--- Enable cable DHCP giaddr functionality so that primary addresses  
!--- are assigned to cable modems and secondary addresses are assigned
!--- to remote hosts.

!

Q. Comment est-ce que je configure le CMTS au délai d'exécution du jour (ToD), du Protocole TFTP (Trivial File Transfer Protocol), et du protocole DHCP (DHCP) tout dans un ?

A. D'abord, assurez-vous que vous avez la dernière version EC 12.x quand vous utilisez la configuration dans cette section.

Vous n'avez pas besoin de la déclaration d'adresse auxiliaire de câble dans votre configuration parce que le paquet de DÉCOUVRIR n'a pas besoin « d'être aidé » à un autre ordinateur. Le paquet de DÉCOUVRIR réside sur le CMTS.

Voici deux fichiers de configuration qui ont été créés à l'intérieur de la configuration de l'uBR7200. Un fichier de configuration s'appelle platinum.cm et l'autre fichier s'appelle disable.cm. Si vous créez les fichiers de configuration DOCSIS dans le CMTS, vous n'avez pas besoin de copier le fichier pour flasher ou pour utiliser le TFTP. Avec cette configuration vous n'avez pas besoin d'avoir un fichier de configuration externe de docsis.

   cable config-file disable.cm    
    access-denied 
    service-class 1 max-upstream 1 
    service-class 1 max-downstream 1600 
    cpe max 1 
    timestamp 
   ! 
   cable config-file platinum.cm 
    service-class 1 max-upstream 128 
    service-class 1 guaranteed-upstream 10 
    service-class 1 max-downstream 10000 
    service-class 1 max-burst 1600 
    cpe max 10 
    timestamp

Remarque: Si la commande d'adresse auxiliaire IP sous l'interface indique un serveur DHCP externe que vous avez configuré, les Modems câble prennent les configurations du serveur DHCP externe.

Voici la stratégie pour des Modems câble qui tire dynamiquement le fichier de configuration de platinum.cm :

ip dhcp pool cm-platinum 
  network 10.1.4.0 255.255.255.0 
  bootfile platinum.cm 
  next-server 10.1.4.1 
  default-router 10.1.4.1 
  option 7 ip 10.1.4.1 
  option 4 ip 10.1.4.1 
  option 2 hex ffff.8f80 
  lease 7 0 10

Voici la stratégie pour que les PC obtiennent des adresses :

ip dhcp pool pcs-c4 
      network 172.16.29.0 255.255.255.224 
      next-server 172.16.29.1 
      default-router 172.16.29.1 
      dns-server 172.16.30.2 
      domain-name cisco.com 
      lease 7 0 10

Voici une attache statique pour l'adresse MAC d'un modem câble spécifique tracé à disable.cm :

ip dhcp pool cm-0010.7bed.9b45 
      host 10.1.4.65 255.255.255.0 
      client-identifier 0100.107b.ed9b.45 
      bootfile disable.cm  

Voici une attache statique pour l'adresse MAC d'un modem câble spécifique tracé au fichier de configuration de silver.cm qui réside dans l'éclair :

ip dhcp pool cm-0010.7bed.9b23 
      host 10.1.4.66 255.255.255.0 
      client-identifier 0100.107b.ed9b.23 
      bootfile silver.cm  

Utilisez la déclaration du serveur slot0:silver.cm alias silver.cm de tftp quand le fichier de .cm réside dans l'éclair et pas sur le serveur TFTP.

Terminez-vous ces étapes afin de mettre le fichier de configuration DOCSIS dans l'éclair de votre uBR72xx :

  1. Sur votre uBR7200, tapez le copy tftp slot:0 : la commande et appuient sur ENTRENT. Le programme d'analyse syntaxique vous incite pour le nom du serveur distant.
  2. Spécifiez l'adresse du serveur TFTP où votre fichier de .cm réside. Le programme d'analyse syntaxique vous incite pour le nom du fichier de source.
  3. Tapez le nom du fichier de .cm et l'appuyez sur ENTRENT.
  4. Tapez le show slot0: commandez de vérifier si le fichier de configuration DOCSIS est présent, et vérifiez si la taille apparie la taille dans votre serveur TFTP.

Q. Est-ce que je peux configurer Cisco CMTS comme passerelle ?

A. Vous ne pouvez pas configurer la gamme uBR72xx comme passerelle. Cependant, la gamme uBR7100 conçue pour le secteur de tourisme prend en charge la transition, ainsi si vous voulez utiliser des IP address statiques sur votre ordinateur portable, vous pouvez se connecter à l'Internet quand vous voyagez sur l'entreprise. Référez-vous à configurer l'UBR7100 dans le pour en savoir plus de mode de passerelle.

Q. Cisco CMTS prend en charge-il le PPPoE ?

A. Les Routeurs de gamme Cisco uBR7200 prennent en charge l'arrêt de Protocole PPPoE (PPP sur Ethernet) mais pas l'expédition de PPPoE. L'arrêt de PPPoE est actuellement disponible dans la version de logiciel 12.1(5)T de ½ du ¿  de Cisco IOSïÂ.

Le PPPoE permet la liaison directe aux interfaces de câble. Le PPPoE fournit la ligne d'abonné numérique de prestataire de service (DSL) support. Le support du PPPoE sur des interfaces de câble des Routeurs de gamme Cisco uBR7200 permet au matériel de sites du client (CPE) derrière le modem câblé pour employer le PPP comme mécanisme pour obtenir les IP address et pour les utiliser pour tout le trafic de données ultérieur, juste comme un client commuté de PPP. En session commutée de PPP, la session de PPPoE est authentifiée et l'adresse IP est négociée entre le PPPoE Client et le serveur. Le serveur peut être un routeur de gamme Cisco uBR7200 ou une passerelle domestique. Référez-vous à configurer l'arrêt de PPPoE sur un uBR7100 CMTS avec le pour en savoir plus de Tunnellisation L2TP.

Q. Comment est-ce que je configure la sécurisation de base dans le DOCSIS 1.0 ?

A. Voici les préalables à une telle configuration :

  • Vous devez avoir les images K1 sur le CMS et le CMTSs.

  • Vous devez avoir un éditeur de fichier de configuration.

Terminez-vous ces étapes pour activer la sécurisation de base sur l'éditeur de fichier de configuration :

  1. Ouvrez le configurateur DOCSIS CPE.
  2. Si vous utilisez la version V2.0.4 ou la version 3.0.a, éditez le fichier de configuration DOCSIS pour changer la valeur à 1 de 0 dans le domaine d'enable de sécurisation de base. 0 est la valeur par défaut, qui indique que la sécurisation de base n'est pas activée.

    cable_faq_DOCSIS-configurator-bpi-enable.gif

    Souvenez-vous ces points :
    • Le fichier de configuration DOCSIS doit résider dans le répertoire tftpboot.

    • Le répertoire tftpboot réside sur le serveur TFTP.

    • Le serveur TFTP est connecté au port technicien du CMTS ou dans le RÉSEAU LOCAL du CMTS.

    Après que les réinitialisations cm, le cm charge vos paramètres de création récente de fichier de configuration DOCSIS. Le cm négocie l'interface de sécurisation de base (BPI) avec le CMTS. Si vous émettez la commande de show cable modem, le cm semble enregistré en tant que : online(PT) au lieu de tout aussi en ligne. Si vous ne voyez pas (pinte), vous devez vérifier une deuxième fois pour voir si vous faites en effet se rapporter les images K1 sur le cm et le CMTS et la confidentialité de classe de service activée = à 1. à des
    fichiers de configuration de DOCSIS 1.0 de bâtiment utilisant le Configurateur Cisco DOCSIS (clients enregistrés seulement) pour plus d'informations sur la façon utiliser l'outil du configurateur V3.2 CPE.

Q. Comment est-ce que je peux configurer l'empaquetement sur Cisco CMTS ?

A. Voici la configuration l'empaquetement de base :

hostname 7246VXR
 !
 interface Ethernet2/0
  ip address 172.16.135.11 255.255.255.128
  no ip mroute-cache
  half-duplex
 !

 interface Cable4/0
  ip address 172.16.30.1 255.255.255.0   

 !--- IP address configured.

  ip helper-address 172.16.135.20        

 !--- IP address of DHCP server.

  no ip route-cache cef
  no keepalive
  cable bundle 1 master                  

 !--- Master interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 555000000
  cable upstream 0 frequency 40000000
  cable upstream 0 power-level 0
  no cable upstream 0 shutdown
  cable upstream 1 shutdown
  cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy
 !
 interface Cable5/0
  no ip address
  load-interval 30
  no keepalive
  cable bundle 1                      

 !--- Slave interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 620000000
  cable upstream 0 frequency 25008000
  cable upstream 0 power-level 0
  cable upstream 0 channel-width 1600000 3200000
  no cable upstream 0 shutdown
  no cable upstream 1 shutdown
  no cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy

Référez-vous à la configuration et à la vérification d'échantillon d'interfaces câble pour plus d'informations sur la façon vérifier et dépanner cette configuration.


Informations connexes


Document ID: 12180