Câble haut débit : Modems câble

Foire aux questions de configuration de modem câble

16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document contient une foire aux questions (FAQ) sur les configurations de modems câble Cisco.

Q. Queest-ce que la configuration traversière par défaut ressemble à dans un modem câble Cisco ?

A. Quand l'uBR9xx est retiré de la case et mis sous tension, elle exécute comme passerelle. Souvenez-vous que la passerelle par défaut pour des hôtes derrière la passerelle doit être l'adresse IP secondaire de câble du système de terminaison par modem câble (CMTS). Dans cet exemple, un uBR924 exécutant la version de logiciel 12.1(1)T de Cisco IOSÝ est utilisé.

C'est ce qui ressemble à la configuration par défaut comme passerelle une fois que l'uBR924 est livré en ligne :

Router#show run
Building configuration...

Current configuration:
!
! No configuration change since last restart
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
clock timezone - -8
ip subnet-zero
no ip routing
!
!
voice-port 0
 input gain -2
!
voice-port 1
 input gain -2
!
!
interface Ethernet0
 ip address 10.2.3.6 255.255.255.0
 no ip route-cache
 bridge-group 59
 bridge-group 59 spanning-disabled
!
interface cable-modem0
 ip address negotiated
 no ip route-cache
 cable-modem downstream saved channel 525000000 7 1
 cable-modem Mac-timer t2 40000
 bridge-group 59
 bridge-group 59 spanning-disabled
!         
ip default-gateway 10.2.3.1
ip classless
no ip http server
!
snmp-server engineID local 00000009020000021685B644
snmp-server packetsize 2048
snmp-server manager
!
line con 0
 transport input none
line vty 0 4
!
end

Router#

Pour plus d'informations détaillées sur le routage et les configurations de transition, référez-vous à jeter un pont sur la configuration et la vérification d'échantillon de modem câble.

Q. Comment est-ce que je configure un modem câble Cisco pour l'acheminement ?

/image/gif/paws/12178/cable_faq_cm_config.gif

A. L'uBR9xx a un hub à quatre orifices d'Ethernets au dos de l'unité (les 4 dans uBR904). Les Modems câble sont des périphériques de pont hors de la case. Terminez-vous ces étapes pour configurer l'uBR9xx en tant que routeur :

  1. Retirez les répartir-handicapés par défaut du passerelle-groupe 59 et du passerelle-groupe 59 de commandes des Ethernet 0 (e0) et des interfaces du modem câble 0 du modem câble.
  2. Émettez la commande aucun cable-modem compliant bridge sur l'uBR9xx sous l'interface du câble 0.
    Router#configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#interface e0
    Router(config-if)#no bridge-group 59
    
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#interface cable 0
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#no bridge-group 59                   
    Router(config-if)#no cable-modem compliant bridge
    Router(config-if)#exit
    Router(config)#ip routing
    Router(config)#^Z
    Router#

    Remarque: La passerelle par défaut pour des PC derrière la passerelle de l'adaptateur 120 de Voix uBR9xx ou de câble (CVA120) doit être placée à l'adresse IP secondaire de câble sur le CMTS. Quand le modem câble est configuré en tant que routeur, la passerelle par défaut de l'hôte correspond à l'interface e0 du modem câble. C'est ce qui ressemble à la configuration d'un uBR904 en tant que routeur :

     no service pad
     service timestamps debug uptime
     service timestamps log uptime
     no service password-encryption
     !
     hostname Router
     !
     clock timezone - 0
     ip subnet-zero
     !
     interface Ethernet0
      ip address 100.1.1.1 255.255.255.0
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
     !
     interface cable-modem0
      ip address negotiated
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
      cable-modem downstream saved channel 453000000 28 1
      cable-modem Mac-timer t2 40000
      no cable-modem compliant bridge
     !
     router rip
      version 2
      network 10.0.0.0
      network 100.0.0.0
     !         
     ip classless
     ip route 0.0.0.0 0.0.0.0 10.1.1.10
     no ip http server
     !
     !
     line con 0
      transport input none
     line vty 0 4
     !
     end

Vous devez également comprendre les limites de l'uBR9xx en jetant un pont sur le mode. Pour plus d'informations détaillées sur le routage et les configurations de transition, référez-vous la configuration d'échantillon de modem câble et la vérification et la configuration et la vérification d'échantillon toBridging pour le câble en mode de routage.

Q. Comment est-ce que je configure le modem câble en tant que routeur faisant le Traduction d'adresses de réseau (NAT) ?

A. Référez-vous à l'utilisation de la commande de cable-modem dhcp-proxy sur les Modems câble de Cisco.

Q. Comment est-ce que je configure des passerelles câble pour faire le VoIP statiquement sans garde-porte ?

A. Référez-vous à la configuration voix de modem câble utilisant le mappage H323v2 statique.

Q. Comment est-ce que je configure H.323 RAS VoIP dans l'environnement câblé ?

A. Référez-vous à la configuration voix de modem câble utilisant le mappage H323v2 dynamique avec le garde-porte.

Q. Comment est-ce que je configure IPSec sur un modem câble ?

A. Référez-vous à IPSec au-dessus des configurations et des debugs d'échantillon de câble.

Q. Comment est-ce que je configure GRE sur un modem câble ?

A. Référez-vous au tunnel GRE au-dessus de la configuration et de la vérification d'échantillon de câble.

Q. Quelles sont les significations de l'admin 2 de démarrage de modem câble de commandes et de l'exécution 5 de démarrage de modem câble, qui apparaissent sous l'interface de câble dans des quelques Modems câble ?

A. L'admin 2 de démarrage de modem câble de commandes Cisco IOS et l'exécution 5 de démarrage de modem câble ont été ajoutés sous l'interface de câble pour que des Modems câble prennent en charge un avis de changement technique DOCSIS concernant récupérer des mises à niveau logicielles défaillantes. Ces commandes ne devraient pas être changées ou retirées en toutes circonstances. En date du Logiciel Cisco IOS version 12.1(3)T, ces commandes ont été masquées de la configuration, qui explique pourquoi quelques Modems câble affichent ces commandes, et certains ne font pas.

Q. Quels Modems câble le DOCSIS 1.1 sont-ils conforme ?

A. Référez-vous à CableHome? - DOCSISÝ - Produits certifiés de CableÝ de paquetleavingcisco.com .

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12178