Câble haut débit : Modems câble

Configurer le pont en modem câble

16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

En général les passerelles fonctionnent à la couche liaison de données (couche 2) du modèle de référence ouvert de System Interconnection (OSI). Une passerelle filtrera, expédiera, ou inondera une trame en fonction entrante sur l'adresse de Contrôle d'accès au support (MAC) de cette trame.

La transition est la configuration par défaut que les Modems câble obtiennent quand ils sont livré en ligne.

En jetant un pont sur des applications, le routeur d'accès par câble de gamme Cisco uBR900 agit en tant que passerelle transparente pour jusqu'à 254 périphériques sur le port Ethernet en exécutant la version de logiciel 12.0.5T1 et ultérieures de Cisco IOSÝ. Versions antérieures de support logiciel de Cisco IOS un maximum de trois périphériques sur le port Ethernet du routeur de gamme Cisco uBR900.

Cette configuration a été testée avec un Logiciel Cisco IOS version 12.0(7)T uBR904 courant et un Logiciel Cisco IOS version 12.1(2)T courant de Cisco uBR7223.

Avant de commencer

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Conditions préalables

Aucune condition préalable spécifique n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et de matériel ci-dessous.

  • Un Logiciel Cisco IOS version 12.0(7)T uBR904 courant

  • Un Logiciel Cisco IOS version 12.1(2)T courant de Cisco uBR7223

Configuration

Diagramme du réseau

/image/gif/paws/12173/bridging_cm_sample_config.gif

Configuration

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

uBR900
Current configuration:
!
! No configuration change since last restart
!version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
!
!
!
clock timezone - 0
ip subnet-zero
no ip routingÝÝ

!--- Router is operating in bridging mode.
ÝÝÝÝÝ
!
!
!ÝÝÝÝÝÝÝÝÝ
!
!
interface Ethernet0
Ýip address 10.1.1.26 255.255.255.0
Ýno ip directed-broadcast
Ýno ip route-cache
Ýbridge-group 59
Ýbridge-group 59 spanning-disabled
!
interface cable-modem0
Ýip address negotiated
Ýno ip directed-broadcast
Ýno ip route-cache
Ýcable-modem downstream saved channel 453000000 28 1
Ýcable-modem mac-timer t2 60000
Ýbridge-group 59
Ýbridge-group 59 spanning-disabled
!
ip default-gateway 10.1.1.10

ip classless
no ip http server
!ÝÝÝÝÝÝÝÝÝ
!
line con 0
Ýtransport input none
line vty 0 4
!
end

Router#

Remarque: La configuration ci-dessus a été obtenue après avoir mis le modem câble et la réalisation sous tension de l'état en ligne. Il n'y a eu aucune modification de configuration puisque l'usine se transfère. Notez également que dans des versions plus anciennes de Cisco IOS l'interface de câble affichera une adresse IP réelle, par opposition au « ip address negotiated. »

uBR7200
Current configuration:
!
! Last configuration change at 16:55:41 UTC Mon Nov 20 2000
! NVRAM config last updated at 16:55:12 UTC Mon Nov 20 2000
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname sniper
!
boot system flash ubr7200-ik1s-mz_121-2_T.bin
no logging buffered
enable password cisco
!
no cable qos permission create
no cable qos permission update
cable qos permission modems
!
!
!ÝÝÝÝÝÝÝÝÝ
ip subnet-zero
no ip domain-lookup
!
no lane client flush
!
!
!
!
interface FastEthernet0/0
Ýno ip address
Ýshutdown
Ýhalf-duplex
!
interface Ethernet1/0
Ýip address 172.17.110.139 255.255.255.224
!
interface Ethernet1/1
Ýno ip address
Ýshutdown
!
interface Ethernet1/2
Ýno ip address
ÝshutdownÝ
!ÝÝÝÝÝÝÝÝÝ
interface Ethernet1/3
Ýno ip address
ÝshutdownÝ
!ÝÝÝÝÝÝÝÝÝ
interface Ethernet1/4
Ýno ip address
ÝshutdownÝ
!ÝÝÝÝÝÝÝÝÝ
interface Ethernet1/5
Ýno ip address
ÝshutdownÝ
!ÝÝÝÝÝÝÝÝÝ
interface Ethernet1/6
Ýno ip address
ÝshutdownÝ
!ÝÝÝÝÝÝÝÝÝ
interface Ethernet1/7
Ýno ip address
ÝshutdownÝ
!ÝÝÝÝÝÝÝÝÝ
interface Cable2/0
Ýip address 10.10.1.1 255.255.255.0 secondary
Ýip address 10.1.1.10 255.255.255.0
Ýno keepalive
Ýcable downstream annex B
Ýcable downstream modulation 64qam
Ýcable downstream interleave-depth 32
Ýcable downstream frequency 451250000
Ýcable upstream 0 frequency 28000000
Ýcable upstream 0 power-level 0
Ýno cable upstream 0 shutdown
Ýcable upstream 1 shutdown
Ýcable upstream 2 shutdown
Ýcable upstream 3 shutdown
Ýcable upstream 4 shutdown
Ýcable upstream 5 shutdown
Ýcable dhcp-giaddr policy
Ýcable helper-address 172.17.110.136
!ÝÝÝÝÝÝÝÝÝ
interface Cable3/0
Ýno ip address
Ýno keepalive
ÝshutdownÝ
Ýcable downstream annex B
Ýcable downstream modulation 64qam
Ýcable downstream interleave-depth 32
Ýcable upstream 0 shutdown
Ýcable upstream 1 shutdown
Ýcable upstream 2 shutdown
Ýcable upstream 3 shutdown
Ýcable upstream 4 shutdown
Ýcable upstream 5 shutdown
!ÝÝÝÝÝÝÝÝÝ

ip classless
ip route 0.0.0.0 0.0.0.0 172.17.110.129
no ip http server
!ÝÝÝÝÝÝÝÝÝ

!ÝÝÝÝÝÝÝÝÝ
line con 0
exec-timeout 0 0
Ýtransport input none
line aux 0
line vty 0
Ýexec-timeout 0 0
Ýpassword cisco
ÝloginÝÝÝÝ
line vty 1 4
Ýpassword cisco
ÝloginÝÝÝÝ
!ÝÝÝÝÝÝÝÝÝ
end

Vérification

Remarque: Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

Pour s'assurer les choses fonctionnent sélectionnent la commande de show cable modem sur l'uBR7200 de Cisco. Ceci répertoriera l'état des Modems câble qui sont reliés à cet uBR7200 de Cisco. Est ci-dessous un affichage de sortie pris du routeur d'uBR7200 ci-dessus :

sniper#sh cable modemÝ
InterfaceÝÝ Prim OnlineÝÝÝÝ Timing RecÝÝÝ QoS CPE IP addressÝÝÝÝÝ MAC address
ÝÝÝÝÝÝÝÝÝÝÝ SidÝ StateÝÝÝÝÝ Offset Power
Cable2/0/U0 11ÝÝ onlineÝÝÝÝ 2287ÝÝÝ 0.25Ý 5ÝÝ 0ÝÝ 10.1.1.25ÝÝÝÝÝÝ 0050.7366.2223
Cable2/0/U0 12ÝÝ onlineÝÝÝÝ 2812ÝÝÝ 0.25Ý 5ÝÝ 0ÝÝ 10.1.1.28ÝÝÝÝÝÝ 0001.9659.4415
Cable2/0/U0 13ÝÝ onlineÝÝÝÝ 2810ÝÝ -0.50Ý 5ÝÝ 0ÝÝ 10.1.1.20ÝÝÝÝÝÝ 0030.96f9.65d9
Cable2/0/U0 14ÝÝ onlineÝÝÝÝ 2290ÝÝÝ 0.50Ý 5ÝÝ 0ÝÝ 10.1.1.26ÝÝÝÝÝÝ 0050.7366.2221
Cable2/0/U0 15ÝÝ onlineÝÝÝÝ 2292ÝÝÝ 0.25Ý 5ÝÝ 0ÝÝ 10.1.1.30ÝÝÝÝÝÝ 0050.7366.1fb9
Cable2/0/U0 16ÝÝ onlineÝÝÝÝ 2815ÝÝÝ 0.00Ý 5ÝÝ 0ÝÝ 10.1.1.27ÝÝÝÝÝÝ 0001.9659.4461

Si l'état n'affiche pas « en ligne » nous devons dépanner ceci. De l'uBR900 de Cisco, vous pouvez écrire le debug cable-modem mac log bavard. Pour plus d'informations sur le dépannage voir les Modems câble d'ubr de dépannage ne pas être livré en ligne.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 12173