Commutateurs : Commutateurs Cisco Catalyst, s�rie�6500

Configuration du routage entre réseaux locaux virtuels (InterVLAN) utilisant un routeur interne (carte de couche 3) sur les commutateurs Catalyst 5500/5000 et 6500/6000 qui exécutent le logiciel système CatOS

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (7 octobre 2015) | Commentaires


Contenu


Introduction

Ce document fournit des informations de base sur la configuration du routage inter-VLAN sur un commutateur Catalyst (fonctionnant sous le système d'exploitation Catalyst OS [CatOS]) utilisant un routeur interne (carte/module de niveau 3 [L3]). Le terme routeur interne fait référence aux cartes/modules L3 des commutateurs Catalyst 5500/5000 et 6500/6000 :

  • La carte de commutation multicouche (MSFC) sur la gamme Catalyst 6500/6000 commute

  • MSFC2 sur les Commutateurs de gamme Catalyst 6500/6000

  • La carte fonctionnelle de route switch (RSFC) sur la gamme Catalyst 5500/5000 commute

  • Le module de route switch (RSM) sur la gamme Catalyst 5500/5000 commute

N'importe quel commutateur de gamme Catalyst 5500/5000 ou Catalyst 6500/6000 exécutant CatOS avec une carte L3 prise en charge pourrait avoir été utilisé dans ce document pour obtenir les mêmes résultats.

Conditions préalables

Conditions requises

Les lecteurs de ce document devraient avoir connaissance des sujets suivants :

Remarque: Ce document ne discute pas comment configurer le routage d'interVLAN sur des Commutateurs du Catalyst 4500/4000 utilisant le Module de services L3 (WS-X4232-L3). Pour ces détails, référez-vous à ces documents :

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Commutateur de Catalyst 5500 avec un RSM

  • Le module d'engine de superviseur (WS-X5530) ce exécute le logiciel de CatOS 6.1(1)

  • RSM (WS-X5302) ce exécute la version de logiciel 12.0(5)W5(12) de ½ du ¿  de Cisco IOSïÂ

Les configurations sur tous les périphériques ont été effacées avec tous le clear config et des commandes de write erase de s'assurer qu'elles ont eu une configuration par défaut.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions de documents, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Diagramme du réseau

/image/gif/paws/10589/75a.gif

Remarque: Ne connectez pas workstation1 et workstation2 à moins que vous soyez invité à faire ainsi dans ce document. Ce document précise un problème courant que les clients signalent quand ils configurent des interfaces de routage ou de VLAN multiple d'interVLAN sur le module de routeur. Voyez le problème courant : L'interface VLAN affiche en bas de/sectionnent vers le bas pour des détails.

Tâches de configuration générale

Cette section fournit un résumé des tâches de configuration principale qui sont effectuées dans ce document :

  • Configurez le commutateur pour la Gestion

  • Créez les VLAN sur le commutateur

  • Ajoutez les ports aux VLAN configurés

  • Configurez le routeur interne pour la Gestion

  • Configurez le routage d'interVLAN

  • Vérifiez la configuration

Configurer le routage InterVLAN

Terminez-vous ces étapes pour configurer le routage d'interVLAN sur le commutateur de Catalyst :

  1. Accédez au port de console sur l'engine de superviseur.

    Si vous avez la difficulté avec l'accès à la console, référez-vous à ces documents :

  2. Configurez le commutateur pour la Gestion de base.

    Utilisez cet ensemble de commandes de configurer le commutateur de Catalyst pour la Gestion :

    Console> enable) set system name Cat5500
    
    !--- Configure the system name.
    
    System name set.
    Cat5500> (enable) set interface sc0 172.16.80.40 255.255.255.0
    
    !--- Configure the IP address.
    
    Interface sc0 IP address and netmask set.
    Cat5500> (enable) set ip route 0.0.0.0 172.16.80.1
    
    !--- Configure the default gateway.
    
    

    Remarque: Si vous voulez gérer un commutateur qui est de l'autre côté d'un routeur, vous devez configurer une passerelle par défaut sur le commutateur, puisque le commutateur ne participe pas au Routage IP et n'a donc aucune connaissance de la topologie L3 du réseau. Vous pouvez également utiliser la commande de 172.16.80.1 de par défaut de set ip route de configurer la passerelle par défaut au lieu d'utiliser la commande de 0.0.0.0 172.16.80.1 de set ip route.

  3. Configurez le nombre requis de VLAN sur le commutateur.

    Selon le schéma de réseau, vous devez configurer deux nouveaux VLAN (VLAN 10 et VLAN 20) sur le commutateur.

    Avant que vous puissiez créer un nouveau VLAN, le commutateur doit être en mode de serveur de protocole VTP (VLAN Trunk Protocol) ou mode transparent VTP. Si le commutateur est un serveur VTP, vous devez définir un nom de domaine VTP avant de pouvoir ajouter des VLAN. Ceci doit être défini indépendamment du nombre de Commutateurs dans le réseau (un ou beaucoup), et indépendamment de si vous employez le VTP pour propager des VLAN à d'autres Commutateurs dans le réseau. Pour plus d'informations sur le VTP, référez-vous à ce document :

    La configuration VTP par défaut sur le commutateur est :

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
                                     1            2           server      -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000

    Utilisez la commande de set vtp de placer le nom de domaine et le mode :

    Cat5500> (enable) set vtp domain mode transparent
    VTP domain  modified
    
    !--- Set the VTP mode.
    
    Cat5500> (enable) set vtp domain cisco
    VTP domain cisco modified
    
    !--- Set the VTP domain name.
    
    

    Remarque:  Dans l'exemple, le mode VTP est placé pour être transparent. Selon votre réseau, placez le mode VTP en conséquence. Le mode transparent a été choisi pour éviter d'être affectée par d'autres Commutateurs, et pour éviter d'affecter les autres Commutateurs dans le laboratoire.

  4. Vérifiez la configuration VTP en émettant la commande de show vtp domain :

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
    cisco                            1            2           Transparent -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000
  5. Créez les VLAN sur le commutateur.

    Par défaut, il y a seulement un VLAN sur le commutateur, VLAN Désigné 1. VLAN 1 s'appelle également le par défaut VLAN. Tous les ports appartiennent à ce VLAN par défaut. Ce VLAN ne peut pas être renommé ou supprimé.

    Pour créer des VLAN, utilisez la commande de set vlan :

    Cat5500> (enable) set vlan
    Usage: set vlan  <mod/port>
           (An example of mod/port is 1/1,2/1-12,3/1-2,4/1-12)
           set vlan  [name ] [type ] [state ]
                               [said ] [mtu ] [ring ]
                               [decring ]
                               [bridge ] [parent ]
                               [mode ] [stp ]
                               [translation ] [backupcrf <off/on> 
                               [aremaxhop ] [stemaxhop ]
           (name = 1..32 characters, state = (active, suspend)
            type = (ethernet, fddi, fddinet, trcrf, trbrf)
            said = 1..4294967294, mtu = 576..18190
            hex_ring_number = 0x1..0xfff, decimal_ring_number = 1..4095
            bridge_number = 0x1..0xf, parent = 2..1005, mode = (srt, srb)
            stp = (ieee, ibm, auto), translation = 1..1005
            hopcount = 1..13)
    Set vlan commands:
    ----------------------------------------------------------------------------
    set vlan                     Set vlan information
    set vlan mapping             Map an 802.1Q vlan to an Ethernet vlan
    set vlan                     Vlan number(s)
    
    Cat5500> (enable) set vlan 10
    
    !--- Create VLAN 10.
    
    VTP advertisements transmitting temporarily stopped
    and will resume after the command finishes.
    Vlan 10 configuration successful
    Cat5500> (enable) set vlan 20
    
    !--- Create VLAN 20.
    
    VTP advertisements transmitting temporarily stopped 
    and will resume after the command finishes.
    Vlan 20 configuration successful
    Cat5500> (enable) set vlan 10 4/1-12
    
    !--- Add ports to VLAN 10.
    
    VLAN 10 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    10    4/1-12
    Cat5500> (enable) set vlan 20 4/13-20
    
    !--- Add ports to VLAN 20.
    
    VLAN 20 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    20    4/13-20
    Cat5500> (enable) show vlan
    VLAN Name                             Status    IfIndex Mod/Ports, Vlans
    ---- -------------------------------- --------- ------- ------------------------
    1    default                          active    443     1/1-2
                                                            3/1-3
                                                            4/21-24
                                                            11/1-48
                                                            12/1-2
    10   VLAN0010                         active    448     4/1-12
    20   VLAN0020                         active    449     4/13-20
    1002 fddi-default                     active    444     
    1003 token-ring-default               active    447     
    1004 fddinet-default                  active    445     
    1005 trnet-default                    active    446     
    
    
    VLAN Type  SAID       MTU   Parent RingNo BrdgNo Stp  BrdgMode Trans1 Trans2
    ---- ----- ---------- ----- ------ ------ ------ ---- -------- ------ ------
    1    enet  100001     1500  -      -      -      -    -        0      0
    10   enet  100010     1500  -      -      -      -    -        0      0
    20   enet  100020     1500  -      -      -      -    -        0      0
    1002 fddi  101002     1500  -      -      -      -    -        0      0
    1003 trcrf 101003     1500  -      -      -      -    -        0      0
    1004 fdnet 101004     1500  -      -      -      -    -        0      0
    1005 trbrf 101005     1500  -      -      -      ibm  -        0      0
    
    !--- Output suppressed.
    
    
  6. Configurez le Protocole Spanning Tree (STP) PortFast sur ces ports qui se connectent aux postes de travail ou aux serveurs.

    Émettez la commande suivante d'activer la fonctionnalité STP PortFast :

    Cat5500> (enable) set spantree portfast 4/1-20 enable
    
    Warning: Spantree port fast start should only be enabled on ports connected to a 
     single host. Connecting 
    hubs, concentrators, switches, bridges, etc. to a fast start port can cause 
     temporary spanning tree loops. 
    Use with caution.
    
    Spantree ports 4/1-20 fast start enabled.
    

    Remarque: Cette étape est facultative, mais il est dans bonne pratique d'activer STP PortFast sur les ports qui se connectent aux postes de travail réguliers ou aux serveurs. Pour des détails sur pourquoi activer PortFast, référez-vous à ce document :

  7. Configurez une interface VLAN sur le module de routeur pour chacun des VLAN entre lesquels vous voulez conduire le trafic.

    Accédez au module de routeur en émettant la commande de module# de session, où le module# est l'emplacement auquel le module de routeur se trouve. Dans l'exemple, le RSM se trouve dans l'emplacement 7, comme affiché ici :

    Cat5500> (enable) show module 7
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    7   7    1     Route Switch              WS-X5302            no  ok
    
    Mod Module-Name         Serial-Num
    --- ------------------- --------------------
    7                       00006591991
    
    Mod MAC-Address(es)                        Hw     Fw         Sw
    --- -------------------------------------- ------ ---------- -----------------
    7   00-e0-1e-91-b5-08 to 00-e0-1e-91-b5-09 4.5    20.20      12.0(5)W5(12)
    Cat5500> (enable) session 7
    Trying Router-7...
    Connected to Router-7.
    Escape character is '^]'.
    
    Router>
    
    
  8. Configurez l'enable et le mot de passe de telnet sur le module de routeur.

    De nouveau, cette étape est facultative, mais le mot de passe de telnet est exigé si vous essayez d'accéder au module de routeur directement avec le telnet et pas par l'engine de superviseur. Utilisez cet ensemble de commandes de configurer les mots de passe sur le module de routeur :

    Router> enable
    Router# configure terminal
    
    !--- Enter the global configuration mode.
    
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)# enable password cisco
    
    !--- Set enable password.
    
    Router(config)# line vty 0 4
    Router(config-line)# login
    Router(config-line)# password cisco
    
    !--- Set Telnet password.
    
    Router(config-line)# end
    Router#
    05:22:40: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router#
  9. Créez deux interfaces VLAN, assignez les adresses IP à ces interfaces VLAN, et activez le routage sur le module.

    Remarque: Cette étape est principale pour configurer le routage d'interVLAN.

    Remarque: Sur le module de routeur, les interfaces VLAN sont des interfaces virtuelles, mais elles sont configurées comme interfaces physiques.

    Émettez cet ensemble de commandes du mode d'exécution privilégié :

    Router# configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    
    !--- Configure interface VLAN 1 and assign it an IP address.
    !--- An interface VLAN 1 is configured for management purposes only
    !--- so that you can establish a Telnet session or ping the switch
    !--- from the workstation.
    
    Router(config)# interface vlan 1
    Router(config-if)# no shutdown
    Router(config-if)# ip address 172.16.80.79 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 10 and assign it an IP address.
    
    Router(config)# interface vlan 10
    Router(config-if)# no shutdown
    Router(config-if)# ip address 10.10.10.1 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 20 and assign it an IP address.
    
    Router(config)# interface vlan 20
    Router(config-if)# ip address 10.10.11.1 255.255.255.0
    Router(config-if)# no shutdown
    Router(config)# ip routing
    
    !--- Enable routing protocol on the module.
    !--- The following two commands are optional;
    !--- they are only used if you have multiple routers in your network.
    !--- Depending on your network, you may want to use a different routing protocol.
    
    Router(config)# router rip
    Router(config-router)# network 10.0.0.0
    Router(config-router)# network 172.16.0.0
    
    Router(config-router)# Ctrl-Z
    Router#
    07:05:17: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router# write memory
    
    !--- Save the configuration.
    
    Building configuration...
    Router#

    En ce moment, selon le schéma de réseau, la configuration d'interVLAN est complète.

  10. Revenez au module d'engine de superviseur en émettant la commande exit à l'invite Router- :

    Router# exit
    Cat5500> (enable

Problème courant : L'interface VLAN affiche en bas de/vers le bas

Cette section explique un problème courant que les clients rencontrent quand ils essayent de configurer des interfaces VLAN sur les modules de routeur de gamme Catalyst 5500/5000 ou Catalyst 6500/6000 (RSM, MSFC, RSFC).

Les clients signalent qu'ils ne peuvent pas en cingler ou toutes les interfaces VLAN configurées sur le module de routeur. En outre, leur état n'est pas affiché comme up/up quand ils émettent la commande de vlan# de show interface vlan. Ils ont veillé qu'ils n'ont configuré aucun arrêt sur ces interfaces. La seule interface VLAN qui affiche car up/up est VLAN 1.

Dans cette situation, si quelques ou toute vos interfaces VLAN n'affiche pas up/up, la première chose que vous devriez vérifier est s'il y a des ports actifs sur le commutateur pour les VLAN en question.

Remarque importante : Une interface VLAN sur le module de routeur est seulement up/up s'il y a au moins un port affecté à ce VLAN sur le commutateur (autre que l'interface de routeur), et ce port est connecté. Un port configuré comme joncteur réseau répond également à cette exigence VLAN up/up. Si cette condition n'est pas remplie, l'interface de routeur n'est pas soulevée.

Dans la section de schéma de réseau, vous êtes averti de ne pas connecter les postes de travail au commutateur de Catalyst 5500. En ce moment, si vous émettez cet ensemble de commandes, vous notez que seulement l'interface vlan 1 affiche up/up, et les autres deux sont vers le bas :

Router# show ip interface brief
 
Interface                  IP-Address      OK? Method Status                Protocol

Vlan1                      172.16.80.79    YES manual up                    up                                                                  
Vlan10                     10.10.10.1      YES manual down                  down     
Vlan20                     10.10.11.1      YES manual down                  down

Router# show interface vlan 1
Vlan1 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 172.16.80.79/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 1 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec 
!--- Output suppressed.

Router# show interface vlan 10
Vlan10 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:25:48, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:01:04, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 2 packets/sec
  5 minute output rate 1000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router#

L'interface vlan 1 est up/up, bien que sur le commutateur, vous n'avez aucuns connecté et port actif dans le VLAN 1. Vous avez un port actif/interface dans le VLAN 1, l'interface sc0 sur le module de superviseur. Par défaut, l'interface sc0 est un membre de question VLAN 1. cette commande sur le commutateur (engine de superviseur) de vérifier la configuration d'interface sc0 :

Cat5500> (enable) show interface
sl0: flags=51 <UP ,POINTOPOINT ,RUNNING>
        slip 0.0.0.0 dest 0.0.0.0
sc0: flags=63 <UP ,BROADCAST ,RUNNING>
        vlan 1 inet 172.16.80.40 netmask 255.255.255.0 broadcast 172.16.80.255
Cat5500> (enable)

En ce moment, connectez workstation1 sur le port 4/1 et workstation2 sur le port 4/13. Émettez la commande du show port 4/1 et du show port 4/13 sur le commutateur d'être sûr que ces ports affichent l'état comme connecté :

Cat5500> (enable) show port 4/1
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/1                     connected  10         normal a-half  a-10 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable) show port 4/13
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/13                    connected  20         normal a-full a-100 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable)

Maintenant, la procédure de connexion au module de routeur et vérifient le statut des interfaces VLAN 10 et VLAN 20. Vous devriez les voir comme up/up. Émettez cet ensemble de commandes de vérifier le statut des interfaces VLAN sur le module de routeur :

Cat5500> (enable) session 7
Trying Router-7...
Connected to Router-7.
Escape character is '^]'.


User Access Verification

Password:

!--- Enter the password; in this case, it is cisco.

Router> enable
Password:

!--- Enter the password; in this case, it is cisco.

Router# show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
Vlan1                      172.16.80.79    YES manual up                    up

Vlan10                     10.10.10.1      YES manual up                    up

Vlan20                     10.10.11.1      YES manual up                    up

Router# show interface vlan 10
Vlan10 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:46:14, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:56, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 5 packets/sec
  5 minute output rate 2000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router# exit
Cat5500> (enable)

Vérifier la configuration

Plusieurs tests de ping peuvent être réalisés pour vérifier la configuration expliquée dans ce document. Dans cette section, vous employez workstation2 pour cingler workstation1, l'interface sc0 sur le commutateur, et les interfaces VLAN sur le module de routeur.

Remarque: Soyez sûr que vous avez placé les passerelles par défaut sur vos postes de travail pour être les interfaces VLAN sur le module de routeur. Selon le schéma de réseau, la passerelle par défaut sur workstation1 est placée comme 10.10.10.1, et comme 10.10.11.1 pour workstation2.

Test 1 : Ping de Workstation2 à Workstation1

C:\> ipconfig 

!--- This command is used to check the IP configuration on the
!--- Windows 2000 workstation. Use the appropriate commands on the workstations 
!--- that you use.

Windows 2000 IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 10.10.11.254
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 10.10.11.1

C:\> ping 10.10.10.254

Pinging 10.10.10.254 with 32 bytes of data:

Reply from 10.10.10.254: bytes=32 time=10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31

Ping statistics for 10.10.10.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  10ms, Average =  2ms

Test 2 : Cinglez de Workstation2 à l'interface sc0 sur l'engine de superviseur

C:\> ping 172.16.80.40

Pinging 172.16.80.40 with 32 bytes of data:

Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59

Ping statistics for 172.16.80.40:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Test 3 : Ping de Workstation2 à l'interface vlan 1 sur le module de routeur

C:\> ping 172.16.80.79

Pinging 172.16.80.79 with 32 bytes of data:

Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255

Ping statistics for 172.16.80.79:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Test 4 : Ping de Workstation2 à l'interface vlan 10 sur le module de routeur

C:\> ping 10.10.10.1

Pinging 10.10.10.1 with 32 bytes of data:

Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.10.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Test 5 : Ping de Workstation2 à l'interface vlan 20 sur le module de routeur

C:\> ping 10.10.11.1

Pinging 10.10.11.1 with 32 bytes of data:

Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.11.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Annexe

Configuration de module d'engine de superviseur

Cat5500> (enable) show config
This command shows non-default configurations only. 
Use show config all to show both default and non-default configurations.
...

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Tue Apr 10 2001, 09:09:54
!
#version 6.1(1)
!
set option fddi-user-pri enabled
set password $2$lx7B$WipkVnLnbYIfrBSqD2SN9.
set enablepass $2$6/eK$I3lDb2nnP7Fc9JKF3XwRW/
set prompt Cat5500>
!
#errordetection
set errordetection portcounter enable
!
#system
set system name  Cat5500
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain cisco
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
set vlan 10,20
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active 
mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 172.16.80.40/255.255.255.0 172.16.80.255

set ip route 0.0.0.0/0.0.0.0         172.16.80.79
!
#set boot command
set boot config-register 0x2102
clear boot system all
!
# default port status is enable
!
!
#module 1 : 2-port 1000BaseSX Supervisor
!
#module 2 : 4-port 10/100BaseTX Supervisor
!
#module 3 : 3-port 1000BaseX Ethernet
!
#module 4 : 24-port 10/100BaseTX Ethernet
set vlan 10   4/1-12
set vlan 20   4/13-20
set spantree portfast    4/1-20 enable
!
#module 5 : 2-port MM OC-3 Dual-Phy ATM
!
#module 6 empty
!
#module 7 : 1-port Route Switch
!
#module 8 empty
!
#module 9 empty
!
#module 10 empty
!
#module 11 : 48-port 10BaseT Ethernet
!
#module 12 : 2-port MM MIC FDDI
!
#module 13 empty
end
Cat5500> (enable)

Configuration RSM

Router# show running-config
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password cisco
!
ip subnet-zero
ip cef
!
!
process-max-time 200
!
interface Vlan1
 ip address 172.16.80.79 255.255.255.0
 no ip directed-broadcast
!
interface Vlan10
 ip address 10.10.10.1 255.255.255.0
 no ip directed-broadcast
!
interface Vlan20
 ip address 10.10.11.1 255.255.255.0
 no ip directed-broadcast
!
ip classless
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

Router#

Informations connexes


Document ID: 10589