Commutation multiprotocole par étiquette (MPLS) : Commutation multiprotocole par étiquette sur ATM (MPLS sur ATM)

Configuration de la fonction MPLS VPN sur POS, SRP et ATM sur des GSR Cisco

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document fournit une configuration d'échantillon pour le réseau privé virtuel de Commutation multiprotocole par étiquette (MPLS) (VPN) au-dessus de l'atmosphère, le paquet au-dessus de SONET/SDH (POS), et le protocole de réutilisation spatiale (SRP) sur les Routeurs de commutateur de gigabit de Cisco 12000 (GSR).

Ces acronymes sont utilisés dans ce document.

  • CE — Routeur de Customer Edge

  • PE — Routeur de Provider Edge

  • P — Principal routeur de fournisseur

  • VRF — Virtual Routing and Forwarding

Conditions préalables

Conditions requises

Avant que vous tentiez cette configuration, assurez que ces exigences sont répondues :

  • Connaissance de base de MPLS et de la caractéristique MPLS VPN.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • P et Routeurs de PE

    • Version de logiciel 12.0(28)S de Cisco IOSÝ sur tous les Routeurs

    • Routeurs de gamme 12000 de Cisco GSR

  • Routeurs de la CE

    • Logiciel Cisco IOS version 12.0(28)S sur tous les Routeurs

    • Routeurs de Cisco 7200VXR

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Produits connexes

Cette configuration peut également être utilisée avec ces Plateformes de routeur prises en charge au noyau du fournisseur (p) :

  • Cisco 7200

  • Cisco 7500

  • Cisco 7600

  • Cisco 8500

  • Cisco 10000

  • Cisco 10700

  • Cisco 12000

Cette configuration peut également être utilisée avec ces Plateformes de routeur prises en charge au Provider Edge (PE) :

  • Cisco 3600

  • Cisco 3700

  • Cisco 7200

  • Cisco 7500

  • Cisco 7600

  • Cisco 8500

  • Cisco 10000

  • Cisco 10700

  • Cisco 12000

Remarque: Cisco 3700/3600 Routeurs n'ont pas le soutien des modules de POS et SRP. Aucune plate-forme au-dessous des 3600 ne prend en charge la configuration MPLS.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous aux Conventions relatives aux conseils techniques Cisco.

Informations générales

Le MPLS est rendu disponible pour prendre en charge de plusieurs interfaces physiques. Ces interfaces inclut l'atmosphère, le POS et le SRP. Ces interfaces sont typiquement utilisées pour des connexions de circuit principal dues à leur support de bande passante élevée. La caractéristique MPLS VPN permet à des fournisseurs de services pour interconnecter des plusieurs sites sans besoin d'atmosphère, de POS ou de SRP au côté client.

Il y a deux réalisations de MPLS au-dessus d'atmosphère. On est l'utilisation de l'identifiant de chemin virtuel (VPI) et du canal virtuel identifié (VCI) comme étiquette qui est également connue en tant que MPLS « cellulaire » au-dessus d'atmosphère. Cette implémentation est documentée sous RFC 3035leavingcisco.com . La deuxième implémentation atmosphère est l'utilisation du MPLS « en-tête de cale » qui est également connu en tant que MPLS paquet paquet au-dessus d'atmosphère. Cette en-tête de cale est insérée entre les en-têtes de la couche 2 et de la couche 3. Le format de l'en-tête de cale est documenté sous RFC 3032leavingcisco.com . Cette configuration d'échantillon est basée sur l'implémentation « d'en-tête de cale » pour l'interface ATM.

Le paquet au-dessus du réseau optique/de Hiérarchie Numérique Synchrone synchrones (SONET/SDH), est une technologie qui place la couche IP directement au-dessus de la couche SONET. Il élimine le nécessaire supplémentaire pour exécuter l'IP sur ATM au-dessus du SONET. Le POS prend en charge le plusieurs format d'encapsulation. Ce sont PPP, HDLC et Relais de trames. L'en-tête de cale est utilisée pour fournir le support MPLS. Cette configuration d'échantillon utilise l'encapsulation du par défaut HDLC sur des interfaces de POS de Cisco.

Le protocole de réutilisation spatiale (SRP) est une technologie de la couche 2 qui fournit la résilience au niveau de la couche 2. Il fonctionne également sur SONET/SDH. Le support MPLS est fourni par l'implémentation d'en-tête de cale.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/10444/gsrvpn.gif

Configurations

Ceci répertorie quelques considérations faites sur la configuration d'échantillon :

  • Les artères du service de configuration d'échantillon MPLS VPN EIGRP du ces. L'ID de bogue Cisco CSCds09932 (clients enregistrés seulement) a introduit le soutien EIGRP de MPLS VPN avec le Logiciel Cisco IOS version 12.0(22)S. Ceci a été mis en communication à la version du logiciel Cisco IOS 12.2T par l'intermédiaire de l'ID de bogue Cisco CSCdx26186 (clients enregistrés seulement) commençant sur le Logiciel Cisco IOS version 12.2(15)T. L'application du même VRF à de plusieurs exemples EIGRP n'est pas prise en charge et peut tomber en panne le routeur. Un contrôle sur cette question plus tard a été intégré avec l'ID de bogue Cisco CSCdz40426 (clients enregistrés seulement). Référez-vous au soutien MPLS VPN de l'EIGRP entre le Provider Edge et le Customer Edge pour se renseigner plus sur le soutien MPLS VPN de l'EIGRP.

  • Le système d'EIGRP autonome est identique sur les deux Routeurs de la CE. L'Autonomous System BGP est identique sur les deux Routeurs de PE.

  • Le circuit principal MPLS est basé sur des interfaces de POS, atmosphère et SRP et configuré avec le Protocole OSPF (Open Shortest Path First) et le MP-BGP. La connexion entre le PE et le CE est Fast Ethernet.

Ce document utilise les configurations suivantes :

CE(1)
!
version 12.0
!

ip cef



!--- CEF is not required on the CE because there is no MPLS configuration.
!--- CEF is the fastest switching algorithm on Cisco routers
!--- and it is best to leave it enabled.


!

!

interface Loopback0
 ip address 11.1.1.1 255.255.255.0
!
interface Loopback1
 ip address 11.2.1.1 255.255.255.0
!
interface Loopback2
 ip address 11.3.1.1 255.255.255.0
!
interface FastEthernet2/0
 ip address 192.168.2.2 255.255.255.252
!

router eigrp 100
 network 11.0.0.0
 network 192.168.2.0
 no auto-summary
!
ip classless

PE(1)
!
version 12.0
!


!--- CEF is enabled by default on GSR.
. 

!

ip vrf Customer_A
 rd 100:1
 route-target export 100:1
 route-target import 100:1


!--- Enables the VPN routing and forwarding (VRF) routing table.
     

!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 ip vrf forwarding Customer_A


!--- Associates a VRF instance with an interface or subinterface.


 ip address 192.168.2.1 255.255.255.252
!
interface POS4/0
 ip address 10.0.0.1 255.255.255.252
 tag-switching ip      


!--- Enables dynamic Label Switching of IPv4 packets on an interface.
!--- At minimum, this is all you need to configure MPLS over POS.
!--- Note the default encapsulation of POS interfaces is HDLC.
!--- An mpls ip command can also be used instead of tag-switching ip. 


 crc 32
 clock source internal
!
!
router eigrp 1
!
address-family ipv4 vrf Customer_A
 redistribute bgp 100 metric 10000 1 255 1 1500
 network 192.168.2.0
 no auto-summary
 autonomous-system 100
 

!--- The autonomous-system 100 must match the AS used on the CE.
!--- The bgp must be redistributed with metric. The default-metric
!--- command can also be used.



 exit-address-family
!
router ospf 1
 log-adjacency-changes
 network 1.1.1.1 0.0.0.0 area 0
 network 10.0.0.1 0.0.0.0 area 0
!
router bgp 100
 bgp log-neighbor-changes
 neighbor 4.4.4.4 remote-as 100
 neighbor 4.4.4.4 update-source Loopback0
!
address-family vpnv4
 neighbor 4.4.4.4 activate
 neighbor 4.4.4.4 send-community both
 exit-address-family
!
address-family ipv4 vrf Customer_A
 redistribute eigrp 100


!--- The EIGRP AS 100 must be redistributed to the BGP vrf instance.


 no auto-summary
 no synchronization
 exit-address-family
!
ip classless

P(1)
!
version 12.0
!
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface POS2/0
 ip address 10.0.0.2 255.255.255.252
 tag-switching ip
      

!--- This enables MPLS over POS.


 crc 32
!
!
interface ATM6/0
 no ip address
!
interface ATM6/0.100 point-to-point
 ip address 10.1.1.1 255.255.255.252
 tag-switching ip
 pvc 0/100
 !


!--- This enables "packet-based" MPLS over ATM.


!
router ospf 1
 log-adjacency-changes
 network 2.2.2.2 0.0.0.0 area 0
 network 10.0.0.2 0.0.0.0 area 0
 network 10.1.1.1 0.0.0.0 area 0
!
ip classless

P(2)
!
version 12.0
!
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface ATM4/0
 no ip address
!
interface ATM4/0.100 point-to-point
 ip address 10.1.1.2 255.255.255.252
 tag-switching ip
 pvc 0/100


!--- This enables "packet-based" MPLS over ATM.


 !
!
interface SRP5/0
 ip address 10.2.2.1 255.255.255.252
 no ip directed-broadcast
 tag-switching ip


!--- This enables MPLS over SRP.


!
router ospf 1
 log-adjacency-changes
 network 3.3.3.3 0.0.0.0 area 0
 network 10.1.1.2 0.0.0.0 area 0
 network 10.2.2.1 0.0.0.0 area 0
!
ip classless

PE(2)
!
version 12.0
!
!
ip vrf Customer_A
 rd 100:1
 route-target export 100:1
 route-target import 100:1
!
!
interface Loopback0
 ip address 4.4.4.4 255.255.255.255
!
interface SRP4/0
 ip address 10.2.2.2 255.255.255.252
 tag-switching ip


!--- This enables MPLS over SRP.


!
interface FastEthernet6/0
 ip vrf forwarding Customer_A


!--- Associates a VRF instance with an interface or subinterface.


 ip address 192.168.1.1 255.255.255.252
!
!
router eigrp 1
!
address-family ipv4 vrf Customer_A
 redistribute bgp 100 metric 10000 1 255 1 1500
 network 192.168.1.0
 no auto-summary
 autonomous-system 100
 exit-address-family


!--- The autonomous-system 100 must match the AS used on the CE.
!--- The bgp must be redistributed with metric. The default-metric
!--- command can also be used.


!
router ospf 1
 log-adjacency-changes
 network 4.4.4.4 0.0.0.0 area 0
 network 10.2.2.2 0.0.0.0 area 0
!
router bgp 100
 bgp log-neighbor-changes
 neighbor 1.1.1.1 remote-as 100
 neighbor 1.1.1.1 update-source Loopback0
!
address-family vpnv4
 neighbor 1.1.1.1 activate
 neighbor 1.1.1.1 send-community both
 exit-address-family
!
address-family ipv4 vrf Customer_A
 redistribute eigrp 100


!--- The EIGRP AS 100 must be redistributed to the BGP vrf instance.


 no auto-summary
 no synchronization
 exit-address-family
!
ip classless

CE(2)
!
version 12.0
!

ip cef


!--- CEF is not required on the CE because there is no MPLS configuration.
!--- CEF is the fastest switching algorithm on Cisco routers so it is 
!--- best to leave it enabled.


!

!
interface Loopback0
 ip address 22.1.1.1 255.255.255.0
!
interface Loopback1
 ip address 22.2.1.1 255.255.255.0
!
interface Loopback2
 ip address 22.3.1.1 255.255.255.0
!
interface FastEthernet2/0
 ip address 192.168.1.2 255.255.255.252
!
!
router eigrp 100
 network 22.0.0.0
 network 192.168.1.0
 no auto-summary
!

Vérifiez

Cette section présente des informations que vous pouvez utiliser pour vous assurer que votre configuration fonctionne correctement.

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

  • show ip vrf - Vérifie que le VRF correct existe.

  • show ip route vrf Customer_A - Vérifie les informations de routage sur les routeurs de PE.

  • <ip address> de Customer_A de ping vrf — Vérifie la Connectivité en envoyant des paquets d'ICMP.

  • <ip address> de Customer_A de vrf de traceroute — Vérifie les informations de routage sur les Routeurs de PE.

  • voisins de Customer_A de vrf de show ip eigrp — Vérifie le voisin EIGRP à l'intérieur de l'exemple de VRF.

  • topologie de Customer_A de vrf de show ip eigrp — Vérifie la topologie EIGRP à l'intérieur de l'exemple de VRF.

  • vrf Customer_A de show ip bgp vpnv4 — Vérifie la table BGP à l'intérieur de l'exemple de VRF.

  • détail de <ip address> de Customer_A de show ip cef vrf — Vérifie la table CEF à l'intérieur de l'exemple de VRF.

  • affichez l'expédition-table de balise-commutation — Vérifie s'il y a une artère/balise pour le préfixe de destination.

  • show ip route — Vérifie que des artères d'échange de ces.

PE(1)

PE(1)#show ip vrf
  Name                             Default RD          Interfaces
  Customer_A                       100:1               FastEthernet0/0



PE(1)#show ip route vrf Customer_A

Routing Table: Customer_A
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR

Gateway of last resort is not set

     22.0.0.0/24 is subnetted, 3 subnets
B       22.3.1.0 [200/156160] via 4.4.4.4, 01:12:28
B       22.2.1.0 [200/156160] via 4.4.4.4, 01:12:28
B       22.1.1.0 [200/156160] via 4.4.4.4, 01:12:28
     11.0.0.0/24 is subnetted, 3 subnets
D       11.2.1.0 [90/156160] via 192.168.2.2, 01:12:50, FastEthernet0/0
D       11.3.1.0 [90/156160] via 192.168.2.2, 01:12:50, FastEthernet0/0
D       11.1.1.0 [90/156160] via 192.168.2.2, 01:12:50, FastEthernet0/0
     192.168.1.0/30 is subnetted, 1 subnets
B       192.168.1.0 [200/0] via 4.4.4.4, 01:16:14
     192.168.2.0/30 is subnetted, 1 subnets
C       192.168.2.0 is directly connected, FastEthernet0/0

PE(1)#ping vrf Customer_A 192.168.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
D-GSR-12012-2A#ping vrf Customer_A ip ?
  WORD  Ping destination address or hostname
  <cr>

PE(1)#ping vrf Customer_A ip
Target IP address: 192.168.1.2
Repeat count [5]: 100
Datagram size [100]: 1500
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 100, 1500-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Success rate is 100 percent (100/100), round-trip min/avg/max = 1/2/4 ms

PE(1)#traceroute vrf Customer_A 192.168.1.2

Type escape sequence to abort.
Tracing the route to 192.168.1.2

  1 10.0.0.2 [MPLS: Labels 18/28 Exp 0] 0 msec 0 msec 0 msec
  2 10.1.1.2 [MPLS: Labels 19/28 Exp 0] 0 msec 0 msec 0 msec
  3 192.168.1.1 4 msec 0 msec 0 msec
  4 192.168.1.2 4 msec 0 msec *

PE(1)#show ip eigrp vrf Customer_A neighbors
IP-EIGRP neighbors for process 100
H   Address                 Interface      Hold Uptime   SRTT   RTO  Q  Seq Type
                                           (sec)         (ms)       Cnt Num
0   192.168.2.2             Fa0/0            11 10:51:41   10   200  0  8

PE(1)#show ip eigrp vrf Customer_A topology
IP-EIGRP Topology Table for AS(100)/ID(192.168.2.1) Routing Table: Customer_A

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
       r - Reply status

P 11.2.1.0/24, 1 successors, FD is 156160
         via 192.168.2.2 (156160/128256), FastEthernet0/0
P 11.3.1.0/24, 1 successors, FD is 156160
         via 192.168.2.2 (156160/128256), FastEthernet0/0
P 11.1.1.0/24, 1 successors, FD is 156160
         via 192.168.2.2 (156160/128256), FastEthernet0/0
P 22.3.1.0/24, 1 successors, FD is 156160
         via VPNv4 Sourced (156160/0)
P 22.2.1.0/24, 1 successors, FD is 156160
         via VPNv4 Sourced (156160/0)
P 22.1.1.0/24, 1 successors, FD is 156160
         via VPNv4 Sourced (156160/0)
P 192.168.1.0/30, 1 successors, FD is 28160
         via VPNv4 Sourced (28160/0)
P 192.168.2.0/30, 1 successors, FD is 28160
         via Connected, FastEthernet0/0

PE(1)#show ip bgp vpnv4 vrf Customer_A
BGP table version is 17, local router ID is 1.1.1.1
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
              r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop            Metric LocPrf Weight Path
Route Distinguisher: 100:1 (default for vrf Customer_A)
*> 11.1.1.0/24      192.168.2.2         156160         32768 ?
*> 11.2.1.0/24      192.168.2.2         156160         32768 ?
*> 11.3.1.0/24      192.168.2.2         156160         32768 ?
*>i22.1.1.0/24      4.4.4.4             156160    100      0 ?
*>i22.2.1.0/24      4.4.4.4             156160    100      0 ?
*>i22.3.1.0/24      4.4.4.4             156160    100      0 ?
*>i192.168.1.0/30   4.4.4.4                  0    100      0 ?
*> 192.168.2.0/30   0.0.0.0                  0         32768 ?

PE(1)#show ip cef vrf Customer_A
Prefix              Next Hop             Interface
0.0.0.0/0           drop                 Null0 (default route handler entry)
0.0.0.0/32          receive
11.1.1.0/24         192.168.2.2          FastEthernet0/0
11.2.1.0/24         192.168.2.2          FastEthernet0/0
11.3.1.0/24         192.168.2.2          FastEthernet0/0
22.1.1.0/24         10.0.0.2             POS4/0
22.2.1.0/24         10.0.0.2             POS4/0
22.3.1.0/24         10.0.0.2             POS4/0
192.168.1.0/30      10.0.0.2             POS4/0
192.168.2.0/30      attached             FastEthernet0/0
192.168.2.0/32      receive
192.168.2.1/32      receive
192.168.2.2/32      192.168.2.2          FastEthernet0/0
192.168.2.3/32      receive
224.0.0.0/4         drop
224.0.0.0/24        receive
255.255.255.255/32  receive

PE(1)#show ip cef vrf Customer_A 11.1.1.0 detail
11.1.1.0/24, version 16, epoch 0, cached adjacency 192.168.2.2
0 packets, 0 bytes
  tag information set, all rewrites owned
    local tag: 27
  via 192.168.2.2, FastEthernet0/0, 0 dependencies
    next hop 192.168.2.2, FastEthernet0/0
    valid cached adjacency
    tag rewrite with Fa0/0, 192.168.2.2, tags imposed {}

PE(1)#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     Pop tag     2.2.2.2/32        0          PO4/0      point2point
17     17          3.3.3.3/32        0          PO4/0      point2point
18     18          4.4.4.4/32        0          PO4/0      point2point
19     19          10.2.2.0/30       0          PO4/0      point2point
20     Pop tag     10.1.1.0/30       0          PO4/0      point2point
22     Untagged    11.2.1.0/24[V]    0          Fa0/0      192.168.2.2
26     Untagged    11.3.1.0/24[V]    0          Fa0/0      192.168.2.2
27     Untagged    11.1.1.0/24[V]    0          Fa0/0      192.168.2.2
28     Aggregate   192.168.2.0/30[V] 255132

PE(1)#show tag-switching forwarding-table vrf Customer_A
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
22     Untagged    11.2.1.0/24[V]    0          Fa0/0      192.168.2.2
26     Untagged    11.3.1.0/24[V]    0          Fa0/0      192.168.2.2
27     Untagged    11.1.1.0/24[V]    0          Fa0/0      192.168.2.2
28     Aggregate   192.168.2.0/30[V] 255132

P(1)

P(1)A#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     Pop tag     1.1.1.1/32        260843     PO2/0      point2point
17     Pop tag     3.3.3.3/32        0          AT6/0.100  point2point
18     19          4.4.4.4/32        269131     AT6/0.100  point2point
19     Pop tag     10.2.2.0/30       0          AT6/0.100  point2point

P(2)

P(2)#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     Pop tag     10.0.0.0/30       0          AT4/0.100  point2point
17     Pop tag     2.2.2.2/32        0          AT4/0.100  point2point
18     16          1.1.1.1/32        269930     AT4/0.100  point2point
19     Pop tag     4.4.4.4/32        276490     SR5/0      10.2.2.2

PE(2)

PE(2)#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     18          1.1.1.1/32        0          SR4/0      10.2.2.1
17     17          2.2.2.2/32        0          SR4/0      10.2.2.1
18     Pop tag     3.3.3.3/32        0          SR4/0      10.2.2.1
19     16          10.0.0.0/30       0          SR4/0      10.2.2.1
20     Pop tag     10.1.1.0/30       0          SR4/0      10.2.2.1
25     Untagged    22.1.1.0/24[V]    2280       Fa6/0      192.168.1.2
26     Untagged    22.2.1.0/24[V]    570        Fa6/0      192.168.1.2
27     Untagged    22.3.1.0/24[V]    570        Fa6/0      192.168.1.2
28     Aggregate   192.168.1.0/30[V] 251808

CE(1)

CE(1)#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR

Gateway of last resort is not set

     22.0.0.0/24 is subnetted, 3 subnets
D       22.3.1.0 [90/158720] via 192.168.2.1, 00:35:45, FastEthernet2/0
D       22.2.1.0 [90/158720] via 192.168.2.1, 00:35:45, FastEthernet2/0
D       22.1.1.0 [90/158720] via 192.168.2.1, 00:35:45, FastEthernet2/0
     11.0.0.0/24 is subnetted, 3 subnets
C       11.2.1.0 is directly connected, Loopback1
C       11.3.1.0 is directly connected, Loopback2
C       11.1.1.0 is directly connected, Loopback0
     192.168.1.0/30 is subnetted, 1 subnets
D       192.168.1.0 [90/30720] via 192.168.2.1, 00:35:46, FastEthernet2/0
     192.168.2.0/30 is subnetted, 1 subnets
C       192.168.2.0 is directly connected, FastEthernet2/0

CE(1)#ping 22.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 22.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

CE(2)

D-R7206-5A#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR

Gateway of last resort is not set

     22.0.0.0/24 is subnetted, 3 subnets
C       22.3.1.0 is directly connected, Loopback2
C       22.2.1.0 is directly connected, Loopback1
C       22.1.1.0 is directly connected, Loopback0
     11.0.0.0/24 is subnetted, 3 subnets
D       11.2.1.0 [90/158720] via 192.168.1.1, 00:36:32, FastEthernet2/0
D       11.3.1.0 [90/158720] via 192.168.1.1, 00:36:32, FastEthernet2/0
D       11.1.1.0 [90/158720] via 192.168.1.1, 00:36:32, FastEthernet2/0
     192.168.1.0/30 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, FastEthernet2/0
     192.168.2.0/30 is subnetted, 1 subnets
D       192.168.2.0 [90/30720] via 192.168.1.1, 00:36:33, FastEthernet2/0

CE(2)#ping 11.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 11.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 10444