Mode de transfert asynchrone (ATM) : Services d'émulation de circuit (CES)

Service d'émulation de circuit (CES) non structuré T1 avec minutage adaptatif et circuits virtuels permanents (PVC) logiciels

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document fournit une configuration d'échantillon de Services d'émulation de circuit (CES) non structuré de t1 utilisant la synchronisation adaptative. Le service non structuré signifie que le PVCs utilisent la bande passante T1/E1 entière. Le commutateur ATM ne regarde pas dans le T1/E1, mais reproduit simplement un flot des bits avec la synchronisation du port de réception au port de destination. La synchronisation adaptative signifie que le module de CES impliquent la synchronisation appropriée pour la transmission de données en calculant une moyenne reçoivent le débit de données. L'avantage principal de ceci est qu'il n'exige pas la synchronisation d'horloge de réseau. Pour une explication plus détaillée sur des services de CES veuillez lisent une introduction aux services d'émulation de circuits.

Suppositions

Les configurations d'échantillon dans ce document sont fondées sur les hypothèses suivantes :

  • Cet exemple utilise le mode de synchronisation adaptatif. Puisque nous utilisons l'adaptatif synchronisant, vous n'avez pas besoin d'une instruction network-clock-select. Cependant, vous pouvez choisir de configurer la longueur de la mémoire tampon pour empêcher le retard de débordement de tampon et de courant de fond et, en même temps, de contrôle (une plus grande taille de mémoire tampon signifie un plus grand retard). La longueur de la mémoire tampon est proportionnelle à l'écart de retard de cellules maximal (CDV), que vous pouvez configurer avec le circuit-id de ces circuit [cas] [CDV maximum-req] commande. La valeur par défaut est de 2000 millisecondes. La valeur mesurée est affichée dans la sortie de la commande de show ces circuit.

  • Le tramage sur les deux PBX est la supertrame étendue (ESF). C'est le par défaut sur le LS1010 ainsi il n'a pas besoin d'être explicitement configuré. Cependant, nous le configurerons dans cet exemple dans l'intérêt de la démonstration.

  • Code de ligne sur les deux PBX est la substitution 8-zero binaire (B8ZS). C'est le par défaut sur le LS1010 ainsi il n'a pas besoin d'être explicitement configuré. Cependant, nous le configurerons dans cet exemple dans l'intérêt de la démonstration.

  • Le LS1010 est le côté actif du PVC mixte ; le 8540-MSR est le côté passif.

  • La distance entre le PBX et le commutateur ATM est moins de 110 pieds sur le CES PAM. Cette longueur est la ligne par défaut construction- (lbo) ainsi elle n'a pas besoin d'être explicitement configurée. Cependant, nous le configurerons dans cet exemple dans l'intérêt de la démonstration.

  • Le LS1010 est équipé d'un par-écoulement de carte fonctionnelle s'alignant (FC-PFQ), sur lequel utilise une boucle de verrouillage de phase (PLL) capable du verrouillage et de dépister sélectionné le clock source. Cette haute qualité, horloge verrouillée est alors alimentée aux interfaces de horloge du réseau pour fournir la synchronisation d'interface. Les 8540 MSR est équipés d'un module de horloge du réseau (NetClkMod), qui offre l'avantage ajouté d'un clock source de strate 3.

  • Les pseudo interfaces atmosphère (l'atmosphère-Px/y/z) est créée quand le circuit est défini. Référez-vous au document configurant des services d'émulation de circuits pour plus de détails.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Ce document n'est pas limité à des versions de matériel et de logiciel spécifiques.

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

http://www.cisco.com/c/dam/en/us/support/docs/asynchronous-transfer-mode-atm/circuit-emulation-services-ces/10428-cessample4-1.gif

Configurations

Ce document utilise les configurations présentées ci-dessous.

8540-MSR
8540-MSR#show running-config

Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname 8540-MSR
!
boot system flash bootflash:cat8540m-wp-mz.120-1a.W5.7.bin
logging buffered 4096 debugging
!
redundancy
 main-cpu
  no sync config startup
  sync config running
facility-alarm core-temperature major 53
facility-alarm core-temperature minor 45
network-clock-select 1 system
ip subnet-zero
atm address 47.0091.8100.0000.0090.2144.8401.0090.2144.8401.00
atm router pnni
 no aesa embedded-number left-justified
 node 1 level 56 lowest
  redistribute atm-static
!
interface ATM3/0/0
 no ip address
 no ip directed-broadcast
!
interface ATM3/0/1
 no ip address no
 ip directed-broadcast
!

interface CBR3/1/0
 no ip address no 
 ip directed-broadcast
 ces aal1 clock adaptive
 ces circuit 0 circuit-name example
 ces dsx1 linecode b8zs
 ces dsx1 framing esf
 ces dsx1 lbo 0_110
!
interface ATM0
 no ip address
 no ip directed-broadcast
 atm maxvp-number 0
!
interface Ethernet0
 no ip directed-broadcast
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

L'adresse de show ces d'utilisation du côté passif du PVC mixte pour obtenir l'adresse et les VPI/VCI appareillent que vous devez configurer le côté actif du PVC mixte (le LS1010 dans cet exemple). Voyez la sortie témoin ci-dessous :

8540-MSR#show ces address
 
CES-IWF ATM Address(es):47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10 CBR3/1/0:0 
vpi 0 vci 16
LS1010-A
ls1010#show running-config

Building configuration...

Current configuration:
!
version 11.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname ls1010
!
atm address 47.0091.8100.0000.0090.92b8.6401.0090.92b8.6401.00
atm router pnni
�no aesa embedded-number left-justified
�node 1 level 56 lowest
� redistribute atm-static
!
no ip address
!
interface CBR12/1/0
�no ip address
�ces aal1 clock adaptive
�ces circuit 0 circuit-name example
�ces dsx1 linecode b8zs
�ces dsx1 framing esf
�ces dsx1 lbo 0_110
�ces pvc 0 dest-address 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10 
 vpi 0 vci 16
!
interface CBR12/1/1
�no ip address
!
interface CBR12/1/2
�no ip address
!
interface CBR12/1/3
�no ip address
!
interface ATM13/0/0
�no ip address
�atm maxvp-number 0
!
interface Ethernet13/0/0
ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end

Utilisez la commande d'interface de show ces de vérifier que les ces circuit sont en hausse des deux côtés. Voyez la sortie témoin ci-dessous :

ls1010#show ces interface cbr 12/1/0
 
Interface: CBR12/1/0 Port-type:T1-DCU
IF Status: UP Admin Status: UP
Channels in use on this port: 1-24
LineType: ESF LineCoding: B8ZS LoopConfig: NoLoop�
SignalMode: NoSignalling XmtClockSrc: network-derived
DataFormat: UnStructured AAL1 Clocking Mode: Adaptive LineLength: 0_110
LineState: NoAlarm<
Errors in the Current Interval:
PCVs 514 LCVs 2 ESs 0 SESs 1 SEFSs 0
UASs 0 CSSs 0 LESs 0 BESs 0 DMs 0
Errors in the last 24Hrs:
PCVs 2057 LCVs 10 ESs 0 SESs 4 SEFSs 0
UASs 19 CSSs 0 LESs 0 BESs 0 DMs 0
Input Counters: 1054405 cells, 49557035 bytes
Output Counters: 1054405 cells, 49557035 bytes

Utilisez la commande de show atm vc de vérifier que le PVC mixte a été établi entre les deux Commutateurs ATM. Voyez la sortie témoin ci-dessous :

8540-MSR#show atm vc interface ATM-P3/1/3
 
Interface�� VPI�� VCI�� Type�� X-Interface�� X-VPI�� X-VCI�� Encap Status
 
ATM-P3/1/3��� 0��� 16 SoftVC����� ATM3/0/0������ 0������ 39����������� UP
 
 
LS1010#show atm vc interface ATM-P12/1/3
 
Interface�� VPI�� VCI�� Type�� X-Interface�� X-VPI�� X-VCI�� Encap Status
 
ATM-P12/1/3�� 0��� 16 SoftVC��� ATM12/0/0������� 0����� 39������������ UP

Utilisez la commande du cbr x/y/z 0 de show ces circuit de vérifier qu'il n'y a aucun glissement de synchronisation et voir si les underflows ou les dépassements augmentent. Veillez à utiliser cette commande du côté 8540-MSR aussi bien. Voyez la sortie témoin ci-dessous :

ls1010#show ces circuit cbr 12/1/0 0
 
Circuit: Name sil, Circuit-state ADMIN_UP / Interface CBR12/1/0,
Circuit_id 0, Port-Type T1, Port-State UP�
Port Clocking network-derived, aal1 Clocking Method CESIWF_AAL1_CLOCK_ADAPT
Channel in use on this port: 1-24
Channels used by this circuit: 1-24
Cell-Rate: 4107, Bit-Rate 1544000
cas OFF, cell_header 0x100 (vci = 16)
Configured CDV 2000 usecs, Measured CDV 373 usecs
De-jitter: UnderFlow 1, OverFlow 0
ErrTolerance 8, idleCircuitdetect OFF, onHookIdleCode 0x0
state: VcActive, maxQueueDepth 823, startDequeueDepth 435
Partial Fill: 47, Structured Data Transfer 0
Active SoftVC
Src: atm addr 47.0091.8100.0000.0090.92b8.6401.4000.0c86.1030.10 vpi 0, vci 16
Dst: atm addr 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.


Informations connexes


Document ID: 10428