Mode de transfert asynchrone (ATM) : Services d'émulation de circuit (CES)

Service d'émulation de circuit (CES) non structuré T1 utilisant le minutage synchrone et des circuits virtuels permanents (PVC)

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document fournit une configuration d'échantillon de Services d'émulation de circuit (CES) non structuré utilisant le minutage synchrone et un circuit virtuel permanent (PVC). Le service non structuré signifie que le PVCs utilisent la bande passante T1/E1 entière. Le commutateur ATM ne regarde pas dans le T1/E1, mais reproduit simplement un flot des bits avec la synchronisation du port de réception au port de destination. Le service synchrone suppose que les horloges synchronisées sont disponibles sur chaque extrémité. Par conséquent, aucune informations de synchronisation n'est transportée dans la cellule atmosphère. La propagation du clock source dans tout le réseau est exigée. Pour une explication plus détaillée sur des services de CES, lisez s'il vous plaît une introduction aux services d'émulation de circuits.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Ce document n'est pas limité à des versions de matériel et de logiciel spécifiques.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous aux Conventions relatives aux conseils techniques Cisco.

Informations générales

Suppositions

Les configurations d'échantillon dans ce document sont fondées sur les hypothèses suivantes :

  • Cet exemple utilise le minutage synchrone.

  • PBX1 fournit le clock source — source de référence principale (RP) — au réseau atmosphère. Voyez le diagramme ci-dessous.

  • PBX2 est synchronisé de la même horloge que PBX1 (du fournisseur de services).

    Remarque: Ces horloges doivent être même de la précision et devoir avoir lieu dans la phase.

  • Le tramage sur les deux PBX est la supertrame étendue (ESF). C'est le par défaut sur le LS1010 ainsi il n'a pas besoin d'être explicitement configuré. Cependant, nous le configurerons dans cet exemple dans l'intérêt de la démonstration.

  • Code de ligne sur les deux PBX est la substitution 8-zero binaire (B8ZS). C'est le par défaut sur le LS1010 ainsi il n'a pas besoin d'être explicitement configuré. Cependant, nous le configurerons dans cet exemple dans l'intérêt de la démonstration.

  • PVC 0/100 est utilisé entre 8540-MSR et LS1010.

  • La distance entre le PBX et le commutateur ATM est moins de 110 pieds sur le CES PAM. Cette longueur est la ligne par défaut construction- (lbo) ainsi elle n'a pas besoin d'être explicitement configurée. Cependant, nous le configurerons dans cet exemple dans l'intérêt de la démonstration.

  • Le LS1010 est équipé d'un FC-PFQ et le 8540MSR est équipé de l'horloge de strate 3 RP. Vous avez besoin de ces cartes pour assurer la bonne reprise de synchronisation.

  • Les pseudo interfaces atmosphère (l'atmosphère-Px/y/z) est créée quand le circuit est défini. Référez-vous à cette documentation associée pour plus de détails.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/10427/cessample2_1.gif

Configurations

Ce document utilise les configurations suivantes :

Configuration 8540-MSR

8540-MSR
8540-MSR#show running-config     
Building configuration...     
Current configuration:     
!     
version 12.0     
no service pad     
service timestamps debug datetime msec     
service timestamps log datetime msec     
no service password-encryption     
service internal     
!     
hostname 8540-MSR     
!     
network-clock-select 1 cbr3/1/0     
!     
boot system flash bootflash:cat8540m-wp-mz.120-1a.W5.7.bin     
logging buffered 4096 debugging     
!     
redundancy      
main-cpu       
no sync config startup       
sync config running     
facility-alarm core-temperature major 53     
facility-alarm core-temperature minor 45     
ip subnet-zero     
atm address 47.0091.8100.0000.0090.2144.8401.0090.2144.8401.00     
atm router pnni      
no aesa embedded-number left-justified      
node 1 level 56 lowest       
redistribute atm-static     
!     
interface ATM3/0/0     
no ip address     
no ip directed-broadcast     
!     
interface ATM3/0/1
     
no ip address     
no ip directed-broadcast     
!     
interface CBR3/1/0     
no ip address     
no ip directed-broadcast     
ces circuit 0 circuit-name example     
ces pvc 0 interface atm3/0/0 vpi 0 vci 100     
ces dsx1 linecode b8zs     
ces dsx1 framing esf     
ces dsx1 lbo 0_110     
!
     
interface ATM0     
no ip address     
no ip directed-broadcast     
atm maxvp-number 0     
!     
interface Ethernet0     
no ip directed-broadcast     
!     
line con 0     
transport input none     
line aux 0     
line vty 0 4     
login     
!     
end

Configuration LS1010-A

LS1010-A
ls1010#show running-config 

Building configuration... 

Current configuration:
!
version 11.3
no service pad
service time
stamps debug date
time msec
service time
stamps log date
time mse
cno service password-encryption
service internal
!
hostname ls1010
!
network-clock-select 1 CBR12/1/0
!
atm address 47.0091.8100.0000.0090.92b8.6401.0090.92b8.6401.00
atm router pnnino aes
a embedded-number left-justified
node 1 level 56 lowestre
distribute atm-static
!
!
no ip address
!
interface CBR12/1/0
no ip address
ces circuit 0 circuit-name example
ces pvc 0 interface atm12/0/0 vpi 0 vci 100
ces dsx1 linecode b8zs
ces dsx1 framing esfces dsx1 lbo 0_110
!
interface CBR12/1/1no ip address
!
interface CBR12/1/2
no ip address
!
interface CBR12/1/3
no ip address
!
interface ATM13/0/0
no ip address
atm maxvp-number 0
!
interface Ethernet13/0/0
ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end

Vérifiez

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

Pour vérifier que les ces circuit sont en hausse des deux côtés, utilisez la commande d'interface de show ces. Voyez la sortie témoin ci-dessous :

ls1010#show ces interface cbr 12/1/0 

Interface: CBR12/1/0 Port-type:T1-DCU
IF Status: UP Admin Status: UP
Channels in use on this port: 1-24
LineType: ESF LineCoding: B8ZS LoopConfig: NoLoop
SignalMode: NoSignalling XmtClockSrc: network-derived
DataFormat: UnStructured AAL1 Clocking Mode: Synchronous LineLength: 0_110
LineState: NoAlarm
Errors in the Current Interval:
 PCVs 514 LCVs 2 ESs 0 SESs 1 SEFSs 0
 UASs 0 CSSs 0 LESs 0 BESs 0 DMs 0
Errors in the last 24Hrs:
 PCVs 2057 LCVs 10 ESs 0 SESs 4 SEFSs 0
 UASs 19 CSSs 0 LESs 0 BESs 0 DMs 0
Input Counters: 1054405 cells, 49557035 bytes
Output Counters: 1054405 cells, 49557035 bytes

Utilisez la commande de show atm vc de sorte que le PVC soit établi entre les deux Commutateurs ATM. Voyez la sortie témoin ci-dessous :

8540-MSR#show atm vc int ATM-P3/1/3  

Interface   VPI   VCI   Type   X-Interface   X-VPI   X-VCI   Encap Status 

ATM-P3/1/3    0    16 SoftVC      ATM3/0/0       0     100             UP
LS1010#show atm vc int ATM-P12/1/3 

Interface   VPI   VCI   Type   X-Interface   X-VPI   X-VCI   Encap Status 

ATM-P12/1/3   0    16 SoftVC     ATM12/0/0       0     100             UP

Pour vérifier qu'il n'y a aucun glissement de synchronisation, utilise la commande du cbr x/y/z 0 de show ces circuit et voit si les underflows ou les dépassements augmentent. Veillez à utiliser cette commande du côté 8540-MSR aussi bien. Voyez la sortie témoin ci-dessous :

ls1010#show ces circuit cbr 12/1/0 0 

Circuit: Name sil, Circuit-state ADMIN_UP / Interface CBR12/1/0, 
Circuit_id 0, Port-Type T1, Port-State UP 
Port Clocking network-derived, aal1 Clocking Method CESIWF_AAL1_CLOCK_SYNC
Channel in use on this port: 1-24
Channels used by this circuit: 1-24
Cell-Rate: 4107, Bit-Rate 1544000
cas OFF, cell_header 0x100 (vci = 16)
Configured CDV 2000 usecs, Measured CDV 373 usecs
De-jitter: UnderFlow 1, OverFlow 0
ErrTolerance 8, idleCircuitdetect OFF, onHookIdleCode 0x0
state: VcActive, maxQueueDepth 823, startDequeueDepth 435
Partial Fill: 47, Structured Data Transfer 0
Active SoftVC
Src: atm addr 47.0091.8100.0000.0090.92b8.6401.4000.0c86.1030.10 vpi 0, vci 16
Dst: atm addr 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.


Informations connexes


Document ID: 10427