Mode de transfert asynchrone (ATM) : IP sur ATM

Forum aux questions à propos du pontage sur les interfaces ATM

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document répond à des forums aux questions au sujet de la transition au-dessus des interfaces de routeur atmosphère.

Q. Le gigabit commute-t-il la transition de support du routeur (GSR) ?

A. Non. Le GSR exécute les versions de logiciel 12.0S et 11.2GS de Ý de Cisco IOS, qui sont conçues pour fournir le Routage IP robuste et les Services IP améliorés pour la communauté de fournisseur de services Internet (ISP). Ils ne fournissent pas le support pour de pleins protocoles de pontage tels que l'artère de Pontage transparent ou de source pont, ni font ils prennent en charge le Routage et mise en parallèle intégrés (IRB). Cependant, vous pouvez utiliser les circuits virtuels permanents de style jeté un pont sur (BPVCs) pour permettre à des cartes de ligne ATM pour se connecter à un commutateur de Catalyst ou à un autre périphérique distant qui prend en charge RFC 1483 PDU de Request For Commentsleavingcisco.com de jeter un pont sur-format seulement.

Q. Le Catalyst 6000 FlexWAN prend en charge-il les Protocol Data Unit RFC 1483 de jeter un pont sur-format (PDU) ?

A. Oui. La représentation de cette caractéristique varie avec votre version du logiciel Cisco IOS, qui détermine si un tel PVCs sont pris en charge dans le chemin de transfert de matériel ou logiciel.

Le Cisco IOS 12.1(13)E introduit le support matériel PDU traversiers par RFC 1483 sur la gamme Cisco 7600 avec un adaptateur de port ATM PA-A3 et un FlexWAN. Cisco recommande l'évolution à cette release pour assurer la représentation maximum d'expédition. Dans des releases précédentes, les PDU traversiers par RFC 1483 réduit de manière significative la représentation d'expédition du Catalyst 6000 en utilisant « IRB » et n'est pas recommandés.

Si vous ne pouvez pas améliorer au Cisco IOS 12.1(13)E, une solution alternative est d'utiliser le module atmosphère d'OC-12 (WS-X6101) pour que la gamme Catalyst 6000 prenne en charge strictement les applications layer-2 telles que le jeter un pont sur-format PDU ou l'Émulation LAN (LANE). Si vous ne pouvez pas utiliser une interface d'OC-12 et votre application est la ligne d'abonné numérique (DSL) agrégation, utilisez une encapsulation de passerelle conduite par exécution de routeur de gamme Cisco 7200 ou 7400 (RBE).

Le soutien introduit par 12.1(5a)E1 de Cisco IOS du RFC 1483 a jeté un pont sur des PDU sur le FlexWAN avec le PA-A3. Dans cette release, la commande masquée cwan de passerelle atmosphère est exigée. Nous recommandons le Cisco IOS courant 12.1(11a)E1 ou plus élevé pour éviter CSCdw22284 et CSCdw44684. La commande cwan de passerelle atmosphère n'est pas nécessaire en utilisant le Cisco IOS 12.1(13)E ou plus nouveau.

Des PDU traversiers par RFC 1483 sont pris en charge dans le Cisco IOS (IOS indigène) et le mode hybride (MSFC) commençant par le Cisco IOS 12.1(13)E ou le plus nouveau logiciel. Le tableau suivant montre une configuration d'échantillon pour des PDU traversiers par RFC 1483 sur le FlexWAN et le PA-A3. Assurez-vous que vous tracez le VLAN correct au PVC correct. Cette configuration est faite dans le chemin distribué du FlexWAN.

La configuration d'échantillon pour le RFC 1483 a jeté un pont sur PDU 12.1(13)E1 ou plus tard
vlan 30 
! 
interface FastEthernet7/1 
 no ip address 
 duplex full 
 speed 100 
 switchport 
 switchport access vlan 30 
! 
interface ATM9/1/0 
 no ip address  
 mtu 4096
 atm bridge-enable 
  bandwidth 2000 
  pvc 0/39  
  bridge-vlan 30 
 encapsulation aal5snap 
! 
router rip 
 network 10.0.0.0 
 network 30.0.0.0 
! 

Le module de services optique d'OC-12 atmosphère (OSM) pour la gamme Cisco 7600 prend en charge également la transition RFC 1483. Le pour en savoir plus et une configuration d'échantillon, voient configurer les modules de services optiques atmosphère d'OC-12.

Q. Pourquoi ne font-ils pas le pont en modules atmosphère du Catalyst 5000/6000 entre deux sous-interfaces dans le même RÉSEAU LOCAL virtuel (VLAN) ?

A. Les guides de configuration pour les modules atmosphère notent la restriction suivante : Si deux PVCs sont configurés sur le même module VLAN et atmosphère, des paquets reçus d'un PVC ne sont pas expédiés à l'autre PVC. La raison doit faire avec l'architecture des modules. La gamme WS-X515x et les WS-X5166 utilisent une puce unidirectionnelle d'interface du fond de panier qui empêche le module d'envoyer les paquets qu'il reçoit. La gamme WS-X516x utilise deux puces unidirectionnelles d'interface du fond de panier. Cependant, il ne peut pas envoyer les paquets qu'il reçoit en raison de la suppression automatique d'écho, qui est activée par défaut éviter des boucles puisque la logique de spanning-tree dans le Catalyst 5000 fonctionne le par-port, par-VLAN et pas sur PVCs individuel.

Les contournements sont :

  • Utilisez un maillage global plutôt qu'une conception PVC atmosphère d'en étoile.

  • Utilisez un routeur configuré avec la transition standard de Cisco IOS. Vous devez configurer deux sous-interfaces différentes dans le même groupe de passerelle pour permettre aux émissions et à tout autre trafic pour passer entre deux serveurs distants.

  • Utilisez un module de route switch (RSM), la carte fonctionnelle de route switch (RSFC), ou la carte de commutation multicouche (MSFC). Terminez le PVCs sur le routeur et puis le conduisez ou le jetez un pont sur entre eux.

Q. Les Routeurs de Cisco prennent en charge-ils le format d'encapsulation RFC 1483 traversier par aal5mux ?

A. Non Le multiplexage basé sur de circuit virtuel (circuit virtuel) exige que le protocole encapsulé ou porté soit manuellement configuré sur l'interface ATM. Cisco prend en charge les protocoles suivants avec l'encapsulation aal5mux :

7500-1(config-subif)#atm pvc 1 0 200 aal5mux ? 
     apollo     Apollo Domain 
     appletalk  AppleTalk 
     decnet     DECnet 
     ip         IP 
     ipx        Novell IPX 
     vines      Banyan VINES 
     xns        Xerox Network Services

Le multiplexage basé sur circuit virtuel, le protocole réseau étant porté à travers le réseau atmosphère est identifié implicitement par le circuit virtuel connectant les deux stations atmosphère. C'est-à-dire, chaque protocole doit être reporté un circuit virtuel distinct. Ce n'est pas disponible sur Cisco 7600 avec l'atmosphère OSM.

Q. Est-ce qu'routeur passera une en-tête de 802.1Q par une interface ATM ?

A. Non. Dans la topologie suivante, le routeur ne préservera pas l'étiquette de 802.1Q quand jetant un pont sur au-dessus du lien atmosphère. L'étiquette de 802.1Q est retirée à l'interface Ethernet.

/image/gif/paws/10405/atm_bridging_faq.gif

Cependant, il y a une manière alternative de construire des VLAN de bout en bout. Configurez les Routeurs avec le même ensemble de groupes de passerelle et de sous-interfaces de 802.1Q. En d'autres termes, les deux extrémités de routeur ont un mappage linéaire entre un passerelle-groupe et une sous-interface de 802.1Q. Ce s'applique pas applicable à Cisco 7600.

Configuration de routeur pour des VLAN de bout en bout
interface FastEthernet4/0 
no ip address 
! 
interface FastEthernet4/0.100 
 encapsulation dot1Q 100 
 bridge-group 1 
! 
interface atm 5/0.100 
 bridge-group 1

En outre, le Cisco IOS prend en charge maintenant le Réseaux privés virtuels (VPN) layer-2 pour porter d'une manière transparente une architecture de la couche 2 à travers un nuage ATM. Le Fonction Any Transport over Multiprotocol Label Switching (AToM) est la solution de Cisco pour des paquets de la couche transport 2 au-dessus d'un Internet Protocol/de circuit principal multiprotocole de la commutation par étiquette (IP/MPLS). L'atome étend la facilité d'utilisation des réseaux IP en activant le transport des trames de la couche 2 au-dessus d'un circuit principal MPLS. L'atome est exigé pour prendre en charge des services existants au-dessus des infrastructures MPLS et pour prendre en charge plusieurs nouvelles options de Connectivité, y compris le VPN de couche 2 et pose 2 lignes louées virtuelles. Pour plus d'informations sur l'atome, voir l'aperçu - Cisco tout transport au-dessus de MPLS.

Les versions du logiciel Cisco IOS 12.0(10)ST/12.0(21)ST et les 12.0(22)S introduisent le soutien de l'atome atmosphère (AAL5 au-dessus de MPLS) sur des cartes de ligne ATM de gamme Cisco 12000. Voir l'Atome-atmosphère AAL5 MPLS au-dessus du pour en savoir plus MPLS. La version du logiciel Cisco IOS 12.0(22)SY introduit le relais de cellules atmosphère au-dessus du MPLS sur la gamme 7200 et la gamme 7500.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 10405