Mode de transfert asynchrone (ATM) : Émulation LAN (LANE)

Émulation LAN à partir du module de routage ATM

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu

Conversations connexes de la communauté de soutien de Cisco

Introduction

Ce document fournit une configuration d'échantillon pour l'émulation de RÉSEAU LOCAL utilisant le module routeur ATM (BRAS).

Le BRAS fournit au commutateur-routeur multiservices de Catalyst 8540 (MSR) et à 8510 MSR l'Interconnexion de réseaux ultra-rapide entre les topologies du réseau de la couche 2 et de la couche 3. Quand le BRAS est installé, vous ne devez plus choisir la couche 3 ou la technologie atmosphère, comme cela est fréquemment le cas pour des applications d'entreprise et de région métropolitaine. Au lieu de cela, vous pouvez avoir la couche 3 et les Technologies atmosphère dans le même châssis interarmées de commutateur-routeur ATM.

Un Catalyst 8510 ou 8540 MSR équipés de la fonctionnalité de BRAS fournit la transition et l'acheminement des Ethernets à l'atmosphère et de l'atmosphère à l'atmosphère.

Interopérabilité d'offres de BRAS entre les modules d'interface de commutation de couche 3 utilisés dans le Catalyst 8510 ou le CSR 8540 (commutateur-routeur Campus) et les adaptateurs de port ATM et les modules d'interface utilisés dans le Catalyst 8510 ou des 8540 châssis MSR. Vous pouvez donc combiner la couche 3 et les adaptateurs de port ATM et les modules d'interface dans un Catalyst 8510 ou des 8540 châssis MSR équipés du BRAS. Référez-vous aux differences majeures entre CSR et Cisco Catalyst 8540 MSR de Cisco Catalyst 8540 pour se renseigner plus sur les différences entre le Catalyst 8500 MSR et CSR du Catalyst 8500.

Vous pouvez installer jusqu'à deux bras dans les emplacements numérotés de 0 sur 3 et de 9 à 12 dans le Catalyst 8510 ou 8540 châssis MSR.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

L'émulation de RÉSEAU LOCAL utilisant le BRAS a été introduite sur le Catalyst 8510 MSR en logiciel de ½ du ¿  de Cisco IOSï Release12.0(10)W5(18b) et sur le Catalyst 8540 MSR en logiciel de Cisco IOS Release12.0(4a)W5(11a).

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Caractéristiques prises en charge

ARMEZ est basé sur le Technologie Cisco Express Forwarding (CEF) et prend en charge ces caractéristiques :

  • Protocole OSPF (Open Shortest Path First), Protocole RIP (Routing Information Protocol), RIP2, Protocole IGRP (Interior Gateway Routing Protocol), et Enhanced IGRP.

  • La destination de Protocole ICMP (Internet Control Message Protocol) inaccessible et réorientent des messages.

  • Équilibrage de charge jusqu'à deux chemins égaux.

  • Routage et mise en parallèle intégrés (IRB).

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous aux Conventions relatives aux conseils techniques Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise cette configuration du réseau. Il y a une carte de BRAS dans l'emplacement 9.

/image/gif/paws/10403/atm_arm_rt.gif

Configurations

Ce document utilise les configurations suivantes :

Remarque: Ces configurations affichent seulement les commandes appropriées pour la RUELLE.

Catalyst 5500 (commutateur)
set vlan 3 4/5
set vlan 2 4/4

Catalyst 5500 (carte de RUELLE)
hostname ATM
!
!
!
lane database ARM
 name elan2 server-atm-address 47.009181000000009021449C01.00E01E2EE861.02
 name elan3 server-atm-address 47.009181000000009021449C01.00E01E2EE861.03
!
interface Ethernet0
!
interface ATM0
 atm preferred phy B
 atm pvc 1 0 5 qsaal
 atm pvc 2 0 16 ilmi
 lane config auto-config-atm-address
 lane config database ARM
!
interface ATM0.2 multipoint
 lane server-bus ethernet elan2
 lane client ethernet 2 elan2
!
interface ATM0.3 multipoint
 lane server-bus ethernet elan3
 lane client ethernet 3 elan3

Cisco 7000
hostname 7000a
!
interface Loopback0
 ip address 140.40.40.1 255.255.255.0
!
interface Ethernet0/3
 ip address 45.45.45.2 255.255.255.0
!
router eigrp 1
 network 45.0.0.0
 network 140.40.0.0

Cisco 7206
hostname 7206B
!
interface Loopback0
 ip address 150.50.50.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet6/0
 ip address 40.40.40.2 255.255.255.0
 no ip directed-broadcast
!
router eigrp 1
 network 40.0.0.0
 network 150.50.0.0

Catalyst 8540 MSR
hostname C8540-MSR
!
interface Loopback0
 ip address 160.60.60.1 255.255.255.0
 no ip directed-broadcast
!
interface ATM9/0/0
 no ip address
 no ip directed-broadcast
!
interface ATM9/0/0.2 multipoint
 ip address 40.40.40.1 255.255.255.0
 no ip directed-broadcast
 lane client ethernet elan2
!
interface ATM9/0/0.3 multipoint
 ip address 45.45.45.1 255.255.255.0
 no ip directed-broadcast
 lane client ethernet elan3
!
router eigrp 1
 network 40.0.0.0
 network 45.0.0.0
 network 160.60.0.0
 no auto-summary

Commandes show

Cette section présente les informations que vous pouvez utiliser pour vous assurer que votre configuration fonctionne correctement.

Émettez ces commandes de tester si votre réseau fonctionne correctement :

  • ping

  • show ip route

  • show ip cef

  • carte/subcard/port d'interface atm de show lane le-arp [.subinterface-number]

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

La prochaine sortie témoin est un résultat d'écrire ces commandes sur les périphériques affichés dans le schéma de réseau. Cette sortie prouve que le réseau fonctionne correctement. Le ping va de l'interface ATM9/0/0.3 du Catalyst 8540 MSR à l'interface Ethernet0/3 du Routeur Cisco 7000.

C8540-MSR# ping 45.45.45.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 45.45.45.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Vous pouvez également tester la Connectivité entre le Catalyst 8540 MSR et le routeur de Cisco 7200 en cinglant l'interface Ethernet6/0 du Cisco 7206 du Catalyst 8540. Cette sortie témoin prouve que le ping est réussi.

C8540-MSR# ping 40.40.40.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 40.40.40.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Une autre manière de tester la Connectivité est en émettant la commande de show ip route. Le Catalyst 8540 MSR a une artère au réseau derrière le routeur de Cisco 7200 par l'adresse 150.50.0.0 — appris par IGRP — et a une artère au réseau derrière le Routeur Cisco 7000 par l'adresse 140.40.0.0 — appris aussi bien par l'intermédiaire de l'IGRP.

C8540-MSR# show ip route

D  140.40.0.0/16 [90/130816] via 45.45.45.2, 00:34:58, ATM9/0/0.3
   172.16.0.0/24 is subnetted, 1 subnets
   160.60.0.0/24 is subnetted, 1 subnets
C  160.60.60.0 is directly connected, Loopback0
C  40.40.40.0 is directly connected, ATM9/0/0.2
D  150.50.0.0/16 [90/130816] via 40.40.40.2, 00:29:50, ATM9/0/0.2
   45.0.0.0/24 is subnetted, 1 subnets
C  45.45.45.0 is directly connected, ATM9/0/0.3

C8540-MSR# show ip cef

40.40.40.0/24       attached               ATM9/0/0.2
40.40.40.0/32       receive
40.40.40.1/32       receive
40.40.40.2/32       40.40.40.2             ATM9/0/0.2
40.40.40.255/32     receive
45.45.45.0/24       attached               ATM9/0/0.3
45.45.45.0/32       receive
45.45.45.1/32       receive
45.45.45.2/32       45.45.45.2             ATM9/0/0.3
45.45.45.255/32     receive
140.40.0.0/16       45.45.45.2             ATM9/0/0.3
150.50.0.0/16       40.40.40.2             ATM9/0/0.2
160.60.60.0/24      attached               Loopback0
160.60.60.0/32      receive
160.60.60.1/32      receive
160.60.60.255/32    receive

Pour voir la table ARP de RUELLE pour les sous-interfaces sur le Catalyst 8540, émettez la commande de show lane le-arp.

C8540-MSR# show lane le-arp interface atm 9/0/0.2

Hardware Addr   ATM Address                                  VCD  Interface
0030.7b1e.90a8  47.009181000000009021449C01.00E01E2EE860.02  878  ATM9/0/0.2

C8540-MSR# show lane le-arp interface atm 9/0/0.3

Hardware Addr   ATM Address                                  VCD  Interface
0000.0c0d.fdcb  47.009181000000009021449C01.00E01E2EE860.03  876  ATM9/0/0.3

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Informations connexes



Document ID: 10403